If Adobe Premiere 6 can do it, you can do it too . . .

Packed with hands-on tutorials and illuminating examples, this comprehensive guide delivers all the know-how you need to edit, create special effects, and output professional-quality digital video with Adobe Premiere. From video capture and editing basics to transitions, type, transparencies, masks, mattes, motion effects, streaming media exports, After Effects embellishments, and more, digital video experts Adele Droblas and Seth Greenberg show you step by step how to make the most of Premiere — and get state-of-the-art digital video results.

Inside, you’ll find complete coverage of Adobe Premiere 6

- Get up to speed with digital video basics, from timebase and resolution to video capture to outputting to video tape
- Master timelines, sound synchronizing, transitions, and other editing fundamentals
- Create effective titles and animated type effects
- Harness masks, mattes, motion effects, and other advanced editing techniques
- Export QuickTime or AVI movies to the Web or to an interactive presentation
- Learn to work with Illustrator, Photoshop, Premiere, and After Effects to create amazing video productions
- Add special effects in After Effects or use third-party effects tools

Bonus Windows-Mac CD-ROM includes

- Adobe Premiere tryout version
- Adobe After Effects and GoLive tryout versions
- Sample Premiere clips from the book

Adobe Premiere 6 Bible

Droblas Greenberg

“...In addition to being a great resource, this book could have you competing with the big studios in no time.”
—David Drain, Art Director, NBC’s Access Hollywood

BONUS CD-ROM
Adobe Premiere tryout version plus movie clips and more

System Requirements:
- PC running Windows 98, ME, or 2000 or Mac running Mac OS 8.6 or greater, 64MB of RAM
- $44.99 USA
- $67.99 Canada
- £36.99 UK incl. VAT

Reader Level: Beginning to Advanced

Shelving Category: Multimedia/Digital Video

ISBN 0-7645-3456-4

Www.hungry minds.com
Adobe®
Premiere® 6
Bible
Adobe®
Premiere® 6 Bible

Adele Droblas and Seth Greenberg

Hungry Minds®
Hungry Minds, Inc.
New York, NY ♦ Cleveland, OH ♦ Indianapolis, IN
About the Authors

Adele Droblas is an artist, writer, and computer consultant. She has produced digital video clips that appear on the Web for her clients.

Seth Greenberg is a computer consultant, programmer, and author. He has worked as a television producer and scriptwriter.
Credits

Acquisitions Editor
Michael Roney

Project Editor
Chandani Thapa

Technical Editor
John P. Washburn

Copy Editors
Julie Campbell Moss
Nancy Rapoport

Project Coordinator
Dale White

Graphics and Production Specialists
Sean Decker
John Greenough
Gabriele McCann
Kristin Pickett
Heather Pope
Rashell Smith
Kendra Span
Ron Terry
Brian Torwelle

Quality Control Technicians
Susan Moritz
Carl Pierce
Nancy Price
Marianne Santy

Permissions Editor
Laura Moss

Media Development Specialist
Brock Bigard

Media Development Coordinator
Marisa Pearman

Proofreading and Indexing
TECHBOOKS Production Services

Special Help
Timothy Borek
Diana R. Conover
Rev Mengle
Beth Parlon
Keith Underdahl
To our family and to Angelique and Laurence, the stars of our videos, who make every
day and every night shine.
These times are very exciting for those of us who are involved with desktop digital video. We’re in the midst of a digital video revolution, much like the desktop publishing revolution that took the world by storm in the 1980s. Look at the evidence. Today’s digital cameras are as good as BetaCam at about one-fifth the price. Computer CPUs are fast enough to handle the demands of desktop video. Non-linear editing software (NLE) is robust and has professional features. RAM and fast storage are cheap, and operating systems are more reliable. And modern video subsystem technologies (DirectX, QuickTime) have the required professional features. These factors combine to make creating broadcast quality video on the desktop or laptop feasible. Not only is it feasible, but it is even affordable for hobbyists.

I’m proud to say that with Adobe Premiere 6, our customers and journalists are telling us that we have brought Premiere up to the level expected of Adobe-caliber applications. Many new features help make this statement true, but the improved stability and performance are probably the most significant. You’ll also come to love the new Audio Mixer, Storyboard window, After Effects plug-in support, and such innovative new features as the Settings Viewer and Automate to Timeline. These new features and an improved workflow make editing in Premiere 6 a joy.

We’ve worked hard to design Premiere to integrate well with the other Adobe applications. In Adobe Premiere 6, integration is excellent with Adobe After Effects, Photoshop, Illustrator, and GoLive. Seamlessly and efficiently working with the other Adobe applications is Premiere’s single greatest competitive advantage. The integration is so good and so important in the video production workflow that instead of directly comparing Premiere to a competitor NLE, you must consider the entire suite of Adobe applications.

Here are a few examples of how these applications work together: You can use Photoshop plug-ins in Premiere, After Effects, and Illustrator. You can import files from Photoshop and Illustrator into Premiere and After Effects with their layers intact. (Layer name, position, visibility, even Adjustment Layers and blending modes are preserved.) Additionally, you can open Premiere projects in After Effects for further compositing work. In After Effects, you can paste in Illustrator or Photoshop paths to be used as masks — or even keyframe data for position or visual effects. Premiere supports After Effects plug-ins. Premiere and After Effects’ Edit Original command (Edit ➪ Edit Original) enables you to open files in the application that created them. After you save the files, they’re updated in Premiere or After Effects. Finally, Premiere and After Effects can save QuickTime movies with URLs, Chapter points, and even frame target references that you can use in Adobe GoLive.

Premiere is designed to fit into the workflow of a single-person shop or into that of a team of creative professionals across a company, even in mixed-platform environments. Premiere has been designed with Adobe’s award-winning user interface,
sharing common keyboard shortcuts and tabbed palettes. This design translates to comfort and familiarity for new Premiere users who have used other Adobe applications, resulting in a gentler learning curve.

The variety and capabilities of Nonlinear Editing systems have never been greater. The versatility and popularity of Adobe Premiere have enabled it to grow to the point where it offers more choices for hardware, third party effects software, and training materials than any other NLE. Premiere has been designed to work on video content for CD, DVD, Web, and broadcast, including HDTV.

From day one, Premiere has processed video by using filters and transitions and has provided the ability to superimpose titles. Just like applying a filter to a still image in Photoshop, this involves the computer doing a lot of math, crunching numbers for a while before it gives you the final result. We call this rendering, and thanks to today’s faster CPUs, it takes less time than ever. Real-time editing is now available, affordable, and gives instant gratification. No rendering time is needed on these systems, so editors have more time to experiment and be creative. In the last two years, the prices for real-time NLE systems have dropped from over $50,000 to under $1,000! Premiere editors have been working in real-time with MJPEG, DV, MPEG2, and uncompressed video since the fall of 1998 on the Windows platform, and in the spring of 2001, Premiere’s Mac users can also experience this bliss.

The CPUs are so fast in today’s computer systems that new hardware is being designed so that much of the processing of digital video is being done on the CPU instead of on a dedicated video card. What’s so exciting about this is that the processors are going to keep getting faster, which means the speed of video processing will scale each time the CPU is upgraded (with no necessary changes to the software). The best video cards on the market today use a combination of software and hardware codecs to most efficiently process the video. We will see real-time video processing done by software codecs very soon!

The Web enables us to easily communicate, to share ideas, and seek our fortune on a global basis. Motion and sound make Web sites more exciting, memorable, and dynamic. In today’s fiercely competitive environment, businesses with an online presence are looking to interactive animations and streaming audio and video content to help them build compelling sites. Not long ago, we had low frame rate, postage stamp sized video that took ages to download. Today, with better streaming technology and the increased bandwidth in the home and workplace, Web video is very compelling. We’ll see more events being streamed live and archived for on-demand viewing. Streaming Video Hosting services, previously only accessible by big companies due to the cost, are beginning to offer affordable rates to individual people. The Adobe suite of applications offers you everything you need to develop, deploy, and manage high-impact Web sites so that you can take advantage of these exciting times.

DV in, Web out. Much has happened to make this a reality in Adobe Premiere 6. Microsoft and Apple now support DV via the OHCI standard at the operating system level (by DirectX and QuickTime respectively). Premiere 6 uses QuickTime and DirectX to communicate with and control DV devices, offering professional features like tape logging and batch capture on consumer budgets. Premiere’s DV support is wide and deep — NTSC, PAL; 4:3, 16:9; non-square pixel support; wide variety of DV
devices supported for frame accurate device control; DV transmitting when render-
scrubbing and full quality playback. For the Web, Adobe has partnered with
RealNetworks, Microsoft, Apple, and Terran to deliver excellent streaming Web
video export capabilities in Premiere 6. Video compression is a complex process,
and wrong choices along the way can cause less-desirable results and waste pre-
cious time. In Premiere 6, we’ve provided simple wizard interfaces that walk you
through the process and guarantee good results with little or no knowledge of video
compression. For advanced users, the details are just below the surface and easily
revealed if desired, allowing experimentation and fine-tuning. With Premiere 6, it
has never been easier to go from shooting digital video to delivering it on the Web.

Welcome to Adobe Premiere and the world of digital video. Here, we live on the
bleeding edge, constantly pushing our gear and software to their limits. This makes
for a thrilling, but at times bumpy, ride. I’d like to invite you to join our community
and help shape the future of Premiere.

✦ If you think of a great idea for how Premiere can be improved, we would
love to hear from you. Please include lots of detail and send us an e-mail:
premierewishlist@adobe.com. Our interface designers, product managers,
and engineers do read these, but please do not expect a personal response.

✦ Try the Adobe User to User Forums at www.adobe.com/motion/
fourms/main.html where you can lurk or actively participate in discussions
about digital video, creative solutions to problems, special techniques, and so
on. Forums are offered for each Adobe application and by platform.

✦ If you need to hire some help or are ready to offer your services, Adobe’s
ePortfolio should be your first stop at www.adobe.com/ePortfolio.

✦ Finally, after you have created some work that you are proud of, we’d
love to see it! You can even submit it to us at www.adobe.com/motion/
firstperson/demoreel.html for possible inclusion on our prestigious customer
demo reel to be used at industry trade shows and events.

Adele, Seth, and Hungry Minds have done an amazing job with the Adobe Premiere
6 Bible by taking a very deep and powerful program and breaking it into logical sec-
tions that show you what you need to know. Adobe Premiere 6 Bible is a powerful
reference tool that also encourages browsing to learn new techniques. The Adobe
Premiere 6 Bible not only covers how to use Premiere in detail, but also teaches you
how to get the most out of the Adobe suite of products.

Bruce Bowman
Dynamic Media Evangelist
Adobe Systems
As you read these words, a revolution in desktop video is taking place. One of the main causes of the revolution is the advent of the digital video camera, which digitizes high-quality video directly in the camera. After the signal has been digitized, it can be transferred directly over a cable to a personal computer. After your computer gets hold of the video, you need Adobe Premiere to help you creatively shape it into a compelling desktop video production.

Adobe Premiere combines power and ease of use to provide a complete authoring environment for producing desktop digital video productions. By using Premiere, you can capture video directly from your camcorder into Premiere’s capture window. After you’ve captured or imported video and sound, you can assemble your clips into a production by simply clicking and dragging a video clip from one window to another. Placing clips and reassembling them is almost as easy as snapping together the cars in a child’s toy railroad train set. Creating transitions that dissolve one scene into another or wipe one scene away to reveal another is simply a matter of dragging an icon representing the transition between the two clips. To fine-tune your work, Premiere provides numerous digital editing tools—some similar to those available in professional editing studios; others only possible through digital magic. After you’ve finished editing, you can output your digital movie with settings for the Web, videotape, or CD-ROM. If you’ve ever tried creating a video production by using traditional videotape hardware, Adobe Premiere will revolutionize the way that you work.

Who Should Read This Book

The Adobe Premiere 6 Bible is for multimedia producers, Web designers, graphic designers, artists, filmmakers, and camcorder users—anyone interested in using his or her computer to create desktop video productions or to output desktop video to videotape, CDs, or the Web. As you read through the Adobe Premiere 6 Bible, you’ll soon see that it is more than just a reference to virtually all the features in Adobe Premiere. The book is filled with short tutorial exercises that help you understand concepts and put into practice the key Premiere features covered in a chapter. You’ll find this book an indispensable bible as you learn to use Adobe Premiere (and as a useful reference book after you’ve mastered the Premiere program’s key features). So don’t wait another moment; start reading and learning what you can do with your creative visions.
How This Book Is Organized

If you read the *Adobe Premiere 6 Bible*’s chapters in order, you’ll gradually become an expert at using Adobe Premiere. However, we expect that most readers will jump in and out of chapters as needed or as their interest moves from subject to subject. Throughout the book, we’ve included numerous step-by-step tutorials to guide you through the process of creating video sequences by using many Adobe Premiere features. As you work, you’ll find numerous clips on the CD-ROM that will aid you in quickly and efficiently creating short examples that illustrate and help explain chapter topics.

For updated information on digital video, check out these Web sites: www.addesigngraphics.com and www.bonitavida.com.

The *Adobe Premiere 6 Bible* is broken down into seven main parts, each described in the following sections.

**Part I: Getting Started with Premiere**

Part I provides an introduction to as well as an overview of Adobe Premiere. Chapter 1 includes a getting-started tutorial that introduces you to the basics of creating a desktop video production by using Adobe Premiere. Chapter 2 provides an overview of the Premiere interface: its menus, palettes, and tools. Chapter 3 introduces you to the Premiere program’s basic project settings, and Chapter 4 shows you how to capture video directly into Premiere from a digital video camcorder or an analog camcorder.

**Part II: Editing with Premiere**

Part II provides a thorough look at the basics of putting together a digital video production. Chapter 5 shows you how to use the Premiere Timeline to assemble a video production. Chapter 6 continues editing essentials, providing a look at the Premiere audio features. Chapter 7 rounds out this part with a discussion of how to use the Premiere program’s transitions to smooth changes from one clip to another.

**Part III: Working with Type and Graphics**

Part III is dedicated to type and graphics. This part shows you how to use the Premiere Title window and titling tools. You’ll learn how to create rolling and scrolling credits as well as how to create titles with drop shadows. You’ll also learn how to create graphics by using the Premiere Title window and Adobe Illustrator and Adobe Photoshop. Chapters 8 and 9 cover creating type and graphic effects. Chapter 8 also provides several examples of using transparency effects with static and moving text.
Part IV: Advanced Techniques and Special Effects

Part IV covers advanced editing techniques and special effects. Chapter 10 covers the sophisticated editing features in Premiere, such as three- and four-point edits. It also provides a discussion of using the Premiere program’s Rolling Edit and Ripple Edit tools as well as using its Slip and Slide editing tools. Chapter 10 also covers precise frame-by-frame editing by using the Trim view of the monitor window. Chapter 11 reviews every effect in the Premiere Video Effects palette, while Chapter 12 covers all the Premiere program’s transparency effects, and Chapter 13 covers color mattes and backdrops. If you wish to create motion effects in Premiere, check out Chapter 14, which provides a thorough look at the Motion dialog box. Chapter 15 will take you on a guided tour and show you how to enhance your video by using both Adobe Premiere and Adobe Photoshop.

Part V: Outputting Digital Video from Premiere

After you’ve learned how to create a digital video production in Premiere, your next concern is how to output your work in the best possible manner. This part covers all the bases. Chapter 16 reviews the Premiere settings for exporting QuickTime and AVI movies. Chapters 17 and 18 describe how to obtain the best possible quality when outputting a movie to the Web. Chapter 19 provides a discussion of outputting to videotape; while Chapter 20 covers outputting to CD-ROM as well as using Premiere with Macromedia Director.

Part VI: Premiere and Beyond

The chapters in this section (Chapters 21, 22, 23, 24, 25, and 26) provide a look at using Premiere with different software packages, such as Adobe Photoshop, Adobe Illustrator, and Adobe After Effects. Chapter 21 provides a look at how you can use Adobe After Effects to edit Premiere projects. Chapter 22 shows you how to create alpha channels in Photoshop that can be used in Premiere; it also shows you how to edit Premiere Filmstrip files in Photoshop and export them back into Premiere. Chapter 23 shows how to create graphics and text by using Adobe Illustrator. These graphics and texts are then imported and used in Adobe Premiere, many times as masks. Chapters 24 and 25 deal with working with Adobe After Effects. In Chapter 24, you learn how to import a Premiere project into After Effects and create sophisticated masks by using After Effects. In Chapter 25, you also learn how to use the After Effects powerful motion paths and how to create composite video clips. The last chapter in this part, Chapter 26, provides a look at third-party plug-ins, which add to Premiere’s special effects generating power.

Appendixes

The Adobe Premiere 6 Bible appendixes provide a hardware overview geared to nontechnical users, a resource guide, and a guide to the Adobe Premiere 6 Bible CD-ROM. The appendixes also feature a section on how to license QuickTime from
Apple Computer. If you are going to distribute a Premiere movie on a CD-ROM as a QuickTime movie, you’ll probably want to include QuickTime; therefore, you’ll need to obtain a software license from Apple Computer. The hardware overview appendix provides a look at computer systems and IEEE1394/FireWire ports, and it also provides a short guide to DV camcorders and audio. The resource appendix provides a Web guide for digital video and sound equipment as well as the Web addresses for magazines and publishers specializing in video, audio, and lighting.

Things to Note

The *Adobe Premiere 6 Bible* is a cross-platform book. When keyboard instruction for Mac and Windows differ, Macintosh keyboard commands are provided first; Windows keyboard command are given next. For instance: To save your file, press Command-S (Ctrl-Z). Here are some other conventions in this book that you should note.

**Key combinations**

When keyboard instructions call for pressing several keys simultaneously, the keys are separated by a plus sign. For example: To deselect all clips in the Timeline, press Command+Shift+A (Ctrl+Shift+A).

**Mouse instructions**

When the text specifies to click an item, move the mouse pointer over the item and click once. Windows users should always click the left mouse button unless instructed otherwise. If the text specifies double-click, click the mouse button twice without moving the mouse.

**Menu commands**

When the text specifies steps for executing a menu command, the menu and the command are separated by an arrow symbol, such as Timeline → Preview. When submenus are specified, you’ll often see an arrow separating each menu command. For instance, to import a file into Premiere, you’ll see the instructions written as File → Import → File.
Acknowledgments

Thanks to Adobe Systems for creating products that allow us to express our creative visions. Thanks also to Steve Jobs, whose vision it was to make a computer that allows us to be creative by allowing us to combine type, artwork, photographs, sound, and video into a masterpiece.

A special thanks to Matt Douglas, Kristen Chang, Patty Stoop, Wendy Shobloom, Barbara Rice, Eric Lundblade, and Amacker Bullwinkle at Adobe Systems for their help.

Thanks to everyone at Hungry Minds, Inc., especially Mike Roney who helped get the Premiere Bible off the ground and kept us on schedule. Thanks to John Kilcullen for believing in us. Thanks also to Chandani Thapa and Julie Campbell Moss for doing such a careful and meticulous job. Thanks, too, to the art people and everyone who helped put the CD together – Brock Bigard, Marisa Pearman, and Laura Moss. Thanks to Rev Mengle for helping put all the loose ends together.

Thanks to John Washburn for his job in tech editing the Adobe Premiere 6 Bible.

Thanks to Rachel Branch at Sony for lending us a Sony digital camcorder, which we used throughout the book. Thanks also to Lisa Lorik at Eastman Kodak for the use of a digital camera, which we also used to capture images for the book.

Thanks to Midnight Sun Music for letting us videotape them while they were performing. A glimpse of their performance can be found in Chapter 12 and on the CD-ROM. Thanks to Kevin Totoilan for his musical input. Thanks to all the people (family, friends, especially our musician and computer friends, the children of today, who are the future, and to all those people we have met that radiate peace and happiness for all) who have touched our lives and inspired us to want to capture those wonderful moments that life has to offer. For links to some inspiring sites, go to bonitavida.com. Hopefully, Adobe Premiere 6 Bible will help you capture those special moments in your life and allow you to share them with friends and loved ones. We hope you enjoy Adobe Premiere 6 Bible.

A letter came to us from Buenos Aires, Argentina. The words in the letter touched many lives. Here are some of the words that have moved us. We share them with you verbatim:
Don’t save anything for a special occasion. Everyday that you live is a special day. . . I have learned that life should be filled with experiences to enjoy, not just to live by. Today I save nothing . . . The words, some day and one of these day are desappearing from my vocabulary. If it is worth seeing it, listening to it or doing it, I want to see it, listen to it and do it . . . Tammorow we all take for granted . . . It is the small things that one does not do, the ones that make me mad . . . And everyday I say to myself, this day is a special day. Everyday hour, every minute is special . . . Don’t be too lazy or too busy to take a few moments to touch someone’s life, talk to a friend, tell a loved one you love them or to busy to do something special to help this world be a brighter, happier, kinder place . . . If you think, one of these days, then one of these days may be far away or one of these days may never happen.

Peace on Earth.

Adele and Seth
# Contents at a Glance

Foreword .................................................. viii
Preface ..................................................... xi
Acknowledgments ......................................... xv

## Part I: Getting Started with Premiere .............................. 1
- Chapter 1: Premiere Quickstart ................................... 3
- Chapter 2: Premiere Basics ....................................... 25
- Chapter 3: Introduction to Premiere Digital Video Project Settings ........ 47
- Chapter 4: Capturing Video ...................................... 59

## Part II: Editing with Premiere ...................................... 81
- Chapter 5: Basic Editing in Premiere .......................... 83
- Chapter 6: Audio Editing ......................................... 105
- Chapter 7: Creating Transitions ................................. 137

## Part III: Working with Type and Graphics .................. 185
- Chapter 8: Creating Titles and Graphics in the Title Window .... 187
- Chapter 9: Creating Type and Graphic Effects ................. 217

## Part IV: Advanced Techniques and Special Effects .......... 241
- Chapter 10: Advanced Editing Techniques .................... 243
- Chapter 11: Using Video Effects ............................... 269
- Chapter 12: Superimposing ..................................... 311
- Chapter 13: Using Color Mattes and Backdrops ............... 339
- Chapter 14: Creating Motion Effects in Premiere ............. 359
- Chapter 15: Enhancing Video ................................... 387

## Part V: Outputting Digital Video from Premiere .......... 413
- Chapter 16: Exporting QuickTime and AVI Movies .......... 415
- Chapter 17: Outputting to the Web and Intranets ............ 427
- Chapter 18: Exporting Video to the Web ....................... 447
- Chapter 19: Exporting to Videotape and Edit Decision Lists .... 457
- Chapter 20: Outputting to CD-ROM and Using Macromedia Director .... 471
Part VI: Premiere and Beyond ................................................. 487
Chapter 21: Trimming Clips in After Effects ................................. 489
Chapter 22: The Photoshop Connection ................................... 501
Chapter 23: Using Adobe Premiere and Adobe Illustrator ............. 517
Chapter 24: Working with Masks in Adobe After Effects ............... 541
Chapter 25: Adding Special Effects in Adobe After Effects .......... 553
Chapter 26: Third-Party Special Effects Software ...................... 573

Appendix A: What's on the CD .................................................. 583
Appendix B: Places to Visit on the Web ................................... 585
Appendix C: Licensing QuickTime .......................................... 591
Appendix D: The Digital Video Recording Studio ....................... 593

Index ................................................................................. 601
Hungry Minds, Inc. End-User License Agreement ....................... 617
CD-ROM Installation Instructions ........................................ 620
Contents

Foreword. ................................................................. viii
Preface. ................................................................. xi
Acknowledgments ................................................... xv

Part I: Getting Started with Premiere 1

Chapter 1: Premiere Quickstart. ................................. 3
  What You Can Do with Premiere ............................... 3
  How Premiere Works ............................................. 4
  Your First Video Production .................................. 6
  Starting a Premiere Project ..................................... 6
    Importing production elements ............................. 9
    Viewing clips in the Project window ....................... 11
    Using a storyboard ........................................... 11
  Creating the Project ............................................ 12
    Changing the time zoom level .............................. 14
    Previewing in the Monitor window ......................... 15
    Using the Timeline window to trim clips ................. 15
    Editing the flag .............................................. 17
  Creating a Transition ......................................... 18
    Previewing the transition ................................... 19
    Editing a clip in the Timeline .............................. 19
    Adding a dissolve ............................................ 20
    Adding another graphic and transition ................... 20
    Fading in the title ......................................... 20
    Previewing the fade in ...................................... 21
    Adding and fading in the audio track .................... 21
  Exporting Your First Movie ................................... 22
    Exporting your movie to the Web ......................... 23

Chapter 2: Premiere Basics ...................................... 25
  Premiere’s Windows ............................................ 25
  Manipulating Premiere’s windows ......................... 26
  The Project window ............................................ 26
  Timeline window .............................................. 27
  Monitor window ................................................ 29
  Audio Mixer window ......................................... 30
Premiere’s Floating Palettes ......................................................... 31
    Navigator palette ................................................................. 31
    History palette ..................................................................... 32
    The Commands palette .......................................................... 33
    Info palette ........................................................................ 34
    Effect Controls palette .......................................................... 34
    The Video and Audio Effects palettes ...................................... 35
    Transitions palette ................................................................. 36
The Menus .............................................................................. 36
    The File menu ....................................................................... 37
    The Edit menu ...................................................................... 39
    The Project menu .................................................................. 40
    The Clip menu ...................................................................... 41
    The Window menu ................................................................ 44
    The Help menu ..................................................................... 44

Chapter 3: Introduction to Premiere Digital Video Project Settings ........................................ 47
What Is Digital Video? ................................................................. 47
    Linear versus nonlinear editing ................................................ 48
Digital Video Essentials ............................................................. 49
    Video frame rates .................................................................. 49
    Frame size ........................................................................... 49
    RGB color and bit depth .......................................................... 50
    Compression ........................................................................ 50
Understanding Project Settings .................................................. 52
    General settings .................................................................. 53
    Video settings ..................................................................... 55
    Keyframe and rendering options ............................................ 56

Chapter 4: Capturing Video .......................................................... 59
Getting Started ......................................................................... 59
    Making the right connection .................................................... 60
Starting the Capture Process ....................................................... 61
    Setting the Scratch disk .......................................................... 61
    Capturing analog video ............................................................ 62
    Changing video settings .......................................................... 64
    Changing audio settings .......................................................... 66
    Preparing for digital video capture .......................................... 68
Capturing Video in the Capture Window ..................................... 69
    Capturing with Device Control ............................................... 70
    Using batch control for automatic capture .............................. 71
Adding Timecode to a Clip .......................................................... 73
Capturing Stop Motion Clips ....................................................... 74
Capturing Audio ....................................................................... 77
    Audio capture settings ............................................................. 77
    Capturing analog audio (Windows users) ................................. 77
    Capturing analog audio on the Mac ........................................ 78
# Part II: Editing with Premiere

## Chapter 5: Basic Editing in Premiere

- Basic Editing Concepts and Tools .................................................. 83
  - Creating a storyboard ........................................................................ 84
  - The workspace ................................................................................. 85
- Understanding the Timeline Window .................................................. 88
  - A tour of the Timeline window .......................................................... 88
  - Adjusting track views ....................................................................... 90
- Navigating Your Way Through the Timeline .......................................... 90
  - Creating Shy tracks and Exclude tracks ............................................. 91
  - Selecting and moving clips in the Timeline ........................................ 91
  - Customizing the Timeline window ..................................................... 94
- Setting In and Out Points in the Timeline Window ................................... 95
  - Editing with the Selection tool .......................................................... 95
  - Setting In and Out points with Timeline markers ............................... 96
- Trimming Using the Clip Window .......................................................... 97
- Working with the Monitor Window ......................................................... 98
  - Adding clips to the Timeline using the Monitor window ....................... 101

## Chapter 6: Audio Editing

- Importance of Sound in Video .......................................................... 105
- Playing a Sound Clip .......................................................................... 106
- Gaining and Fading ........................................................................... 109
  - Adjusting sound volume by using the Gain command .......................... 109
  - Fading sound by using the fade line ............................................... 109
- Balancing Volume .............................................................................. 114
  - Panning ......................................................................................... 114
  - Balancing stereo ............................................................................ 116
- Using the Cross Fade Tool to Fade Audio ............................................. 116
- Mixing Audio by Using the Audio Mixer ................................................. 119
  - Automation .................................................................................... 119
  - Mute and Solo ............................................................................... 119
  - Balance ......................................................................................... 120
  - Volume ......................................................................................... 120
  - Playback ....................................................................................... 121
  - The Audio Mixer window options .................................................... 121
  - Recording edits by using the Audio Mixer track .................................. 122
- Using the Audio Effects ..................................................................... 122
  - Touring the Audio palette ............................................................... 123
  - Applying an audio effect .................................................................. 124
  - Applying an audio effect over time .................................................. 125
  - Audio effects described .................................................................. 126
- Exporting a Sound as an AIFF File ....................................................... 135
Chapter 7: Creating Transitions ............................................. 137

Touring the Transitions Palette ........................................... 137
Using the Transitions palette menu .................................... 138
A/B Editing versus Single Track ........................................ 139
Creating transitions with A/B tracks ................................. 140
Applying a Transition with Single Track Editing .................. 142
Editing transitions settings .................................................. 146
Creating a Default Transition ............................................. 147
Applying a Default Transition ............................................ 148
Replacing and Deleting Transitions ..................................... 148
Transitions Review .............................................................. 148
3D Motion ......................................................................... 149
Dissolve ............................................................................. 152
Iris ..................................................................................... 154
Map transitions ................................................................... 155
QuickTime ......................................................................... 156
Slides ............................................................................... 157
Special Effects .................................................................... 158
Page Peels ........................................................................... 160
Stretch transitions ............................................................... 161
Wipe transitions .................................................................. 162
Zoom transitions ................................................................... 165
Gallery of Transitions in Premiere ........................................ 166

Part III: Working with Type and Graphics 185

Chapter 8: Creating Titles and Graphics in the Title Window .... 187

Exploring the Title Window .................................................. 188
Touring the Title window tools .......................................... 188
Changing Title Window Options ......................................... 191
Drawing size ....................................................................... 191
Aspect ratio ......................................................................... 191
Show safe titles .................................................................... 192
NTSC-safe colors options ................................................... 192
Background color ................................................................. 192
Using the Title Menu ............................................................ 193
Adding a Background Frame to the Title Window ............... 194
Working with the Title Window Tools ................................... 195
Using the Type tool ............................................................... 195
Moving text onscreen with the Selection tool ....................... 197
Changing text attributes ..................................................... 197
Saving text attributes and color ......................................... 198
Using the Rolling Title Tool ................................................ 198
Changing direction and speed .............................................. 200
Previewing moving text ....................................................... 201
Creating Graphics in the Title Window ............................... 201
Creating Polygons ............................................................... 202
Turning polygons into curves .............................................. 202
<table>
<thead>
<tr>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editing Shapes .......................................................... 202</td>
</tr>
<tr>
<td>Moving and resizing shapes ........................................... 203</td>
</tr>
<tr>
<td>Changing line width ..................................................... 203</td>
</tr>
<tr>
<td>Changing fill attributes ............................................... 203</td>
</tr>
<tr>
<td>Creating Shadows ......................................................... 204</td>
</tr>
<tr>
<td>Setting shadow options .................................................. 205</td>
</tr>
<tr>
<td>Using Color in Titles ...................................................... 205</td>
</tr>
<tr>
<td>Using Premiere’s Color Picker ......................................... 206</td>
</tr>
<tr>
<td>Understanding RGB colors ............................................... 207</td>
</tr>
<tr>
<td>Applying colors to text and graphics .................................. 208</td>
</tr>
<tr>
<td>Creating gradients ......................................................... 209</td>
</tr>
<tr>
<td>Changing opacity ............................................................ 210</td>
</tr>
<tr>
<td>Saving, Closing, and Opening a Title .................................. 211</td>
</tr>
<tr>
<td>Placing a title in a project ............................................... 212</td>
</tr>
<tr>
<td>Premiere technique: Creating an opening title with the Title window .................................................. 213</td>
</tr>
<tr>
<td>Premiere technique: Creating a logo ..................................... 215</td>
</tr>
</tbody>
</table>

**Chapter 9: Creating Type and Graphic Effects .................. 217**

| Creating and Importing Graphics from Adobe Photoshop .......... 217 |
| Creating a digital movie using Adobe Photoshop and Adobe ImageReady .................................................. 218 |
| Creating a digital movie of warped text using Photoshop and ImageReady .................................................. 222 |
| Creating the Time Flies project ........................................ 224 |
| Creating Semitransparent Text ......................................... 227 |
| Creating beveled text in Photoshop .................................... 227 |
| Creating the Zoo project .................................................. 228 |
| Using Video Effects to Animate Adobe Illustrator Type and Graphics .................................................. 230 |
| Creating curved text in Adobe Illustrator ............................ 231 |
| Creating a graphic in Adobe Illustrator ............................... 232 |
| Creating the Hurricane Season project ................................ 233 |
| Animating Titles over Graphics by Using Motion and Reverse Alpha Channel Key .................................................. 235 |

**Part IV: Advanced Techniques and Special Effects ............ 241**

**Chapter 10: Advanced Editing Techniques ....................... 243**

| Editing Utilities ........................................................... 244 |
| Using the History palette ................................................ 244 |
| Cutting and pasting clips ................................................ 245 |
| Removing Timeline gaps .................................................... 248 |
| Unlinking and linking audio and video .................................. 248 |
| Editing Clips with the Timeline Edit Tools ......................... 250 |
| Creating a rolling edit ...................................................... 250 |
| Creating a ripple edit ........................................................ 251 |
| Creating a slip edit .......................................................... 252 |
| Creating a slide edit ........................................................ 253 |
Creating a Three- or Four-Point Edit ........................................... 254
   Performing a three-point edit ............................................. 255
   Performing a four-point edit ............................................. 256
Performing Lift and Extract Edits ............................................ 257
Fine-Tuning Edits by Using Monitor Trim Mode .............................. 258
Creating Duplicate and Virtual Clips ......................................... 260
   Creating virtual clips ...................................................... 261
Using Clip Commands to Edit a Clip ........................................... 262
   Using the Motion command ................................................ 263
   Using the Duration and Speed commands ................................. 264
   Using the Frame Hold command ......................................... 265
   The Maintain Aspect Ratio and Aspect Color commands ............... 265

Chapter 11: Using Video Effects .................................................. 269
   Exploring Premiere’s Video Effects Palette ............................... 270
      The Video Effects palette pop-up menu ................................ 271
      The Effect Controls palette ............................................. 272
      The Effect Controls menu .............................................. 272
   Applying a Video Effect ..................................................... 273
   Using Video Effects with Keyframes ...................................... 276
      The keyframe track ....................................................... 276
   Applying Effects to Different Image Areas Using an Image Matte .... 279
Touring Premiere’s Video Effects ................................................ 281
   The Adjust folder ................................................................ 281
   The Blur folder ............................................................... 284
   The Channel folder ........................................................... 285
   The Distort folder ............................................................ 285
   The Image Control folder ..................................................... 293
   The Perspective folder ........................................................ 296
   The Pixelate folder ............................................................ 297
   The QuickTime folder .......................................................... 299
   The Render folder ............................................................... 299
   The Sharpen folder ............................................................. 299
   The Stylize folder ............................................................... 300
   The Time folder ............................................................... 304
   The Transform folder .......................................................... 305
   The Video folder ............................................................... 308

Chapter 12: Superimposing ......................................................... 311
   Understanding Transparency in Digital Video ............................ 311
      Fading video tracks .......................................................... 312
      Fading with the Fade Adjustment and Fade Scissors tools .......... 316
   Superimposing Tracks Using the Transparency Dialog Box .......... 320
      Touring the Transparency Settings dialog box ......................... 321
      Chroma key ................................................................. 322
      RGB Difference key ....................................................... 325
      Blue Screen and Green Screen keys .................................... 325
      Non-Red key ................................................................. 328
      Luminance key .............................................................. 328
      The Alpha Channel key .................................................... 328
Black Alpha Matte and White Alpha Matte keys .......................... 331
Image Matte key ......................................................... 331
Difference Matte key .................................................... 334
Track Matte key .......................................................... 334
Multiply and Screen ....................................................... 334
Creating split screens using the None Key Type ...................... 335
Creating Garbage mattes using a key ................................. 335

Chapter 13: Using Color Mattes and Backdrops ..................... 339
Creating a Color Matte .................................................. 339
Creating a color matte from the Project window .................. 341
Editing a color matte .................................................... 341
Creating a Backdrop from a Still Frame .............................. 342
Creating Background Mattes in Photoshop ......................... 342
Creating simple backgrounds with the Gradient tool ................ 342
Creating background patterns with Pattern Fill .................... 348
Creating Background Mattes in Illustrator .......................... 350
Creating Backgrounds and QuickTime Movies with Painter ......... 354

Chapter 14: Creating Motion Effects in Premiere .................... 359
Touring the Motion Settings Dialog Box .............................. 359
Previewing motion settings .............................................. 361
Editing the motion path ............................................... 362
Using the Timeline to preview and add keyframes ................ 364
Changing speed .......................................................... 364
Creating zooms, delays, distortion, and rotation .................. 365
Fill Color ........................................................................ 368
Saving loading, resetting, and removing settings ................. 368
Editing motion settings ................................................... 369
Using Alpha Channels .................................................... 369
Creating Traveling Mattes ............................................... 373
Creating Motion Settings Projects ..................................... 375
Creating a presentation .................................................. 375
Animating a book cover .................................................. 381

Chapter 15: Enhancing Video ............................................. 387
The RGB Color Model ..................................................... 387
Changing brightness and contrast ...................................... 390
Balancing colors .......................................................... 390
Changing levels ............................................................ 391
Using other Adjust filters ............................................... 393
The Image Control effects ............................................... 394
The Video folder effects .................................................. 395
Retouching and Color Correcting with Photoshop .................. 396
Loading a video clip into Photoshop .................................. 397
Using Selections in Photoshop ......................................... 400
Selecting a color range ................................................... 401
Saving selections to alpha channels .................................. 401
Using Photoshop’s Image Adjust Commands ............................................. 402
  Using the Info palette ............................................................................. 403
  Brightness/Contrast .............................................................................. 403
  Levels ........................................................................................................ 403
  Curves ....................................................................................................... 404
  Hue/Saturation ........................................................................................ 407
  Color Balance .......................................................................................... 408
  Using Photoshop to add and delete people from video clips ............ 408

Part V: Outputting Digital Video from Premiere 413

Chapter 16: Exporting QuickTime and AVI Movies ......................... 415
  Beginning the Export Process ................................................................. 416
  Changing Export Settings ..................................................................... 417
  Changing Video Settings ...................................................................... 418
    Choosing a QuickTime compressor .................................................... 418
    Choosing a video for Windows compressor ....................................... 420
    Changing bit depth ............................................................................ 420
    Choosing quality ............................................................................... 421
    Choosing a data rate ......................................................................... 421
    Setting recompression .................................................................... 422
    Changing frame rates and frame size ............................................... 422
    Specifying keyframes ....................................................................... 422
  Changing Audio Settings ...................................................................... 423
    Choosing QuickTime audio codecs .................................................... 424
    Choosing other audio settings ............................................................ 425
    Choosing video for Windows audio codecs ...................................... 425

Chapter 17: Outputting to the Web and Intranets .............................. 427
  Web File Formats .................................................................................. 427
  Understanding HTML ............................................................................ 428
    How a movie is loaded onto a Web page .......................................... 428
    QuickTime settings for Web pages .................................................... 430
  Placing a QuickTime Movie into a Web Page with Adobe GoLive .... 431
  Using QuickTime Tracks for the Web .................................................. 434
    Creating a Web link in Premiere ........................................................ 434
    Using Adobe GoLive to edit and create QuickTime tracks ............ 436
    Changing location and creating simple behaviors .......................... 442

Chapter 18: Exporting Video to the Web ............................................ 447
  Exporting to the Web with RealNetworks’ Advanced RealMedia Plug-In 448
    Exporting from Premiere .................................................................... 448
  Exporting to the Web with Cleaner EZ ................................................ 453
    QuickTime Progressive Download ...................................................... 454
    QuickTime streaming ........................................................................ 454
    Windows Media—Video ..................................................................... 455
  Using the Advanced Windows Media Plug-In ..................................... 456
# Chapter 19: Exporting to Videotape and Edit Decision Lists . . . . . 457

- Preparing to Export Video ........................................... 457
  - Checking project settings ......................................... 457
  - Previewing at final project speed ................................. 458
  - Checking scratch disk and device control settings ........... 458
  - Setting playback options ........................................ 459
- Exporting by Using Device Control .................................. 462
  - Exporting by using DV device control ......................... 462
  - Exporting by using analog device control ..................... 463
- Exporting without Device Control ................................... 463
- Exporting an Edit Decision List .................................... 464
  - Creating the Edit Decision List ................................. 464
  - Using transitions in Edit Decision Lists ....................... 465

# Chapter 20: Outputting to CD-ROM and Using Macromedia Director 471

- Exporting Premiere Movies to CD-ROM ............................ 472
  - Project settings for CD-ROM .................................... 472
  - Using Cleaner EZ to output to CD-ROM ......................... 474
- Using Macromedia Director ........................................... 478
  - Director overview ................................................ 479
- Importing Premiere Movies into Director ......................... 480
  - Changing movie properties ...................................... 480
  - Placing the movie onstage ....................................... 481
  - Using Lingo ...................................................... 482
  - Creating behaviors ................................................ 482
  - Creating your own Lingo .......................................... 483
  - Playing a portion of digital movie ............................... 484

# Part VI: Premiere and Beyond 487

# Chapter 21: Trimming Clips in After Effects ...................... 489

- Trimming in After Effects: What’s It All About? .................. 490
- Trimming By Using the Time Layout Window ....................... 490
- Trimming By Using the Layer Window .............................. 492
- Exporting Your Adobe After Effects Files ......................... 493
- Importing After Effects Files into Premiere ....................... 497

# Chapter 22: The Photoshop Connection .............................. 501

- Exporting a Premiere Frame to Photoshop ......................... 501
  - Importing a still frame from Premiere into Photoshop ....... 505
- Exporting a Premiere Frame from After Effects to Photoshop ... 506
- Working with Photoshop Layers and Channels .................... 506
  - Creating a Photoshop layer file and duplicating a layer .... 508
  - Creating a Photoshop file with an alpha channel ............ 511
- Importing Photoshop layers and alpha channels to Premiere .... 512
- Placing Photoshop layer and alpha channel files in video tracks 514
### Chapter 23: Using Adobe Premiere and Adobe Illustrator
- Working with Illustrator Type .................................................. 518
- Converting Illustrator type to path outlines .......................... 522
- Manipulating type path outlines ............................................. 523
- Creating Masks in Illustrator ................................................... 524
- Importing Illustrator Files into Premiere ............................... 531

### Chapter 24: Working with Masks in Adobe After Effects
- After Effects Masks: An Overview .......................................... 542
- Creating Oval and Rectangle Masks ....................................... 542
- Editing an Oval/Rectangle Mask with
  the Layer Window and Layer Menu ................................. 544
- Creating a Beziér Mask .......................................................... 546
- Editing a Mask with the Time Layout Window ...................... 549
- Importing Masks from Illustrator and Photoshop .................. 551
  Loading an Illustrator path into After Effects as a mask ........ 552

### Chapter 25: Adding Special Effects in Adobe After Effects
- How After Effects Works ....................................................... 553
- Importing Premiere Projects into After Effects .................... 554
- Importing a Photoshop File and Animating It in After Effects .. 555
- Importing an Illustrator File and Animating It in After Effects .. 558
- Creating and Animating Type in After Effects ....................... 561
- Working with Motion Paths .................................................... 565
- Creating a Composite Video Clip ........................................... 568

### Chapter 26: Third-Party Special Effects Software
- Introduction to Third-Party Software ..................................... 573
  Installing third-party software ............................................. 574
  Using third-party software .................................................. 574
- Pixélan SpiceMaster ............................................................. 575
- Boris FX Pro ........................................................................... 576
- Boris Graffiti ......................................................................... 577
- SFX Machine .......................................................................... 580

### Appendix A: What’s on the CD............................................. 583

### Appendix B: Places to Visit on the Web ............................... 585

### Appendix C: Licensing QuickTime ........................................ 591

### Appendix D: The Digital Video Recording Studio .................. 593

Index ......................................................................................... 601
Hungry Minds, Inc. End-User License Agreement ...................... 617
CD-ROM Installation Instructions ............................................. 620
Getting Started with Premiere

In This Part

Chapter 1
Premiere Quickstart

Chapter 2
Premiere Basics

Chapter 3
Introduction to Premiere Digital Video Project Settings

Chapter 4
Capturing Video
Welcome to the world of Adobe Premiere and digital video.

For both experts and beginners alike, Adobe Premiere 6 packs the power you need to create sophisticated digital video productions. You can create digital movies, documentaries, sales presentations, and rock videos directly from your desktop computer or your laptop. Your digital video production can be output to videotape or the Web or can be integrated into projects in other programs, such as Adobe After Effects, Adobe Live Motion, Macromedia Director, and Macromedia Flash.

This chapter introduces you to the basics of Adobe Premiere: understanding what it is and what you can do with it. This chapter also provides a simple Quickstart project to get you acquainted with the Adobe Premiere production process. You’ll see how easy it is to load digital video clips and graphics into an Adobe Premiere project and to edit them into a short presentation. After you’ve completed the editing process, you’ll export the movie into a QuickTime digital video movie so that it can be used in other programs or outputted on the Web.

What You Can Do with Premiere

Whether you need to create a simple video clip on the Web or a sophisticated documentary or presentation, Premiere has the tools you need to create a dynamic video production. In fact, the best way to think about Premiere is to visualize it as a complete production facility. You’d need a roomful of videotape and special effects equipment to do everything Premiere can do.
Here’s a short list of some of the production tasks that you can accomplish with Premiere:

✦ Edit digital video clips into a complete digital video production.
✦ Capture video from a digital camcorder or videotape recorder.
✦ Capture audio from a microphone or audio recording device.
✦ Load stock digital graphics, video, and audio clips.
✦ Create titles and animated title effects, such as scrolling or rolling titles.
✦ Integrate files from different sources into your production. Premiere loads digital video and audio files. It also loads graphics created in Photoshop and Illustrator, as well as reading JPEG and TIFF files.
✦ Create special effects, such as distortions, blurring, and pinching.
✦ Create motion effects in which logos or graphics move or bounce across the screen.
✦ Create transparency effects. You can superimpose titles over backgrounds, or use color, such as blue or green to mask the background from one image so that you can superimpose a new background.
✦ Edit sound. Premiere enables you to cut and assemble audio clips, as well as create sophisticated audio effects, such as cross-fades and pans.
✦ Create transitions. Premiere can create simple dissolves from one scene to another, as well as a host of sophisticated transition effects, such as page curl and curtain wipes.
✦ Output files in a variety of digital formats. Premiere can output QuickTime and Video for Windows files. These files can be viewed in other programs, as well as on the Web. Premiere also features Web-specific file formats, such as animated GIF. You can also use Premiere’s Advanced RealMedia Export command to export your clips to RealVideo format for the Web.
✦ Output files to videotape.
✦ Output Edit Decision Lists. Edit Decision Lists can be used by professional production houses to re-create your digital production on videotape.

How Premiere Works

To understand the Premiere production process, it’s helpful to have a basic concept of the steps involved in creating a videotape production in which the production footage is not digitized.
In traditional video production, all production elements are transferred to videotape. During the editing process, the final production is electronically edited onto one final or program videotape. Even though computers are used while editing, the linear or analog nature of videotape makes the process very time-consuming — during the actual production-editing session, tapes must be loaded and unloaded from tape or cassette machines. Time is wasted as producers simply wait for videotape machines to reach the correct editing point. The production is usually assembled sequentially. If you want to go back to a previous scene and replace it with one that is shorter or longer, all subsequent scenes must be rerecorded to the program reel.

Programs such as Premiere have revolutionized the entire process of video editing. Digital video and Adobe Premiere eliminate many of the time-consuming production chores of traditional editing. When using Premiere, you don’t need to hunt for tapes or load and remove them from tape machines. When producers use Premiere, all production elements are digitized to disk. Each element in a production, whether it is a video clip, a sound clip, or a still image, is represented by an icon in Premiere’s Project window. The final production is represented by icons in a window called the Timeline. When you need to use a video clip, sound clip, or still image, you simply click on it in the Project window, and drag it into the Timeline window. You can place the items of your production down sequentially, or drag them anywhere to different tracks in the Timeline window. As you work, you can access any portion of your production by clicking on the desired portion in the Timeline window with the mouse. You can also use the mouse to click on either the beginning or end of a clip and to shorten or extend the clip duration.

To fine-tune your edits, you can view and edit the clips frame-by-frame in the Timeline window. You can also set in and out points in the Clip or Monitor window. Setting an In point affects where a clip starts playing, and setting an Out point affects where a clip stops playing. Because all clips are digitized (and no videotape is involved), Premiere can quickly adjust the final production as you edit.

Here’s a quick summary of some of the digital-editing magic that you can perform in Premiere by simply dragging clips in the Timeline. (Chapters 5 and 10 both provide in-depth discussions of Premiere’s editing techniques.)

- **Rolling edit** — as you click and drag to add frames to the clip in the Timeline, Premiere automatically subtracts from the frames in the next clip. As you click and drag to remove frames, Premiere automatically adds back frames from the next clip in the Timeline.

- **Ripple edit** — As you add or subtract frames, Premiere automatically adds to or subtracts from the duration of the entire program.
Slip edit — As you drag a clip left or right, its In and Out points automatically change, but the program duration remains the same.

Slide edit — As you drag a clip left or right, its duration is kept intact, but Premiere changes the In or Out points of the preceding or succeeding clip.

As you work, you can easily preview edits, special effects, and transitions. Changing edits and effects is often a simple matter of changing in and out points. There’s no hunting down the right videotape or waiting for the production to be reassembled on tape. (You do need to wait for a Preview to be created, however. Creating a preview is simple; just choose Timeline ➪ Preview. The speed of the preview depends upon how fast your computer is, and how big your hard drive is. If you have a fast external hard disk with a large capacity, you can set Premiere to use that drive to create temporary preview files. To do so, choose Edit ➪ Preferences ➪ Scratch Disks & Device Control.) When all of your editing is completed, you can export the file to videotape or to a digital file format. You can export it as many times as you want, in as many different file formats as you want.

Your First Video Production

The following sections provide a Quickstart tutorial that shows the basics of what it takes to create a video production in Adobe Premiere.

In this project, you’ll create a video production called “Welcome to America.” Figure 1-1 shows frames of the production in Premiere’s Timeline window. The production begins with a highway scene. After a few seconds, a curtain wipe transitions to the scene of a waving American flag. (The curtain wipe transition is found in the Transitions palette. For more information on working with transitions, turn to Chapter 7.) Soon the American flag dissolves into a sky. The sky then transitions into an image of the Statue of Liberty. Finally the word America gradually fades in over a graphic of the Statue of Liberty.

Starting a Premiere Project

A Premiere digital video production is called a project instead of a video production. The reason for this is that Premiere not only enables you to create the production, but also it enables you to create and store titles, transitions, and effects. Thus, the file you work in is much more than just a production — it’s truly a project.

Your first step in creating a digital video production in Premiere is to create a new project. To load Premiere, double-click on the Adobe Premiere icon. When you load
Premiere, the program automatically assumes that you wish to create a new project.

To create a new project, double-click the Premiere icon to load the program (Windows users can also choose Premiere in the Adobe Group after clicking the Start button). If Premiere is already loaded, you can create a new project by choosing File ➪ New Project.
If Premiere is already loaded and you already have a project onscreen, you need to close that project because you can only have one project open at a time.

Before you can start importing files and editing, you must choose your project settings in the Load Project Settings dialog box, which is shown in Figure 1-2. The dialog box opens whenever a new project is created. Its primary purpose is to enable you to quickly use predetermined video and audio settings. The most important project settings determine the frames per second and the frame size (viewing area) of your project, as well as how the digital video will be compressed. For a detailed description of project settings, see Chapter 3.

For this sample production, click the Multimedia (Mac) or the Multimedia QuickTime (Windows) choice. These settings should work well for a video production that would be viewed on a computer. As you can see from the Load Project Settings dialog box, QuickTime multimedia provides a frame size of 320 x 240 at 15 video frames per second (fps). The Cinepak compressor provides good quality for Web and multimedia. Unfortunately, you may need to wait several minutes for your project to build previews while the compression is taking place. Note that the compression and frame size can easily be changed. For instance, you might wish to make the frame size smaller for Web output.
After you select the Multimedia QuickTime preset, click OK to create the new project.

**Importing production elements**

After you’ve chosen your project settings, Premiere opens the Project, Timeline, and Monitor windows, along with two palette groups.

Once the Premiere windows are open onscreen, you’re ready to import the various graphic and sound elements that will comprise your digital video production. All the items that you import are stored in the Project window, which is shown in Figure 1-3. Each item is stored as an icon. Next to the icon, Premiere displays whether the item is a video clip, an audio clip, or a graphic.

### Choosing a Workspace

When you start Premiere for the first time, a dialog box opens in which you must choose your default workspace. After you make your choice, Premiere sets up windows and palettes geared to your specific needs. You must choose between A/B Editing or Single-Track Editing.

If you are new to Premiere or don’t have any editing experience, your best bet is to choose Edit: A/B workspace. This workspace assumes that you will be editing by using the mouse to drag clips to the Timeline. The A/B workspace also enables you to easily edit clips by setting In and Out points in the Clip window (the Clip window opens when you double-click on a clip). In this workspace, Video Track 1A and Video Track 1B visually show you how clips overlap when transitions are created. This is how the workspace is set up for this chapter.

Users with professional editing experience who plan to make sophisticated edits may wish to choose the Single Track workspace from the Timeline pop-up menu. In this workspace, Video Track 1A and Video Track 1B are combined into one track. This workspace assumes that you will be dragging clips to the Source area of the Monitor window, and performing three- and four-point edits. (In a three-point edit, you can set two In points and one Out point, or two Out points and one In point. For example, you can set the In and Out points of a source clip, and the Out point of the program — Premiere makes the edit at the click of a button, automatically adjusting where the source clip appears in the program. Three- and four-point editing options are discussed in Chapter 10.) No matter which choice you make, you always change the workspace by choosing Window ➤ Workspace ➤ A/B Editing or Window ➤ Workspace ➤ Single Track Editing.
Premiere enables you to import the two most popular digital video formats: QuickTime and AVI (video for Windows). Premiere can also import AIFF and WAV sound files. It also reads graphic files stored in TIF, JPEG, BMP, and Photoshop formats.

When importing into Premiere, you can choose whether to import one file, multiple files (by pressing and holding the Shift key), or an entire folder. If desired, you can even import one project into another, using the File ➪ Import ➪ Project command.

Here’s how to load the production elements for the Welcome to America project:

1. Choose File ➪ Import ➪ Folder.
2. Open the Chapters folder on the CD-ROM that comes with this book. Select the Chapter 1 folder and then click OK.

You should now see the Chapter 1 folder in the Projects window. To view all the files, double-click on the Chapter 1 folder. Figure 1-3 shows the Project palette with items needed to create the Welcome to America clip.

Here is a list of the files needed to create the Welcome to America clip:

✦ A scanned image of the Statue of Liberty that was manipulated in Photoshop.
✦ A scanned picture of clouds.
✦ A video clip of a highway shot with a Sony digital camcorder and captured in Premiere.
✦ A video clip of a waving flag shot with a Sony digital camcorder and captured in Premiere.
✦ A title file created in Premiere. (Creating titles in Premiere is discussed in Chapter 8.)
✦ A sound clip.

Viewing clips in the Project window

Before you begin assembling your production, you may wish to view a clip or graphic, or listen to an audio track. You can obtain a thumbnail preview of any of the clips in the Project window by clicking the clip. The preview appears at the upper-left corner of the Project window. If you are previewing a video or audio clip, a small triangle (Play button) appears below the preview. Click the Play button to see a preview of a video clip, or to hear an audio clip. If you prefer, you can click and drag on the slider next to the Play button to gradually view the clip.

By default, if you are using the A/B workspace, double-clicking the clip in the Project window opens the clip in the Clip window. You can preview the clip here by clicking Play (black triangle). If you are using the Single workspace, double-clicking the clip in the Project window opens the clip in the Monitor window. To open the clip in the Clip window, in Single Track workspace, Mac users press Option (PC users press Alt) while double-clicking on the clip in the Project window.

Using a storyboard

Before diving headfirst into a video production, it’s a good idea to plan your production first by creating a storyboard. A storyboard is a simple visual representation of your production, often resembling a series of cartoons with descriptions underneath the visuals.

Obtaining Production Clips

If you have videotape or film, audio, or graphics that you want to use in a Premiere project, it must be saved to disk before it can be loaded into Premiere. If your video is stored on a digital camcorder, it must be transferred to disk. Premiere has the capability to capture the digitized clips and automatically store them in your projects. If your clips are on film, or if you have an analog camcorder, the clips must first be digitized. In this case, Premiere, in conjunction with a capture board, can capture your clips directly into a project. For more information about capturing video and audio, see Chapter 4.
Premiere’s storyboard feature allows you to import clips into a storyboard window or to drag clips into a storyboard window to help you in your pre-production planning. Figure 1-4 shows a simple storyboard we created for our Welcome to America project. Viewing it should give you an idea of how the production will be edited.

![Figure 1-4: Using a Storyboard can help in your pre-production planning.](image)

Here’s how to create your own storyboard:

2. Drag clips from the Project window into the Storyboard window. (If clips haven’t been loaded yet, you can load them directly into the storyboard window by choosing File ➪ Import File or File ➪ Import Folder.)
3. To add descriptive text to the storyboard, double-click in the white rectangular area below each image.
4. At any point, click and drag in the Storyboard window to rearrange the graphics.
5. To save your storyboard, choose File ➪ Save from the Storyboard window.

You can have Premiere automatically place the items from the Storyboard window to the Timeline window by choosing Automate to Timeline from the Storyboard pop-up menu.

**Creating the Project**

Once you’ve imported all of your production elements, you’ll want to place them into the Timeline window, so that you can start assembling your project. The Timeline window displays a visual overview of your entire production. Using the mouse, you can edit, rearrange, and create transitions in the Timeline window.
Here’s how to move an item from the Project window to the Timeline window:

✦ Click a production element in the Project window, and drag it to a video track in the Timeline window. The item will appear in the Timeline as an icon. The duration of the clip or graphic is represented by the length of the clip in the Timeline.

✦ After an item is in the Timeline, you can select and move a clip by clicking in the middle of the icon representing the clip.

✦ To select multiple clips in the Timeline, select the Range Select tool, then click and drag over the clips that you wish to select; or select the Range Select tool, and then press Shift as you select multiple clips. For more information on using the Range Select tool, turn to Chapter 5.

Figure 1-5 displays the Timeline window for the Welcome to America project. The Highway video clip appears in Video Track 1A. Notice the next clip (the Flag clip) appears in Video Track 1B. Two tracks are used to help show transitions that include elements from the Video Track 1A and Video Track 1B. Between the two tracks is a transition track to which transitions are dragged from the Transitions palette.

A clip of a waving flag follows the highway clip. Notice that we created a transition between the Highway clip and the Flag clip, a transition between the flag and the clouds, and a transition between the clouds and the Statue of Liberty. At the end of the production, a title (in Video Track 2) gradually fades in over the Statue of Liberty. (To create a title, choose File ➪ New ➪ Title. In the Title window, use the Type tool to create some text. When you are done creating the text, click on the outside of the Title Safe area, and drag to where you want the title to appear in the Timeline window. Make sure to save the file.) We used Video Track 2, because it enables you to easily create the fade-in. The diagonal line immediately below the track represents the fade-in effect. For more information on creating video fades, turn to Chapter 10.
Here are the steps for adding the first two clips to the Timeline window:

1. Start by dragging the Highway clip from the Project window into Video Track 1A.

2. Next, drag the Flag clip into Video Track 1B. For the time being, position the clip at the point in the Timeline at which the Highway clip ends.

3. Save your work by choosing File ➪ Save.

If you don’t see Video Track 1A and Video Track 1B, your workspace is probably set to Single Track Editing. To view Video Tracks 1A and 1B, choose Window ➪ Workspace ➪ A/B Editing.

**Changing the time zoom level**

Most Premiere users create their video projects at 15 or 30 frames per second. Viewing all of these frames on the Timeline quickly consumes Timeline space. As you work, you’ll probably want to switch time intervals back and forth between viewing individual frames and viewing frames by seconds.

To switch time intervals on the Timeline, click the Timeline Zoom level drop-down menu at the lower left of the Timeline. Figure 1-6 shows the Timeline Zoom level pop-up menu. To see each frame in the production as an individual unit on the Timeline, click 1 Frame in the drop-down menu. To switch time intervals to view one-second intervals, choose 1 Second in the drop-down menu. Choosing 1 Second will give you a good sense of how long each clip is and how long transitions will be.

---

**Note**

If you don’t see Video Track 1A and Video Track 1B, your workspace is probably set to Single Track Editing. To view Video Tracks 1A and 1B, choose Window ➪ Workspace ➪ A/B Editing.
If you don’t see the individual divisions for seconds or frames in the clip in the Timeline, then your Timeline window is probably set to display filenames. Change the settings by choosing Window Options ➪ Timeline Window Options. In the Timeline Window Options dialog box, choose the first setting in the Track format area.

You can also use the Navigator palette to change the Timeline Zoom level. The Navigator palette is discussed in Chapter 2.

**Previewing in the Monitor window**

Let’s look at the video production so far. Before previewing, make sure that the Monitor window is open by choosing Window ➪ Show Monitor (see Figure 1-7).

![Monitor window with the Play button](image)

**Figure 1-7:** The Monitor window with the Play button

Click the Play button at the bottom of the Monitor window. As soon as you click Play, the video clip begins playing in the window. To stop the clip, press the space-bar or click the Stop button. To replay the clip continuously, click the Loop button.

**Using the Timeline window to trim clips**

Video and film directors typically shoot more footage than they need. Editing a video clip is a very important part of producing good video footage. Before you trim a clip, it’s a good idea to view it.
To view a video clip, do one of the following:

- Double-click the video clip in the Project window. When the Clip window appears, click the Play button to view the clip.
- Double-click the video clip in the Timeline window. In the Clip window, click the Play button to view the clip.

You can edit a clip in several ways. Here we’ll use the In and Out points in the Clip window. To learn about the different ways to edit a video clip, see Chapters 5, 6, and 10.

The Highway clip was taken from a moving car. The clip is bumpy and ends with a jerky camera movement at about 10 seconds into the clip. Here’s how to edit the clip:

1. Double-click on the clip in the Timeline window.
2. This opens the clip in the Clip window, shown in Figure 1-8.
3. Play the clip by clicking the Play button.

Notice that the camera shakes at the beginning of the clip and that the video turns static at the end of the clip. Before you edit the In and Out points of the clip, you need to go to the precise frame that you want to edit.

4. To move to specific areas in the clip, click in the tread area below the video window. Once you click, the Scrub tool (Triangle icon) moves to the point that you clicked. To gradually move through the frames with the mouse, click and drag on the Scrub tool, or click and drag in the tread area. To move forward or backward frame-by-frame, click either of the two arrow buttons to the left of the Stop button.

5. The camera jerks 17 frames after the clip starts. Notice that the time sequence at the right of the screen reads 00:00:00:17. Set this as your In point, by clicking the Mark In button (shown in Figure 1-8).

6. Now click and drag in the tread area, or drag the Scrub tool to the right to move toward the end of the clip.

7. At 3 seconds and 24 frames, another distracting camera movement occurs. Move to the precise frame that you wish to choose as the Out point, and then click the Mark Out button (shown in Figure 1-8).

8. To edit the clip, click the Apply button. On the PC, the Apply button appears at the top of the window; on the Mac it appears at the bottom of the window. After you click, you’ll see the length of the clip change in the Timeline window.

Although you edited the clip in the Timeline, the original clip in the Project window remains the same. At any point in time, you can re-edit the clip to return the missing parts.

There is now a gap between the Flag clip and the Highway clip. Adjust the Flag clip by using the Timeline Selection tool to click and drag it to the left — so that it overlaps the end of the Highway clip, as shown in Figure 1-5.

To clear an In or Out point, press Alt (Option), while clicking on the In or Out point.

**Editing the flag**

Now try editing the flag, using the same technique that you used for the highway scene:

1. In the Timeline, double-click the flag clip with the Selection tool to display the Clip window.

2. First pick an In point and Out point for the clip. Click and drag in the scrubbing area (the area below the preview and above the Play button) to choose a frame about one second into the clip. Click the Mark In button.
3. To complete the edit, click the Apply button.

4. Next pick the Out point. Click and drag in the scrubbing area to find a point about four seconds into the clip. Watch the time readout at the bottom-right of the window to pick the frame. When you have found the frame you want, click the Mark Out button, as shown in Figure 1-8.

Creating a Transition

Now look at your production by previewing it in the Monitor window. To start the preview from the beginning of the Timeline, click the Loop button in the Monitor window. As you watch the preview, notice that the jump from the Highway clip to the Flag clip is quite abrupt. To smooth the flow of the production, you can add a transition between the two tracks. Here’s how to add a “curtain” transition to your project:

1. Open the Transitions options by choosing Window ➪ Show Transitions palette, if it is not already open.

2. In the Transitions palette, open the 3D Motion folder by double-clicking it.

3. Preview the Curtain effect by double-clicking it. This opens the Curtain Settings dialog box, which is shown in Figure 1-9. An animated preview is shown in the lower-right corner. You can also create your own preview by clicking and dragging the slider beneath the Start Preview area. Click Cancel to close the dialog box.

4. To place the transition onscreen, click and drag it to the Transition track. Place it at the point where the clip in Video Track 1A ends and the clip in Video Track 1B begins.


**Previewing the transition**

You can create a manual preview of the transition effect by double-clicking the Transition icon. In the Curtain Settings dialog box, select the Show Actual Sources checkbox. When the Show Actual Sources checkbox is selected, the Highway clip appears at the left side of the dialog box. Click the slider beneath the Highway clip, and you’ll see the curtain transition to the Flag clip.

To preview the transition as part of the project, Premiere must create a preview file. Transitions and special effects cannot be viewed until the preview file is created. To have Premiere create the preview file, choose Timeline ➪ Preview or press Enter on the keyboard. After you execute the Preview command, Premiere creates a preview of the entire project. Premiere previews according to the area designated by the yellow bar at the top of the Timeline. Later in the project, you’ll learn how to change the preview area.

After the preview file is created, Premiere automatically plays the preview in the Monitor window.

---

**Note**

Previews are created using the current project settings. The current project settings are for QuickTime Cinepak, which compresses the digital video. If your preview is very slow, you can change the setting so that the production is not compressed. To do this, choose Project ➪ Project Settings ➪ Video, and in the Compressor pop-up menu choose None. Turning off compression, however, results in larger preview files. If you turn off compression, you may run out of scratch disk space. You can save hard disk space by making the frame size of your project smaller. If previewing is slow and you’re low on hard disk space, change the frame size from 640 × 480 to either 240 × 180 or 160 × 120. You can edit the frame size by choosing Project ➪ Project Settings ➪ Video.

---

**Editing a clip in the Timeline**

Your next step is to add the cloud graphic to the Timeline, and then to trim it. To make this simple edit, you can trim the clip directly in the Timeline window. To aid you in determining the length of the selected clip, open the Info palette by choosing Window ➪ Show Info:

1. Drag the Cloud graphic to the Timeline window. Even though this is a still-frame graphic, Premiere automatically makes the graphic 30 frames long.

---

**Note**

You can change the default length of still graphics by choosing Edit ➪ Preferences ➪ General & Still Images.

2. Now click the Cloud clip in the Timeline. The Info palette displays the duration of the clip. The starting and end points of the clip are shown at the bottom of the palette.
To edit the clip in the Timeline, move the pointer directly to the edge of the end of the Cloud clip, and the cursor changes to an arrow pointing left and right. When the arrow pointer appears, click and drag to the left until the duration at the top of the Info palette reads three seconds. The Cloud clip should appear above the Flag clip, as seen in Figure 1-5.

Adding a dissolve

Now create another transition—this time between the Flag clip and the Cloud clip:

1. Open the Dissolve folder in the Transition palette.
2. Drag the cross-dissolve transition into the Transition channel between Video Track 1A and Video Track 1B, as seen in Figure 1-5.
3. Use the Selection tool to tighten the edits so that about one second of the flag appears during the beginning of the dissolve, and one second of the cloud appears at the end of the dissolve. If desired, you can stretch the length of the dissolve by clicking and dragging on either edge of the Dissolve Clip icon.

Adding another graphic and transition

At this point, you should be getting the hang of how to create basic edits and transitions in Premiere. Try dragging the Statue of Liberty graphic from the Project window into Video Track 1B. Use the same technique that you used to edit the cloud to extend the duration of the Statue of Liberty clip to 11 seconds. Then create a transition between the Cloud clip and the Statue of Liberty clip (as seen in Figure 1-5). For an interesting effect, try out the multispin transition. You can find the multispin transition in the Slide folder in the Transition palette.

Fading in the title

Your last step is to fade the title into Video Track 2:

1. Start by dragging the title image from the Project window to Video Track 2. Position the Title clip so that it begins after two seconds in the Timeline of the Statue of Liberty image in Video Track 1B.

   You can see the Statue of Liberty behind the Title in Video Track 1A, because the title was created with a clear background. Premiere’s titling features are discussed in Chapter 8.

2. Use the Selection tool to extend the Title clip, so that it ends at the same point as the Statue of Liberty clip.

3. To create the fade-in effect, move the mouse pointer to the Display Opacity Rubber Bands icon (the tiny red-square at the bottom far-left of Track 2 in the Timeline window). Click and you’ll see a red line directly under the Title clip. The rubber band controls the opacity of the clip. Drag the front part of the rubber band down so that it is positioned as shown in Figure 1-10.
4. To obtain better control of the rubber band opacity line, click at two or three points in the line to create anchor points. Then drag to manipulate the line from one anchor point to the next.

**Previewing the fade in**

Now, you only need to preview the fade-in effect, without previewing the entire production. As mentioned earlier, the yellow bar above the Timeline indicates just which area will be previewed. As you work, you can preview just the new effects that you wish to see.

Here's how to change the production area that is viewed in the preview:

1. Scroll in the Timeline so that only the title area appears in the middle of the window.
2. Double-click in the Timeline preview area—the yellow area above the Timeline. After you double-click, the yellow Timeline preview area shrinks to the width of the current window.
3. Using the mouse, drag the left end of the Timeline preview to the left so that it begins just before the Title clip appears in the Timeline. Next, drag the right end of the Timeline preview so that it ends just after the end of the Title sequence.
4. Start the Preview by pressing Enter, or by choosing Timeline ➪ Preview.

**Adding and fading in the audio track**

Now that the majority of editing is complete, it’s time to add the audio track. Fortunately, the Timeline treats audio much the same as it treats video. To place the audio track in the Timeline, follow these steps:
1. First listen to the Intro Music clip by double-clicking it in the Project window. After the clip opens in the Monitor window, click the Play button. As the music plays, notice that the music starts abruptly. After you add the music to the Timeline, you’ll edit the sound to create a fade-in.

2. Drag the Intro Music clip from the Project window to the Timeline window in Audio Track 1. Place the audio track at the middle of the video project.

3. To create a fade-in for the music, you first need to expand Audio Track 1. Do this by clicking the Triangle icon at the far left of the track. Turn on the Rubber Band icon by clicking the Display Volume Rubberbands icon (the red square).

4. To create the fade-in, click and drag the front of the red rubber band down, so that it gradually moves in an upward direction.

5. Now play the Preview to hear the fade-in. If you wish to fine-tune the effect, use the mouse to edit the Rubber Band icon beneath the audio track. See Chapter 6 to learn more about Premiere’s audio features.

Exporting Your First Movie

After you’ve completed editing your movie, you can export it to the QuickTime movie format, a format that can be read by both PCs and Macs. The export format was already set when you created your project. However, as you’ll soon see, you can change the export settings before you create the final movie.

To export your movie follow these steps:

1. Choose File ➪ Export Timeline ➪ Export Movie. The export settings are shown in the dialog box. If you are placing the video on a Web page, you may wish to make the dimensions smaller. To make the dimensions smaller, continue to Step 2; otherwise skip to Step 3.

2. Click the Settings button in the Save dialog box. Click the pop-up menu at the top of the screen and switch from General Settings to Video Settings. In the Video Settings dialog box, change the horizontal settings from 320 to either 240 or 160. The vertical setting changes automatically, to keep the 4:3 aspect ratio intact.

3. Name your file, and then click Save. Premiere begins to create the final video production. When finished, the production opens in the Monitor window. Click Play to see your first digital video production.
Exporting your movie to the Web

Undoubtedly, many future Premiere productions are destined to be viewed on the World Wide Web. Fortunately, Premiere 6 features several important features specifically designed for outputting movies to the Web. Although you could take the QuickTime movie created in the previous section and load it onto a Web page, you can obtain better results if you output using Premiere’s Export Timeline ➪ Save for Web command, or Export Timeline ➪ Advanced RealMedia export. These commands are discussed in Chapter 18. To create a QuickTime movie optimized for different bandwidths, follow these steps:

1. With the Welcome to America project onscreen, choose File ➪ Export Timeline ➪ Save for Web. The dialog box that opens allows you to use Terran’s Cleaner 5 EZ, which features many commands for Web optimization.

2. In the Settings pop-up menu, choose QuickTime Progressive Download, as shown in Figure 1-11. Pick one of the alternates. The alternates settings create different versions of your file optimized for different bandwidths. These settings create a high-quality version for viewing with high-bandwidth equipment, and a lower quality for slower equipment, such as modems. After you click Start, you’ll be prompted to name your file. In the Export pop-up menu, leave the default set to Entire Project. Click the Start button to begin the procedure.

3. Name the file, and then click Save. Onscreen you’ll see compression progress messages. After the file is created, you can send it to your Web server.
Summary

This chapter gave you a chance to experiment with the basic concepts of editing in Premiere. You learned how to do the following:

- Create a project
- Add clips to the Timeline
- Edit clips in the Clip window and in the Timeline
- Create transitions
- Preview your production
- Export your production as a QuickTime movie

✦✦✦
Adobe Premiere’s user interface is a combination of a video-editing studio and an electronic image-editing studio. If you’re familiar with film, video editing, or audio editing, you’ll feel right at home working within Premiere’s Project, Monitor, and Audio windows. If you’ve worked with programs such as Adobe After Effects, Adobe Live Motion, Macromedia Flash, or Macromedia Director, Premiere’s Timeline, digital tools and palettes will seem familiar. If you’re completely new to video editing and computers, don’t worry; Premiere’s palettes, windows, and menus are efficiently designed to get you up and running quickly.

To help get you started, this chapter provides an overview of the Premiere’s windows, menus, and palettes. It should serve as a thorough introduction to the program’s workspace, and as a handy reference for planning and producing your own digital video productions.

Premiere’s Windows

When you first load Premiere, several windows automatically load onscreen, each vying for your attention. Why do you need more than one window open at once? A video production is a multifaceted undertaking. In one production, you may need to capture video, edit video, and create titles, transitions, and special effects. Premiere’s windows help keep these tasks separated and organized for you.

This section provides an overview of the windows that enable you to create the various elements of your digital video project: the Project, Timeline, and Audio windows. Because the History, Navigator, Video/Audio Effects, and Transitions windows float above all other windows, they are treated separately in the section about Premiere palettes.
Manipulating Premiere’s windows

Although Premiere’s primary windows open automatically onscreen from time to time, you may wish to close one of them. To close a window, simply click on its close box (Windows users: click on the close window X icon). If you try to close the Project window, Premiere assumes that you want to close the entire project, and prompts you to save your work before closing. If you wish to open the Timeline, or Monitor or Audio Mixer windows, open the Window menu, then click on the Window Name.

The size and elements that actually appear in the Project, Timeline, and Monitor windows can be changed to suit your specific production needs. For instance, you can choose to show filenames instead of icons in the Timeline. To change default settings, choose Window ➪ Window Options. Then choose whether you wish to change options for the Project, Timeline, Monitor, or Audio windows.

If you have your windows and palettes set up in specific positions at specific sizes, you can save this configuration by choosing Window ➪ Workspace Save. After you name your workspace and save it, the name of the workspace appears in the Window ➪ Workspace submenu. Any time you wish to use that workspace, simply click its name.

The Project window

If you’ve ever worked on a project with many clips and production elements, you’ll soon appreciate Premiere’s Project window, which is shown in Figure 2-1. The Project window provides a quick bird’s-eye view of your production elements, and enables you to preview a clip right from the project window.
As you work, Premiere automatically loads items into the Project window. (The clips shown later in Figure 2-2 are shown on the CD at the back of this book.) When you import a file, the video and audio clips are automatically loaded into a Project window bin (a folder in the Project palette). If you import a folder of clips, Premiere creates a new bin for the clips, using the folder name as the bin name. When you capture sound or video, you can quickly add the captured media to a Project window bin before closing the clip. If you expand the Project window, you can add comments and labels to help easily identify bin elements. This is particularly helpful when the filename of the clip is not descriptive enough or if you wish to rate the quality of different elements.

To keep your production materials well organized, you can create bins to store similar elements. For instance, you might create a bin for all sound elements, or a bin for all interview clips. If the bin gets stuffed, you can see more elements at one time by switching from the default thumbnail view to list view, which lists each item, but doesn’t show a thumbnail image.

**Timeline window**

The Timeline shown in Figure 2-2 is the foundation of your video production. It provides a graphic and temporal overview of your entire project. Fortunately, the Timeline is not for viewing only—it’s interactive. Using your mouse, you can quickly begin building your production by dragging video and audio clips, graphics, and titles from the Project window to the Timeline. By using Timeline tools, you can rearrange the clips, cut them, and extend them. By clicking and dragging on the work area markers at either end of the work area bar—the yellow bar at the top of the Timeline—you can control what area of the Timeline Premiere previews or exports. The thin, colored bar beneath the work area bar indicates whether a preview file for the project exists: red indicates no preview exists; green indicates a video preview has been created. If an audio preview exists, a thinner, light-green bar appears.

The Timeline also includes icons for hiding or viewing tracks. Click the Eye icon to hide a track while you preview your production; click it again to make the track visible. Clicking the Speaker icon turns audio tracks on and off. The icons in the top-left corner are editing tools that you can use to quickly edit scenes. For instance, you can click the Razor Blade tool over a video or audio segment to cut it, and then click the Selection tool to select and move the segments apart.

At the bottom of the window, the Time Zoom Level pop-up menu enables you to change the time interval that appears on the Timeline. For example, if you choose one frame as the zoom level, each video frame of your clip appears as a block in the clip. If you want your production to consume less Timeline space, choose to view the Timeline in seconds or minutes.
The other icons—Track Options Dialog button, Toggle Snap to Edges button, Toggle Edge Viewing button, Toggle Shift Tracks Options button, and Toggle Sync Mode button—at the bottom left of the window, enable you to change options for syncing tracks and for making edges snap together. These options are discussed in detail in Chapters 5 and 6. Finally, there’s more to the Timeline than meets the eye. Clicking the Timeline Menu icon (right triangle) in the upper-right corner of the window, opens the Timeline menu, which enables you to add video and audio tracks, as well as to make clip edges snap together.

**Figure 2-2:** The Timeline window provides an overview of your project and enables you to edit clips.
Monitor window

The Monitor window, shown in Figure 2-3, is primarily used to preview your production as you work. When previewing your work, click the Play button to play the clips in the Timeline, and click the Loop button to start from frame one.

What Makes a Track Shy?

Shy tracks are video and/or audio tracks that you hide from the Timeline, yet their contents appear in the production. They’re most useful when you wish to conserve screen space and concentrate on editing one or two video or audio tracks. To make a track Shy, Command/Ctrl+click the Eye icon at the far left of the track. (This removes the black eyeball in the icon, indicating that the track is Shy). Next choose Hide Shy tracks from the Timeline menu. To show a Shy track, choose Show Shy tracks from the Timeline menu. Reset the track to normal by Command/Ctrl+clicking the Eye icon again.

Figure 2-3: Use the Monitor window to set in and out points of clips while you edit.
The Monitor window provides three viewing modes:

1. Single View displays one monitor in the window as you preview your production. Using this mode is similar to viewing your production on a television monitor.

2. In dual mode, the Monitor window is setup similar to a traditional videotape editing studio; the source clip (footage) appears on one side of the Monitor window, and the program (edited video) appears on the other side of the window. This mode is primarily used when creating three- and four-point edits, which are covered in Chapter 10.

3. Trim view is used for precision editing of Video Track 1A and Video Track 1B. One clip appears in one Monitor window, and the other clip appears in the second Monitor window. Precision editing of clips is covered in Chapter 10.

All of the window modes provide icons (shown in Figure 2-3) to enable you to quickly set in and out edit points, as well as to step through the video frames.

**Audio Mixer window**

Premiere 6.0’s new Audio Mixer window, shown in Figure 2-4, enables you to mix different audio tracks, and to create cross fades and pans. (Panning enables you to balance stereo channels or shift sound from the left and right stereo channels). Users of earlier versions of Premiere will appreciate the Audio mixer’s capability to work in real time, which means that you can mix audio tracks while viewing video tracks.

![Figure 2-4: Use the Audio Mixer to mix audio and create audio effects.](image-url)
Using the Palette controls, you can raise and lower audio levels for three tracks by simply clicking and dragging the *Volume Fader* controls with the mouse. You can also set levels in decibels, by typing a number into the dB level indicator field (at the bottom of Volume Fader area). The round controls allow you to pan or balance audio. The buttons at the top of the Audio Mixer allow you to play all tracks, pick the tracks that you want to hear, or pick the tracks that you want to mute.

The familiar controls at the bottom of the audio palette allow you to start and stop recording changes while the audio runs. Chapter 6 provides an in-depth discussion on using the Audio Mixer.

**Premiere’s Floating Palettes**

Premiere’s Navigator, History, and Transitions palettes function differently than Premiere’s windows. The palettes are actually floating windows that never drop below other windows. This makes the palettes readily accessible. In addition, the tabbed format of these windows allows you to keep them in groups that can be split apart and added to.

To activate any palette, just click on it; to separate it from its group, click the palette tab, and then drag it away from its palette group. To add one palette to another palette group, click the palette tab and drag it over another group.

The following sections describe each of the palette windows.

**Navigator palette**

By using the Navigator palette shown in Figure 2-5, you can quickly change Timeline time intervals. This allows you to quickly see your Timeline as if viewing it up close or far away. In fact, the Navigator palette itself is actually a tiny version of the Timeline. The Navigator displays video tracks in yellow, audio tracks in green, and transition tracks in blue. As you zoom in and out of the time scale, the Timeline changes, and the viewing area of the Timeline grows or shrinks accordingly. When you zoom in, you can see more of the individual frames in a clip; when you zoom out, the size of the clip shrinks, enabling you to see more of the production without scrolling.
Getting Started with Premiere

Using the Navigator is quite easy. If you wish to see a specific part of the Timeline, double-click on the time code area of the Navigator, and then enter the time for the specific part that you wish to view. Press Enter, and the edit line jumps to that portion of your production on the Timeline.

To gradually zoom in or out, click the triangle slider between the two mountain icons at the bottom right of the palette. Clicking and dragging to the right zooms in; dragging to the left zooms out. To zoom out, click the small mountain icon to the left of the slider. Each click zooms you farther out. To zoom in, click the mountain to the right of the slider. Each click zooms you in.

History palette

Premiere’s History palette, which is shown in Figure 2-6, allows virtually limitless undos. As you work, the History palette records your production steps. To return to a previous version of your project, just click on that history state in the History palette. After you click and begin working again, you rewrite history—all past steps following the state you returned to are removed from the palette as new ones appear. If you wish to clear all history from the palette, choose Clear in the History palette’s pop-up menu. To delete a history state, select it, then click the Trash icon in the palette.

If you click on a state in the history palette to undo an action and then begin to work, all steps after the one you clicked on are removed from your project.
Figure 2-6: The History palette provides virtually unlimited undo’s.

The Commands palette

The Commands palette, which is shown in Figure 2-7, enables you to execute commands at the click of a button. For instance, instead of moving the mouse to the File menu and choosing File➪Import➪File, you can simply click on the Import File button in the Commands palette.

Figure 2-7: Click on a button to execute a command.

The Commands palette provides two palette modes: Button Mode On and Button Mode Off. When Button Mode is on, you can execute a command by simply clicking on its button, or by pressing a function key. When Button Mode is off, you can execute a command by clicking its name in the palette, and then clicking Play Command from the palette menu.
Although the Commands palette comes packed with preset commands, you can easily add your own. Here are the steps for adding a command to the palette:

1. If Button Mode is on, turn it off by clicking Button Mode in the Palette menu. (Access the Palette menu by clicking on the arrow at the top right of the palette). If Button Mode is on, you see a check mark adjacent to it.

2. Click the New Command icon at the bottom of the palette, or choose Add Command in the Commands Palette menu. This opens the Command Options palette.

3. In the Command Options palette, enter a name for your new command. If desired, choose a function key and color from the Function Key and Color pop-up menu.

4. To assign a menu command to the command, choose a command from one of Premiere’s menu. For instance, to add the Save a Copy command, choose File ➪ Save a Copy.

5. Click OK to close the dialog box. After the dialog box is closed, Premiere adds the command to the Command palette.

**Info palette**

The Info palette provides important information about clips and transitions, and even about gaps in the Timeline. To see the palette in action, click on a clip, transition, or empty gap in the Timeline. The Info palette shows the clip’s (or gap’s) size, duration, and starting and ending points, as shown in Figure 2-8.

![Figure 2-8: The Info palette displays information about clips and transitions.](image)

The Info palette is very handy when doing precise editing, because the palette displays starting and ending points of the clips as you move them in the Timeline.

**Effect Controls palette**

The Effects Controls palette, shown in Figure 2-9, provides a summary view of all effects applied to a clip. When you click on a clip, all effects applied to the clip are displayed in the palette. To change settings for the clip effects, click the Settings button. This opens the dialog box for the effect, allowing you to change effect settings.
The Video and Audio Effects palettes

The Video and Audio Effects palettes, shown in Figure 2-10, enable you to quickly apply audio and video effects. Both palettes provide a grab bag of useful effects. For instance, the Video palette includes effects that change an image’s contrast, and that distort and blur images. The palette effects are organized into folders. For instance, the Distort folder features effects that distort clips by bending or pinching.

Applying an effect is simple, just click and drag the effect over a clip in the Timeline. Typically, this opens an effects dialog box in which you specify options for the effect. Using Video effects is covered in Chapter 11.
Both Video and Audio palettes allow you to create your own folders and move effects into them, so that you can quickly access the effects you wish to use in each project.

**Transitions palette**

Premiere’s Transitions palette, which is shown in Figure 2-11, features more than 70 transitional effects. Some effects, such as the Dissolve group, can provide a smooth transition from one video clip to another. Other transitions, such as Page Peel, can be used as a special effect to dramatically jump from one scene to another.

Like the Video and Audio palettes, the Transitions palette is organized into folders. If you’ll be using the same transitions throughout a production, you can create a folder, name it, and keep the Transitions in the custom folder for quick access.

To use a transition, click and drag the transition effect from the palette into the transition track, between Video Track 1A and Video Track 1B. Double-clicking on the transition in the track opens the Transition dialog box in which you can specify settings for that transition.

**Figure 2-11:** The Transitions palette

---

**The Menus**

Premiere features seven main menus: File, Edit, Project, Clip, Timeline, Window, and Help. The following sections provide an overview of the different menus and include tables that summarize each menu’s commands.
The File menu

The File menu consists of standard Mac and Windows commands such as New, Open, Close, Save, Save As, Revert, and Quit. The menu includes commands for loading movie clips and folders full of files. The Table 2-1 summarizes the File menu commands.

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut Command/Ctrl*</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Project production</td>
<td>N</td>
<td>Creates new file for new digital video</td>
</tr>
<tr>
<td>New Bin</td>
<td>/</td>
<td>Creates new bin in Project window</td>
</tr>
<tr>
<td>New Storyboard</td>
<td>Alt+Shift+N</td>
<td>Creates new storyboard window</td>
</tr>
<tr>
<td>New Title</td>
<td></td>
<td>Opens Title window for creating text and graphic titles</td>
</tr>
<tr>
<td>New Universal Counting Leader</td>
<td></td>
<td>Automatically creates countdown clip</td>
</tr>
<tr>
<td>New Bars and Tone Project window</td>
<td></td>
<td>Adds color bar and sound tone to bin in Project window</td>
</tr>
<tr>
<td>New Black Video</td>
<td></td>
<td>Adds pure black video clip to bin in Project window</td>
</tr>
<tr>
<td>New Offline File</td>
<td></td>
<td>Creates offline file that can be used for missing footage in project</td>
</tr>
<tr>
<td>New Color Matte</td>
<td></td>
<td>Creates new color matte in Project window</td>
</tr>
<tr>
<td>Open</td>
<td>O</td>
<td>Opens Premiere file</td>
</tr>
<tr>
<td>Open Recent Clip</td>
<td></td>
<td>Loads recently used clip from disk</td>
</tr>
<tr>
<td>Load Recent Project</td>
<td></td>
<td>Loads recently used Premiere movie</td>
</tr>
<tr>
<td>Close</td>
<td>W</td>
<td>Closes project window</td>
</tr>
<tr>
<td>Save</td>
<td>S</td>
<td>Saves file to disk</td>
</tr>
<tr>
<td>Save As</td>
<td>Shift+S</td>
<td>Saves file under new name or saves to different disk location; leaves user in newly created file</td>
</tr>
<tr>
<td>Save a Copy</td>
<td>Alt+Shift</td>
<td>Creates a copy of the project on disk, but user remains in original</td>
</tr>
</tbody>
</table>

Continued
<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
<th>Command/Ctrl*</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Capture</td>
<td></td>
<td></td>
<td><strong>Batch Capture</strong></td>
</tr>
<tr>
<td>Capture</td>
<td></td>
<td></td>
<td>Automatically captures multiple clips from the same tape, requires device control</td>
</tr>
<tr>
<td>Capture</td>
<td></td>
<td></td>
<td><strong>Movie Capture</strong></td>
</tr>
<tr>
<td>Capture</td>
<td></td>
<td></td>
<td>Captures clip from videotape</td>
</tr>
<tr>
<td>Capture</td>
<td></td>
<td></td>
<td><strong>Stop Motion</strong></td>
</tr>
<tr>
<td>Capture</td>
<td></td>
<td></td>
<td>Captures still frames from tape, manually or by time lapse</td>
</tr>
<tr>
<td>Capture</td>
<td></td>
<td></td>
<td><strong>Audio Capture</strong></td>
</tr>
<tr>
<td>Import</td>
<td></td>
<td></td>
<td>Captures audio only</td>
</tr>
<tr>
<td>Import</td>
<td></td>
<td></td>
<td><strong>File</strong></td>
</tr>
<tr>
<td>Import</td>
<td></td>
<td></td>
<td>Imports video, audio clip, or graphic</td>
</tr>
<tr>
<td>Import</td>
<td></td>
<td></td>
<td><strong>Folder</strong></td>
</tr>
<tr>
<td>Import</td>
<td></td>
<td></td>
<td>Imports folder into premiere</td>
</tr>
<tr>
<td>Import</td>
<td></td>
<td></td>
<td><strong>Project</strong></td>
</tr>
<tr>
<td>Import</td>
<td></td>
<td></td>
<td>Imports Premiere project file</td>
</tr>
<tr>
<td>Export Clip</td>
<td></td>
<td></td>
<td>Exports selected clip from Timeline; most choices in submenu are same as Export Timeline</td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>Timeline</strong></td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>Movie</strong></td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td>Exports movie to disk according to Export Movie settings dialog box</td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>Stillframe</strong></td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td>Exports still frame to disk according to settings in Movie settings dialog box</td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>Audio</strong></td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td>Exports Timeline audio to disk according to settings in Audio Settings dialog box</td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>Print to Video</strong></td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td>Plays Timeline on video screen, or centers full screen on computer screen</td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>Export to Tape</strong></td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td>Exports Timeline to videotape</td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>File List</strong></td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td>Creates text file, which lists files used in Timeline</td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>EDL</strong></td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td>Creates Edit Decision List, which can be used by various editing systems to automatically edit videotape according to time code listing generated by Premiere</td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>Advanced RealMedia Export</strong></td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td>Exports Timeline in Real Media format for use on Web</td>
</tr>
<tr>
<td>Export</td>
<td></td>
<td></td>
<td><strong>Save for Web</strong></td>
</tr>
<tr>
<td>Get Properties</td>
<td></td>
<td></td>
<td>Allows you to choose a variety of formats for exporting that are loaded into EZ Cleaner software for better compression</td>
</tr>
</tbody>
</table>

The table continues on the next page.
Chapter 2  ✦ Premiere Basics

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut Command/Ctrl*</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Get Properties for Selection</td>
<td></td>
<td>Provides size, resolution, and other digital info about selection</td>
</tr>
<tr>
<td>Page Setup</td>
<td>Shift+P</td>
<td>Choose page options for printing; Windows users can select printer from Page Setup dialog box</td>
</tr>
<tr>
<td>Print</td>
<td>P</td>
<td>Prints Project, Timeline, Clip windows; will also print File Properties and Data rate graphs</td>
</tr>
<tr>
<td>Quit (Macintosh)/ Exit (Windows)</td>
<td>Q</td>
<td>Quits Premiere</td>
</tr>
</tbody>
</table>

* Command is for Mac users; Ctrl is for Windows users.

The Edit menu

Premiere’s Edit menu consists of standard editing commands, such as Copy, Cut, and Paste, which can be used throughout the program. The Edit menu also provides special paste functions for editing, as well as Preferences for Premiere’s default settings. Table 2-2 describes the Edit menu commands.

Table 2-2
Edit Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut Command/Ctrl*</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Z</td>
<td>Undoes last action</td>
</tr>
<tr>
<td>Redo</td>
<td>Shift+Z</td>
<td>Repeats last action</td>
</tr>
<tr>
<td>Cut</td>
<td>X</td>
<td>Cuts selected item from screen, placing into Clipboard</td>
</tr>
<tr>
<td>Copy</td>
<td>C</td>
<td>Copies selected item into Clipboard</td>
</tr>
<tr>
<td>Paste to Fit</td>
<td>Shift V</td>
<td>Changes out point of pasted clip so it fits in paste area</td>
</tr>
<tr>
<td>Paste Attributes</td>
<td>Alt+V</td>
<td>Pastes attributes of one clip to another</td>
</tr>
<tr>
<td>Paste Attributes Again</td>
<td>Alt+Shift+V</td>
<td>Allows pasting attributes again</td>
</tr>
<tr>
<td>Clear</td>
<td>Alt+Shift+V</td>
<td>Cuts item from screen without saving in Clipboard</td>
</tr>
</tbody>
</table>
Table 2-2  (continued)

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select All</td>
<td>A</td>
<td>Selects all elements in window</td>
</tr>
<tr>
<td>Duplicate Clip</td>
<td>Shift+/</td>
<td>Copies clips</td>
</tr>
<tr>
<td>Find</td>
<td>F</td>
<td>Finds elements in Project window (Project window must be active)</td>
</tr>
<tr>
<td>Locate Clip</td>
<td>L</td>
<td>Locates selected Timeline clip in Project window</td>
</tr>
<tr>
<td>Edit Original</td>
<td>E</td>
<td>Loads selected clip or graphic from disk so that it can be edited</td>
</tr>
<tr>
<td>Preferences ★ General/Still image</td>
<td></td>
<td>Sets default startup window; includes options for duration of still images and clip prerolls</td>
</tr>
<tr>
<td>Preferences ★ Auto Save/Undo</td>
<td></td>
<td>Turns Auto Save on and off; sets number of undo’s</td>
</tr>
<tr>
<td>Preferences ★ Scratch Disk/Device Control</td>
<td></td>
<td>Sets which drive will be scratch disk for movies and previews; enables choice of device control</td>
</tr>
</tbody>
</table>

* Command is for Mac users; Ctrl is for Windows users.

The Project menu

The Project menu provides commands that change attributes for the entire project. The most important commands allow you to set compression, frame size, and frame rate. Table 2-3 describes the Project menu commands.
Chapter 2 • Premiere Basics

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Settings Viewer</td>
<td></td>
<td>Displays settings in one easy-to-read screen</td>
</tr>
<tr>
<td>Remove Unused Clips</td>
<td>U</td>
<td>Removes unused clips from Project window</td>
</tr>
<tr>
<td>Replace clips</td>
<td></td>
<td>Removes preview files from the Timeline</td>
</tr>
<tr>
<td>Automate to Timeline</td>
<td></td>
<td>Sequentially places contents of a bin or storyboard into Timeline</td>
</tr>
<tr>
<td>Export bin from Project</td>
<td></td>
<td>Exports bin so that it can be used in other Premiere projects</td>
</tr>
<tr>
<td>Utilities • Batch Processing</td>
<td></td>
<td>Renders more than one project; can leave computer and batch process overnight</td>
</tr>
<tr>
<td>Utilities • Project Trimmer</td>
<td></td>
<td>Project trimmer trims frames and removes excess frames from project</td>
</tr>
</tbody>
</table>

### The Clip menu

The Clip menu provides options that change a clip’s motion and transparency settings. It also includes features that aid in editing clips in the Timeline. Table 2-4 describes the Clip menu commands.

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Properties</td>
<td>Shift+H</td>
<td>Displays file size, resolution, path, and so on about clip</td>
</tr>
<tr>
<td>Set Clip Name alias</td>
<td>H</td>
<td>Allows you to rename selected clip in Project window</td>
</tr>
<tr>
<td>Add clip to project</td>
<td>J</td>
<td>Automatically places clip in Project window</td>
</tr>
<tr>
<td>Insert at Edit line</td>
<td>Shift+,</td>
<td>Automatically adds clip to Timeline at editing point</td>
</tr>
<tr>
<td>Overlay clip at Edit line</td>
<td>Shift+.</td>
<td>Drops clip into area at edit line</td>
</tr>
<tr>
<td>Enable clip on Timeline</td>
<td></td>
<td>Allows clip to be seen in Timeline</td>
</tr>
<tr>
<td>Lock clip in Timeline</td>
<td></td>
<td>Prevents clip in Timeline from being altered</td>
</tr>
<tr>
<td>Unlink audio and video</td>
<td></td>
<td>Separates audio from video track</td>
</tr>
<tr>
<td>Command</td>
<td>Shortcut</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------</td>
<td>----------</td>
<td>----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Video options › Maintain</td>
<td>Command</td>
<td>Keeps aspect ratio of clip, despite different aspect ratio of project</td>
</tr>
<tr>
<td>aspect ratio</td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Video options › Aspect</td>
<td>Command</td>
<td>If aspect ratio of clip is different from project, image will not fill screen; use this command to set the fill color where image does not appear</td>
</tr>
<tr>
<td>fill color</td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Video options › Transparency</td>
<td>Command</td>
<td>Set transparency (key) options, such as Chroma, Luminance, Blue screen, alpha</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Video options › Motion</td>
<td>Command</td>
<td>Create motion effect from clip</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Video options › Frame Hold</td>
<td>Command</td>
<td>Specify settings for making still frame from clip</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Video options › Field options</td>
<td>Command</td>
<td>Sets interlace options, also can set reverse field dominance</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Audio options › Audio gain</td>
<td>Command</td>
<td>Allows change of audio level</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Audio Options › Normal/</td>
<td>Command</td>
<td>Stereo controls used when Premiere previews, plays, or exports</td>
</tr>
<tr>
<td>Duplicate Left › Duplicate</td>
<td>Command</td>
<td></td>
</tr>
<tr>
<td>Right Mute/Left Mute Right</td>
<td>Command</td>
<td></td>
</tr>
<tr>
<td>Swap channels</td>
<td>Command</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Advanced options › Timecode</td>
<td>Command</td>
<td>Changes frame rate on format of time code</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Advanced options › Pixel</td>
<td>Command</td>
<td>Changes from square pixels to different DV formats</td>
</tr>
<tr>
<td>aspect ratio</td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Advanced options › Interpret</td>
<td>Command</td>
<td>Enables changing speed of clip by changing the frame rate</td>
</tr>
<tr>
<td>footage</td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Duration R</td>
<td>Command</td>
<td>Change clip duration</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Clip Speed</td>
<td>Shift+R</td>
<td>Speed up or slow down clip</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Open Clip</td>
<td>Shift+L</td>
<td>Opens selected clip in project in Monitor window</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Open Master clip</td>
<td>Alt+Shift+L</td>
<td>Opens original clip in Monitor window</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Replace with Source</td>
<td>Command</td>
<td>Creates new source clip for selected virtual clip</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Set Clip Marker</td>
<td>Command</td>
<td>Enables you to set editing point in/out and so on</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Go to Clip Marker</td>
<td>Command</td>
<td>Enables you to go to a specific clip marker</td>
</tr>
<tr>
<td></td>
<td>Command/</td>
<td></td>
</tr>
<tr>
<td>Clear Clip Marker</td>
<td>Command</td>
<td>Clears clip marker</td>
</tr>
</tbody>
</table>

* Command is for Mac users; Ctrl is for Windows users.
The Timeline menu

The Timeline menu enables you to preview the clips in the Timeline window and to change the number of video and audio tracks that appear in the Timeline window. Table 2-5 describes the Timeline menu commands.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td>Allows you to preview work area with transitions and effects</td>
</tr>
<tr>
<td>Render Work Area</td>
<td>Creates preview of work area without playing it</td>
</tr>
<tr>
<td>Render Audio</td>
<td>Creates preview file of audio without playing it back</td>
</tr>
<tr>
<td>Razor at Edit Line</td>
<td>Cuts project at edit line in Timeline</td>
</tr>
<tr>
<td>Ripple Delete</td>
<td>Deletes empty space between clips and closes gap</td>
</tr>
<tr>
<td>Apply Default Transition</td>
<td>Applies default transition set in transition palette</td>
</tr>
<tr>
<td>Transition Settings</td>
<td>Opens Transition Settings dialog box for selected transition in Timeline</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Zooms into Timeline — changes time intervals</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Zooms back from Timeline</td>
</tr>
<tr>
<td>Edge View</td>
<td>Allows you to see change in Monitor window Program view as you drag clip edge when editing In and Out points</td>
</tr>
<tr>
<td>Snap to Edges</td>
<td>Causes Clip edges to snap to each other</td>
</tr>
<tr>
<td>Sync Selection</td>
<td>Selects linked audio with selected video or video with selected audio in Timeline</td>
</tr>
<tr>
<td>Add Video Track</td>
<td>Adds video track to Timeline</td>
</tr>
<tr>
<td>Add Audio Track</td>
<td>Adds audio track to Timeline</td>
</tr>
<tr>
<td>Track Options</td>
<td>Adds or deletes tracks from dialog box</td>
</tr>
<tr>
<td>Hide Shy Tracks</td>
<td>Hides tracks marked as Shy</td>
</tr>
<tr>
<td>Set Timeline Marker</td>
<td>Sets a marker in the Timeline</td>
</tr>
<tr>
<td>Go to Timeline Marker</td>
<td>Jumps edit line to marker in Timeline</td>
</tr>
<tr>
<td>Clear Timeline Marker</td>
<td>Allows removal of Timeline marker</td>
</tr>
<tr>
<td>Edit Timeline Marker</td>
<td>Allows editing of Timeline marker</td>
</tr>
</tbody>
</table>
The Window menu

The Window menu allows you to open and close windows and palettes. Most of the commands work identically to each other. Choose the name of the window that you want to open in the menu, and that menu opens. Palettes are opened by choosing Window ➪ Show Navigator, Window ➪ Show Info, and so on. Palettes are hidden by choosing Window ➪ Hide Navigator, Window Hide ➪ Info, and so on.

As mentioned in Chapter 1, you can switch Timeline viewing modes by choosing either Window ➪ Workspace ➪ A/B Editing to see Video Track 1 as two separate tracks — Video Track 1A and Video Track 1B — or Window ➪ Workspace ➪ Single Track Editing to view Video Track 1 as one track. Window ➪ Workspace ➪ Effects loads the Effect Controls palette onscreen, along with the Transitions, Video, and Audio Effects palettes.

The Help menu

Premiere’s Help menu provides formatted documents that are viewable in a Web browser. Choose Help ➪ Contents to load the main Help screen. From this screen, which is shown in Figure 2-12, you can click on a topic to learn about it. If you click Index, the alphabet appears. Clicking a letter loads the index listings for terms that begin with that letter. If you click the Search button, you can search for help by first entering a word to search for. For instance, if you enter the word edit and click Search, a long list of topics related to the word edit appears. Clicking one of the edit topics brings you to the Help page for that item.

Other Help menu commands access information from the Web. Choose Help ➪ Adobe Online to access Adobe’s Web site. Choose Help ➪ Support or Updates to download information from Adobe. To register your version of Premiere online, choose Help ➪ Registration.
Summary

Premiere’s windows, menus, and palettes provide you with an efficient interface and powerful tools to create digital video productions.

✦ The Project Window displays production elements.
✦ The Timeline window provides a visual display of your project. You can edit audio and video directly in the Timeline.
✦ The Monitor window previews your production and can preview edits.
✦ The Audio Mixer enables you to mix audio and create audio effects.
✦ Premiere’s palettes float above other windows, providing production utilities and special effects.
✦ ✦ ✦ ✦

Figure 2-12: Premiere’s online Help appears in a browser window.
Introduction to Premiere Digital Video Project Settings

When you first begin creating projects in Premiere, the desktop video terminology and vast number of settings for video, compression capturing, and exporting can seem overwhelming. If you’re just getting started with Premiere and are primarily interested in learning the basics of the program, you needn’t worry too much about understanding all the commands in all the program’s project-setting dialog boxes. However, if you don’t understand terms such as frame rates, frame size, and compression — terms used in Premiere’s project-setting dialog boxes — you’re likely to be frustrated when you attempt to output your production.

This chapter provides an overview of key desktop video concepts. It also provides a guide to the different project-setting dialog boxes in which you designate the startup settings for Premiere projects.

What Is Digital Video?

In the past few years, the term *digital video* has taken on a variety of new meanings. To the consumer, digital video might simply mean shooting video with the latest video camera from Canon, Sony, or JVC. A digital video camera is named as such because the picture information is stored as a digital signal. The camera can translate the picture data into digital signals — saving it on tape in much the same way that your computer saves data to a hard disk.
Older systems that don’t store data digitally to tape, store the information in an analog format on tape. In analog format, information is sent in waves rather than as specific individual bits of data.

For video clips, stills, and audio information to be used by Premiere, they must be converted to digital format. Video and audio information stored in digital format from digital video cameras can be transferred directly to the computer (provided you have an IEEE1394 port. Apple’s IEEE port is called FireWire). Because the data is already digitized, the IEEE1394 port provides a fast means of transferring the data. If you wish to use video clips shot on an analog video camera or recorded on an analog video deck, the clips must be digitized. Analog-to-digital capture boards that can be installed in both PCs and Macs generally handle this process. These boards digitize both audio and video. Other types of visual information, such as photographs and slides, also need to be converted to digital signals before they are loaded into Premiere. Scanners often digitize slides and still images, or they can be shot by still digital cameras. During the scanning process, the still image is saved to the computer’s hard disk and can be loaded directly into Premiere.

The IEEE1394 standard and capture boards are discussed in Chapter 4.

In Premiere, digital video creation is the process of creating a production using video, still images, and audio that has been digitized. After the production has been fine-tuned, the last step of the digital video production process is to output it to disk or to videotape.

**Linear versus nonlinear editing**

Digital video provides numerous advantages over traditional analog video. If you use a digital video camera, your video clips are generally superior to analog clips. In digital video, you can freely duplicate video and audio without losing quality. In traditional analog video, each time you copy a clip, you “go down” a generation — thus losing a little quality.

In the context of Premiere, one advantage of digital video is that it enables you to edit video nonlinearly. In traditional video, the production is created piece-by-piece on videotape — in a linear manner. In linear editing, each video clip is recorded after the previous clip onto a program reel. One problem with a linear system is the time it takes to reedit a segment or to insert a segment that is not the same duration as the original segment to be replaced. Essentially, if you need to reedit a clip in the middle of a production, the entire program needs to be reassembled. The process is similar to creating a necklace with a string of beads. If you wish to add beads to the middle of the necklace, you need to pull out all the beads, insert the new ones, and put the old beads back in the necklace, all the while being careful to keep everything in the same order.

In a nonlinear video system, you’re free to insert, remove, and freely edit. It’s almost as if you can magically pop the beads on the necklace wherever you’d like — as if the string didn’t exist. Because the image is made up of digital pixels that can be
transformed and replaced, digital video allows you to create numerous transitions and effects, which are not possible on a purely analog system. To return to the necklace analogy, with a digital system, you can freely insert and replace beads, as well as change their color and shape at will.

Digital Video Essentials

Before you begin creating a digital video project, it’s important to understand some basic terminology. Terms such as frame rate, compression, and frame size abundantly populate Premiere’s dialog boxes. Understanding these terms will help you to make the right decisions as you create new projects and export them to videotape or to disk.

Video frame rates

If you take a strip of motion picture film in your hand and hold it up to the light, you’ll see the individual picture frames that comprise the production. If you look closely, you’ll see how motion is created — each frame is slightly different than the previous frame. A change in the visual information in each frame creates the illusion of motion.

If you hold up a piece of videotape to light, you won’t see any frames. However, the video camera does electronically store the picture data into individual video frames. The standard frame rate in video is approximately 30 frames per second. (The standard frame rate of film is 24 frames per second.)

Frame rate is extremely important in Premiere, because it helps determine how smooth the motion will be in your project. Premiere enables you to set the frame rate at various speeds. For example, if you capture video directly into Premiere, you can capture the video at approximately 30 frames per second, or you can capture it at a lower frame rate. The higher the frame rate, the smoother the motion. While you work in your project, you can also set the frame rate. This is the frame rate at which you create the project while you edit. Often you will want the project frame rate to be the same rate as your capture rate. However, you may wish to edit at a lower frame rate and export the video at that lower frame rate if you are exporting the project to the Web. By creating a production at a lower frame rate, you enable the production to download to a Web browser faster.

Frame size

The frame size of a digital video production determines the width and height of your production onscreen. Productions that will be output to videotape need to be created at specific frame sizes. If you are outputting to multimedia or to the Web, you’ll want to pick the frame size carefully. The larger the frame size, the larger the file size that has to be downloaded to a browser.
When you create a video production in Premiere, you can freely choose the size of the video frame. In Premiere, frame size is measured in pixels—the smallest picture element displayed on a computer monitor.

If you create a new project in Premiere and choose one of the settings for NTSC (the U.S. standard) videotape output, Premiere designates 640×480 pixels as the frame size. This means that each individual picture is composed of 640 horizontal by 480 vertical pixels. If you pick the European standard (PAL), Premiere chooses a frame size of 768×576. If you pick a broadcast NTSC DV (Digital Video) format, Premiere chooses 768×576. (The DV PAL setting is 720×576.) However, if you pick a multimedia format, Premiere’s default setting is 320×240. Although you could use this frame size on the Web, you can create a smaller frame size using Premiere’s video setup boxes.

**RGB color and bit depth**

A color image on the computer screen is created from the combination of red, green, and blue color phosphors. The combination of different amounts of red, green, and blue light enables you to display millions of different colors. In digital imaging programs, such as Premiere and Photoshop, the red, green, and blue color components are often called channels. Each channel can provide 256 colors ($2^8$—often referred to as 8-bit color because there are 8 bits in a byte), and the combination of 256 red colors × 256 green colors × 256 blue colors results in over 17.6 million colors. This color is often called 24-bit color ($2^{24}$).

Although most users will leave Premiere’s color setting at 24-bit color, you can reduce the number of colors in a video project, or choose a specific palette of colors to use.

Although television uses a monitor very much like a computer display to provide color, it does not use RGB Color. Instead, television uses a color system called YCC. The Y stands for luminance, which essentially controls brightness levels for grayscale or black-and-white images. Both C channels are color channels. YCC was created when television was transitioning between black-and-white and color systems to enable those with black-and-white systems, as well as those with color systems, to view the TV signal.

**Compression**

The larger the frame size, the greater the bit depth, and the greater the number of frames per second, the better the quality of a Premiere digital video project. Unfortunately, a full-frame, 24-bit color, 30 frames per second video production would require vast amounts of storage space. You can easily calculate how much disk space a full-frame production would take up. Start by multiplying the frame dimensions. Assume that you are creating a project at 640×480. Each pixel
needs to be capable of displaying red, green, and blue elements of color, so multiply $640 \times 480 \times 3$. Thus, each frame is approximately 1MB. Thus, one second of video at 30 frames a second is 30MB. (This doesn’t even include sound.) A five-minute production would consume about 8GB of storage space.

To reduce the file size of a video project, you can reduce frame size, frame rate, and color bit depth. However, taking all of these steps usually results in a tremendous loss in quality. To store more data in less space, and with a minimum loss of quality, software engineers have created a variety of video compression schemes. The two primary compression schemes are spatial and temporal.

**Spatial compression:** In spatial compression, computer software analyzes the pixels in an image, and then saves a pattern that simulates the entire image.

**Temporal compression:** Temporal compression works by analyzing the pixels in video frames for screen areas that don’t change. Without temporal compression, different frames are saved to disk for each second of video, whether the image onscreen changes or not. Rather than creating many frames with the same image, temporal compression works by creating one keyframe for image areas that don’t change. The system calculates the differences between frames to create the compression. For instance, for a video that consists of frames of a flower that sometimes blows in the wind, the computer needs to store only one frame for the flower and record more frames only when the flower moves.

When you work with compression in Premiere, you don’t choose spatial or temporal compression, instead you choose compression settings by specifying a codec. Codec stands for compression and decompression. Software manufacturers create codecs. For instance, in Premiere, you can choose a codec called Cinepak, which provides temporal compression. When you use this codec, no keyframe choices are provided.

### QuickTime or Video for Windows

For your computer to use a video compression system, software and sometimes hardware need to be installed. Both Macs and PCs usually come with video compression software built into their operating systems. QuickTime is the digital video compression system automatically installed with the Mac operating system; Video for Windows is the digital video compression system automatically installed in the PC operating system. QuickTime is also packaged with Premiere and can be installed on PCs. Because QuickTime is cross-platform, it is a popular digital video system for CD-ROM and Web digital video. When you use Premiere, it automatically accesses the QuickTime or AVI software, enabling you to choose from a list of QuickTime or AVI codecs. If you have a capture board installed in your computer, the capture board typically provides a set of codecs from which you can choose.
Video provides so much data that a digital video camera compresses the video even before it is transferred to your computer. The standard compression ratio used is 5:1, which makes the transferred video signal five times smaller than the original video signal.

Understanding Project Settings

Once you have a basic understanding of frame rate, frame size, and compression, you can better choose settings when you create a project in Premiere. If you choose your project settings well, you’ll produce the best quality video.

You first choose Project settings when you create a new project. The Load Project Settings dialog box shown in Figure 3-1 appears when you first load Premiere, or when you choose File ➪ New Project. The creators of Premiere have streamlined the process of choosing project settings. To get started, you simply need to click on one of the available presets. Notice that Premiere provides DV (Digital Video format presets) for NTSC television and the PAL standard. For Web and CD-ROM work, Premiere supplies Multimedia presets. Clicking one of the presets displays the pre-chosen settings for compression, frame size, pixel aspect ratio (discussed later in this chapter), frame rate, and bit depth, as well as for audio settings.

Figure 3-1: The Load Project Settings dialog box includes project presets.
Although the project settings provide an excellent starting point, you may need to change them when you create a project, or when you export a project to tape or disk. To change settings in a new project, click the Custom button. To change settings while working on a project, choose Project ➪ Project Settings. When you Export a movie, a settings button also allows you to change settings. To see all settings in a project, choose Project Settings View. This opens the Settings Viewer dialog box shown in Figure 3-2. To change Project Setting from the Settings Viewer, click the Project Settings button.

Figure 3-2: The Settings Viewer dialog box provides an overview of all Premiere settings.

No matter which path you take to change project settings, all roads lead to dialog boxes that are divided into five categories: General, Video, Audio, Keyframe and Rendering, and Capture.

The sections below describe the General settings, Video, and Keyframe and Rendering dialog boxes. Audio settings are described in Chapter 6, and Capture settings are discussed in Chapter 4. The Keyframe settings for exporting Premiere projects are discussed in Chapter 17.

**General settings**

The General settings section of the Project Settings dialog box, shown in Figure 3-3, provides a summary of the individual project settings. What follows is a description of some of the choices.
Figure 3-3: The General settings section of the Project Settings dialog box

✦ **Editing Mode** — The editing mode is determined by the preset chosen. The choice here is most likely to be QuickTime, Apple’s Desktop Video compression system, or Video for Windows (used by PCs only). The editing mode pop-up menu also allows you to set DV playback options. Choose DV Playback, and then click the Playback Settings button. This opens the DV Playback Options dialog box where you can select Playback on DV Camcorder/VCR. Viewing DV playback on a monitor connected to a VCR or your DV Camcorder provides the best preview of your project.

✦ **Timebase** — Timebase determines how Premiere divides video frames each second when calculating editing precision. The Timebase also determines the positions of the tick marks on the Timeline window. (If the frame rate does not match the Timebase, Premiere uses the frame rate.) If you are outputting to video work, leave the setting at 29.97, the video standard; for QuickTime, and Video for Windows multimedia and Web projects, choose 30. If you are working with a production that was captured from film, choose 24, the standard frame rate for film.

Typically, the Timebase matches the capture rate, so if you capture video at 15 frames per second, set the Timebase at 15 frames per second. If you capture video at 30 frames per second and the Timebase at 15 frames per second, Premiere skips every other frame when you are editing.

Furthermore, you should generally choose a Timebase that matches the frame rate in your production. However, to further reduce the file size of a production, you can have a lower frame rate than Timebase. For instance, the Multimedia preset uses a 30 frame Timebase, but the project frame rate is 15 frames per second, and the export rate is 15 frames per second. (If you do change the frame rate, remember that better quality is achieved by using a frame rate [such as 15] that is a multiple of the Timebase rate [such as 30]. However, lowering the frame rate usually produces poorer quality output.)
**Time Display** — This setting determines how time is displayed during the project. Time is displayed using standard video time readouts. For instance, if the time display after the first 29 frames is 00:00:29, the next frame in the video would read out as 00:01:00 (at 30 frames per second), which means 1 second and 00 frames. Here are some recommended settings. For Professional video, match the original video. If the original video uses 30, then choose Drop Frame. For Web or CD-ROM production, choose 30 frames per second Non Drop Frame. For PAL projects, use 25 frames per second. For Motion picture, choose Feet frame 16 (for 16 mm) or Feet frame 35 (for 35 mm).

**Current Settings** — Click this to see all settings.

**Advanced Settings** — Available only with specific video boards.

---

### Video settings

The Video settings section of the Project Settings dialog box, shown in Figure 3-4, includes settings specific to the creation of your video project. These settings are described in the following paragraphs.

![Figure 3-4: The Video settings section of the Project Settings dialog box](image)

**Compressor** — Premiere uses this codec during Timeline playback. Typically, you will export to disk or tape using the same codec. (The codecs are set automatically when you choose a preset.)

**Depth** — Specifies the color Depth. For the best quality video, leave the color depth set to 24 bit. You can switch to 8 bit if allowed by the current codec chosen in the compressor field. For instance, if you chose QuickTime Animation or Cinepak as your codec, you can lower the Depth to 256 colors. You can also click the palette button to load a custom palette from disk.
✦ **Frame Size** — The frame size of your project is its pixel dimension. The first number is the frame width, the second number is the frame height. Use the default presets for DV-NTSC video \((720 \times 480)\). For Web work, you should use a smaller frame size than the multimedia default of \(320 \times 240\).

✦ **Frame Rate** — The frame rate is the number of frames per second Premiere uses when it plays back from the Timeline. Typically, the frame rate matches the Timebase; however, as mentioned earlier, you can set the frame rate to be a multiple of the Timebase. For instance, the Timebase could be 30 frames per second with a frame rate of 15.

✦ **Quality** — The quality settings are dependent on which codec is chosen. The higher the quality, the better the video output — but the greater the file size.

✦ **Aspect** — Aspect controls the aspect ratio, horizontal to vertical. The standard video aspect ratio is 4:3. If you are using video clips and change the aspect ratio, you will distort your image. If you are using D1/DV Widescreen (a 1.2-pixel aspect ratio), the frame aspect ratio is 16:9.

✦ **Pixel Aspect Ratio** — This determines the shape of the video pixels — the width to height of one pixel in your image. For analog video and images created in graphics programs or scanned, choose square pixels. The pop-up menu allows you to choose different settings for outputting to videotape. For instance, for output to video using a DV video, you can choose D1/DV NTSC \((0.9)\); for output to D1/DV Widescreen, choose 1.2; for D1/DV Pal, use 1.0666; for D1/DV Pal Widescreen, use 1.4222. Choose the Anamorphic 2:1 choice if the video was shot on film with an anamorphic lens.

✦ **Data Rate** — A variety of codecs allow you to change the data rate to limit the amount of data that is sent to your computer over a given time. This setting helps to ensure that the video output doesn’t go beyond the internal transfer capabilities of your computer system during previews. If previews are choppy, you can try reducing the number that appears in the Data rate K/sec field.

✦ **Recompress** — If you lower the data rate, select this option to ensure that the lower data rate is maintained. Select Always to recompress every frame; select Maintain data rate to only compress those frames higher than the data rate. This option provides better quality than the Always settings.

**Keyframe and rendering options**

The Keyframe and Rendering settings section of the Project Settings dialog box determines settings for playing back video. Many of these settings are also used when exporting your project. The settings affect playback as you work with Premiere.
Preventing Display Distortion

When rectangular pixels (DV pixel aspect ratios such as .09 or 1.2) that haven’t been altered are viewed on a computer monitor (which displays square pixels), images may appear distorted. The distortion does not appear when the footage is viewed on a video monitor instead of on a computer display.

Also, the difference in pixel aspect ratio between computer monitors and DV requires planning if you are integrating graphics created in other programs with a Premiere project. For instance, if you create images in Photoshop for NTSC DV projects, create them at 720 × 540 (768 × 576 for PAL). Premiere will scale the image to match the project. If you save at 640 × 480, Premiere must upsample (to 720 × 480) when it scales, which can result in poorer quality. If you are outputting 3D animation from your computer and are creating a field-rendered file, Adobe recommends outputting at 640 × 480 to prevent field distortion.

Rendering options include the following:

- **Ignore Audio Effects**—Select this option to prevent audio effects from being previewed when playing back projects from the Timeline.
- **Ignore Video Effects**—Select this option to prevent video effects from appearing when playing back from the Timeline.
- **Ignore Audio Rubber Bands**—Audio rubber bands can control fadein and fadeout. Select this option to have Premiere ignore these effects in the Timeline.
Optimize Stills — Choosing this option can result in better compression, because Premiere uses only one frame for still frames. For instance, at 30 frames per second, choosing Optimize Stills results in the creation of one frame instead of 30 frames. Choosing this setting may produce choppy playback.

Frames Only at Markers — When working in the Timeline, Premiere allows you to tag frames with markers. This option only plays back the frames with markers.

Preview Settings — Premiere 6 allows a variety of Preview settings that can speed up the preview process. Here are the choices:

- **To Screen** — When this option is chosen, Premiere creates a preview as quickly as possible. Select this option to obtain only a general idea of your production because the preview does not run at the correct playback speed. Preview speed under this option is determined by frame size, bit depth, effects, and the speed of your computer system.

- **From Disk** — This option creates a preview at the final playback speed by first rendering the preview to a playback file on disk.

- **From RAM** — This option creates a preview file in RAM, instead of on disk. Because no preview file is created, this creates a faster preview than the From Disk setting. If the system does not have enough RAM, Premiere drops frames during playback. To use less RAM, you can switch to a smaller frame size.

Summary

Premiere provides a nonlinear system of creating desktop video projects. A nonlinear system lets you edit video quickly and efficiently. You can easily edit and insert clips without reassembling your entire project. When you create a new project, you need to specify project settings. In this chapter, you learned the following:

- The easiest way to pick project settings is to choose a preset from the Project Settings dialog box.
- You can choose which compression system to use, such as Quicktime or Video for Windows, in the General Settings dialog box.
- You can change frame size, frame rate, and pixel aspect ratio in the Video Settings dialog box.
- The Keyframe and Rendering dialog box is where you choose playback settings.
Capturing Video

The quality of video clips in a Premiere project can often mean the difference between a production that attracts viewers and firmly holds their attention, or one that sends them looking for other sources of information or entertainment. Undoubtedly, one of the primary factors in determining the quality of source material is how the video is captured on a computer hard disk.

If you have a capture board that digitizes analog video, you may be able to access the capture board directly from Premiere to digitize video. If you have a FireWire (IEEE1394) DV port, you may also be able to use Premiere’s Capture window to transfer clips directly from your DV video camera. Depending upon the sophistication of your equipment, and the quality requirements of your production, you may be able to capture all of your video source material by using Premiere.

This chapter focuses on the process of capturing video and audio using Premiere. It leads you step-by-step through the process of using Premiere’s capture window to capture videotape. If your equipment enables device control, you are able to start and stop a camcorder or tape deck directly from Premiere. You may also be able to set up a batch capture session in which Premiere automatically seeks out and captures multiple clips during one session.

Getting Started

Before you get started capturing video for a production, you should first realize that the quality of the final captured footage depends upon the sophistication of your digitizing equipment and the speed of the hard disk that you are using to capture the material. Much of the equipment sold today can provide quality suitable for the Web or in-house corporate video. However, if your goal is to create very high quality video productions and transfer them to videotape, you should analyze your production needs and carefully assess exactly what hardware and software configuration best suits your needs.
Fortunately, Premiere can capture audio and video using low-end and high-end hardware. Capture hardware, whether high- or low-end, usually falls into two categories.

**FireWire/IEEE1394** — Apple Computer created the IEEE1394 primarily as a means of quickly sending digitized video from video devices to a computer. In Apple computers, the IEEE1394 board is called a FireWire port, and most Macs come with the board built in. Several other manufacturers, including Sony (Sony calls its IEEE1394 port and iLink port) and Dell, sell computers with IEEE pre-installed.

If your computer has a FireWire or IEEE1394 port, you can copy digitized data directly from a DV camcorder to your computer. As mentioned in Chapter 3, DV camcorders actually digitize and compress the signal as you shoot. Thus, the IEEE port is a conduit between the already digitized data and Premiere. If your equipment is Premiere compatible, you are able to use Premiere’s capture window to start, stop, and preview the recording process. If you have an IEEE1394 board in your computer, you may be able to start and stop a camcorder or tape deck from within Premiere; this is called device control. With device control everything is controlled from Premiere. You can cue up the video source material to specific tape locations, as well as record timecode and set up batch sessions, which enable you to record different sections of videotape automatically in one session.

**Analog to digital capture boards** — These boards take an analog video signal and digitize it. Some computer manufacturers, such as Apple Computer, have sold models with these boards built directly into the computer. On the PC, most analog to digital capture boards are add-ins that must be installed in the computer. More-expensive analog to digital capture boards permit device control, enabling you to start and stop a camcorder or tape deck as well as cue it up to the tape location that you wish to record.

Analog boards capture video using square pixels. If you mix square pixel graphics or files with footage that are output in NTSC DV format (which uses non-square pixels at 720 x 480), the square pixel footage is distorted. To avoid this problem, save square pixel files that will be output at 720 x 480 DV format at 720 x 540 or 640 x 480 (for PAL formats use 768 x 576). Premiere automatically scales files captured or saved at 640 x 480 or 720 x 540 frame sizes so that the frame size, pixel, and frame aspect ratios match that of your project without distortion. If possible, use 720 x 540 instead of 640 x 480, because you obtain better quality when Premiere reduces rather than enlarges the image.

**Making the right connection**

Before you begin the process of capturing video or audio, make sure you’ve read all relevant documentation supplied with the hardware. Many boards include plug-ins so that you can capture directly into Premiere (rather than capturing it using capture software, then importing it into Premiere).
Analog to digital — Most analog to digital capture boards use Composite Video or S-Video systems. Some boards provide both composite and S-video. Hooking up a composite system usually entails connecting a cable with three RCA jacks from the video and sound output jacks of your camcorder or tape deck to the video and sound input jacks of your computer’s capture board. The S-video connection provides video output from your camcorder to the capture board. Typically, this means simply connecting one cable from the camcorder or tape deck’s S-video output jack to the computer’s S-video input jack. Some S-video cables have an extra jack for sound as well.

The IEEE/FireWire connection — Making the connection to your computer’s FireWire/IEEE1394 port is easy. Simply plug the IEEE1394 cable into the DV In/Output jack of your camcorder, and plug the other end into the IEEE1394 jack of your computer. Despite the simplicity, be sure to read all documentation. The connection may not work unless you supply external power to your DV cameras. The transfer may not work on the DV camera’s batteries alone.

IEEE1394 cables for desktop and laptop computers are usually different, and not interchangeable. Furthermore, an IEEE1394 cable that connects an external FireWire hard disk to a computer may be different from an IEEE1394 cable that connects a computer to a camcorder. Before purchasing an IEEE1394 cable, make sure you’ve got the right cable for your computer.

Starting the Capture Process

Before you get started capturing video and audio, it’s important to understand that many settings in Premiere depend upon the actual equipment you have installed in your computer. It’s also important to understand that the dialog boxes that appear when capturing change depending upon the hardware and software installed in your computer. The dialog boxes that appear in this chapter may vary from what you see on your computer, but the general steps for capturing video and audio are pretty much the same. However, if you have a capture board that digitizes analog video, the setup process is different than if you have a FireWire port installed in your computer. The following sections describe how to set up Premiere for both systems.

To ensure that your capture session is successful, be sure to read all manufacturer Read-Me files and documentation. Know exactly what is installed in your computer.

Setting the Scratch disk

Whether you are capturing digital video or digitizing analog video, one of your first steps should be to ensure that Premiere’s scratch disk is set up properly. The scratch disk is the disk used to actually perform the capture. You want to make
sure that the scratch disk is the fastest one connected to your computer, and that the hard disk is the one with the most amount of free space. To access the correct dialog box, choose File ➪ Preferences ➪ Scratch Disk and Device Control, or click the Edit button in the Preferences section of the Movie Capture dialog box (File ➪ Movie Capture). In the Capture Movie field in the Scratch Disk section of the dialog box, choose the hard disk that you wish to use for capturing video and audio in the Captured Movies pop-up menu.

Capturing analog video

If you are capturing video with a capture board that digitizes analog video, you do not need to create a project onscreen before the capture session. You can access Premiere capture settings directly from the program's Capture dialog box.

To open the Capture dialog box, choose File ➪ Capture ➪ Movie Capture. After Premiere opens the capture window shown in Figure 4-1, the capture settings are shown onscreen in the dialog box. If these settings are correct, you're ready to capture. However, even if you do not need to change the settings, it's a good idea to review and understand the different options available.

Figure 4-1: Capture settings can be viewed in the Movie Capture dialog box.

Note that the Capture Location is designated in the bottom right side of the dialog box. If you wish to change this, you can click the Edit button in the Preferences section. This action opens the Scratch Disk and Device Control sections of the Preferences dialog box settings.
Changing capture settings

If you wish to view or change capture settings, click the Edit button in the Movie Capture dialog box. If the Movie Capture dialog box is not open, you can change settings by choosing Project ‣ Project Settings ‣ Capture. This opens the Capture section of the Project Settings dialog box, shown in Figure 4-2. The options in the Capture section are described in the following list.

Figure 4-2: The Capture section of the Project Settings dialog box

- **Capture Format** — The choices that appear here depend upon your capture board. Some boards only provide one choice. Choose the setting recommended by your capture board manufacturer.

- **Capture Video** — Leave this checkbox selected to capture video. Deselect only if you wish to capture audio without video.

- **Size** — Enter the frame dimensions for your capture session. Smaller dimensions produce smaller files. However, note that you can capture video at a larger frame size than the one you use for the final export.

- **Capture Audio** — Leave this selected to capture audio. Deselect only if you wish to capture video without audio.

- **Report Dropped frames** — Selecting this option provides an onscreen report detailing which frames were dropped during the capture. Frames are frequently dropped if the hard disk cannot support the capture rate. Some capture boards may not allow capturing at 30 frames a second.

- **Abort on Dropped Frame** — Select this option if you wish to have Premiere stop the capture process if the frames are dropped.

- **Capture Limit** — This enables you to set a time limit for the capture session. After the time limit expires, the capture stops.
Device control setting
If your hardware allows device control, these settings are available. If your hard-
ware does not allow device control, these settings are dimmed onscreen.

- **Preroll Time** — Enter the duration in seconds before capture starts. Typically,
you want the tape deck or camera to get *up to speed* before the In point of the
capture. Refer to camera and tape deck documentation for specifics.

- **Log Using Reel Name** — If you are using Batch capture, enter the reel name
here. The Batch capture process is described later in this chapter.

Changing video settings
The Capture section of the Project Settings dialog box, previously shown in Figure
4-1, provides general capture settings. You may wish to change specific settings
such as the capture frame rate or what compressor to use.

To view or change video settings for your capture board, click Video in the Capture
section of the Project Settings dialog box (Figure 4-2). This opens the Video settings
dialog box, shown in Figure 4-3.

![Figure 4-3: The Video settings dialog box with compression settings](image)

The pop-up menu, at the top of the Video dialog box, controls dialog box options.
The following sections provide a review of the choices.

Compression settings
When Compression appears, you can choose the compression codec, color depth,
quality, and frames per second. You may be able to obtain higher quality video by
increasing the number of frames per second, or by choosing a compression codec that provides less compression — however, this creates larger files. If you haven’t experimented with capture settings, start by choosing the defaults preset by your board manufacturer, or those recommended by your board manufacturer.

The choices shown in the Video dialog box depend on the hardware that you use.

**Image settings**

If you set the pop-up menu to Image, the Video dialog box changes to the options shown in Figure 4-4. The choices onscreen enable you to correct video during the capture session. The Hue slider enables you to adjust colors, Saturation enables you to adjust color intensity, and Brightness enables you to control lightness and darkness. Use the Sharpness slider to sharpen the image. Only change the default settings if your clip is soft, or needs to be color corrected. If you change the settings, you can return to the default settings by clicking the Defaults button.

![Figure 4-4: The Video settings dialog box with Image settings](image)

**Source settings**

Choosing the Source pop-up menu changes the dialog box settings to those shown in Figure 4-5. After you choose this option, information about the capture card and capture settings appears. The choices in the Input pop-up menu depend upon the card you are using. For instance, you may be able to switch between video formats such as composite, S-video, and component. The Format menu enables you to switch between video systems such as NTSC, PAL, or SECAM. In Figure 4-5, the Built-in choice in the Digitizer field indicates that the capture board is built into the computer.
After you’ve reviewed or changed video settings, click OK in the Video dialog box. This returns you to the Capture dialog box.

**Changing audio settings**

To change or review audio settings for a capture session, click the Audio button in the Capture section of the Project Settings dialog box. Like the Video settings dialog box, the audio choices change, depending upon the selected item in the pop-up menu at the top of the screen. No matter what settings are chosen, the Audio dialog box always enables you to turn the speaker on or off, as well as control volume and gain. These settings are always active. This means that you turn on your camera or tape deck and set audio levels before you start recording.

**Compression settings**

When Compression is selected in the Sound dialog box, as shown in Figure 4-6, the settings change to enable you to choose a compression codec in the Compressor pop-up menu. Compression reduces file size. However, choosing the wrong compressor may adversely affect quality.
Sample settings
When Sample is chosen in the Audio dialog box, the settings, shown in Figure 4-7, change to enable you to pick a sample rate. The sample rate is the number of times per second that sampling occurs during the conversion from analog to digital data. You can choose between 8 bits and 16 bits, and between Mono or Stereo. Larger sample rates and higher bit rates or stereo provide better quality, but create larger files. For most purposes, a sample rate of 22.050 kHz with 16 bits and mono should provide good quality sound, although you could reduce file size further, if required.

Source settings
The Source setting in the Audio dialog box, shown in Figure 4-8, enables you to specify the source of the sound. The choices that appear in the Input menu depend upon your hardware settings. Many users with IEEE1394 boards see DV Audio as the choice under Device, and Two channels under Input. Users with built-in analog capture boards probably see Built-in as the choice, and RCA in as input (indicating that RCA phono connectors are used to connect the computer to the camcorder or VCR). If the source is set incorrectly, sound won’t be recorded when you capture video.
Preparing for digital video capture

If you wish to capture video from a DV camera or DV tape deck, the capture preparation process is different than it is with analog video. Because DV cameras compress and digitize, the capture dialog box for DV is primarily used just to start and stop recording. However, to ensure the best quality capture, you must create a project before the capture session.

To prevent dropped frames during a DV capture session, your hard disk should be able to sustain a 3.6 MB per second data rate.

Before beginning a DV capture session, make sure that the connection between your source (DV camera or DV tape deck) and computer is set up properly. In order for the transfer to operate, your system also needs a DV codec. The codec may be installed in your system as software or as a chip that communicates with the FireWire or iLink port.

The size of AVI capture files is limited to between 1 and 2 GB.

1. Choose File ➤ New Project. At this point, you must choose either a DV preset or one recommended by your board manufacturer. The Project Settings dialog box with DV presets is shown in Figure 4-9.

![Figure 4-9: The DV-NTSC chosen as one of the Project settings](image)

2. Make sure that the capture location is set to the correct hard disk. (Edit ➤ Preferences ➤ S.)

3. Now you open the Capture Settings window to set up the proper digitizer. Choose Project ➤ Project Settings ➤ Capture. In the Capture window, click Video. In the Video dialog box that opens, click the pop-up menu and choose Source. (Your screen should look similar to Figure 4-5, seen previously.) In the
Digitizer menu, choose the correct digitizer (the proper choice may already be selected. For many users the choice is DV-NTSC). If you made any changes click OK.

4. Leave all settings in the Capture window alone — they are set when you created your project.

**Capturing Video in the Capture Window**

If your system does not allow Device Control, you can capture video by turning on your tape deck or camera and viewing the footage in the Capture window. By manually starting and stopping the camera or tape deck, you can preview the source material. Here are the steps to follow:

1. After making sure that all cables are connected properly, choose File → Capture → Movie Capture.

2. If desired you can change the window size by clicking and dragging the lower right edge of the window. In the Capture Window menu, select Fit Image in Window to view the clip at the correct aspect ratio.

3. Set the camera or tape deck to Play mode. If all cables and settings are correct, you should see and hear the source clip (as shown in Figure 4-10).

![Figure 4-10: Movie Capture window set for DV capture](image)

4. A few seconds before the section that should be recorded, click the Record button in the Movie Capture window.
5. To stop recording, press ESC.

6. After the recording stops, the File Name dialog box appears where you must enter a filename for the clip, and comments if desired. Click OK to save the file.

If you had a project onscreen when capturing, the captured clip appears in the Project window. If no Project is open onscreen, the clip opens in a Clip window.

After the capture session, a Properties window opens. Among other items, this window describes the frame size, pixel depth, pixel aspect ratio, average data rate, how many (if any frames) were dropped, and displays the average recorded frame rate.

## Capturing with Device Control

During the capture session, Device Control enables you to start and stop a camera or tape deck directly from Premiere. To work with Device Control, you need a capture board that supports Device Control, as well as a frame accurate tape deck (that is controlled by the board). If Device Control is supported by your system, you may also be able to import timecode (timecode is described in the later section: “Adding Timecode to a Clip”) and automatically generate a batch list to batch capture clips automatically.

Before starting a Device Control capture session, make sure that all cables are set up properly and all settings, as described in the previous sections, are correct. Here are the steps:

1. Choose File ➪ Capture ➪ Movie Capture.

2. If Premiere requests a reel name, enter the reel name. (When you place a new tape in your source device, you may be asked to enter a reel name.)

3. Click the controls onscreen to move to the point where you wish to start capturing video; then click the Set In button in the Device Control button panel or the Set In button that appears when the Logging tab in the Capture window is clicked. The Device Control icons are shown in Figure 4-11.

4. Click the controls onscreen to move to the point where you wish to start capturing video; then click the Mark Out button or click the Set Out button. At this point, you can preview the clip. To preview the clip, Option-Click (Windows users: Alt-click) the Play button. If you wish to rewind the tape, you can play to the In point by Option-Clicking (Windows users: Alt-click) the Mark In button. If you wish to play to the Out point, Option-Click (Windows users: Alt-click) the Out button.

Tip

Click and drag the jog control area (the serrated line at the top of Figure 4-10) to the left to rewind one frame; click and drag to the right to advance one frame. Drag the Shuttle control to change speed as you view the footage.
5. To begin capturing, click the Record button in the Capture window or click the Logging tab; then click the Capture In/Out button. Premiere starts the pre-roll, and begins the capture session at the In point, and ends it at the Out point.

6. When the File Name dialog box appears, enter a name for the clip. If a project is open onscreen, the clip automatically appears in the Project window.

**Using batch control for automatic capture**

If your capture board supports Device Control, you can set up a batch capture list in Premiere’s Batch Capture dialog box, shown in Figure 4-12. You can create a list by typing In and Out points in the dialog box, or you can use the Capture window to enter the In and Out points automatically. To create a batch capture list, choose File ➤ Capture ➤ Batch Capture.
In the Batch Capture dialog box, you can manually enter the different In and Out points and the clip filename by clicking the Add New Item button. After you click the Add New Item button, the clip Capture Parameters dialog box, shown in Figure 4-13, opens. Enter the In and Out point information; then click OK. The information is added to the Batch Capture log. When you add a clip, a black diamond appears, indicating that the clip will be captured. To turn off the diamond, simply click on it.

1. For each clip that you want captured, click the Add New Item button and fill in the dialog box option.
2. After you enter the clip information, choose File ➪ Save to save the Batch Capture list. You can later reload the list when you want to begin the capture session.
3. Before capturing, you can check the capture settings by choosing Recording Setting in the Batch Capture menu. Choosing the Handles command opens the Capture Handles dialog box, which enables you to enter the number of frames before each In and Out point. You can also import or export a text file.
4. When you are ready to capture the clips, click the Capture button. After the capture session, a checkmark appears next to the clips that have been captured, and an X appears if the clip was not captured.
Using Device Control to enter batch list settings
If you wish to create a batch capture list but do not want to type the In and Out points of all clips, you can use Premiere’s capture window to do the job for you. Here are the steps:

1. Open the Batch Capture window by choosing File ➪ Capture ➪ Batch Capture.
2. Open the Capture window by choosing File ➪ Capture ➪ Movie Capture.
3. Click the Logging tab and enter the Reel Name.
4. Use the Device Control buttons to locate the portion of the tape that includes the section you want to capture. Then click the Set In button. The In point appears in the In field in the Logging tab.
5. Use the Device Control buttons to locate to the Out point of the clip that you want to capture and then click the Set Out button. The Out point appears in the Out field in the Logging tab.
6. Click the Login/Out button and enter a filename for the clip (unless you wish to use the default name provided). If desired, enter comments in dialog box, then click OK.
7. For every clip you wish to capture, repeat the last three steps.
8. At this point, you can close the Capture window and Activate the Batch Capture window.
9. The In point and Out points are transferred to the Batch Capture window. To start the recording process, click the Record button in the Batch Capture window.

You can open multiple batch capture lists onscreen by choosing File ➪ Open. This way, you can compare capture sessions.

Adding Timecode to a Clip
High-end video cameras and mid-range DV cameras can record timecode to videotape (often called SMPTE timecode for the Society of Motion Picture and Television Engineers). The timecode provides a frame accurate readout of each videotape frame in Hour: Minute: Second: Frame format. Timecode is used by video producers to move to specific locations on tape, and to set In and Out points. During an edit session, broadcast equipment uses the timecode to create frame accurate edits of the source material onto the final program tape.

When capturing with Device Control, Premiere captures the timecode, along with the video. When capturing video or importing video, you may wish to use a clip that doesn’t have timecode striped on the tape, yet does have the timecode visible
onscreen (called a window dub). In these cases, you can’t actually capture timecode from the clip. However, you can use Premiere to set timecode on the tape. To add timecode to a clip, follow these steps:

1. To select the clip in the Project window, double-click on it to open the clip window. If you don’t wish the timecode to start at the beginning of the clip, move to the frame at which you wish to begin recording.

2. Choose Clip ➪ Advanced ➪ Options ➪ Timecode.

3. In the Clip Timecode dialog box, shown in Figure 4-14, enter the beginning timecode and the frame rate.

4. In the Set Timecode At section, specify whether you wish the timecode to start at the current frame or the beginning of the clip.

5. Enter a reel number.

6. Click OK.

**Capturing Stop Motion Clips**

Premiere enables you to create stop motion or time lapse video captures, as well as full motion capture. When you capture using stop motion, Premiere does not capture every frame sequentially. When you capture using stop motion, you can tell Premiere how many frames to skip during the capture session. This feature can come in handy if you want to quickly show the passage of an event over time.

Premiere’s stop motion feature enables you to capture just one frame of video as well.
Drop-Frame versus Non–Drop-Frame Timecode

SMPTE (Society of Motion Picture and Television engineers) is “striped” (recorded) on tape on a track separate from the video track. The timecode is read by broadcast. Video producers use the timecode as a means of specifying exact In and Out points during edit sessions. When previewing footage, producers often create a “window dub” of the timecode, so that the timecode appears in a window. This enables the producers to view the tape and the timecode at the same time. By default, Premiere uses the SMPTE timecode to display times in this format: hour: minute: second: frame.

If you’re new to video or Premiere, this can take some getting used to. For instance, the next readout after 01:01:59:29 is 01:02:00:00. This timecode format code is called non–drop frame. However, professional video producers typically use a timecode format called drop frame.

Drop-frame timecode is necessary because the NTSC professional video frame rate is 29.97 (not 30 frames a second). Over a long duration, the .03 time difference between 30 frames and 29.97 frames begins to add up, resulting in inaccurate program times. To solve the problem, professional video producers created a timecode system that would actually visually drop frames in the code without dropping frames in the video. When SMPTE non–drop-frame is striped, two frames of every minute are skipped—except for the tenth minute. In drop-frame timecode, the frame after 01;01;59;29 is 01;02;00;02. Notice that semicolons are used to designate drop-frame from non–drop-frame.

If you are not creating video where exact time duration is important, you do not need to use drop-frame timecode. You can capture and use 30 frame per second instead of 29.97 project setting. Furthermore, non–drop-frame was created for NTSC video. Do not use it for PAL or SECAM, which use 25 frames per second.

1. To start a stop motion session, choose File – Capture – Stop Motion. This opens the Stop Motion window shown in Figure 4-15.

Figure 4-15: The Stop Motion window
2. At this point, you can click and drag the right corner of the dialog box to change the window size (which can be used as the capture size). You can also click and drag a graphic from the Project window into the Stop Motion window to check positioning (to compare the capture size to the size of the graphic).

3. When the Stop Motion window is open, the Stop Motion menu appears onscreen. This menu provides the controls for stop motion capture. In the Stop Motion menu, choose Recording Settings.

In the Recording Settings dialog box, shown in Figure 4-16, enter Frame size or choose to Record at current size (the current window size).

![Recording Settings dialog box](image)

**Figure 4-16:** The Mac Recording Settings dialog box

4. Click Stabilize image ‘jitters’ to help reduce jittery video (Mac only).

5. If you wish Premiere to automatically capture using Time lapse mode, click Time Lapse and enter the number of frames per minute (or hour or day). Otherwise, click Manual recording. (Windows users click Still Image or Time Lapse. Windows users can also set a frame rate for the capture session.)

   If desired, change the setting in the “Stop when disk space falls below” option to automatically stop recording when disk space drops below the number specified in the adjacent field.

6. Click OK to close the Recording Settings dialog box.

7. Choose Video Input from the Stop Motion menu. This opens the Video window used when capturing video. The settings were explained in the section “Changing Video Settings.”

8. Mac users: Note the other menu choices available in the Stop Motion menu. Some can be activated during the capture session.

   - **Grab Frames:** Enables you to pick consecutive frames to capture during the stop motion session.
   
   - **Truncate Movie:** Removes frames after the stop motion is complete.
Chapter 4 ✦ Capturing Video

- **Show Previous:** Shows the previous frame as a type of ghost image on screen. This enables you to decide how the next frame looks, as opposed to previous frames. The ghost frame is not recorded.

- **Remove Background clip:** If you added a background clip, this option is activated and enables you to remove the background clip.

9. Start your source device—video camera or video tape recorder.

10. If you chose the Time Lapse option, click the Start button in the Stop Motion window. Premiere automatically begins capture. When the capture session is over, click Stop.

11. If you choose the Manual Recording (Windows: Manual Capture), start the process by clicking Start, then click Step for every frame that you want to capture.

12. To save the clip, choose File ➤ Save.

Capturing Audio

Premiere enables you to capture audio independently of video. When you capture audio, quality is based on the sample rate and bit depth. The sample rate is the number of samples taken each second. The bit depth is the number of bits (there are 8 bits in a byte of data) per each sample of the actual digitized audio. Premiere’s audio settings options enable you to specify sample rates and bit depth, as well as choosing between mono and stereo. As you capture, remember that higher bit rates and sample rates create larger files; remember that stereo capturing requires more hard disk space than mono files.

**Audio capture settings**

Audio capture settings can be changed by opening the Capture Settings dialog box, File ➤ Capture ➤ Movie Settings, or Project ➤ Project Settings ➤ Capture. To change or review audio capture settings, click the Audio button. The options in the Audio Settings dialog box are reviewed in the section on audio settings. The steps for recording audio for Mac and Windows users are described in the following sections.

**Capturing analog audio (Windows users)**

If you are using a PC and have a video or soundboard installed in your computer, you can review or change capture settings for capturing analog audio by choosing File ➤ Capture Audio. A dialog box opens enabling you to choose the program that you wish to use to capture audio. The next time you choose this setting, the program you chose opens automatically. If you don’t have a sound recording program, most Windows users should be able to use SNDRC32.exe, located on most machines in the Windows folder. Sound Recorder shown in Figure 4-17 enables you to digitize music by clicking the red record button. To stop recording, click the Stop button, then save your file by choosing File ➤ Save.
Capturing analog audio on the Mac

Mac users with video or soundboards can capture analog audio directly into Premiere by choosing File → Capture → Audio Capture. This opens the Audio Capture window.

To start recording, turn on the sound device connected to your computer, then click Record. This opens the clip window where you can see the clip being recorded, as shown in Figure 4-18. To stop recording, click the Stop button (the black rectangle).

Before saving your sound file, you can play back by clicking the Play button (triangle) in the Clip window. You can also set the In and Out points by clicking the Mark In and Mark Out Point buttons in the Clip window. To Save your audio clip, select File → Save.
Summary

Premiere enables you to capture video and audio directly from a video camera or video tape recorder. You can also capture audio from a camcorder or other sound device.

✦ Before starting a capture session, read all documentation related to your capture hardware.
✦ Be sure to set up cables properly before the capture session.
✦ If you are digitizing analog video, specify capture settings in the Capture Settings dialog box (File ➤ Capture ➤ Capture Movie).
✦ If you are capturing digital video, create a project before the capture session. Use settings recommended by your computer or board manufacturer.
✦ If your equipment allows device control, you can set up a batch capture session.
✦ To capture using stop motion, use Premiere’s Stop Motion dialog box: File ➤ Capture ➤ Stop Motion.
Editing with Premiere

In This Part

Chapter 5
Basic Editing in Premiere

Chapter 6
Audio Editing

Chapter 7
Creating Transitions
Basic Editing in Premiere

Editing drives a video program. Excitement, tension, and interest can all be controlled by the careful assembly of sound and video clips. Fortunately, Premiere makes this crucial element of digital video production a logical, creative, and rewarding process rather than a tedious and frustrating one. Premiere’s graphical interface—which features its Timeline, Clip, and Monitor windows—combines with its track selection and editing tools to provide a fully integrated and powerful working environment.

This chapter introduces you to the basic techniques of editing in Premiere. It begins with an overview of the editing process, and proceeds to basic Timeline editing tasks such as selecting and moving clips from one part of the Timeline to another. The chapter concludes with a discussion of creating insert and overlay edits using the Source and Program views in the Monitor window. Premiere’s advanced editing techniques are discussed in Chapter 10.

Basic Editing Concepts and Tools

Before you begin editing video in Premiere, you need a basic idea of different techniques that you can use to edit a digital video production. Premiere provides two main areas for editing clips and assembling them: the Timeline window and the Monitor window. As discussed earlier in this book, the Timeline provides a visual overview of your project. You can begin creating a rough edit by simply dragging clips from the Project window into the Timeline. Using the selection tools in the Timeline, you begin arranging the clips in a logical order.

As you work, you can fine-tune your production by performing edits in the Monitor window. When you edit in the monitor window you can set up the Source view to show you a clip
that isn’t in the Timeline, while the Program view shows you a clip that is already in the Timeline. Using controls in the Monitor window, you can insert the source clip into the clip that’s already in the Timeline, or overlay the source clip so it replaces a portion of the clip that’s in the Timeline. The steps and examples in this chapter lead you to the point where you can create insert and overlay edits.

To further fine-tune your editing work, you can use Premiere’s editing tools to perform ripple, slide, and slip edits. These, along with more sophisticated monitor editing techniques such as three- and four-point editing, lifts, and extracts, are discussed in Chapter 10.

As you work, you undoubtedly develop habits that suit the types of productions you are creating. For instance, many editing commands feature keyboard shortcuts. You may find it more efficient to set the In and Out points of clips by using keyboard shortcut keys.

When you are performing edits, you may find it easier to use keyboard shortcuts. Use the Commands palette to create and display keyboard shortcuts. To display the Commands palette, choose Window ‹ Show Commands.

### Creating a storyboard

To better understand your project and to conceptualize the edits that you need, you may wish to start the editing process by creating a storyboard. As discussed in Chapter 1, a storyboard is a visual representation of your project created using still images. The Storyboard feature — new in Premiere 6 — helps you visualize your project by showing the basic order in which scenes will appear. This is a good place to start when you first begin to assemble your project, because you can arrange clips in the desired order before you have to worry about other edits.

To create a storyboard, choose File ‹ New ‹ Storyboard. Next, you need to import the items you want to use from the Project window by dragging them to the Storyboard window. On the Storyboard window, you can click and drag the items to arrange them in the order you want them to appear. You can arrange and rearrange them, until you are satisfied with the results.

Once you are satisfied with your storyboard, you can have the items from the Storyboard window placed in the Timeline window. To do so, choose Automate to Timeline in the Project menu. The items in the Timeline window appear in the same order as they do in the Storyboard window.
The workspace

An important consideration before actually editing a project is to plan how you would like your workspace set up. To pick a predefined workspace, choose Window ➪ Workspace, and then choose from the four choices presented: Single-Track Editing, A/B Editing, Effects, and Audio.

Premiere’s Single-Track Editing workspace, shown in Figure 5-1, sets the Timeline window so that you are working with single-track video tracks. Single-Track Editing lets you see more of the Timeline onscreen at once and is simple to work with, but it offers less control over transitions. Use Single-Track Editing for projects that consist primarily of cuts, with no transitions, or for rough cuts.

![Figure 5-1: Single-Track Editing workspace](image)

In the A/B Editing workspace, shown in Figure 5-2, Video Track 1 is expanded into two tracks — Video Track 1A and 1B — with a Transition track between them for creating transitions (see Chapter 7 to learn more about creating transitions between clips). This is the most efficient workspace for building a production with transitions and effects.
The Effects workspace, shown in Figure 5-3, is similar to the Single-Track workspace. It features a Video Track 1 and Video Track 2, and the Effects Controls palette along with the Audio and Video Effects palette are displayed. This workspace is useful if you are applying effects to your clips, as described in Part III of this book.

In the Audio workspace, shown in Figure 5-4, the Audio Mixer window is displayed. The Audio workspace is useful when you are working with your project’s audio. See Chapter 6 for more on working with audio.

At any point in time, you can change the arrangement of palettes onscreen and save your workspace by choosing Window → Workspace → Save Workspace. This adds your workspace to the options in the Windows → Workspace submenu. When you want to reload your workspace, simply choose Window → Workspace and select your workspace from the menu.
Chapter 5  •  Basic Editing in Premiere

Figure 5-3: The Effects workspace

Figure 5-4: The Audio workspace
Understanding the Timeline Window

To edit efficiently in the Timeline window, shown in Figure 5-5, you should be familiar with all of its features. You need to be able to navigate your way through the Timeline window and zoom in to see close-up views of frames. In this section, you tour the Timeline window and learn how to navigate and master it.

A tour of the Timeline window

The best place to start touring the Timeline window is at the top, where the Work Area Band appears. This band simply shows you the entire working area of Premiere. The yellow bar within the Work Area Band is called the Work Area Bar. The Work Area Bar determines the area that is rendered by Premiere in a preview. The Work Area Markers appear at either end of the Work Area Bar. By clicking and
dragging the left and right markers, you can change the area onscreen that will be previewed or exported. Below the Work Area Bar is the Timeline Ruler for the project. Above the Timeline Ruler appears the Timeline Marker. You click and drag the Timeline Marker to view different parts of your project in the Monitor window. To quickly jump to any point in the Timeline, click the mouse at that point in the Timeline Ruler.

To the left of the Timeline is a toolbox with various editing tools that enable you to edit and rearrange clips. At the bottom of the Timeline window is the Time Zoom Level pop-up menu. Click in this pop-up menu to change the time or frame increments that appear in the Timeline. For instance, if you choose 1 Frame, you can zoom in to view each frame in the clip as a separate entity. Because each frame appears in the Timeline, the Timeline grows as it must show you more information. If you change the time setting to 1 Second, the Timeline shrinks, as does the size of each clip. When you choose a setting in the Time Zoom Level pop-up menu, the larger tick marks in the Timeline show you the time divisions. For instance, if you choose 2 Seconds, the larger tick marks indicate every two seconds of time.

Clicking the first icon to the right of the Time Zoom Level pop-up menu, the Track Options Dialog, displays the Track Options dialog box shown in Figure 5-6. This dialog box enables you to add or delete tracks. You can also display the Track Options dialog box by choosing Timeline ➪ Track Options. Another way to add tracks is to choose Timeline ➪ Add Video Track or Timeline ➪ Add Audio Track.

![Figure 5-6: Track Options dialog box](image)

In the Timeline, an eye icon and an indented square icon appear next to the name of the track. You can click the square icon. After you click, a lock appears, indicating that the track is locked. A locked clip can’t be edited. You can temporarily hide a clip by clicking the eye icon.

You can expand and collapse either a video or an audio track by clicking the triangle next to the track name in the Timeline. When the track is expanded, you can see the Track Mode buttons. The buttons enable you to either display fade lines for fading video (changing opacity) or audio (changing volume).
In Single-Track Editing mode, you can also expand Video Track 1 by clicking the Track Mode icon (the rectangle to the right of the track name in the Timeline). This displays two instances of Video Track 1 and a Transition track.

### Adjusting track views

When you create a new project, Premiere automatically creates a Video Track 1 and a Video Track 2. You can use Video Track 2 to superimpose clips over Video Track 1, and you can use Video Track 1 to create transitions. As mentioned earlier, you can choose the track view to be in either A/B Editing mode or in Single-Track Editing mode. If you expand Video Track 1 in A/B Editing mode, it converts to Video Track 1A and Video Track 1B with a transition track between them, as seen in Figure 5-2. Only a Video Track 2 and Video Track 1 exist in Single-Track Editing mode. No transition tracks exist, as shown in Figure 5-1.

### Navigating Your Way Through the Timeline

You often move from one area to another when working in the Timeline. To move to different parts of the Timeline, you can use the Zoom and Hand tools, or you can use the Navigator palette. If the Time Zoom level pop-up menu is not set to 1 Frame, zooming in enables you to see more frames in your clip. Here’s how to use the Zoom and Hand tools (you should have a project onscreen with a clip in the Timeline window):

1. Select the Zoom tool.
2. To increase the number of frames that you see in the Timeline, move the Zoom tool toward a clip in the Timeline and click. Keep clicking to continue increasing the number of frames. Alternatively, with the Zoom tool selected, press and hold the Option/Alt key on your keyboard and click on the clip to increase the number of frames or seconds.

To move within the clip in the Timeline follow these steps:

1. Select the Hand tool.
2. With the Hand tool selected, click and drag to the place you want to see in the clip.

Here’s how to use the Navigator palette:
1. Choose Window ➪ Show Navigator to display the Navigator palette.

2. Click either the Zoom In or Zoom Out buttons at the bottom of the Navigator palette to zoom in or out. You can also use the Zoom slider.

3. To move to a particular place on the Timeline, type a number in the time field. Alternatively, you can click and drag on the green rectangle in the preview area of the Navigator palette to move back and forth through the Timeline.

Creating Shy tracks and Exclude tracks

In addition to hiding tracks, you can also shy tracks and exclude tracks. Marking a track as Shy enables you to hide it from the Timeline. After you hide the Shy track, it is removed from the Timeline, yet it is still previewed and exported. Using Shy tracks enables you to work more efficiently with less visual distractions onscreen.

If you exclude a track, it is removed from the Timeline as well as from previews and all exports. This may be useful, for instance, if you want to preview or export a version of the project without a musical audio track.

To mark a track as Shy, press and hold the Command/Ctrl key as you click the Eye icon next to the name of the track that you want to mark as Shy. When you make a track Shy, the Eye icon is outlined. To hide a Shy track, choose Timeline ➪ Hide Shy Tracks.

To exclude a track, press and hold the Option/Alt key as you click the Eye icon next to the name of the track that you want to exclude. The Eye icon disappears.

Selecting and moving clips in the Timeline

After you’ve placed clips in the Timeline, you often need to reposition them as part of the editing process. You can choose to move one clip at a time, or you can move several clips at the same time. (You can also move either the video or audio of a clip independently. To do this, you need to temporarily unlink the clip.)

The simplest way to move a single clip is to click it with the Selection tool and move it within the Timeline window. If you want the clip you move to snap to the edge of another clip, make sure the Snap to Edges command is selected. Choose either Timeline ➪ Snap to Edges or press the Toggle Snap to Edges icon at the bottom of the Timeline window.

If you move a clip on the Timeline that is linked to another clip—such as a video clip that is linked to its audio clip—the linked clips move together. Here’s how to temporarily unlink a clip and move it:
1. To unlink a clip, click the Toggle Sync Mode icon at the bottom of the Timeline window (see Figure 5-5).

2. When a clip is unlinked, you can select either the video or audio portion of the clip with the Select tool and move it.

3. To relink the clip, again click the Toggle Sync Mode icon.

To move several clips simultaneously, you need to select all of the clips you plan to move. Click and hold the mouse button on the Range Select Tool in the Timeline’s toolbox. Point to the desired selection tool and release the mouse button. The selection tools available (shown in Figure 5-7) are as follows:

✦ **Range Select tool** — Selects only the clips that you click and drag over.

✦ **Block Select tool** — Selects only the specific portions of clips (rather than the entire clips) that you click and drag over.

✦ **Track Select tool** — Selects everything on a track from the point in the Timeline at which you click to the end of the track. If you move a clip that has been selected with the Track Select tool, only clips on the same track move. If the clip has an audio track associated with it, it won’t move.

✦ **Multitrack Select tool** — Selects everything on all the tracks from the point in the Timeline at which you click to the end of the track, including all clips to the right of your mouse click. If you click and drag with the Multitrack Select tool, all tracks to the right of the mouse click move.

![Figure 5-7: The track selection tools](image)

Here’s how to select and move multiple clips (you should have a project onscreen that has various clips in the Timeline window):

1. Click and hold the Range Select tool and choose the desired selection tool.

2. If you are using the Track Select tool or Multitrack Select tool, click where you want to begin the selection. If you are using the Track Select tool as seen in Figure 5-8, only clips on the track you clicked are selected. Note that if you select a video track that is linked to an audio track, the tracks are temporarily unlinked. If you are using the Multitrack Select tool, as seen in Figure 5-9, all clips on the Timeline after the point at which you clicked are selected.
3. If you are using the Range Select tool or Block Select tool, click and drag a box over the clips that you want to select. The Range Select tool selects all clips that fall within the range you select as shown in Figure 5-10, whereas the Block Select tool only selects portions of the clip that actually fall within the box you draw.
If you click and drag a clip with the Selection tool (the Arrow tool in the Toolbox) between two adjacent clips in the Timeline, Premiere will automatically insert the new clip between the two adjacent clips, automatically moving the clip to the right of the edit.

Customizing the Timeline window

The Timeline Window Options dialog box enables you to customize the Timeline window. To display the Timeline Window Options dialog box, shown in Figure 5-11, choose Window ➪ Window Options ➪ Timeline Window Options.

---

**Figure 5-11:** The Timeline Window Options dialog box enables you to edit how the Timeline window is displayed.

The Timeline Window Options dialog box features four different sections: Icon Size, Track Format, Audio, and Options.

- **Icon Size** — You can click one of the radio buttons in the Icon Size section to change the size of how a clip appears in the Timeline window.

- **Track Format** — Clicking one of the radio buttons in the Track Format section changes how a clip is displayed in the track. Clicking the first radio button displays the clip with graphical previews. Clicking the last radio button displays the clip with only the filename of the clip identifying it.
Audio — Clicking the Audio pop-up menu enables you to set the Timeline zoom at a level at which an audio waveform becomes visible in the audio track.

Options — You can click the Count pop-up menu in the Options section and change the frame rate of your project. In the Options section, you can also set the zero point of the production. By default, the starting point is set to 00:00:00:00. This sets the starting point if you are outputting for timecode.

- **Shift Material in All Unlocked Tracks** — Moves all tracks when you insert a clip in the Timeline.
- **Shift Material Only in Target Tracks** — Select this option if you only want target tracks to move when you insert a clip.
- **Show Markers** — Enables markers to be displayed in the Timeline. You can use markers to identify different areas within the Timeline. Markers are discussed in the next section.
- **Block Move Markers** — Leave this option selected to enable markers in the Timeline to move when you use the Multitrack Select tool or when you execute a ripple edit with Shift Material in All Unlocked Tracks selected. If you deselect this option, Timeline markers remain in place.

Setting In and Out Points in the Timeline Window

After you are familiar with the Timeline, performing edits is quite easy. You can either edit using the Selection tool or set In and Out points using markers. In and Out points let you specify where transitions should begin or end, where clips should be trimmed or copied, where effects should be applied, and more.

Editing with the Selection tool

One of the simplest ways to edit in the Timeline window is to set In and Out points using the Selection tool. To set an In or Out point with the Selection tool:

1. Select the Timeline Selection tool.
2. Move the Selection tool over the left edge of the clip in the Timeline. When the Selection tool changes to an Edge icon, click and drag the edge of the clip.
3. Move the Selection tool over the right edge of the clip in the Timeline. When the Selection tool changes to an Edge icon, click and drag the edge of the clip.
Setting In and Out points with Timeline markers

You also can set the In and Out points by using the Timeline Set Timeline Marker In and the Timeline Set Timeline Marker Out commands, or by using the In and Out Point tools. Here’s how to set In and Out points using the commands:

1. Drag the clip from the Project window to a video track in the Timeline window.

2. Click and drag the Timeline Marker to where you want your clip to start. Then choose Timeline Set Timeline Marker In. Notice that an In Point icon appears on the Timeline.

3. Click and drag the Timeline Marker to where you want your clip to end. Then choose Timeline Set Timeline Marker Out. Notice that an Out Point icon appears on the Timeline.

4. To change either the In or Out point, move the Timeline Marker to where you want to move either the In or Out point, and then reselect the Timeline Set Timeline Marker In or Out command.

Before executing the previous steps, create a project and import a clip into it by choosing File Import. You can use the Trim.mov clip in the Chapter 5 folder on the Adobe Premiere 6 Bible CD-ROM.

Here’s how to clear Timeline markers:

1. To clear both the In and Out points and to start all over again, choose Timeline Clear Timeline Marker In and Out.

2. To clear just the In point, choose Timeline Clear Timeline Marker In. To clear just the Out point, choose Timeline Clear Timeline Marker Out.

Here’s how to trim using the In and Out tools on the Timeline toolbox:

1. Select the In Point tool and click where you want the clip to start. Notice that everything to the left of where you clicked is removed in the Timeline. Only the area to the right of where you clicked remains.

   If you made the In point too far into the clip, select the In Point tool and click and drag the In point toward the left. The section of the clip that was removed from the Timeline reappears.

2. Select the Out Point tool by clicking and holding the In Point tool and choosing the Out Point tool from the small menu that appears. Click where you want the clip to end. Notice that everything to the right of where you clicked is deleted. Only the area to the left of where you clicked remains.

   If you want to extend the Out point, select the Out Point tool and click and drag the Out point toward the right. The section at the end of the clip that was removed from the Timeline reappears.
Adding Markers

You can add numerical markers to your clip and use them as visual landmarks on a Timeline that you want to quickly return to later. These are especially useful with longer projects.

To add a marker, move the Timeline Marker to where you want to add a marker, and then choose Timeline ➪ Set Timeline Marker ➪ (choose a number).

You can jump to a marker by choosing Timeline ➪ Go To Timeline Marker ➪ (choose an option).

Trimming Using the Clip Window

If you are working in A/B Editing workspace mode, you can trim a video clip or an audio clip in its own window, called the Clip window, which is shown in Figure 5-12. To display the Clip window, double-click a clip in the Timeline window or in the Project window. Double-clicking the clip in the Project window displays the clip so that both video and audio can be edited. If you double-click the video track of the clip in the Timeline window, only the video portion is displayed in the Clip window. If you double-click the audio track of the clip, only the audio part is displayed, allowing you to edit only audio.

![Figure 5-12: Clip window](image)
If you are working in Single-Track Editing workspace, double-clicking the clip in either the Timeline or Project window opens the clip in the Monitor window. To have the clip open in the Clip window, press and hold the Option/Alt key as you double-click the clip.

You can also choose File ➤ Open to open a clip in its own window.

When the Clip window appears, you can use the controls shown in Figure 5-12 to view the clip. It’s a good idea to view the clip before you edit it. Click the Play button to play the entire clip. You can play the clip continuously by clicking the Loop button. When you find a section you want to edit, you can stop it by clicking the Stop button. When you stop the clip, look at the time readout to see at which frame you have stopped. This can help you when setting In and Out points and when setting markers. If you didn’t stop the clip in the correct place, you can use the Frame Forward and Frame Back buttons to slowly locate the frame you want to set as the In point. You can also click and drag in the Jogging bar (see Figure 5-12) or the jog tread area to move back and forth through your clip. To make a quick jump in the clip, click in the Set location area of the clip.

You can jump to a specific frame in a clip by clicking and dragging over the numerical frame display and typing a specific time code position. You do not need to type colons or semicolons.

When you reach the In point, click the Mark In button. Now locate the frame that you want to set as the Out point and click the Mark Out button. After you set the In and Out points, you can easily edit their positions by simply clicking and dragging on either of those points. Once you’ve set the In and Out points, note the Time display with the delta symbol in front of it. This number indicates the duration from the In point to the Out point.

If the clip in the Clip window is in the Timeline, you see the length of the clip change. If the clip hasn’t been dragged to the Timeline, drag it to the Timeline to see the In and Out points reflect the editing in the Clip window. You may find it convenient to drag the clip directly from the Clip window to the Timeline.

Working with the Monitor Window

The Monitor window is used for precise editing and trimming. When editing using the Monitor window, you can choose to trim in Single View (Figure 5-13), Dual View (Figure 5-14), or Trim View (Figure 5-15).
Basic Editing in Premiere

Chapter 5

Figure 5-13: The Monitor window in Single View

In Single View mode, the Monitor displays just the edited program (clips on the Timeline). Dual View mode displays a source clip (clip not as yet added to the Timeline) in the left side of the window and the program material (clips on the Timeline) on the right side of the window (placing a clip in the Source section of the Monitor window is covered in the next section). In Trim View mode, the frame to the right and the frame to the left of the edit line are represented in their different sections, in order to provide greater precision for setting In and Out points. To select a view mode for the Monitor, click one of the mode buttons near the top of the Monitor window, or choose Single View, Dual View or Trim View from the Monitor window’s menu.

Figure 5-14: The Monitor window in Dual View
The options that appear in the Monitor window vary depending upon what view you are in.

To set the Monitor window options, choose Window ➪ Window Options ➪ Monitor Window Options. The Monitor Window Options dialog box (Figure 5-16) provides three sections: Source Options, Safe Margins, and Trim Mode Options. The Safe Margins enable you to show the video safe zones for movement and for titles. The safe zone markers in the Monitor window indicate the image area that is safely within the monitor viewing area, as well as the image area that might be overscanned. A safe zone is needed because television monitors overscan an image, thus can expand portions of it beyond the screen. In the Monitor Window Options dialog box, you can edit the Action-Safe margin and the Title-Safe margin fields. To view the safe zone markers in the Monitor window, first close the Monitor Window Options dialog box by clicking OK. Then choose Safe Margins for Source Side and/or Safe Margins for Program Side from the Monitor window menu. When the Safe Zone margins appear in the Monitor window, the inner safe zone is the title-safe area, the outer is the action-safe area.

In most editing situations, you want to view the Monitor window in dual mode. This enables you to view a source clip (usually not in the Timeline) and the program material (the clip in the Timeline) at the same time. Before you use more sophisticated editing techniques, you should become familiar with the two sections of the Monitor window in dual mode. Beneath the Source View is the source controller, which enables you to play source clips that haven’t been added to the Timeline. The In and Out Point icons enable you to set In and Out points of source clips.

Beneath the Program View is the program controller, which enables you to play the program that exists on the Timeline. Clicking the In and Out Point icons in the Program section changes the In and Out points of clips already on the Timeline. (You use the program In and Out Point icons when you create three-point edits in Chapter 10.)
Adding clips to the Timeline using the Monitor window

The Source view of the Monitor window enables you to perform insert and overlay edits. When you perform an insert edit, the source clip is inserted into the Timeline at the edit line. If you perform an overlay edit, the source clip replaces a section of the program at the Timeline’s edit line. Here’s how the two edits differ: Assume that you have a clip of a galloping horse in the Timeline. You wish to place a two-second close-up of the jockey on the horse into the clip. If you perform an insert edit, the clip is split at the Timeline edit location, and the jockey is inserted into the clip. If you perform an overlay edit, the three-second jockey footage replaces three seconds of horse footage. An overlay enables you to continue using the audio track that is linked to the galloping horse clip, providing more consistent ambient sound in the final video.

The following steps show you how to add a clip to the source area of the Monitor window, set which tracks to use on the Timeline for the edit, and then perform an insert or overlay edit:

1. Choose Window ➪ Monitor to display the Monitor window if it is not onscreen.
2. Click Dual View from the Monitor window pop-up menu or click the Dual View icon to set the Monitor window so that it displays both the Source and Program views.
3. Click and drag a clip into the Timeline. This clip appears in the Program section of the Timeline. Assume that this is part of the program you are editing and that you now want to insert a clip two seconds into it.
4. Use the controller icons in the Monitor window to move to the frame where you want the source clip inserted. (The icons are the same as those in the Clip window: You can click the Frame Forward and Frame Back buttons, or you can use the jogging bar or jogging tread.

5. To add a clip to the Source View of the Monitor window, drag the clip from the Project window to the Source section of the Monitor window. (You can also drag a clip directly from the Clip window to the Source View of the Monitor window.)

If you want to view the clip, click the Play button. To use both the video and audio for the clip, there should not be a diagonal line through the Take Video and Take Audio icons. By default no diagonal line exists. A diagonal line appears only if you click these icons. If the line is present, simply click the icon to toggle the Take Audio or Take Video icon off.

6. In Program View, click the first Target pop-up menu so that you can choose the track in which you want the video clip to appear. Only the video tracks that currently exist on the Timeline for your project appear in the pop-up menu. If you want to use another video track, you need to add a track to the Timeline. To add a track to the Timeline, choose Timeline ➪ Add Video Track.

7. In the Program View, click the second Target pop-up menu to choose the track in which you want the audio clip to appear. As with video tracks, only the audio tracks that are currently on your Timeline appear in the pop-up menu. If you want to use another audio track, you need to add an audio track by choosing Timeline ➪ Add Audio Track.

8. In the Source clip section of the Monitor window, use the Frame Forward and Frame Back buttons to locate the frames that you want to set as in the Out points. When you reach the In point, click the Mark In button; then set the Out point by clicking the Mark Out button. Now you can perform an insert or an overlay edit.

9. To insert the clip at the Timeline marker line, choose Clip ➪ Insert at Edit line, or click the Insert at Timeline button. After you click, the clip in the Timeline is cut at the frame that you set in the Monitor window. Inserted into the clip is the source clip whose In and Out points you set in the Source window. To overlay the clip, choose Clip ➪ Overlay at Timeline, or click the Overlay button. After you click, the source clip replaces a section of the Timeline.

10. To view the final edit, click the Play button in the Monitor window.
Summary

Premiere provides graphical tools to aid in editing a digital video production. The Timeline, the Timeline selection tools, and the Monitor window all come into play when you begin to assemble and fine-tune your production. When you edit in Premiere you can do the following:

✦ Drag clips to the Timeline from the Project window.
✦ Use the Timeline selection tools to select and move clips in the Timeline.
✦ Set In and Out points in the Timeline.
✦ Set In and Out points in the Clip window or Source View of the Monitor window.
✦ Perform insert and overlay edits using the Monitor window.
Audio Editing

Can you imagine what you could do with 99 tracks of audio? Well, you can fade, superimpose, and mix audio tracks in the same way that you can superimpose video tracks. This chapter focuses on what you can do with sound by using Adobe Premiere. If you come from a music background, don’t throw away your sound editing programs; keep them to make sound that you can import to Adobe Premiere and sync them up to video.

For information on editing and trimming sound and/or video clips, see Chapter 5, “Basic Editing in Premiere,” and Chapter 10, “Advanced Editing Techniques.” For information on superimposing video tracks, turn to Chapter 12, “Superimposing.”

This chapter focuses on many of the Premiere program’s sound features. It begins with a look at fading sound in and out in the Timeline and progresses to a discussion about Premiere 6 program’s new Audio Mixer palette, where you can mix audio tracks in real time—as you hear the sound and view the video in the Monitor window. The chapter concludes with a look at all of the audio effects that appear in the Audio effects palette. You also learn how to export sound clips that have been edited as AIFF sound files.

In this chapter, we will use a few sound clips that we recorded by using a digital camcorder. If you want, you can locate these sound clips from the Chapter 6 folder in the Adobe Premiere 6 Bible CD-ROM.

Importance of Sound in Video

Just as a picture tells a thousand words, sound can set the mood for what you are trying to present, or it can be used to capture your audience’s attention. Sound is everywhere from the sounds of birds singing and waves crashing to the sound of rush-hour traffic. The right background music can create a feeling of intrigue, comedy, or mystery. Sound effects can add realism and even add suspense to the visual elements that you present. You can incorporate everyday sounds into your
clips that were recorded by using a tape recorder or digital camcorder. After you’ve recorded your sounds, you can capture the sound onto your computer by plugging your digital camcorder into your computer and using the Premiere program’s capture feature. For information on capturing sound, turn to Chapter 4, “Capturing Video.”

You can obtain sound clips from music stock agencies, or if you’re a musician, you can create your own music by using a sound editing program. You can also make music with an instrument and then digitize it by using a computer.

## Playing a Sound Clip

You can choose to play a sound that you have digitized by opening that file, or you can import the sound clip into a project and then play the sound clip from within the project. (For this section, you can use a sound file from the CD at the back of this book.)

Here’s how to play a sound by directly opening the sound file:

1. Choose File ➤ Open, to load a sound file onscreen.

2. When the sound file opens onscreen, it opens in the Clip window in the form of an audio waveform, as shown in Figure 6-1. An audio waveform visually displays the highs and lows of an audio clip. The highs are everything above the waveform line, and the lows are everything below the line. You can zoom in to the waveform by clicking the Zoom In/Out button at the bottom left-hand side of the Clip window.

3. To play the sound in the Clip window, click the Play button.

4. Click the Set Volume button to set the volume of the audio clip.

5. Click the Loop button to have the sound continue playing over and over again.

6. Click the Stop button to stop the sound.
7. The Clip window can also be used to trim an audio clip at the beginning or end of a clip by using the In and Out point buttons. For more information on editing a sound, turn to Chapters 5 and 10. To play only the edited in and out sound, click the Play In to Out button.

Here’s how to play an audio clip in the Project window:

1. Choose File ➪ New Project to create a new project. Then choose File ➪ Import ➪ File to import a sound file into your new project. You can also choose to open an existing project with a sound clip already in the Project window.
2. In the Project window, click the audio clip that you want to play.
3. Click the Play button that appears in the preview at the top of the Project window, shown in Figure 6-2.

![Figure 6-2: Click the Play button in the clip preview area in the Clip window.](image)

Here’s how to play back an audio clip that has been imported into the Timeline window:

1. Choose File ➪ New Project to create a new project. Then choose File ➪ Import ➪ File to import a sound file into your new project. Then drag the audio clip from the Project window to the Timeline window.
2. You can also choose to open an existing project with a sound clip already in the Project and Timeline windows.
3. Double-click a sound clip in the Timeline window. If you want, you can also double-click the sound clip in the Project window. After either the Clip or Monitor window opens, you can click the Play button to play the sound clip.
The sound clip appears in either the Clip or Monitor window. Whether the audio clip opens in the Clip or Monitor window depends upon what workspace you are in and/or the Preferences settings. When you double-click the audio track using the A/B workspace, the audio clip appears in the Clip window. When you double-click the audio track using the Single workspace, the audio clip appears in the Monitor window. You can set the Preferences so that the sound clip always appears in the Clip window. To do so, choose Edit ➪ Preferences ➪ General & Still Image. In the dialog box, choose the Open Movie in Clip option.

If your sound clip has video, when you play the clip, in the Project preview area, the Clip window, or the Monitor window, you will see the video along with hearing the audio.

With an audio clip in the Timeline window, you can also choose to view the audio clips in audio waveform from within the Timeline window.

Here’s how to view the audio waveform of a sound clip in the Timeline window:

1. Click the Expand/Collapse button (the triangle in front of the words Audio 1) to expand the audio track.
2. Click the Audio Waveform icon to display the audio waveform in the Timeline window, as shown in Figure 6-3.
Gaining and Fading

One of the most common sound effects is to slowly fade sound in at the beginning of a clip and fade the sound out at the end. You can do this by using the Rubberband option (fade line) that appears when an audio track is expanded. You can also change the volume of a sound in the right and left speakers independently of each other. This is called panning, and it can be accomplished by using the Pan Rubberband option. You can change the entire volume of a sound clip by using Premiere's Gain command. The following sections show you how to adjust fade clips in and out and how to pan.

Adjusting sound volume by using the Gain command

The Gain command enables you to change the volume of the entire sound clip by making the volume lower or higher. Here's how to use the Gain command:

1. Choose File ➪ New Project to create a new project or open a project.
2. Choose File ➪ Import to import a sound clip or a video clip with sound.
3. Drag the sound clip from the Project window to an audio track in the Timeline window.
4. Click the sound clip in the audio track in the Timeline window.
5. Choose Clip ➪ Audio Options ➪ Gain. In the Audio Gain dialog box, shown in Figure 6-4, type in a number greater than 100% to increase the sound volume of the clip. Type in a number less than 100% to decrease the sound volume.

Fading sound by using the fade line

The fade line enables you to change the volume of a sound clip at different intervals. The most popular use of the fade line is to fade a sound clip in at the beginning and to fade it out at the end. When you fade in and out, you decrease the volume of a sound. You can also use the fade line to increase the volume of a sound.

For information on using the fade line on a video track, turn to Chapter 12, “Superimposing.”
Here’s how to fade in and out:

1. Choose File ‹ New Project to create a new project, or open an existing project with File ‹ Open.
2. Choose File ‹ Import ‹ File to import a sound clip or a video clip with sound.
3. Drag the sound clip from the Project window to an audio track in the Timeline window.
4. To display the Rubberband option, as shown in Figure 6-5, you must expand the audio track. To expand the audio track, click the triangle in front of the word Audio. The Rubberband option is the red square to the left of the blue square and to the right of the half white triangle. Click the red square to display a red rubberband underneath the sound clip.

5. Select the Timeline Selection tool if it is not selected. To select the Selection tool, press V on your keyboard.
6. Click in the middle of the sound fade line to create a handle. This handle will serve as a placeholder for the sound to stay at 100 percent of its volume at the middle of the sound clip.
7. You can use the Info palette to view the percentage of the sound fade as you drag the fade line. To display the Info palette, choose Window ‹ Show Info.
8. Click and drag the red rubberband down at the beginning of the sound fade line to have the audio clip fade in. Click and drag the fade line up to increase the sound.

Press and hold the Shift key as you drag the fade line to fade in 1 percent increments.
9. Click and drag on the red rubberband at the end of sound fade line and pull the rubberband down to have the audio clip fade out. Then add a point a few seconds back at 100 percent (or more, if you want to increase the volume before the fade). The rubberband line should now start at 0 percent, fade up to 100 percent, and then fade back down to 0 percent at the end.

Figure 6-6 shows an audio fade line after adding a handle and adjusting the line.

10. If you want, you can use the Selection tool to add more handles to the fade line. Adding more handles to the fade line enables you to fade a sound clip in different sections within the sound clip. When you add a handle, the Selection tool turns into a white pointing hand.

11. To delete a handle, move the Selection tool over the handle. The pointer should turn into a gray pointing hand. Make sure that it doesn’t turn into a white pointing hand, because this will add a handle and not select one. When the pointer is a gray pointing hand, click the handle and drag it outside the fade area.

12. If you want to play the sound clip, choose File ➪ Save to save your work. Then press Enter on your keyboard.

**Using the Fade Adjustment tool on the fade line**

The Fade Adjustment tool and the Fade Scissors tool can be used to further adjust an audio fade line. The Fade Adjustment tool and the Fade Scissors tool, as shown in Figure 6-7, appear in the Toolbox at the top left side of the Timeline window. The Fade Adjustment tool moves the fade line at a constant percentage. When you use the Fade Scissors, you add two handles to the fade line. You can use these two handles to separate part of the fade line so that it is not affected.
Here’s how to use the Fade Adjustment tool (before you start, make sure that you have a project with an audio clip; the audio clip should be expanded, and the fade line should be displayed):

1. Use the Info palette to view the fade percentage. To display the Info palette, choose Window ➪ Display Info.

2. Click the Fade Adjustment tool, which resides in the second row, third slot of the Toolbox.

To select the Fade Adjustment tool, press U on your keyboard until the Fade Adjustment tool appears.

3. With the Fade Adjustment tool selected, click and drag on the fade line. Notice that the fade line moves as a unit.

4. If you wish, press V on your keyboard to select the Selection tool. Then click the fade line to add handles to the fade line.

5. Switch to the Fade Adjustment tool and click between two handles. Notice that the area between two areas moves as a constant and that the rest gradually moves, as shown in Figure 6-8.

![Figure 6-8: The Fade Adjustment tool is used on the fade line.](image)

**Using the Fade Scissors tool on the fade line**

You can use the Selection tool and the Fade Scissors tool to fade an audio track in and out. Here’s how:

1. Choose File ➪ New Project to create a new project, or open an existing project with File ➪ Open.

2. Choose File ➪ Import ➪ File to import a sound clip or a video clip with sound.

3. Drag the sound clip from the Project window to an audio track in the Timeline window.
4. To display the Rubberband option, shown earlier in Figure 6-5, you must expand the audio track. To expand the audio track, click the triangle in front of the word Audio. The Rubberband option is the red square in between the blue square and half white triangle. Click the red square to display a red rubberband underneath the sound clip.

5. Make sure that the audio fade line does not have any extra handles. (It should have the two default handles that Premiere automatically creates.) If it does have extras, click the Selection tool to click and drag them outside of the fade area to delete them.

6. Click the Fade Scissors tool, which resides in the first row, fourth slot of the Toolbox in the Timeline window.

   To select the Fade Scissors tool, press C on your keyboard.

7. With the Fade Scissors tool selected, click in the middle of the audio fade line. Notice that two handles appear side by side.

8. Press V on your keyboard to switch to the Selection tool.

9. With the Selection tool selected, click the left handle and move it toward the beginning of the fade line. Then click the right handle and move it toward the end of the fade line.

10. With the Selection tool still selected, click at the beginning of the fade line and drag down. Then click at the end of the fade line and drag down. Dragging down makes the sound fade in at the beginning and fade out at the end of the sound clip. The fade line should look similar to the one in Figure 6-9.

![Figure 6-9: Here's how an audio fade line looks when you fade an audio track in and out.](image)

11. If you want to create a fade-in and fade-out in another track, you don’t have to repeat all the preceding steps; just select the fade line of the audio track with the fade in and out. Then choose Edit ➤ Copy. Next, choose the fade line of the audio track you want to create the fade in and out and choose Edit ➤ Paste Attributes. In the Paste Attributes dialog box, set the Content menu to Normal. The fade in and out is copied to the selected audio track.
Balancing Volume

Premiere enables you to control the balance of the sound for the left and right speakers. Controlling the balance for a sound is sometimes called *panning*. In Premiere, panning is adjusted using the pan line. You control the balance for a stereo sound by using the Clip ➪ Audio Options commands. Both balance and panning can be adjusted using the Audio Mixer palette.

Panning

In this section, you find out how to adjust panning by using the Pan line. When you pan, you balance the right and left speaker. With panning, you can set the sound so that it is heard from either the left or right speakers or from both. Panning can be used in a variety of ways. For example, you may want to use panning during a video clip of a car entering a scene. The car can appear slowly while moving into the scene, and the sound of the car can also appear slowly. You can have the sound of the car heard first from one speaker then from another. To make a dialog more interesting, you can have the dialog in one audio track and have different sounds in a different audio track played on the left and right speakers. On one speaker, you could have a guitar, and on the other, you could have a tambourine sound. Various musicians use panning to create interesting effects. Some of the songs by the Beatles, Led Zeppelin, and The Who use panning.

Here’s how to pan by using the Pan line:

1. Choose File ➪ New Project to create a new project, or open an existing project with File ➪ Open.
2. Choose File ➪ Import ➪ File to import a sound clip or a video clip with sound.
3. Drag the sound clip from the Project window to an audio track in the Timeline window.
4. Panning is control by the Pan line (Pan Rubberband line). To display the Pan line, you first need to expand the audio track. To expand the audio track, click the triangle in front of the word Audio.
5. To display the Pan line, click the Pan Rubberband option. The Pan Rubberband option, as shown in Figure 6-10, is the blue square to the right of the red square and the left of the half white triangle. Click the blue square to display a Pan line. The Pan line appears as a blue rubberband line underneath the sound clip.
6. By default, the Pan line is set to display the audio so that you hear both the left and right sound simultaneously. To set the audio to appear in the left speaker, click and drag the pan line up. To set the audio to appear in the right speaker, click and drag the pan line down.
Audio Editing

Figure 6-10: The Pan line (Pan Rubberband) in the Timeline window enables you to pan a sound clip.

Tip

Press and hold the Shift key as you drag the fade line to fade in 1 percent increments.

7. To make the left and right sound appear in different places in the audio track, you need to make handles in the audio line. Use the Selection tool to click the Pan line to add handles to the Pan line. Then click and drag up and down within the handles to distribute the sound to the left and right speakers, as shown in Figure 6-11.

Figure 6-11: Dragging the Pan line up and down between handles distributes the sound to the left and right speakers.

8. Note that you can use the Fade Adjustment tool and Fade Scissors tool on the Pan line. For more information on using the Fade Adjustment and Fade Scissors tool, turn to the previous section.
Balancing stereo
Premiere enables you to adjust which stereo channel is played, left or right. It also enables you to reverse the channels. All this can be done by going to Clip ▶ Audio Options.

Before proceeding to learn how to use the Clip ▶ Audio Options commands, you need to have a project onscreen with a sound clip in an audio track.

Here’s how to set a stereo sound so that it is heard from one channel:

1. Click the stereo sound clip in an audio track.
2. Choose Clip ▶ Audio Options ▶ Right to have the sound heard from only the right channel.
3. Choose Clip ▶ Audio Options ▶ Left to have the sound heard from only the left channel.
4. If you’ve made a mistake and want to start over, choose Clip ▶ Audio Options ▶ Normal to have the sound returned to its original state.

When a sound or music is recorded, unwanted noises, in either the left or right channel, may also be recorded. When this happens, you may want to mute either channel. Here’s how to have one channel muted:

1. Click a stereo sound clip in an audio track.
2. Choose Clip ▶ Audio Options ▶ Mute Left to have the left channel muted.
3. Choose Clip ▶ Audio Options ▶ Mute Right to have the right channel muted.
4. If you’ve made a mistake and want to start over, choose Clip ▶ Audio Options ▶ Normal to have the sound returned to its original state.

Here’s how to swap the left and right channels:

1. Click a sound clip in an audio track.
2. Choose Clip ▶ Audio Options ▶ Swap to swap the left and right channels.
3. If you’ve made a mistake and want to start over, choose Clip ▶ Audio Options ▶ Normal to have the sound returned to its original state.

Using the Cross Fade Tool to Fade Audio
The Cross Fade tool enables you to fade one audio track into another audio track. You can also use the Cross Fade tool to fade one video track with sound into another video track with sound. The Cross Fade tool, as shown in Figure 6-12, resides in the Toolbox in the Timeline window.
Figure 6-12: The Cross Fade tool

Here’s how to use the Cross Fade tool to fade one audio track into another:

1. Choose File ➪ New Project to create a new project, or open an existing project with File ➪ Open.

2. Choose File ➪ Import ➪ File to import two sound clips.

3. Drag the sound clips from the Project window to the Timeline window. Make sure that the sound clips overlap each other, as shown in Figure 6-13.

4. Select the Cross Fade tool from the Toolbox in the Timeline window. The Cross Fade tool resides in the second row, third slot of the Toolbox.

   Tip

   To select the Cross Fade tool, press U on your keyboard until the Cross Fade tool appears.

5. With the Cross Fade tool selected, click one of the sound clips and then click another to create a cross fade.

Creating a cross fade from one video clip with sound to another is more complicated. In order to do so, you first need to temporarily unlink the video and audio clip so that you can move the two independently. A video clip that has its video and audio starting and ending at different points on the Timeline is called a split edit. When the audio ends after the video, it is called an L-cut. When the audio starts before the video, it is called a J-cut or an audio lead.
Here’s how to temporarily unlink video clips with sound and create a cross fade:

1. Choose File ➪ New Project to create a new project or open an existing project.
2. Choose File ➪ Import ➪ File to import two video clips that have audio.
3. Drag the video clips from the Project window to video tracks in the Timeline window.
4. You can link/unlink a track by using the Toggle Synch mode icon at the bottom of the Timeline window. To do so, just click the icon at the bottom of the Timeline window.
5. You can also link/unlink by using the Link/Unlink tool. To unlink, select the Link/Unlink tool, as shown in Figure 6-14, in the Toolbox in the Timeline window. The Link/Unlink tool resides in the second row, third slot of the Toolbox.

To select the Cross Fade tool, press U on your keyboard until the Cross Fade tool appears.

6. With the Link/Unlink tool selected, move the Link/Unlink tool to the edge of either the video or audio track. When the Link icon appears, click the mouse to temporarily unlink the video and audio tracks.

You can link/unlink a video clip with audio by clicking the clip and then choosing Clip ➪ Unlink Audio and Video. To relink the audio and video, you need to use the Link/Unlink tool.

7. Click V on your keyboard to switch to the Selection tool.
8. With the Selection tool, move the sound and audio tracks to their desired locations. If you want to create an L-cut, adjust the audio and video clips so that the audio ends after the video clip. If you want to create an audio lead (J-cut), adjust the audio and video clips so that the audio starts before the video.
9. Press U on your keyboard until the Fade Adjustment tool appears.
10. With the Cross Fade tool selected, click the audio clips in the audio tracks. A cross fade is created. Figure 6-15 shows the cross fade we created.
Mixing Audio by Using the Audio Mixer

The Audio Mixer window, as shown in Figure 6-16, enables you to mix the volume (gain) and the balance (pan) of several sound clips simultaneously. With the Audio Mixer, you can mix audio in real time—as the program plays. You can use the Audio Mixer window with the Monitor window. To display the Audio Mixer palette, choose Window ➪ Audio Mixer. When the Audio Mixer opens, as shown in Figure 6-16, it appears with controls for three audio tracks and a master track. Three audio tracks appear because, by default, Premiere always creates a new project with three audio tracks. If you add audio tracks to the Timeline window, then more tracks appear in the Audio Mixer. The audio track section of the Audio Mixer window is divided into five sections, Automation, Mute and Solo, Balance, Volume, and Playback.

Automation

The Automation options (Automation Read, Automation Write, and Automation Off) determine whether or not Premiere will record the adjustments you make in the Audio Mixer window. To have Premiere record the adjustments, choose Automation Write. Use Automation Read when you want the settings of the Audio Mixer to be read during playback. Use Automation Off when you want the default settings for a sound clip.

Mute and Solo

The Mute and Solo buttons below the Automation options enable you to choose which audio tracks you want to work with and which ones you don’t. Click the Mute button for the tracks you don’t want to affect, and click the Solo button for the audio track you want to adjust.
Balance

For each track, you can control balance by using the Balance sphere. Stereo can be adjusted from –100 to +100.

Volume

Moving the Volume Fader up or down adjusts the volume. Volume is recorded in decibels (db) from +6 to -95. The decibel volume is displayed in the field below the Volume Fader control. When the volume of an audio track is changed over time by using the Volume Fader control, Premiere places handles on the audio fade line. If you want, you can further adjust the volume by moving the handles. Note that when the Segmented VU meter (to the right of the Volume Fader) turns red, it is warning you that the clipping or sound distortion may occur.
Playback

Four icons appear at the bottom left-hand side of the Audio Mixer window. These icons are, Stop, Play, Loop, and Play In to Out. Press the Play button to play an audio clip. Note that the audio clips that are muted will not play. Only the audio clips that have the Solo button selected will play. Click the Automation Read option to play back the adjusted settings. Click the Automation Off button to play back the sound clip’s original sound before being edited.

To continue playing a sound over and over again, click the Loop button. To stop playing a sound, press the Stop button. The Play In to Out button enables you to play back just the sound between the edited In and Out points.

The Audio Mixer window options

You can change the options in the Audio Mixer by using the Audio Mixer window options. To display the Audio Mixer Window Options dialog box, Mac users should press and hold the Control key as you click the title bar of the Audio Mixer window. PC users should right-click the Audio Mixer title window. You can also choose Window ➪ Window Options ➪ Audio Mixer Window Options to display the Audio Mixer Window Options dialog box.

The Audio Mixer Window Options dialog box, as shown in Figure 6-17, is divided into two sections, Display Options and Automation Write Options.

The Display Options section enables you to choose whether you want to have the Audio Tracks and Master Fader, Audio Tracks Only, or Master Fader Only displayed.
The Automation Write Options enable you to pick from four different Automation options: Touch, Latch, Write, or Write/Touch.

✦ The Touch option adjusts the setting while clicking and dragging the mouse. After you stop using the mouse, the option is returned to its original setting.
✦ The Latch option locks the settings into position.
✦ The Write option records the stored settings.
✦ The Write/Touch option uses the Write mode for the next playback and uses the Touch mode for any other playback.
✦ The Enable Automation pop-up menu at the bottom of the dialog box enables you to choose whether to enable both Volume and Pan, enable Volume only, or enable Pan only.

Ganging tracks enables you to make volume and balance changes to one track and simultaneously affect all ganged tracks.

To gang tracks together so that changes you make to one affect one or more of the others, right-click (Windows) or Option+click (Mac OS) the Fade control and choose a gang option. For example, right-click the Fade control for Track 1 and choose Gang 1 from the menu, and then right-click the fade handle for another track and choose Gang 1 to gang the two tracks together.

**Recording edits by using the Audio Mixer track**

To record an edit by using the Audio Mixer, you first need to have a project onscreen with a few audio clips in the Timeline window. Next, click the Automation Write button for the track you want to record. Then click the Solo button for that track and set the other tracks to Mute. Click the Play button to start recording. When the recording starts, adjust the Volume Fader slider and the Balance. Click the Stop button to stop the recording when you are done. To play back what you recorded, click the Automation Read button in the track you are working in and then click the Play button.

**Using the Audio Effects**

The Premiere program’s audio effects enable you to enhance and correct audio. The effects provided in the Audio effects palette are similar to many found in professional audio studios.

The Premiere program’s Audio Effects palette provides six audio effect folders (Bandpass, Channel, Dynamics, EQ, Effect, and Reverb & Delay), providing a total of 20 different audio effects. The audio effects are found in the Audio Effects palette.
The Audio palette works similar to the way the Video palette does. For information on using the Video palette, turn to Chapter 12.

To display the Audio palette, as shown in Figure 6-18, choose Window ▸ Audio Effects. To use an audio effect, just click and drag an audio effect from the Audio palette to an audio track in the Timeline window.

![Figure 6-18: The Audio palette enables you to add sound effects to sound clips.](image)

Touring the Audio palette

To view the effects in each folder, either double-click the folder or click the triangle in front of the folder. To see all the effects in all the folders, choose Expand All Folders from the Audio palette pop-up menu. To close all the folders, choose Collapse All Folders. To find an effect, you can click Find from the Audio palette. In the Find dialog box, type the effect you want to find. You can also find an effect by pressing the Find icon at the bottom of the palette.

In a project, you may need to use a few effects that are in different folders again and again. If so, you may want to place the effects into one folder. To create a new folder, choose New Folder from the Audio palette pop-up menu. You can also click the New Folder icon at the bottom of the palette. When the New Folder dialog box appears, name the folder. Then drag the effects into the folder. If you want to rename the folder, click the folder and then choose Rename folder from the Audio palette.
palette menu. In the Rename dialog box, name the folder. When you are done with the project, you may want to delete the folder. First, make sure to drag the effects back to the folder they came from. Then click the folder and choose Delete folder from the Audio palette pop-up menu. You can also delete the folder by clicking the Delete icon at the bottom of the palette.

**Applying an audio effect**

To apply an audio effect to an audio clip, click the effect in the Audio Effects palette and drag it to the audio track in the Timeline. After an effect is applied to an audio track, it appears in the Effect Controls palette (see Figure 6-19). Some audio effects have settings that can adjust how the effect is heard. If the audio effect has a setting, the setting will appear in the Effect Controls palette when the effect is expanded. To expand/collapse the effect, click the triangle in front of the effect’s name.

![Figure 6-19: The Effect Controls palette](image)

You can adjust the effect in the Effect Controls palette either by moving the sliders in the palette or by pressing the Setup button. When you press the Setup button, a dialog box appears with the settings belonging to that effect. Also in the dialog box is a Preview button, enabling you to preview the sound.

To display the Effect Controls palette, choose Window ➪ Show Effect Controls. Note that you can also drag an audio effect to the Effect Controls palette to apply an effect to an audio track. Just make sure that the audio track you want affected is selected. You can use the Effect Controls palette to delete an effect. To delete an effect, click the effect in the Effect Controls palette and then click the Trash icon at the bottom of the palette. Click the f (next to the triangle) to disable the effect temporarily.
Applying an audio effect over time

If you want to change the settings of an effect throughout an audio clip, you need to apply an effect over time and set keyframes on the keyframe line at the points where you want to make a change. To be able to set keyframes in the keyframe line, you need to turn on the Keyframe Enabled button in the Effect Controls palette.

Here’s how to apply an audio effect over time:

1. Onscreen, you should have a project with an audio clip in an audio track.
2. Drag an audio effect to the audio clip.
3. Choose Window ‏&gt; ‏Show Effect Controls palette to display the Effect Controls palette.
4. Click the Keyframe Enabled button to enable keyframing for that effect. Notice that a stopwatch appears. Note that you can’t enable keyframing for the Boost, Fill Left, Fill Right, or Swap Left & Right effect.
5. Click the Expand/Collapse Track icon (triangle next to the name of the audio track) to expand the audio track.
6. Click the Show Keyframe button (the first button after the Show/Hide Audio Waveform button) to display the keyframe line.
7. Move the Timeline Marker to the place you want to set a keyframe.
8. Click the Add/Delete keyframe box (between the Previous Keyframe and the Next Keyframe) to create a keyframe.
9. Now move the Timeline Marker to a new position. This time, make changes to the audio effect in the Effect Controls palette. Notice that a keyframe is created at the place the Timeline Marker appears.
10. If you want, repeat the previous step to create a new keyframe. Repeat the previous step until you’ve created all the keyframes you want. Figure 6-20 shows a keyframe line with various keyframes.

![Figure 6-20: The keyframe line with keyframes](image-url)
11. To delete a keyframe, move the Timeline Marker over the keyframe you want to delete; then click the checkmark in the Add/Delete keyframe box.

**Audio effects described**

The best way to become an expert at using the Premiere program’s audio effects is to try them. After you apply an audio effect, you can listen to it by clicking the Preview option in the effects dialog box. Most effects have a dialog box. If an effect doesn’t have a dialog box, you can preview the effect by choosing Timeline ➪ Preview.

**Bandpass**

The audio effects in the Bandpass folder are Highpass, Lowpass, and Notch/Hum filter.

**Highpass**

The Highpass effect is used to filter out low-frequency sounds. When you choose the Highpass effect, you can click the Setup button to display the Highpass Filter Settings dialog box, as shown in Figure 6-21. The dialog box enables you to click the Preview sound checkbox, so that you can preview the sound as you are adjusting it.

![Highpass Filter Settings dialog box](image)

**Figure 6-21:** The Highpass Filter Settings dialog box

The Mix slider enables you to choose whether you want the effect to be strong or soft. Drag the Mix slider toward Dry to make the effect soft. To make the effect strong, drag the slider toward Effect. You can move the Cutoff Frequency slider toward either Low or High.

**Lowpass**

The Lowpass effect is used to delete high-frequency sounds. The Lowpass effect is similar to Highpass. The Lowpass Filter Settings dialog box, as shown in Figure 6-22, is also very similar to Highpass, which filters out low-frequency sounds.
Chapter 6  ✦ Audio Editing

Notch/Hum filter
The Notch/Hum filter is used to remove power line hum. In the Notch/Hum Filter Settings dialog box, as shown in Figure 6-23, use the slider to indicate the AC power-line frequency for the country you are in. For the United States, the frequency is 60.

Channel
The audio effects in the Channel folder enable you to adjust how the left and/or right speaker channel is heard. The audio effects in the Channel folder are Auto Pan, Fill Left, Fill Right, Pan, Swap Left & Right.

Auto Pan
The Auto Pan effect creates a cyclical pan from left to right. You can control the pan by using the Depth and Rate sliders in the Auto Pan Settings dialog box, as shown in Figure 6-24. The Depth slider enables you to choose from a narrow to a wide pan. The Rate slider adjusts the rate at which the pan moves from left to right.
Fill Left
The Fill Left effect places the audio clip in the left channel.

Fill Right
The Fill Right effect places the audio clip in the right channel.

Pan
The Pan effect enables you to control whether you want the sound to be heard from the left or right channel. Drag the Pan Setting slider in the Pan Settings dialog box (as shown in Figure 6-25) to the right to set the sound to the right channel. Drag the Pan Setting slider to the left to set the sound to the left channel.

Swap Left & Right
The Swap Left & Right effect swaps the left and right channels.

Dynamics
The audio effects in the Dynamics folder can pull the low sounds up and the high sounds down. The effects in the Dynamics folder are Boost, Compressor/Expander, and Noise Gate.

Boost
The Boost effect increases low-frequency sound, while leaving the high sounds alone. For more frequency control, use the Compressor/Expander effect.
Compressor/Expander
The Compressor/Expander effect controls dynamic range. Dynamic range is the difference between the highest and lowest frequency. The Compressor/Expander effect enables you to either compress or expand a sound. To compress a sound, you raise the soft sounds, leaving the highs alone. Therefore, compression decreases the gap between low and high sounds, while expander increases the difference.

By using the Compressor/Expander Settings dialog box, as shown in Figure 6-26, you can adjust the Ratio, Threshold, and Gain sliders. As you make adjustments, the Output and Input sound level chart (shown in the dialog box) for either Compressor or Expander is affected.

Noise Gate
Noise Gate enables you to remove some unwanted noises from your sound clip. Use the Threshold and Decay time sliders in the Noise Gate Settings dialog box, as shown in Figure 6-27, to adjust the effect.
**EQ**
The audio effects in the EQ folder are Bass & Treble, Equalize, and Parametric Equalization.

**Bass & Treble**
Bass & Treble settings enable you to cut or boost an audio frequency. In the Bass & Treble Settings dialog box, as shown in Figure 6-28, moving the Bass slider affects the low frequencies in an audio clip. Moving the Treble slider affects the high frequency of an audio clip. Clicking the Flat button resets the Bass and Treble sliders. For more tone control, use either the Equalize or Parametric Equalizer effect.

![Bass & Treble Settings dialog box](image)

**Figure 6-28:** The Bass & Treble Settings dialog box

**Equalize**
Clicking the sliders in the Equalize Settings dialog box, as shown in Figure 6-29, enables you to enhance tonal quality by lowering or raising the audio signal at different frequencies. To set the tone back to where it originally was, click the Flat button. For more precise tonal adjustments, use the Parametric Equalizer command.

![Equalize Settings dialog box](image)

**Figure 6-29:** The Equalize Settings dialog box
The Parametric Equalizer

The Parametric Equalizer is the most precise effect you can use to enhance tonal control. By using this effect, you can set the frequency range for three separate bands. The Equalize command does not enable you to set the frequency range. In the Parametric Equalization Settings dialog box, as shown in Figure 6-30, you can set the Frequency, Bandwidth, and Boost/Cut for Bands 1, 2, and 3.

![Parametric Equalization Settings dialog box](Figure 6-30: The Parametric Equalization Settings dialog box)

Effect

The audio effects in the Effect folder are Chorus, Flanger, and Multi-Effect.

Chorus

The Chorus effect can be used to add depth to an audio clip. The Chorus effect creates a copy of the audio clip that is slightly different from the original sound. In the Chorus Settings dialog box, as shown in Figure 6-31, you can move the Mix slider to mix the original (Dry) sound with the copy (Effect). The Depth slider controls the delay of the sound effect. Setting a high value for Regeneration creates a Flanger effect (an inversion effect that adds depth and wavering to the audio, which sometimes sounds like a swooshing sound within the audio). The Rate controls the rate at which the sound is heard.
Flanger

The Flanger Settings dialog box, as shown in Figure 6-32, is similar to the Chorus dialog box. In both dialog boxes, you can set the sliders (Mix, Depth, and Rate) so that you create a low or high effect.

Multi-Effect

The Multi-Effect can be used to create echo and chorus. You can use the Multi-Effect Settings dialog box, as shown in Figure 6-33, to set Delay and Modulation. The Modulation (modulation is a change in the attributes of the audio wave) area of the dialog box alters the delay time using cycles of sound. The Rate enables you to set how fast the audio is modulated. The Intensity controls whether you apply a small or large amount of modulation to the audio. The Waveform section enables you to choose a waveform for the modulation.
Audio Editing

The audio effects in the Reverb & Delay folder enable you to change the audio so that it feels like you are listening to it from either a small room or from a large hall. The audio effects in the Reverb & Delay folder are Echo, Multitap Delay, and Reverb.

Echo
The Echo effect plays again with a slightly different effect. In the Echo Settings dialog box, as shown in Figure 6-34, you can adjust the delay of the echo and whether the echo will be soft or loud.

Multitap Delay
The Multitap Delay Settings dialog box, as shown in Figure 6-35, enables you to use four taps (tap is a delay effect) to control the overall delay effect. You can synch taps to a music clip by using the Musical Time Counter section. Set the tempo of the music in bpm, beats per minute. Click the note the music is based on.
In the dialog box, click a tap checkbox to activate a tap delay effect. Enter a delay time in the delay field. The delay is the time between the audio and the delay. Click in the filter icon to remove low or high frequencies. The Feedback percentage controls the percentage of delay fed back to the original audio.

Use the Channels icon only with Stereo audio clips to specify which channel governs the effect. The Cross option can be used to create echoes, by creating a feedback in the opposite channel of a delay.

The Musical Time Calculator at the bottom of the dialog box is designed to help you calculate delay if you wish to synchronize the Multitap filter effect with music. Enter the time signature, such as 4/4, the tempo in beats per minutes, and then click a note.

### Reverb

In the Reverb Settings dialog box, as shown in Figure 6-36, you can choose whether you want your sound to appear as though it is in a medium or large room. The Mix slider enables you to control how much effect is added to the sound. At the Dry setting, the audio alone is heard. Decay controls how long it takes for the effect to finish. The Diffusion slider diffuses the audio, making the audio appear as if it is coming from a distance. The Brightness setting enables you to choose how much of the original sound is maintained. The term brightness is used because the more brightness, the brighter or more lively the sound. The Algorithm setting enables you to pick your audio locale: a large room or a medium room.
Exporting a Sound as an AIFF File

You can build a preview of your project so that you can preview the entire project with all its video clips, audio clips, effects, and/or transitions. After you’ve built a preview of the entire project, you can also choose to export one or more edited audio clips as an AIFF file.

Here’s how to preview all the edited audio and video clips in an entire project:

1. Onscreen, you should have a project with edited audio and video clips.
2. Choose File ➪ Save.
3. Choose Timeline ➪ Preview. A prompt appears, telling you a preview is being built. When Premiere is done building a preview, the preview appears in the Monitor window.
4. To replay the preview, click the Play button in the Monitor window.

Here’s how to export one audio clip as an AIFF file:

1. Select the audio track with the audio clip you want to export.
2. Choose File ➪ Export Clip ➪ Audio.
3. In the Export Audio dialog box that appears, name your audio; then click the Settings button.
4. In the Export Audio Settings dialog box, set the File Type pop-up menu to AIFF File. You can set the Range pop-up menu to edited In and Out points of the sound clip or the entire sound clip.
5. In the Export Audio Settings dialog box, click the General pop-up menu and choose Audio. In the Audio section, you can set the Rate (in Hz) and the Format (8 bit or 16 bit, Mono or Stereo). Click OK to close the dialog box.
6. Click Save to save the selected audio as an AIFF file.

Here’s how to export the audio clips in the timeline:

1. If you want just a work area to be exported, move the yellow preview bar over that area.
2. Choose File ‣ Export Timeline ‣ Audio.
3. In the Export Audio dialog box that appears, name your audio and then click the Settings button.
4. In the Export Audio Settings dialog box, set the File Type pop-up menu to AIFF File. You can set the Range pop-up menu to Work Area or Entire project.
5. In the Export Audio Settings dialog box, click the General pop-up menu and choose Audio. In the Audio section, you can set the Rate (in Hz) and the Format (8 bit or 16 bit, Mono or Stereo). Click OK to close the dialog box.
6. Click Save to create an AIFF file.

Here’s how to export an entire project:

2. In the Export Movie dialog box, name your project and then click Settings.
3. In the Export Movie Settings dialog box, choose the options you want. Then click OK to close the dialog box.
4. In the Export Movie dialog box, click Save to save your project.

Summary

Premiere provides numerous features for adjusting and editing audio. You can control fade-ins and fade-outs in the timeline, you can use Audio tools in the Timeline’s Toolbox, and you can create many professional audio effects by using the Premiere program’s Audio mixer.

✦ By using the rubberband icons in the audio tracks, you can fade in and fade out and adjust the volume of audio clips.
✦ You can adjust audio gain by choosing Clip ‣ Audio Options ‣ Gain.
✦ Use the Timeline’s Cross Fade tool to create cross fades.
✦ To create panning and mixing effects, use the Premiere Audio mixer, which enables you to mix audio in real time.
✦ Use the effects in the Premiere Audio Effects palette to enhance and correct audio.
Creating Transitions

A cut from one scene in your video production to another provides an excellent transition for action clips, or for clips that move the viewer from one locale to another. However, when you want to convey the passage of time, or create an effect in which a scene gradually transforms itself into the next, a simple cut just won’t do. To artistically show passage of time, you might wish to use a cross dissolve—which gradually fades one clip in over another. For a more dramatic effect and abrupt effect, you might use a clock wipe in which one scene is rotated onscreen, as if it were swept into the frames by the hands of a clock.

Whether you’re trying to turn night into day, day into night, youth into age—or simply wake up your audience with a startling special effect that bridges one scene to another, you should find what you’re looking for in Adobe Premiere’s Transitions palette.

Touring the Transitions Palette

Adobe Premiere’s Transitions palette stores over 75 different transitional effects. To view the Transitions palette and see a list of the transition categories, choose Window ➪ Show Transition. As you can see from Figure 7-1, the Transitions palette keeps all of the transitions organized into folders. To view the contents of a transition folder, double-click the folder or click the triangle icon to the left of the folder. When the folder opens, the triangle icon points down. Click the down pointing triangle icon to close the folder, or double-click the folder again.
Figure 7-1: The Transitions palette contains over 75 different transitional effects.

Using the Transitions palette menu

The Transitions palette menu helps you locate transitions and keep them organized. To view the Transitions palette menu, shown in Figure 7-2, click the triangle icon at the top right of the palette.

Figure 7-2: The Transition palette menu items

Following is a description of the menu choices found in the Transitions palette menu:

- **Find** — Enables you to search for a transition by name. Clicking Find opens the Find Transitions dialog box where you can enter the name of the transition you wish to find. You needn’t type in the full name. For instance, enter the word *cross* (with the open folder option selected), and the Find command opens the Dissolve folder and selects the Cross Dissolve transition. Enter the word *Invert*, and the Find command finds the Random Invert transition.
✦ **New Folder**—Choose this command to create a new folder to keep the transitions that you are using grouped together. After you create the folder, you can click and drag transitions into the folder.

✦ **Rename Folder**—Enables you to rename the selected folder in the Transitions palette.

✦ **Delete Folder**—Enables you to delete the selected folder in the Transitions palette.

✦ **Expand all Folders**—Reveals the contents of each folder by expanding each one.

✦ **Collapse all Folders**—Closes all folders in the Transitions palette.

✦ **Show Hidden**—Shows folders that are hidden in the palette. When Show Hidden is activated, a checkmark appears next to the choice. Click again, and the hidden folders are hidden again and the checkmark disappears.

✦ **Hide Selected**—Hides selected transitions in the palette. (You can Shift+Click to select more than one transition to hide.)

✦ **Set Selected as Default**—Sets the selected transition as Premiere’s default transition. (Use of this feature is described later in this chapter.)

✦ **Animate**—Animates the icons in the Transitions palette, providing a miniature preview of each transition.

---

### A/B Editing versus Single Track

Premiere enables you to create transitions in two Timeline modes: A/B Editing or Single Track.

A/B Editing is named after the A and B rolls used in film editing, in which the movie is edited using two reels of film (A and B), instead of one. In this mode, Video Track 1 is divided into tracks Video Track 1A and Video Track 1B. Between the two tracks is a Transition track. To apply a transition using this mode, one clip is placed in Video Track 1A, another is placed in Video Track 1B, and the transition is placed between them in the Transition track. When the final movie is exported, the three different tracks are combined into one movie with a transition between the two clips.

In Single Track editing, which is similar to traditional video editing, the transition is dragged between two clips in the track. The transition uses the extra frames at the Out point of the first clip and the extra clips at the In point of the second clip as the transitional area. Using this technique, it is harder to judge how the transition will appear as you edit, and it is more time consuming to set up.
Creating transitions with A/B tracks

The easiest way to apply a transition is to place one video clip in Video Track 1A and another in Video Track 1B. Then place the transition between the two tracks, as shown in Figure 7-3. Figure 7-4 shows frames from the final video clip in which you can see the actual transition occurring.

![Figure 7-3: The Timeline window with two video clips and a transition between the two](image)

Here’s how to apply a transition in A/B Editing mode. Before following the steps, create a new project. In the Timeline menu, make sure A/B Editing is selected.

1. Choose File ➪ Import to import two video clips.
   
   If you want, you can load the clips used in Figure 7-3 from the Chapter folder that is on the CD at the back of this book.

2. Click the Collapse/Expand track to expand Video Track 1. You should now see Video Track 1A, the Transition track, and Video Track 1B.

3. Drag one clip to Video Track 1A.

4. Drag the clip that you wish to transition to into Video Track 1B.

5. Drag the clip in Video Track 1A and Video Track 1B so that they overlap. The overlapping frames are used by the transition to show the last frames of one clip and the first frames of the next clip. Thus, if you want a two-second transition, make sure that the last second of Video Track 1A overlaps the first second of Video Track 1B.

6. Pick a transition from the Transitions palette and drag it into the Transition track between the two overlapping tracks. For instance, click the Doors transition found in the 3D Motion folder, then drag it to the Transition track into the area where Video Track 1A and 1B overlap.

It's easier to place transitions if you have the Snap to Edges model selected in the Timeline pop-up menu. When you place the transition, it snaps into place between the clips.
Figure 7-4: Frames from a project with the Doors transition between two clips
7. If you wish to change the duration of the transition, select the Pointer tool and move the Pointer tool over the left or right transition edge. Click and drag to extend the transition or to shorten it.

8. To view the transition, you must preview your work. Before previewing, save your file, then choose Timeline ➤ Preview or press Enter.

If you move a transition edge, you may move the edge of a clip as well. To move a transition edge without affecting any clips, press Command (Windows users press Control), while you click and drag the transition edge.

You can preview just the transitional area of your project by clicking and dragging to adjust the preview area icons at the top of the Timeline.

**Applying a Transition with Single Track Editing**

Although it’s more intuitive to create transitions in Premiere’s A/B Editing mode, you can also create transitions if you are editing in a single track. When you use Premiere’s Single Track editing, extra frames beyond the Out point of one clip and the extra frames before the In point of the next clip are used as the transitional area (if no extra frames are available, Premiere enables you to repeat ending or beginning frames). Figure 7-5 shows a sample Timeline with transitions using Single Track editing. In the Timeline window, you see that we used six different transitions (Pinwheel, Multi-Spin, Swirl, Iris Star, Paint Spatter, and Iris Square) on three different backgrounds (a blobs sequence, a still image called “Colorful Spheres,” and another still image called “Chalk Mode”).

![Figure 7-5: The Timeline window with transitions using Single Track editing](image)

The preceding image is in the Chapter folder on the CD at the back of this book.

A frame from the blobs sequence is seen in Figure 7-6.
Figures 7-7 and 7-8 show the Colorful Spheres and Chalk Mode images used in the Timeline window. These images are also in the Chapter 7 folder on the CD at the back of this book.

Figure 7-6: A frame from the blobs sequence used in the Timeline window

Figure 7-7: The Colorful Spheres image used in the Timeline window

Figure 7-8: The Chalk Mode image used in the Timeline window
Figures 7-9 through 7-14 show frames from the Pinwheel, Multi-Spin, Swirl, Iris Star, Paint Spatter, and Iris Square transitions using a blobs sequence and the Colorful Spheres image.

Figure 7-9: Shows a few frames from the Pinwheel transition using the blobs sequence and the Colorful Spheres image

Figure 7-10: Shows a few frames from the Multi-Spin transition using the blobs sequence and the Colorful Spheres image

Figure 7-11: Shows a few frames from the Swirl transition using the blobs sequence and the Colorful Spheres image

Figure 7-12: Shows a few frames from the Iris Star transition using the blobs sequence and the Colorful Spheres image
Here are the steps for creating a transition using Single Track Editing:

1. In the Timeline pop-up menu, choose Single-Track editing. You should now have just one Video 1 track. (Note that a rectangular white and black clip icon designates that you are in Single Track editing mode.)

2. Drag one clip into the Timeline, then drag another clip next to it. Set the Out point of the first clip and the In point of the second clip. The first clip should have extra frames that extend beyond the Out point. The second clip should have extra frames that extend beyond the In point. These extra frames are used by Premiere to determine the length of the transition. When you set the In and Out points, each clip should have an equal number of extra frames. The extra frames determine the length of the transition. For instance, to create a 30-frame dissolve, each clip should have 15 extra frames in each clip.

3. Now pick a transition from the Transition palette and place it over the area where the two clips meet. Premiere highlights the area where the transition occurs, then places the transition within the track. If the number of extra frames for each clip is not sufficient to create the transition, Premiere opens the Fix Transition dialog box. In the Fix Transition dialog box, you can change the duration of the transition, or click a radio button to have Premiere repeat the last and first frames of the clips to accommodate the transition.
If you press Option (Windows users: Alt) while dragging a transition over Video Track 1, Premiere automatically opens the Fix Transition dialog box, enabling you to set the duration of the transition. The Fix Transition dialog box also enables you to choose whether you want the transition to be placed over the center of the cut, the start of the cut, or the end of the cut.

4. To see the overlapping areas and the transition displayed below the first clip and above the next clip, click the Track mode icon—just to the right of Video Track 1.

5. Save your work by choosing File ➪ Save.

6. Preview the transition by choosing Timeline ➪ Preview or press Enter.

**Editing transitions settings**

Many of the transitions include settings options that enable you to change how a transition appears onscreen. For example, after you apply a transition, you can edit the transition direction by simply clicking the arrow in the transitions thumbnail in the Transitions palette. By default, a clip transitions from the first clip to the second (A to B). Occasionally, you might wish to create a transition in which scene B transitions to scene A—even though scene B appears after scene A. To switch the transition directions, click the arrow in the thumbnail. B to A transitions display the arrow point upward instead of downward.

For more control over transitions, double-click the transition thumbnail in the Timeline. This opens the Transition Settings dialog box for the transition. To see a preview of the transition effect, click and drag the A or B slider. To see the actual clips previewed in the palette, select the Show Actual Sources checkbox and then click and drag the sliders.

Many transitions enable you to reverse the effect. For instance, the Curtain Transition in the 3D Motion folder (the Curtain Settings dialog box is shown later in Figure 7-17) normally applies the transition with Clip A on-screen; the curtain opens to display clip B. However, by clicking the R button (for Reverse), at the bottom of the palette, you can make the curtain close to reveal Clip B. The Doors Transition is quite similar. Normally the Doors open to reveal Clip B. If you click the R button, the doors close to reveal Clip A.

Several transitions also enable you to smooth the effect or create a soft-edge effect by applying anti-aliasing to the transitions. To smooth the effect, click the anti-alias button shown in Figure 7-15.
Creating a Default Transition

If you are applying the same transition many times throughout a project, you can set a default transition. Once you’ve specified a default transition, you can easily apply it without having to drag it to the Timeline from the Transitions palette.

Here are the steps for creating a default transition:

1. If the Transitions palette is not opened, open it by choosing Window ➪ Show Transitions.
2. In the Transitions palette, click the transition that you wish to set as the default.
3. In the Transitions palette menu, choose Set Selected as Default. This opens the Default Effect palette shown in Figure 7-16.
4. In the Default Effect dialog box, enter the duration and an alignment setting from the Effect Alignment pop-up menu. Click OK to close the dialog box.
The default transition remains the default transition for all Premiere projects until you choose another default transition.

**Applying a Default Transition**

To use a default transition, organize the clips in Video Track 1A and Video Track 1B as you would for a normal transition. If you are using Single Track editing, position the clips so that the In and Out points meet in the single track.

- If the Transition track is visible, you can set the default transition by pressing Command+Option+Shift (PC users press Ctrl+Alt+Shift) and clicking in the Transition track.

- Alternatively, if extra frames exist between the two clips, you can click the Apply Default Transition button in the Monitor window. (Use this technique for Single Track editing.)

Here’s a shortcut for applying the default transition with the monitor window open: press Command+D (PC users press Ctrl+D).

**Replacing and Deleting Transitions**

Once you’ve created a transition, you may decide that it doesn’t quite provide the effect you originally intended. Fortunately, replacing or deleting transitions is easy:

- To replace one transition with another, simply click and drag one transition from the Transitions palette over the transition that you want to replace in the Timeline. The new transition replaces the old transition.

- To delete a transition, simply select it with the mouse and then press Delete (PC users can also press Backspace).

**Transitions Review**

Premiere’s Transition palette provides 11 different transition folders: 3D Motion, Dissolve, Iris, Map, Page Peel, QuickTime, Slide, Special Effect, Stretch, Wipe, and Zoom. Each folder features its own set of eye-catching transitions. This section features a tour of virtually every transition in each folder, along with examples of some of the transitions.
To aid in describing the transitions, we call the clip in Video Track A, Clip A; the clip in Video Track B is called Clip B. In the following sections, we describe how Clip A transitions to Clip B. However, note that many transitions can be reversed so that Clip B transitions to Clip A.

**3D Motion**

The 3D Motion folder features 11 transitions: Cube Spin, Curtain, Doors, Flip Over, Fold Up, Motion, Spin, Spin Away, Swing In, Swing Out, and Tumble Away. Each one of the transitions includes motion as the transition occurs.

**Cube Spin**

The Cube Spin transition uses a spinning 3D cube to create the transition from Clip A to Clip B. In the Cube Spin Settings dialog box, you can set the transition to be from left to right, right to left, top to bottom, or bottom to top. Drag the Border slider to the right to increase the border color between the two video tracks. Click the color swatch if you want to change the border color.

**Curtain**

The Curtain transition simulates a curtain that opens to reveal Clip B replacing Clip A. The Curtain Settings dialog box can be seen in Figure 7-17. (You can find the clips used in Figure 7-17 on the CD at the back of this book.)

---

![Figure 7-17: The Curtain Settings dialog box](image-url)
Doors
The Doors transition simulates opening a door. What’s behind the door? Clip B, (replacing Clip A). You can have the transition move from left to right, right to left, top to bottom, or bottom to top. The Door Settings dialog box, shown in Figure 7-18, includes a Border slide. Drag the Border slider to the right to increase the border color between the two video tracks. Click the Color swatch if you want to change the border color.

![Figure 7-18: The Doors Settings dialog box](image)

Flip Over
The Flip Over transition flips Clip A along its vertical axis to reveal Clip B. Click the Custom Settings button in the Flip Over Settings dialog box to set the number of bands and cell color.

Fold Up
The Fold Up transition folds up Clip A (as if it were a piece of paper) to reveal Clip B.

Motion
The Motion Settings transition dialog box, shown in Figure 7-19, shows Clip B as a small ever-growing rectangle that tumbles across the screen. If you click the Custom Settings button, you can load motion settings saved from Premiere’s Motion dialog box.
Creating Transitions

Spin
Spin is very similar to the Flip Over transition, except that Clip B spins onto the screen, rather than flipping, to replace Clip A. Figure 7-20 shows the Spin Settings dialog box.

Spin Away
In the Spin Away transition, Clip B spins onscreen similar to the Spin transition. However, in Spin Away, Clip B consumes more of the frame than the Spin transition.
Swing In
In the Swing In transition, Clip B swings onto the screen from screen left, like a gate shutting from the inside.

Swing Out
In the Swing Out transition, Clip B swings on to screen from screen left, like a gate shutting from the outside.

Tumble Away
In the Tumble Away transition, Clip A spins and gradually becomes smaller as it is replaced by Clip B.

Dissolve
The Dissolve transition gradually fades in one video clip over another. Five dissolve transitions exist: Additive Dissolve, Cross Dissolve, Dither Dissolve, Non-Additive Dissolve, and Random Invert.

Additive Dissolve
The Additive Dissolve transition creates a fade from one clip to the next. The Additive Dissolve Settings dialog box is shown in Figure 7-21.

![Additive Dissolve Settings dialog box](image)

**Figure 7-21:** The Additive Dissolve Settings dialog box

Cross Dissolve
In this transition, Clip B fades in before Clip A fades out. The Cross Dissolve Settings dialog box is shown in Figure 7-22.
Creating Transitions

Dither Dissolve
In the Dither Dissolve transition, Clip A dissolves to Clip B as tiny dots appear onscreen. The Dither Dissolve Settings dialog box is shown in Figure 7-23.

Non-Additive Dissolve
In this transition, Clip B gradually appears in colored areas of Clip A.

Random Invert
In the Random Invert transition, random dot patterns appear as Clip B gradually replaces Clip A.
Iris

The Iris transitions all begin or end at the center point of the screen. The Iris transitions are Iris Cross, Iris Diamond, Iris Points, Iris Round, Iris Shapes, Iris Square, and Iris Star.

Iris Cross

In this transition, Clip B gradually appears in a cross that grows bigger and bigger until it takes over the full frame. The Iris Cross Settings dialog box is shown in Figure 7-24.

![Figure 7-24: The Iris Cross Settings dialog box](image)

Iris Diamond

In this transition, Clip B gradually appears in a diamond that gradually takes over the full frame.

Iris Points

In this transition, Clip B appears in the outer edges of a large cross, with Clip A in the cross. As the cross becomes smaller, Clip B gradually comes full screen.

Iris Round

In the Iris Round transition Clip B gradually appears in an ever-growing circle that gradually consumes the full frame.

Iris Shapes

In this transition Clip B gradually appears inside of 3 diamonds (with the default settings) that gradually grow and consume the frame. The Iris Shapes Settings dialog box is shown in Figure 7-25. Click the Custom Settings button to pick the number of shapes and the shape type.
Creating Transitions

Figure 7-25: The Iris Shapes Settings dialog box

**Iris Square**
In this transition, Clip B gradually appears in an ever-growing square that gradually consumes the full frame.

**Iris Star**
In this transition, Clip B gradually appears in an ever-growing star that gradually consumes the full frame.

**Map transitions**
The Map transitions remap colors during the transition. The available Map transitions are Channel Map and Luminance.

This transition enables you to create unusual color effects by mapping image channels to other image channels. To use this transition, click the Custom button in the Transition dialog box. This opens the Channel Map Settings dialog box, shown in Figure 7-26. In this dialog box, select the channel from the pop-up menu and choose whether to invert the colors; Click OK; then preview the effect in the transition dialog box.

Figure 7-26: The Channel Map Settings dialog box after clicking the Custom button
Luminance Map

The Luminance Map transition replaces the brightness levels of one clip with another. Figure 7-27 shows the Luminance Map Settings dialog box.

Figure 7-27: The Luminance Map Settings dialog box

QuickTime

The QuickTime transitions are provided as part of the Apple’s QuickTime package installed with Premiere. To apply a transition, drag the QuickTime transition to the Transition track, then click the Custom button. Choose from the following list of transitions found in the dialog box shown in Figure 7-28: Alpha Compositor, Chroma Key, Fade, Explode, Gradient Wipe, Implode, Iris, Matrix Wipe, Push, Radial, Slide, Wipe, and Zoom.

Figure 7-28: The Select Effect dialog box with a list of QuickTime transitions
After you click the transition name, the Select Effect dialog box appears, enabling you to choose settings for the different effects. Click OK to apply the effect.

**Slides**

The Slides transitions enable you to slide clips in and out of the frame to provide transitional effects.

**Band Slide**

In this transition, rectangular bands appear from screen right and screen left, gradually replacing Clip A with Clip B. The Band Slide Settings dialog box is shown in Figure 7-29. Click the Custom Settings button to choose how many band slides you want.

![Figure 7-29: The Band Slide Settings dialog box](image)

**Center Merge**

In this transition, Clip A gradually shrinks and squeezes into the center of the frame as it is replaced by Clip B.

**Center Split**

In the Center Split transition, Clip A is split into four quadrants and gradually moves out of the frame as it is replaced by Clip B.

**Multi-Spin**

In the Multi-Spin transition, Clip B gradually appears in tiny spinning boxes that grow to reveal the entire clip. Click the Custom Settings button in the Multi-Spin Settings dialog box to set the horizontal and vertical values.
Push
In this transition, Clip B pushes Clip A across the frame.

Slash Slide
In this transition, diagonal slashes filled with pieces of Clip B gradually replace Clip A. Click the Custom Settings button in the Slash Slide Settings dialog box to set the number of slashes.

Slide
In the Slide transition, Clip B gradually slides over Clip A.

Sliding Bands
In this transition, Clip B begins in a compressed state, and then gradually stretches across the frame to replace Clip A.

Sliding Boxes
In the Sliding Boxes transition, vertical bands composed of Clip B gradually move across the screen to replace Clip A.

Split
In this transition, Clip A splits apart from the middle to reveal Clip B behind it. The effect is like opening two sliding doors to reveal the contents of a room.

Swap
In the Swap transition, Clip B swaps places with Clip A. The effect almost looks as if one clip move lefts or right then behind the previous clip.

Swirl
In the Swirl transition, Clip B swirls onto the screen to replace Clip A. Click the Custom Settings button in the Swirl Settings dialog box to set the horizontal, vertical, and rate amount.

Special Effects
The transitions in the Special Effects folder are a grab bag of transitions that create special effects, many of which change colors or distort images. The Special Effects transitions are: Direct, Displace, Image Mask, Take, Texturizer, and Three-D.
Displace
In the Displace transition, the colors in Clip B create an image distortion in Clip A. Clicking the Custom button enables you to change the Scale setting. The lower the scale, the larger the displacement. If the displacement would cause the image to stretch beyond the frame, the Wrap Around option tells Premiere to wrap the pixels to the other side of the frame. The Repeat Pixels option repeats the pixels along the image edges instead of wrapping them on the other side of the frame. The Custom mode of the Displace Settings dialog box is shown in Figure 7-30.

Image Mask
This transition uses a black and white mask image to determine how the transition appears. When you apply this transition, the Image Mask Settings dialog box immediately appears. Click the Select Image button to select a black and white image to use as a mask. Clip B is seen through white areas of the Mask. Clip A is seen through black areas of the mask.

If you select a grayscale image to use as a mask, the transition converts all pixels below 50% black to white, and all pixels above 50% black to black. This can result in a very aliased (jaggy) transition if the mask image is not carefully chosen.

Texturizer
The Texturizer transition maps color values from Clip B into Clip A. The blending of the two clips can create a textured effect.

Three-D
The Three-D transition distorts the colors in Clips A and B creating a composite between the two images. The brightness values of Clip A applied to Clip B can create a three-dimensional effect. The Three-D Settings dialog box is shown in Figure 7-31.
Page Peels

The transitions in the Page Peel folder simulate one page of a book turning to reveal the next page. On the first page is Clip A, and on the second page is Clip B. This transition can be quite striking, as Premiere renders the image in Clip A curled onto the back of the turning page.

Center Peel

Center Peel creates four separate page curls that rip out of the center of Clip A to reveal Clip B. Figure 7-32 shows the Center Peel Settings dialog box.

Page Peel

This transition is a standard peel where the page curls from the upper-left of the screen to the lower-right, to reveal the next page.
Page Turn
With the Page Turn transition, the page turns, but doesn’t curl. As it turns to reveal Clip B, you see Clip A reversed on the back of the page.

Peel Back
In this transition, the page is peeled back from the middle to the upper-left, then to the upper-right, then lower-right, and then lower-left.

Roll Away
In this transition, Clip A rolls from left to right off the page (with no curl) to reveal Clip B.

Stretch transitions
The Stretch transitions provide a variety of effects that usually stretch at least one of the clips during the effect.

Cross Stretch
This transition is more like a 3D cube transition than a stretch. When the transition occurs, the clips appear as if on a cube that turns. As the cube turns, Clip B replaces Clip A.

Funnel
In this transition, Clip A is gradually transformed into a triangular shape and then sucked out the point of the triangle to be replaced by Clip B.

Stretch
In the Stretch transition, Clip B starts compressed and then gradually stretches across the frame to Clip A. The Stretch Settings dialog box is shown in Figure 7-33.

![Figure 7-33: The Stretch Settings dialog box](image)
**Stretch In**
Clip B appears over Clip A stretched, but then gradually unstretches. The Stretch In Settings dialog box is shown in Figure 7-34.

![Stretch In Settings](image)

*Figure 7-34: The Stretch In Settings dialog box*

**Stretch Over**
In this transition, Clip B appears over Clip A in a thin, elongated stretch, but then gradually unstretches.

**Wipe transitions**
The Wipe transitions wipe away different parts of Clip A to reveal Clip B. Many of the transitions provide a very modern-looking digital effect.

**Band Wipe**
In the Band Wipe transition, rectangular bands from screen left and screen right gradually replace Clip A with Clip B.

**Barn Doors**
In this transition, Clip A opens to reveal Clip B. The effect is more like sliding doors than barn doors that swing open.

**Checker Wipe**
In the Checker Wipe transition, a checkerboard pattern of 12 squares slides across the screen with Clip B in it.

**Checkerboard**
In the Checkerboard transition, a checkerboard pattern with Clip B in the pattern gradually replaces Clip A. This effect provides more squares than the Checker Wipe transition. The Checkerboard Settings dialog box is shown in Figure 7-35.
Figure 7-35: The Checkerboard Settings dialog box

Clock Wipe
In this transition, Clip B appears onscreen gradually revealed in a circular motion. It’s as if the rotating hand of a clock is sweeping the clip on-screen.

Gradient Wipe
In this transition, Clip B gradually wipes across the screen using the brightness values of a user-selected grayscale image to determine which image areas in Clip A to replace. When using this wipe, you can load a grayscale image by first clicking the Custom button. When the wipe appears, image areas of Clip B corresponding to the black areas and dark areas of Clip A show through first. After clicking the Custom button, you can also click and drag the softness slider to soften the effect.

Inset
In this transition, Clip B appears in a small rectangular box in the upper-left corner of the frame. As the wipe progresses, the box grows diagonally until Clip B replaces Clip A.

Paint Splatter
In the Paint Splatter transition, Clip B gradually appears in splashes that look like splattered paint.

Pinwheel
In this transition, Clip B gradually appears in a growing star that gradually consumes the full frame.

Radial Wipe
In the Radial Wipe transition, Clip B is revealed by a wipe that begins horizontally across the top of the frame and sweeps through an arc clockwise, gradually covering Clip A.
Random Blocks
In this transition, Clip B gradually appears in tiny boxes that appear randomly onscreen.

Random Wipe
In this transition, Clip B gradually appears in small blocks that gradually drop down the screen.

Spiral Boxes
In the Spiral Boxes transition, a rectangular border moves around the frame gradually replacing Clip A with Clip B.

Venetian Blinds
In this transition, Clip B appears as if seen through Venetian blinds that open gradually and reveal Clip B’s full frame.

Wedge Wipe
In the Wedge Wipe transition, Clip B appears in a pie wedge that becomes larger, gradually replacing Clip A with Clip B.

Wipe
In this simple transition, Clip B slides in from left to right replacing Clip A. The Wipe Settings dialog box is shown in Figure 7-36.

Zig-Zag Blocks
In this transition, Clip B gradually appears in horizontal bands that move from left to right and right to left down the screen. The Zig-Zag Blocks Settings dialog box is shown in Figure 7-37.
Zoom transitions

The Zoom transitions provide effects in which the entire clip zooms in or out, or boxes appear zooming in and zooming out to replace one clip with another.

Cross Zoom

The Cross Zoom transition zooms into Clip B, which gradually grows to consume the full frame. The Cross Zoom Settings dialog box is shown in Figure 7-38.

Zoom

In this transition, Clip B appears as a tiny dot and then gradually enlarges to replace Clip A.

Zoom Boxes

In this transition, tiny boxes filled with Clip B gradually enlarge to replace Clip A.
**Zoom Trails**
In the Zoom Trails transition, Clip A gradually shrinks (a zoom-out effect), leaving trails as it is replaced by Clip B.

**Gallery of Transitions in Premiere**
Adobe Premiere’s Transitions palette stores over 75 different transitional effects. To view the Transitions palette and see a list of the transition categories, choose Window ➪ Show Transition. In this section, you’ll find a gallery of dialog boxes that were described in this chapter (Figures 7-39 through 7-90) of various transitions that are available to the Premiere user.

**Figure 7-39:** The Cube Spin Settings dialog box

**Figure 7-40:** The Flip Over Settings dialog box
Chapter 7  Creating Transitions

Figure 7-41: The Fold Up Settings dialog box

Figure 7-42: The Spin Away Settings dialog box

Figure 7-43: The Swing In Settings dialog box
Figure 7-44: The Swing Out Settings dialog box

Figure 7-45: The Tumble Away Settings dialog box

Figure 7-46: The Dither Dissolve Settings dialog box
Chapter 7  Creating Transitions

Figure 7-47: The Non-Additive Dissolve Settings dialog box

Figure 7-48: The Random Invert Settings dialog box

Figure 7-49: The Iris Diamond Settings dialog box
Figure 7-50: The Iris Points Settings dialog box

Figure 7-51: The Iris Round Settings dialog box

Figure 7-52: The Iris Square Settings dialog box
Figure 7-53: The Iris Star Settings dialog box

Figure 7-54: The Center Merge Settings dialog box

Figure 7-55: The Center Split Settings dialog box
Figure 7-56: The Multi-Spin Settings dialog box

Figure 7-57: The Push Settings dialog box

Figure 7-58: The Slash Slide Settings dialog box
Figure 7-59: The Slide Settings dialog box

Figure 7-60: The Sliding Bands Settings dialog box

Figure 7-61: The Sliding Boxes Settings dialog box
Figure 7-62: The Split Settings dialog box

Figure 7-63: The Swap Settings dialog box

Figure 7-64: The Swirl Settings dialog box
Figure 7-65: The Direct Settings dialog box

Figure 7-66: The Image Mask Settings dialog box

Figure 7-67: The Take Settings dialog box
Figure 7-68: The Texturize Settings dialog box

Figure 7-69: The Page Peel Settings dialog box

Figure 7-70: The Page Turn Settings dialog box
Figure 7-71: The Peel Back Settings dialog box

Figure 7-72: The Roll Away Settings dialog box

Figure 7-73: The Cross Stretch Settings dialog box
Figure 7-74: The Funnel Settings dialog box

Figure 7-75: The Stretch Over Settings dialog box

Figure 7-76: The Band Wipe Settings dialog box
Chapter 7  ✦ Creating Transitions

Figure 7-77: The Barn Doors Settings dialog box

Figure 7-78: The Checker Wipe Settings dialog box

Figure 7-79: The Clock Wipe Settings dialog box
Figure 7-80: The Gradient Wipe Settings dialog box

Figure 7-81: The Inset Settings dialog box

Figure 7-82: The Paint Splatter Settings dialog box
Figure 7-83: The Pinwheel Settings dialog box

Figure 7-84: The Radial Wipe Settings dialog box

Figure 7-85: The Random Blocks Settings dialog box
Figure 7-86: The Random Wipe Settings dialog box

Figure 7-87: The Spiral Boxes Settings dialog box

Figure 7-88: The Venetian Blinds Settings dialog box
Chapter 7  ●  Creating Transitions

Summary

Premiere’s Transitions provide a variety of transitions that can be used to smooth the flow from one clip to another.

✦ To add a transition between two clips in A/B edit mode, drag the transition from the Transitions palette to the Transitions track.
✦ To edit a transition, double-click the Transition thumbnail in the Timeline.
✦ To replace one transition with another, click and drag the new transition over the old transition.
✦ To specify a default transition, select the transition in the Transitions palette, then choose Set Selected as Default in the Transitions palette menu.
Working with Type and Graphics

In This Part

Chapter 8
Creating Titles and Graphics in the Title Window

Chapter 9
Creating Type and Graphic Effects
Creating Titles and Graphics in the Title Window

Titles can help turn day into night, night into day, summer into fall, fall into winter. Used effectively, titles at the beginning of a production can help build expectations, introduce a subject, a mood — and, of course, provide the title of the production itself. Throughout a video production, titles can provide transitions between one segment and another; they can help introduce speakers and locales, or reveal their names. Titles used with graphics can help convey statistical, geographical, and other technical information. At the end of the production, you can use titles to give yourself and your production crew the credit you so richly deserve for your creative efforts.

This chapter provides a detailed look at how to create production titles with Adobe Premiere’s Title window. Although titles can be created in graphics programs such as Adobe Photoshop and Adobe Illustrator, you may find that Premiere’s Title window provides all the titling power you need for many productions. As you’ll soon see, Premiere’s Title window not only enables you to create text and graphics, but it also enables you to create drop shadows and animation effects with crawling and scrolling text.

This chapter begins with a look at the commands and features available in Premiere’s Title window and Title menu. As you read through the chapter, you’ll learn, step by step, how to create great-looking titles and how to integrate them into your digital video productions.
Exploring the Title Window

Premiere’s Title window provides a simple and efficient means of creating text and graphics that can be used for video titles in Premiere projects. Although the graphic and text capabilities of the Title window don’t rival Adobe Illustrator or Photoshop, it provides sufficient titling power for documentaries, sales presentations, and news events.

When you create titles with the Title window, you do not need a project onscreen. Even though the New Project dialog box appears as soon as you load Premiere, you can click Cancel if you’re just going to create titles during your Premiere session.

To open the Title window, choose File ➪ New ➪ Title.

The tools and drawing area in the Title window, shown in Figure 8-1, resemble those found in simple drawing and painting programs. The drawing and text tools are grouped vertically along the left side of the window.

Figure 8-1 shows the Title window and its Toolbox. When the Title window appears, it appears Untitled until it is saved.

Touring the Title window tools

The Toolbox in the Title window enables you to create graphics and text. Icons at the bottom of the Toolbox provide controls for changing colors, creating gradients, transparencies, and drop shadows. Table 8-1 reviews the tools and other graphic controls.

Note

Clicking once on its icon activates a tool. After you use a tool, Premiere automatically reselects the Selection tool. If you wish to prevent a tool from reverting to the Selection tool, double-click when you select the tool.
Figure 8-1: Use the Title window to create text and graphics for production titles.
<table>
<thead>
<tr>
<th>Shortcut Key</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>V</td>
<td>Selection tool</td>
<td>Selects objects so that they can be moved or resized (stretched or shrunk); can also be used to select text before changing text attributes</td>
</tr>
<tr>
<td>I</td>
<td>Eyedropper tool</td>
<td>Sets type, object, or shadow color by “sampling” a color from another object</td>
</tr>
<tr>
<td>L</td>
<td>Line tool</td>
<td>Creates straight lines</td>
</tr>
<tr>
<td>T</td>
<td>Type tool</td>
<td>Creates text</td>
</tr>
<tr>
<td></td>
<td>Leading tool</td>
<td>Changes space between lines of text; only appears as you are creating text</td>
</tr>
<tr>
<td></td>
<td>Kerning tool</td>
<td>Changes space between letters; is only available when you are creating text</td>
</tr>
<tr>
<td>S</td>
<td>Rectangle tool</td>
<td>Creates filled or unfilled rectangles or squares</td>
</tr>
<tr>
<td>P</td>
<td>Polygon tool</td>
<td>Creates filled or unfilled polygons</td>
</tr>
<tr>
<td>R</td>
<td>Rounded Rectangle tool</td>
<td>Creates filled or unfilled rounded rectangles (with curved instead of sharp corners)</td>
</tr>
<tr>
<td>O</td>
<td>Oval tool</td>
<td>Creates filled or unfilled ovals and circles</td>
</tr>
<tr>
<td>Y</td>
<td>Rolling Title tool</td>
<td>Creates animated type that scrolls down or across screen; often used for creating production credits</td>
</tr>
<tr>
<td></td>
<td>Draft Mode</td>
<td>Graphics and text are displayed faster, but preview quality is sacrificed</td>
</tr>
<tr>
<td></td>
<td>Line Weight Slider</td>
<td>Increases or decreases line weight of graphic object</td>
</tr>
<tr>
<td></td>
<td>Object Color Swatch</td>
<td>Click to choose a color for text and graphics; swatch displays currently selected color</td>
</tr>
<tr>
<td></td>
<td>Shadow Color Swatch</td>
<td>Click to choose a color for drop shadows; swatch displays currently selected color</td>
</tr>
<tr>
<td></td>
<td>Start/End Gradient Percentage</td>
<td>Click to set starting and ending transparency percentages of gradients; gradient can be within graphic object or type</td>
</tr>
<tr>
<td></td>
<td>Start/End Transparency Percentage</td>
<td>Click to set starting and ending transparency percentages of gradient</td>
</tr>
<tr>
<td></td>
<td>Gradient/ Transparency Direction</td>
<td>Click to set direction and transparency of gradient</td>
</tr>
<tr>
<td></td>
<td>Shadow Control</td>
<td>Use to manually change position of drop shadow (you can also change the position of the shadow by clicking and dragging on the numbers below the Blend Swatch)</td>
</tr>
</tbody>
</table>
Chapter 8  Creating Type Effects

Changing Title Window Options

Before you get started creating titles, you may wish to set the size of the Title window’s title area and its background color. You can set the title size and background color by using the options in the Title Window Options dialog box. To open the dialog box, which is shown in Figure 8-2, choose Window ➪ Title Window Options on a Mac, or Windows ➪ Window Options ➪ Title Window Options on a PC. You can also open the dialog box by clicking the Film icon at the top right corner of the Title window and then choosing Options from the menu that appears.

The Title Window Options command only appears in the Window menu when the Title window is open onscreen. If you need to open a new Title window, choose File ➪ New ➪ Title.

![Figure 8-2: The Title Window Options dialog box](image)

A brief description of the options available in the Title Window Options dialog box follows.

**Drawing size**

The Size option changes the dimensions of the Title window. Your best bet is to change the drawing size of the Title window to the dimensions of your final production. For example, if you will be outputting your Premiere project to a QuickTime movie that is 320 × 240 pixels, set the drawing size of the Title window to 320 × 240. By keeping the Title window and output dimensions the same, you ensure that your titles appear exactly where you want them to be in your final production.

**Aspect ratio**

The Aspect ratio is the ratio of screen width to screen height. The standard aspect ratio for digital video is 4:3. Only use a different aspect ratio if you are outputting your production using nonstandard dimensions. For instance, you could create a digital video production at 240 × 320, rather than 320 × 240. If so, your production’s aspect ratio would be 3:4.
Show safe titles

If you want to output your Premiere presentation to television, you should be aware of an annoying aspect of video production called *overscanning*. Television sets in North America actually blow up the picture when displaying video—which means a portion of the video image can spill beyond the screen edges. The Title window work area displays two dotted lines: One is the *Action Safe* area; the other is the *Title Safe* area. When shooting film for video or creating graphics, you should realize that image areas that appear beyond the Action Safe area might be off the edge of the screen when viewed in a video production. The Title Safe area is within the Action Safe area. If you don’t want titles to be cut off, do not create them beyond the Title Safe area.

If you are creating a Premiere presentation for the Web or for presentation on a computer screen, you needn’t worry about production image areas spilling beyond the Action Safe area or the Title Safe area.

NTSC-safe colors options

Your computer can generate millions of colors; unfortunately, not all of these colors can be displayed properly on a video monitor.

If you are outputting your Premiere presentation to NTSC video, click the NTSC-safe colors option. This ensures that the colors you use when creating titles match colors that can be displayed on a video monitor.

Background color

Clicking the Background color swatch in the Title Window Options dialog box enables you to pick a background color for your title. When you click the swatch, Premiere’s RGB Color Picker appears.

To choose a color, click the color or enter numbers in the Red, Green, and Blue number fields. After you select a color, the new color appears in the bottom selection box, and the previous color appears at the top of the selection box. To return to the previous color, simply click it. (For more information about using Premiere’s Color Picker, see the section “Using Premiere’s Color Picker” later in this chapter.)

Note

If you choose a color that falls outside the NTSC specifications, a color gamut alert icon appears. Click the alert icon to choose the closest NTSC-safe color.

Opaque

Choose this option if you wish to make the title background color opaque. Do not choose Opaque if you wish to superimpose the contents of the title window over a video clip.
If you use a white background, you can superimpose title text on a video clip by using Premiere’s White Alpha Transparency option. If you use a black background, you can superimpose the text on a video clip by using the Black Alpha Transparency option. (Alpha Transparency is discussed in more detail in Chapters 11, 12 and 13.)

## Using the Title Menu

Premiere’s Title menu enables you to change the settings of many of the tools in the Title window and to change the visual attributes of text and graphic objects. For instance, you can use the Title menu to set the font, size, and style of the text that you create in the Title window. You can also use it to set the speed and direction of rolling title text. Table 8-2 describes the Title menu commands.

The Title menu only appears when the Title window is open onscreen. If you need to open a new Title window, choose File ➪ New ➪ Title.

<table>
<thead>
<tr>
<th><strong>Menu Command</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Changes typeface</td>
</tr>
<tr>
<td>Size</td>
<td>Changes size of text</td>
</tr>
<tr>
<td>Style</td>
<td>Change style options for text; choices include Plain, Bold, Italic, and Emboss</td>
</tr>
<tr>
<td>Justify</td>
<td>Sets text to flush left, flush right, or centered</td>
</tr>
<tr>
<td>Leading</td>
<td>Changes spacing between lines</td>
</tr>
<tr>
<td>Orientation</td>
<td>Sets text to be horizontal or vertical</td>
</tr>
<tr>
<td>Rolling Title Options</td>
<td>Provides options for setting direction and speed of text created with the Rolling Title tool</td>
</tr>
<tr>
<td>Shadow</td>
<td>Enables you to set shadow to be a simple drop shadow, to be three-dimensional, or to be soft</td>
</tr>
<tr>
<td>Smooth Polygon</td>
<td>Changes corner points of polygons to curves</td>
</tr>
<tr>
<td>Copy Type Style/</td>
<td>Enables you copy the type attributes of selected text and apply them to other</td>
</tr>
<tr>
<td>Past Type Style</td>
<td>text</td>
</tr>
</tbody>
</table>

*Continued*
<table>
<thead>
<tr>
<th>Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create Frame Object</td>
<td>Duplicates selected object, but makes the duplicate framed (outlined) not filled with color</td>
</tr>
<tr>
<td>Create Filled Object</td>
<td>Duplicates selected object and fills it with color</td>
</tr>
<tr>
<td>Convert to Filled</td>
<td>Converts outlined (framed) object to a filled object</td>
</tr>
<tr>
<td>Convert to Framed</td>
<td>Converts filled object into a framed (outlined) object</td>
</tr>
<tr>
<td>Bring to Front</td>
<td>Moves selected object to top of stack of objects</td>
</tr>
<tr>
<td>Send to Back</td>
<td>Moves selected object to the back of a stack of objects</td>
</tr>
<tr>
<td>Center Horizontally</td>
<td>Centers selected object horizontally in the Title window</td>
</tr>
<tr>
<td>Center Vertically</td>
<td>Centers selected object vertically in Title window</td>
</tr>
<tr>
<td>Position in Lower Third</td>
<td>Moves object to lower part of the Title window; frequently used for text that must be read without covering up the onscreen image</td>
</tr>
<tr>
<td>Remove Background Clip</td>
<td>Background images can be dragged from the Project window to the Title window; Remove Background Clip removes the clip image from the Title window</td>
</tr>
</tbody>
</table>

Adding a Background Frame to the Title Window

Before you begin creating titles in the Title window, you may wish to place a frame from a video clip to use as a background image. Although the background image is not used as part of the title, the image is helpful for positioning text and graphics. If a project is open onscreen, you can drag a clip from the Project window directly into the Title window. The first frame of the clip is used as the background. However, if you wish to use a specific frame from a clip, follow these steps:

1. If a project is open onscreen, double-click the clip in the Project window that you wish to add to the Title window.
2. If a project isn’t open onscreen, load the clip or image by choosing File ➪ Open.
3. In the Monitor window, use your mouse to move to the frame that you wish to see in the Title window.
4. Choose Clip ➪ Set Clip Marker ➪ 0. This sets the current clip frame to be the frame that will appear in the Title window.
5. Drag the clip from the Project window directly to the Title window, as shown in Figure 8-3.

![Figure 8-3: Dragging a frame from a clip to the Title window](image)

6. If you wish to remove the background frame from the Title window, choose Title ➪ Remove Background Clip.

**Working with the Title Window Tools**

This section provides a step-by-step guide to the Title window tools. Most of the tools are easy to use, and Premiere’s commands for changing options such as color and transparency are clear and consistent.

**Using the Type tool**

Text in video productions should be clear and easy to read. If viewers need to strain their eyes to read your titles, they’ll either stop trying to read them or they’ll ignore the video and audio as they try to decipher the text onscreen.

Premiere’s Type tool provides the versatility that you need to create clear and interesting text. Not only can you change size, font, and color, but by using other tools, you can also create drop shadows and emboss effects.

Premiere’s Type tool enables you to place type anywhere in the Title window. As you work, Premiere places each block of text within a text bounding box that can easily be moved, resized, or deleted.
Here's how to use the Type tool:

1. If the Title window isn’t open, open it by choosing File ➪ New ➪ Title.
2. To create type in the Title window, click the Type tool in the Toolbox.
3. With the Type tool selected, move the I-beam cursor to the area where you want your text to appear and then click the mouse. A blinking cursor appears.
4. Start typing. If you make a mistake and wish to delete the last character you typed, press Backspace (Mac users press Delete). Figure 8-4 shows text being entered in a Premiere Title window text bounding box.

5. If you wish to create a new line, press Enter and then begin typing.

To see drop shadow attributes of text, you must click outside the text bounding box to deselect and preview the effect. After you click, the type appears with the drop shadow.

If you wish to edit text after you’ve finished using the Type tool, you must reselect the Type tool in the Toolbox. After the Type tool is selected, move the I-beam cursor over the text that you wish to edit, and then click. The blinking cursor appears where you clicked; you can then start editing your text.
Moving text onscreen with the Selection tool

If you move the I-beam cursor away from the text that you are entering, Premiere automatically replaces the I-beam with the Selection tool. By using the Selection tool, you can quickly move or resize the type’s bounding box.

To move a block of text, click inside the bounding box with the Selection tool and drag the text to a new location.

If you wish to increase or decrease the number of characters that appear on each line, you must resize the text bounding box. First, select the text with the Selection tool. Next, move the Selection tool over one of the text bounding box corner handles. The cursor changes to a pointing hand. Click and drag with the pointing hand cursor to resize the bounding box.

Changing text attributes

When you first type with the Type tool, Premiere places the type onscreen in its default font and size. You can change type attributes by using the tools in the Title window or the menu commands found in the Title menu. For instance, you can change text color and transparency using the Title window tools, but you must change font, size, style, and orientation attributes using the Title menu.

You can change the default attributes of the Title window by setting Font, Size, Style, and other attributes with nothing selected onscreen. Every time you create text, Premiere uses the attributes you set.

Three basic techniques are available for editing type attributes:

1. If you wish to set text attributes before typing, you can change settings for Font, Size, and Style in the Title menu and also change colors and other attributes by using the tools in the Title window. As you type, you can change the text attribute settings whenever you choose. The new text you type features the attributes of the current menu settings.

2. If you wish to change all text in a text block, click the text with the Selection tool. Now you can change type settings in the Title menu, or change colors and type attributes in the Toolbox.

3. To change individual characters or words in a text-bounding block, first select the text with the Type tool by clicking and dragging. Then change type attributes in the Title menu, or change colors and type by using the tools in the Title window.

Changing spacing attributes

Typically, a typeface’s default leading (space between lines) and kerning (space between letters) provides sharp, readable type onscreen. However, if you begin using large type sizes, white space between lines and letters may look awkward. If
this happens, you can use Premiere’s leading and kerning controls to change spacing attributes.

**Changing leading**
To change leading, use the Type tool to select more than one line of text. Next, choose Title ➪ Leading. In the Leading submenu, choose More Leading to add space between each line; choose Less Leading to remove space between each line. If you wish to reset text to its original leading, choose Reset Leading.

**Changing kerning**
To change kerning between two letters, click between the two letters and then click the increase or decrease kerning controls. As you click the increase kerning control, the space between letters increases. If you click the decrease kerning control, the space between the letters decreases.

If you wish to change spacing among all of the letters in a word or group of words, click and drag over the text with the Type tool. And then click in the increase or decrease kerning control.

You can stretch type by pressing Ctrl/Option while you click and drag on any text handle with the Selection tool. As you stretch the text, the Selection tool changes to a Stretch tool.

**Saving text attributes and color**
Although setting text attributes is quite simple, sometimes finding the right combination of font, size, style, kerning, and leading can be time-consuming. After you’ve spent the better part of an hour fine-tuning text attributes to one text block, you may wish to apply the same attributes to other text in the Title window or to other text that you’ve previously saved.

Unfortunately, Premiere provides no way of saving text styles. To apply attributes of one text block to another, you can copy and paste type styles. Here’s how:

1. To copy text attributes, use the Type tool to place the I-beam cursor in the text that displays the attributes that you wish to copy.
2. Choose Title ➪ Copy Type Style.
3. Use the Type tool to select the text to which you wish to apply the attributes.
4. To complete the attribute transfer, choose Title ➪ Paste Type Style.

**Using the Rolling Title Tool**
If you’ll be creating production credits or a long sequence of text, you’ll probably want to animate the text so that it scrolls up or down, or crawls left or right across
creating type effects

Chapter 8 ✦ Creating Type Effects

the screen. Premiere’s Rolling Title tool provides just what you need — it enables you to enter text into a special bounding box that is designed for animation.

Here are the steps for creating scrolling or crawling text:

1. If you wish to place a graphic in the background of the scrolling titles, load the graphic onscreen, and then drag-and-drop it into the Title window as discussed in the “Adding a Background Frame to the Title Window” section earlier in this chapter.

2. Select the Rolling Title tool.

3. Position the cursor in the area where you wish the titles to appear and then click and drag diagonally down and to the right to create the title scroll box.

4. If you wish to reposition or resize the bounding box, click outside the box. The Text window disappears and is replaced by a bounding box with four handles. To move the box, click in the middle and drag it to reposition it onscreen. To resize the box, click one of the four handles and drag with the mouse.

5. Enter the text that you wish to scroll across the screen. Figure 8-5 shows text created using the Rolling Title tool.

![Figure 8-5: Text created using the Rolling Title tool](image)

6. For scrolling text, press Enter to add new lines.
Changing direction and speed

After you create text with the Rolling Title tool, you can specify the speed and direction of the animated text using the Rolling Title Options dialog box. In this dialog box, you can also choose how many frames the text is to remain motionless before or after the animated text effect.

To open the Rolling Title Options dialog box (shown in Figure 8-6), select the Rolling Title tool.

1. Choose Title ➪ Rolling Title Options.
2. To specify the direction for the animated text, choose Move Up, Move Down, Move Left, or Move Right.
3. To control animation timing, select the Enable Special Timings checkbox.

Selecting the Enable Special Timings checkbox activates the Pre Roll, Ramp Up, Ramp Down, and Post Roll dialog box fields. These options provide the following effects:

- **Pre Roll**: If you want the text to appear motionless before the animation begins, enter the number of static frames in this field.
- **Ramp Up**: Enables you to gradually accelerate the animated text. Enter the number of frames for the acceleration. The more frames you enter, the more gradual the acceleration. Fewer frames make the acceleration more abrupt. If you enter 0, the text moves at a constant speed.
- **Ramp Down**: Enables you to gradually slow down the animated text at the end of the animation. Enter the number of frames for the deceleration. The more frames you enter, the more gradual the deceleration. If you enter 0, the text stops immediately with no deceleration.
Post Roll: Enables you to make your title motionless over a certain amount of frames.

Previewing moving text

When you create rolling or crawling text, the bar at the bottom of the tool palette transforms itself into a preview slider. To preview text effects, simply click and drag the bar to the right. As you drag, all your animated text comes to life onscreen.

As you preview text effects, be aware that the preview does not show the effects of the Special Timings options set in the Rolling Title Options dialog box. As discussed in the previous section, the special timings are based on frame duration. When you work in the Title window, Premiere has no clips to use as reference points for the timings. To preview special timings, add the title to a Project on the Timeline and then preview the project to screen by pressing Enter.

In Premiere 6, you must enable the Preview to Screen option in the Project Settings dialog box by first choosing Project ➤ Project Settings ➤ Keyframe and Rendering. In the Rendering section, choose To Screen in the Preview pop-up menu.

Creating Graphics in the Title Window

Premiere’s graphics tools enable you to create simple shapes such as lines, squares, ovals, rectangles, and polygons. Each shape, except for the line, can be created as a framed object (no fill with a black or colored outline) or filled with a color (with no outline).

Here are the steps for creating a rectangle, a rounded rectangle, an ellipse, or a line:

1. Select the Rectangle, Rounded Rectangle, Ellipse, or Line tool. If you are creating a Rectangle, Rounded Rectangle, or Ellipse, you can choose to have the shape framed (outlined) or filled (the framed or filled option does not apply to the Line tool). To create a shape filled with color, click the right side of the tool. To create a framed shape, click the left side (the nonshaded area) of the tool.

2. Move the pointer into the Title window area where you wish to have the shape appear, and then click and drag onscreen to create the shape. To create a perfect square, rounded square, or circle, press the Shift key as you click and drag. To create a line at 45-degree increments, press the Shift key while dragging with the Line tool.

3. As you drag, the shape appears onscreen; release the mouse after you’ve completed drawing the shape.
Creating Polygons

Premiere’s Polygon tool enables you to create multisided shapes at different angles. When you create shapes with the Polygon tool, Premiere connects your mouse clicks to create the shape.

Here’s how to create a polygon:

1. Select the Polygon tool. To create a filled polygon, click the shaded side of the tool (right side); otherwise, click the left side of the tool to create a framed shape.

2. Move the pointer to the area where you wish to create the shape and then click the mouse to establish the first point of the shape.

3. Move the mouse pointer to the next point that you wish to create. As you move the mouse, Premiere starts creating the first line of the polygon. Click the mouse to end the line. Move the mouse to create the next line and then click again. Continue moving the mouse and clicking to create the shape.

4. To end the shape, move the mouse to the starting point. When a tiny circle appears onscreen next to the pointer, click the mouse. If you wish to end the shape without returning to your starting point, double-click the mouse.

   If you wish to create an open polygon, double-click the last point of the image. Note that open polygons cannot be filled.

Turning polygons into curves

Although Premiere does not feature a Pen tool (as found in Adobe Illustrator) or curve-drawing tools, you can create shapes with soft-edges by rounding the corners of polygons. For instance, you can transform large triangles into mountains or many small triangles into waves.

Here’s how to turn the rounded corners of a polygon into a curve:

1. Select the Polygon with the Selection tool.

2. Choose Title ➪ Smooth Polygon.

Editing Shapes

After you create a shape in Premiere, you may wish to resize, move, or change the line width of objects. The following sections provide step-by-step instructions on how to edit shapes.
Moving and resizing shapes

To move a shape follow these steps:

1. Select the Selection tool.
2. With the Selection tool activated, click and drag the shape to move it.

Follow these steps to resize a shape:

1. Select the Selection tool.
2. Resize the shape by clicking and dragging on one of the shape’s handles with the selection tool.

Changing line width

To change line width of a shape complete these steps:

1. Click the line or framed graphics with the Selection tool.
2. Click and drag the Line Weight slider in the Toolbox. Dragging to the right increases line width. Dragging to the left decreases line width.

Changing fill attributes

Here are the steps to convert a filled object to a framed object:

1. Select the object with the Selection tool.
2. Choose Title ➪ Convert to Framed.

To convert a framed object to a filled object use these steps:

1. Select the object with the Selection tool.
2. Choose Title ➪ Convert to Filled.

Although you cannot create a filled object that contains a frame, you can simulate this effect by using the Title menu’s Create Framed Object or Create Filled Object commands. Both commands create a duplicate of the selected object over the original object.

These are the steps to duplicate a framed object with a filled object:

1. Select the filled object with the Selection tool.
2. Choose Title ➪ Create Filled Object.
To duplicate a filled object with a framed object complete these steps:

1. Select the framed object with the Selection tool.
2. Choose Title ➪ Create Framed Object.

Creating Shadows

When you create text or graphics in the Title window, Premiere enables you to create shadows for each letter or for the entire object. Shadows can help separate objects from their backgrounds and add a bit more interest to simple text and graphics.

Use these steps to create a shadow:

1. Select the object that you want to shadow.
2. Click and drag the Shadow icon in the Toolbox to set how far the shadow appears from the text or graphic, as shown in Figure 8-7.

Click and drag the T to create a shadow in the desired location.

**Figure 8-7:** Use the Toolbox to create a shadow.
To constrain the shadow’s appearance to 45-degree increments, press Shift while dragging the shadow.

To remove a shadow, drag the shadow icon outside the shadow area or directly to the center of the shadow area. The words “No Shadow” appear when the shadow disappears.

Setting shadow options
Premiere provides you with three different types of shadows. Shadow choices appear in the Title ▶ Shadow submenu. These are the choices:

- **Single** — Default standard shadow
- **Solid** — Adds more depth, providing a three-dimensional look
- **Soft** — Softer version of the standard shadow

To change from one shadow type to another, simply select the text or graphic with the Selection tool and then make your choice from the Shadow submenu.

Using Color in Titles
The colors you pick for text and graphics can add to the mood and sophistication of your video project. Using Premiere’s color tools, you can pick colors, as well as create gradients from one color to another. You can even add transparency effects that show background video frames through text and graphics. Figure 8-8 shows the tools that you use to change colors, to create gradients, and to change opacity.

How do you know what colors to pick when creating titles? The best guide is to use colors that stand out from background images. When watching broadcast television, pay special attention to titles. You’ll often notice that many television producers simply use white text against a dark background, or they’ll use bright text with drop shadows to prevent the titles from looking flat. If you are creating a production that includes many titles — such as *lower thirds* (graphics at the bottom of the screen often providing information such as the names of speakers), keep the text the same color throughout the production to avoid distracting the viewer.
Using Premiere’s Color Picker

Picking colors in Premiere can be as simple as clicking the mouse. To see how easy it is to pick a color in Premiere, open the Color Picker, shown in Figure 8-9, by clicking the Object Color Swatch (found in the Toolbox).

Note

Double-clicking the Shadow Color Swatch also opens the Color Picker.
Figure 8-9: Use Premiere’s Color Picker to select colors.

You can pick colors for text and graphic objects in the Title window by clicking in the main color area of the dialog box, or you can enter specific RGB values. As you work in the Color Picker, the color that you are creating is previewed in the bottom swatch in the upper-right of the Color Picker dialog box. The top swatch displays the original color. If you wish to return to the original color, simply click the top color swatch.

If you pick a color that falls beyond the NTSC video color gamut, Premiere displays a gamut warning signal that looks like a yellow triangle with an exclamation mark in it. To drop the color back to the nearest NTSC color, simply click the gamut warning signal.

PAL and SECAM video feature larger color gamuts than NTSC video does. You can ignore the gamut warning if you are not using NTSC video.

Understanding RGB colors

Computer displays and television video monitors create colors by using the red, green, and blue color model. In this model, adding different values of red, green, and blue light creates millions of colors.

Premiere’s Color Picker simulates adding light by enabling you to enter values into its Red, Green, and Blue fields. The concept is illustrated in Table 8-3.

The largest number that can be entered into one of the color fields is 255, and the smallest is zero. Thus, Premiere enables you to create over 16 million colors \((256 \times 256 \times 256)\). When each RGB value equals zero, no light is added to create colors; the resulting color is black. If you enter 255 in each of the RGB fields, you create white.
To create different shades of gray, make all field values equal. R 50, G 50, B 50 creates a dark gray; R 250, G 250, B 250 creates a light gray.

<table>
<thead>
<tr>
<th>Color</th>
<th>Red Value</th>
<th>Green Value</th>
<th>Blue Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Black</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Red</td>
<td>255</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Green</td>
<td>0</td>
<td>255</td>
<td>0</td>
</tr>
<tr>
<td>Blue</td>
<td>0</td>
<td>0</td>
<td>255</td>
</tr>
<tr>
<td>Cyan</td>
<td>0</td>
<td>255</td>
<td>255</td>
</tr>
<tr>
<td>Magenta</td>
<td>255</td>
<td>0</td>
<td>255</td>
</tr>
<tr>
<td>Yellow</td>
<td>255</td>
<td>255</td>
<td>0</td>
</tr>
<tr>
<td>White</td>
<td>255</td>
<td>255</td>
<td>255</td>
</tr>
</tbody>
</table>

**Applying colors to text and graphics**

After you’ve chosen a color using Premiere’s Color Picker, applying colors to text, shadows, or shapes that you’ve created in the Title window is quite simple. As you create text or graphics, the last color you picked with the Color Picker (which is the current color in the Object Color Swatch) is applied to the object. If you add a shadow to an object, Premiere paints the shadow with the color currently selected in the Shadow Color Swatch.

How do you change the color of objects already created in the Title window? Here’s how:

1. Select the objects with the Selection tool.
2. Click the Object Color Swatch. Doing so opens the Color Picker.
3. Pick your new color and close the Color Picker. Any selected objects change to the new color.

If you click the Shadow Color Swatch and change the shadow color with the Color Picker, the shadow of any selected object changes color.

You can change the Shadow color to the Object color, and vice versa, by clicking the curved arrow between the two swatches.
Using the Eyedropper tool
Apart from the Color Picker, the most efficient way of picking colors is to click a color with the Eyedropper tool. The Eyedropper tool automatically copies the color you click on into the Object Color Swatch. This means that you can recreate a color with one click of the mouse, rather than wasting time experimenting with RGB values in the Color Picker.

Two useful features of the Eyedropper tool are the following:

✦ If you want to copy a color to the Shadow Color Swatch, press Alt (Option), and then click the color with the Eyedropper tool.
✦ The Eyedropper tool is particularly handy when you wish to copy a color from a background clip in the Title window.

Creating gradients
Premiere’s color controls enable you to apply gradients to text, graphics, and shadows created in the Title window. A gradient, which is a gradual blend from one color to another, can help add interest and depth to otherwise flat color. Used effectively, gradients can also help simulate lighting effects in graphics. Figure 8-10 shows a graphic created with Premiere’s Title window gradient tool.

Figure 8-10: Graphic created with gradients
If you are outputting to video, gradients created in small text may make the text unreadable on a television monitor.

To create a gradient in the Title window:

1. Select text or a graphic with the Selection tool.

2. Select the Object or Shadow Color Swatch, depending on whether you wish to create a gradient for an object or a shadow.

To set the start and ending colors of the gradients, use the Gradient Start Color and Gradient End Color Swatches, the two tiny rectangles below the Shadow and Object Swatches.

3. Pick the starting gradient color by clicking the Gradient Start Color Swatch. When the Color Picker opens, pick a color.

4. Click the Gradient End Color Swatch. When the Color Picker opens, pick an ending gradient color.

5. Set a direction for the gradient by clicking one of the tiny triangles on the Gradient/Transparency direction icon.

**Changing opacity**

Premiere’s transparency controls enable you to change the opacity of the objects you create in the Title window. By lowering the opacity in an object, you can create interesting graphics effects where portions of objects below show through the object above. By using the three opacity controls, Beginning, Ending, and Overall Transparency, you can even make the opacity gradually change percentages in text or graphic objects.

To change Opacity of an object, follow these steps:

1. Select text or a graphic with the Selection tool.

2. Select the Object or Shadow Color Swatch, depending on whether you wish to set transparency for an object or shadow.

3. To set transparency, you’ll use the Beginning, Ending, and Overall transparency pop-up menus. Clicking the tiny triangles just below the Object and
Shadow color Swatches accesses the pop-up menus. Adjacent to the arrows, Premiere provides a readout of the current opacity percentage (0 to 100).

4. Set the starting transparency of the object by clicking the Starting Transparency menu. Then choose a transparency percentage by clicking and dragging the mouse.

5. Set the ending transparency of the object by clicking the Ending Transparency menu. Then choose a transparency percentage by clicking and dragging the mouse.

6. Click the Overall Transparency menu (the triangle between the Beginning and Ending Transparency menus) to set the transparency of the Overall object. (The Overall Transparency menu also enables you to choose Clear. This choice is described in the next section.)

Don’t let a shadow fool you. If you are changing the opacity of an object that has a solid shadow, the opacity effect you desire may not be possible until you remove the shadow or make the shadow transparent.

Using a clear title as a mask

The Clear command at the bottom of the Overall Transparency menu provides a feature often overlooked by Premiere users. If you select an object and then choose Clear in the Overall Transparency menu, the entire object disappears. At first this may seem confusing. Just drag the bounding object of the transparent object over another object, and you can use the invisible object as a mask that cuts out the background object. The mask enables the background video to show through the area contained by the object.

If you wish to experiment with the Clear command, try creating a title with “clear” text. Select each letter of the text with the Text tool and then choose Clear in the Overall Transparency window. Drag the text over another object, and you’ll see that the text cuts a hole through the object. (If the effect doesn’t work, select the text, and choose Title ➪ Bring to Front.)

Saving, Closing, and Opening a Title

After you’ve created some stunning text and/or graphics in the Title window, you’ll want to save it so that you can use it in one of your Premiere projects. If you save your title, you can always load the title into any project. You can even create one title as a template and then load it, edit the text and graphics, and save it under a new name.
One title can be used in multiple projects. However, be aware that if you edit the title contents, Premiere replaces every version of the title in your projects with the newly edited version.

To save your title, choose File ➤ Save from the Title window. In the Save As dialog box, provide a name for your title and choose the location where you wish to save it. To close the Title window, choose File ➤ Close, or choose the close box icon.

When you wish to load your title file back into the Title window, choose File ➤ Open. Choose the file from the correct folder and then click Open to load the file. After the file is loaded you can place it into an existing Premiere project.

### Placing a title in a project

To use the titles you create in the Title window, you need to add them to a Premiere project. First you add titles to the Project window, and then you add it to the Timeline window. You add titles to the Timeline in much the same way as you add video clips and other graphics (by dragging and dropping them from the Project window to the Timeline window). Typically, you add a title to Video Track 2 so that the title or title sequence appears over the video clips in Video Track 1.

You can add a title to a project either by using the Add Clip command or by dragging and dropping a title to the project.

Here’s how to add a title to the Project window using the Add Clip command:

1. Choose File ➤ Open. When the Open dialog box appears, locate the project that you want to work with and then click the Open button in the dialog box.

   If you aren’t currently working on a project, you can either load one from the CD-ROM that accompanies this book or create a new one. To create a new project, choose File ➤ New ➤ Project. (For more information on creating new projects, see Chapters 1 and 3.)

2. Choose File ➤ Open. Now open the title that you want to work with. You can also choose File ➤ New ➤ Title.

   Now the title that you wish to add to the project should be onscreen. The Title window should be your active window. If it isn’t, click it to activate it.

3. To add the title to your project, choose Project ➤ Add This Clip on a Mac or Clip ➤ Add Clip to Project on a PC. The clip is then added to the Project window. If the title has not yet been saved, a prompt appears asking you to save the title. After you save the title, it appears in the Project window.
Here’s how to add a title to the Project window by using the Import command:

1. Choose File ➪ Import ➪ File. Locate the title file that you want to import and click OK to import it. The title file is imported into the Project window.

2. To move the title file from the Project window to the Timeline window, just drag the title to Video Track 2.

After placing a title file into a project, you can edit it by double-clicking it. When you double-click, the Title window appears.

Here’s how to drag and drop a title to the Project window and the Timeline:

1. Choose File ➪ Open to open the project file that you want to work with.

2. Choose File ➪ Open to open the title file that you want to use.

   You should have the title file on top of the project file. Make sure that they are overlapping so that you can see both files.

3. Click within the Title Safe area (not in the middle of the title area!) and drag the title to Video Track 2 in the Timeline window or drag it to the Project window. If the Timeline window is not open, you can open it by choosing Window ➪ Timeline. If you drag the title file into a video track, the title is also automatically placed in the Project window. (If you drag the title file to the Project window first, you’ll still have to drag the title file to a video track to incorporate it into the Timeline.)

If you try to drag and drop a new, unsaved title onscreen to either the Project or Timeline window, a prompt appears advising you that you must save the file before adding it to the Timeline or Project window. After you save the file, it appears in the track with its background color.

After you’ve added your title to a video track in the Timeline window, you’ll probably want to save and preview your project. In the Timeline window, move the work area bar over the area you wish to preview. Then open the Monitor window (choose Window ➪ Monitor). Premiere plays the video clip in the Monitor window. Press Enter to build and preview the video clip with the title over it. To see the preview again, click the Play button in the Monitor window. (For more information about previewing Premiere projects, see Chapter 3.)

**Premiere technique: Creating an opening title with the Title window**

The opening title shown in Figure 8-11 appears in the Chapter 8 folder on the CD-ROM that accompanies this book. The video clip used in the title is also found in the Chapter 8 folder on the CD-ROM.
Here are the steps to create the title and to overlay it on the video clip:

1. Load the Opening Title project file from the Chapter 8 folder on the CD-ROM that accompanies this book. If you prefer, you can load your own project. The project should have a video clip in Video Track 1 of the Timeline window.

2. Choose File ➪ New ➪ Title to create a new title.

3. To add a background clip to the Title window, drag the Beach Scene clip from the Project window to the Title window (or load the video clip that is in your project). Premiere automatically uses Frame 1 of the clip as the background.

4. Click the Type tool and move the I-beam cursor to the Title Safe area and type **Welcome to Sunny Beach**.

5. Change the text attributes, color, and shadow as desired.

6. Save the title and name it by choosing File ➪ Save.

7. In the Timeline window, drag and drop the title file to the beginning of Video Track 2.

8. Save the project and press Enter to build a preview of the project.

9. Display the Monitor window, if it is not already open, by choosing Window ➪ Monitor. Press the Play button to play the project.

---

**Figure 8-11:** Beach Scene title project
Premiere technique: Creating a logo

Logos may appear either at the beginning of a video clip, at the end of a video clip, or throughout a video clip. You can create logos using the Premiere's Title window. Figure 8-12 shows a sample logo for a sailing school. The logo was created by using Premiere's graphic tools and the Type tool.

Figure 8-12: Sailboat logo

Here's how to create the Sailboat logo shown in Figure 8-12:

1. Choose File ➪ New ➪ Title to create a new title.
2. To create the sailboat seen in Figure 8-12, use the Polygon tool to create the sails and the bottom part of the boat.
3. Use the Rectangle tool to create the mast.
4. Use the Oval tool to create the circle surrounding the boat. Press Shift while clicking and dragging to create a perfect circle.
5. Use the Polygon tool to create small mountains (downward-pointing triangles); then use the Title ➪ Smooth Polygon command to turn the mountains into waves.
6. Color the shapes with gradients using the Beginning gradient and Ending gradient controls.

7. Use the Title ➤ Bring to Front and Title ➤ Send to Back commands to shift different shapes forward or backward as needed. Use the Title ➤ Center Horizontally and Center Vertically commands to center the geometric pieces.

8. To give the logo a layered look, use the Opacity slider to reduce the opacity of the shapes.

9. Use the Type tool to create the text. Set the attributes and color.

10. To create the text effect, we set one sail behind the text and the other sail in front of the text at 33 percent opacity.

11. Save your title by choosing File ➤ Save.

12. Load the Sailboat project from the Chapter 8 folder on the CD-ROM that accompanies this book. Notice that a video clip appears in Video Track 2 and none in Video Track 1. If you want, you can load your own project. If so, make sure that you have a video clip in Video Track 1.

13. Drag and drop the logo from the Title window to Video Track 1 in the Timeline window of the Sailboat project. Move the sailboat logo to the beginning if you want it to appear there. If not, drag it to the location where you want it. To stretch the logo over time, click and drag on the right edge of the clip.

14. Choose File ➤ Save As to save the changes to the Sailboat project to your hard drive.

15. To preview the sailboat logo in the Sailboat project, display the Monitor window (Window ➤ Monitor) and press Enter to view the preview.

Summary

Premiere’s Title window provides an easy-to-use interface for creating digital video titles. By using the Title window, you can quickly create text and graphics to introduce video segments or to roll your final credits. In this chapter, you learned to do the following:

✦ Use the tools in the Title window to create text and graphics.
✦ Set Title window attributes by using the Title Options dialog box.
✦ Edit object attributes by using the Title menu.
✦ Create rolling or scrolling text by using the Rolling Title tool.
✦ Drag titles from the Title window into the Project window.
✦ ✦ ✦ ✦
Creating Type and Graphic Effects

Adobe Premiere packs enormous power as a digital video production tool. However, if you’re creating a sophisticated project designed to appeal and impress viewers, you need to turn to other applications to create your text and graphics. During the course of a production, many Premiere producers turn to graphics applications, such as Adobe Photoshop and Adobe Illustrator, to create eye-catching text and graphics.

This chapter provides several tutorials to teach you how to create text and graphic effects in Photoshop and Illustrator. After you see how to create the graphics effects, you integrate them into Premiere projects. After your graphics are loaded into Premiere, you use Premiere’s Transparency dialog box to create some digital magic. Soon your Photoshop and Illustrator artwork appears with digital video in the background.

Creating and Importing Graphics from Adobe Photoshop

Adobe Photoshop is one of the most powerful digital imaging programs available for both PCs and Macs. Photoshop easily surpasses Premiere in its capability to create and manipulate graphics. For instance, by using Photoshop, you can quickly create three-dimensional text or grab a piece of text or graphics and bend, twist, or skew it. Because both Premiere and Photoshop are friendly cousins in the Adobe family of graphics products, it’s not surprising that you can create graphics, text, or photomontages in Photoshop, and then import them to use as titles in Premiere.
You can even use Photoshop’s Web-application partner, ImageReady (free with Photoshop), to create animation for a Premiere project. For instance, you can import Photoshop layers into ImageReady, create animation from the individual layers, and then export the animation as a QuickTime movie. After you’ve created a QuickTime movie, you can import the file into Premiere.

The following examples show two different techniques for creating animation in Photoshop. If you complete both Photoshop examples, you’ll create two QuickTime movies that can be loaded into Premiere to create the Time Flies project at the end of this section.

**Creating a digital movie using Adobe Photoshop and Adobe ImageReady**

Here’s how you can use Photoshop, ImageReady, and Premiere to create an animation sequence from just one digital image:

1. In Photoshop, load the digital image that you wish to animate by choosing File → Open.

   Instead of using a photograph, you can create your own graphic in Photoshop. To create your own graphic, use Photoshop’s tools and colors to create an image onscreen.

   Figure 9-1 is an image of a photograph of a clock. You can either load the clock photograph from the *Adobe Premiere 6 Bible* CD-ROM or load one of your own digital images.

   ![Figure 9-1: Photoshop clock image used in Premiere animation](image-url)
You may wish to isolate (mask) the part of your digital image from its background before you drag and drop it into a new layer. This way, only the masked object is copied to the new file and not the background. You can use one of Photoshop’s eraser tools to isolate the object from the background. If you are a Photoshop expert, you may want to use some of Photoshop’s more advanced techniques.

2. In Photoshop, choose File ℄ New, to create a new file. If your project uses square pixels, pick a resolution that matches your Premiere project, such as 320 × 240 or 640 × 480 at 72 dpi. (If you create a file whose aspect ratio does not match the aspect ratio of Premiere’s project, you can prevent Premiere from distorting the image by selecting the clip in the Timeline and choosing Clip ℄ Video Options ℄ Maintain Aspect Ratio. As mentioned in Chapter 3, if you are creating full-screen graphics for a digital video project (which uses nonsquare pixels), create your Photoshop file at 720 × 540. When creating the file, set the background to Transparent so that the image of the photograph remains masked.

3. Drag and drop the digital image into the new file you created in Step 2. Photoshop automatically places the digital image in a new layer. If the image is too big for the file, you can scale it down by choosing Edit ℄ Transform ℄ Scale. Press Shift as you click and drag on one of the handles. By pressing Shift, the image retains its proportions.

4. If Photoshop’s Layer palette is not onscreen, open it by choosing Window ℄ Show Layers. The digital image layer should be selected and at the top of the palette.

5. Duplicate the layer with the photograph in it, by choosing Duplicate from the Layers palette pull-down menu, or click the digital image layer and drag it over the New Layer icon in the Layers palette. (The New Layer icon is to the left of the Trash icon.) Duplicate the photograph layer from 15 to 30 times. Each layer represents a frame in Premiere.

Remember that the more layers in an image, the larger the file. Make sure your computer has enough RAM and hard disk space to handle all the layers you create.

6. Activate a layer, then use an Edit ℄ Transform command such as Scale, Rotate, Skew, Distort, Perspective, or Flip to animate your digital image.

7. Now repeat Step 6 for each of the remaining layers — activate each layer and use a Transform command to edit the layer. You can also use the Move tool (the tool at the top right of the Toolbox) to gradually move the photograph across the frame. The photograph at the bottom of the Layers palette could start at the bottom-left side of the screen, and the photograph in the top layer could end at the top-right side of the screen. If desired, apply a special effects filter, such as Twirl or ZigZag, to the image.
Now you’re ready to transform your Photoshop layers into a digital movie.

1. First, save the file in Photoshop. Then choose File➪Jump to Adobe ImageReady. This opens ImageReady, and automatically loads the Photoshop file into ImageReady.

   You may not have enough memory to have both Photoshop and ImageReady open at the same time. If not, first quit Photoshop, then load ImageReady, and then choose File➪Open to load the clock sequence file.

2. Open the Animation palette by choosing Window➪Show Animation. To create the frames, choose Make Frames from Layers, from the Animation palette window. After you execute the command, ImageReady creates a frame with each Photoshop layer in it, as seen in Figure 9-3.
3. If you want to create a background video track in Premiere and have the transparency of the layer preserved, create a blue or green background for your animation. Then in Premiere, use a blue screen or green screen transparency setting in the Transparency Settings dialog box, to make the background transparent. For more information on using a blue or green screen, turn to Chapter 12.

4. Now export the file as a digital movie. In ImageReady, choose File ➪ Export Original. In the Save (in Windows, Save As Type) dialog box, choose QuickTime movie from the Format pop-up menu. Name your file, then click OK.

5. Now choose a compression setting in the Compression dialog box. To save each frame with no compression, choose the Animation settings and then set the slider to Best. If you’re working with digital video, you might also wish to choose Apple DV-NTSC so that the compression setting matches that of your project.
Creating a digital movie of warped text using Photoshop and ImageReady

This example illustrates how to create animated warped text, using Photoshop 6.0's new warped text feature.

1. In Photoshop, choose File ➪ New. Set the pixel resolution to the same size as you did to create the previous sequence. Set the Mode to RGB Color, and the Content to Transparent.

2. Click the Type tool in the Toolbox. Use the Horizontal Type tool. Create some text, and then choose a font and size (we used the Sand font), either by using the Character palette or by using the options at the Type palette. If you wish, change the color by using either the Colors or Swatches palette.

3. Duplicate the text layer a few times.

4. Click one of the text layers in the Layers palette, and then click the Warp button in the Type palette. In the Warp Text dialog box, shown in Figure 9-4, pick a warp option to warp the text. Then click OK to close the dialog box and apply the effect.

![Figure 9-4: Photoshop's Warp Text dialog box](image-url)
5. Edit the text in the other layers, using the Warp Text dialog box.

6. Now use the Type tool with the vertical type button selected in the Type Options bar (Photoshop 6) to create some vertical type. After creating the type, make sure you click the OK (checkmark) icon in the Type tool options bar. Again, duplicate the type layer, and apply the Warp button to it.

7. Choose File ▶ Save to save the file in Photoshop format.

8. Choose File ▶ Jump to ImageReady to load the type file into ImageReady. Figure 9-5 shows the Photoshop Time Flies warped text file with its layers.

Figure 9-5: Photoshop Time Flies warped text with its layers

9. In ImageReady, choose Make Frames from Layers from the Animation palette menu.

10. To save the file, choose File ▶ Export Original. In the Save (in Windows, Save As Type) dialog box, choose QuickTime movie from the Format pop-up menu. Name your file, and then click OK.

11. Now choose a compression setting in the Compression dialog box. To save each frame with no compression, choose the Animation settings, and then set the slider to Best.
Creating the Time Flies project

Now that you’ve created the QuickTime movies in both Photoshop and ImageReady, you can load the files into Premiere to create a project. Figure 9-6 shows frames from a Premiere project (Time Flies) that was created using Adobe Photoshop and ImageReady. In the Time Flies project, we imported the files that were originally created in Photoshop as a QuickTime movie created from animated clocks, and the QuickTime movie of warped text.

Figure 9-6: Premiere project created using Adobe Photoshop and ImageReady

Here’s how to create the Time Flies project:

1. Choose File ➤ New to create a new project in Premiere. Make the project size the same size as the animated sequences you just created.

2. Now import the clips you just created into your project, by choosing File ➤ Import ➤ File. Make sure you import the QuickTime movies, not the Photoshop graphic files.
3. Drag and drop the background QuickTime movie (the clock sequence) to Video Track 2. (If the aspect ratio of the clip does not match your project, select the Clip, and then choose Clip ▶ Video Options ▶ Maintain Aspect Ratio.)

4. Create a new video by choosing Add Track from the Timeline palette menu. Drag and drop the text QuickTime movie to the new video track (Track 3). If the aspect ratio of the clip does not match your project, select the clip, and then choose Clip ▶ Video Options ▶ Maintain Aspect Ratio.

5. Choose File ▶ New ▶ Color Matte to create a new matte. Pick a sky blue color. Save the matte. Then drag it from the Project window to Video Track 1 in the Timeline window.

6. To animate the background matte, open the Video Effects palette. Open the QuickTime Effects folder. Drag and Drop the QuickTime video effect to Video Track 1. In the QuickTime Select Effect dialog box, shown in Figure 9-7, choose Cloud.

![Select Effect](image)

**Figure 9-7:** The QuickTime Select Effect video effect enables you to turn a blue matte into an animated cloud sequence.

7. Select the background QuickTime movie (the clock sequence), and then choose Clip ▶ Video Options ▶ Transparency. In the Transparency Settings dialog box, choose Chroma. Then click OK. Figure 9-8 shows the Transparency Settings dialog box with the Chroma Key Type option.
8. Select the warped text movie, and then choose Clip $\rightarrow$ Video Options $\rightarrow$ Transparency. In the Transparency Settings dialog box, choose Multiple and then click OK. Figure 9-9 shows the Transparency Settings dialog box with the Multiply Key Type option.

9. Now preview your image to see the effect that you created. To create the preview, choose Timeline $\rightarrow$ Preview, or press Enter. When the Preview runs, you see the Warped text and the transformed clocks with transparent backgrounds, both against a background of clouds.
Creating Semitransparent Text

In Chapter 8, you created transparency effects using Premiere’s Title window. Although the Title window provides many features for creating text effects, it can’t compare with the text effects that are available in Adobe Photoshop. In this section, you use Photoshop 6.0 Layer Styles to create a beveled text effect. You create an alpha channel out of the beveled text. When the text is loaded into Photoshop, the type appears semitransparent, allowing part of the background image to show through the highlighted areas of the text. To create color for the text in Premiere, you use Premiere’s Color matte command.

Creating beveled text in Photoshop

Here are the steps to create the beveled text effect shown in Figure 9-10. If you’re an experienced Photoshop user, feel free to vary any of the Photoshop effects.

1. In Photoshop, create a new file that matches the pixel dimensions of your Premiere project. For multimedia choose, 320 × 240; for NTSC-DV, choose 720 × 540; for PAL-DV, choose 768 × 576. (Premiere scales the images down without distortion when the images are imported.)

2. Using Photoshop’s Type tool, create your title text. We typed the word Zoo at 100 points. If you wish to enlarge or stretch the text, choose Edit → Free Transform, and manually scale the text.

3. Apply a beveled look to the text by choosing Layer → Layer Style → Bevel and Emboss.

4. In the Layer Style dialog box shown in Figure 9-11, choose the Inner Bevel from the Style menu and then use the dialog box controls to fine-tune the effect. In the Technique pop-up menu, choose Chisel Soft and then edit the Gloss Contour.
5. After you’ve finished the effect, flatten the file by choosing Layer ➪ Flatten Image.

6. Now you need to create an Alpha Channel from the text (Premiere uses the Alpha Channel to create the transparency effect). To quickly create an Alpha Channel, convert the image to Lab Color mode, and then duplicate the Lightness Channel. To convert to Lab mode, choose Image ➪ Mode ➪ Lab. The Lightness Channel is essentially a grayscale version of the RGB color image. To turn it into an Alpha Channel, simply drag the Lightness Channel over the new channel icon in the Layers palette. After the Alpha Channel appears, convert the image back to RGB by choosing Image ➪ Mode ➪ RGB Color (if you don’t do this, Premiere is not able to read the file).

7. Because Premiere reads the white area of an Alpha Channel as the image portion of the matte, reverse the Alpha Channel in Photoshop by double-clicking the channel in Photoshop’s Channels palette. When the Channel Options dialog box appears, choose Masked Area in the Color Indicates section. Click OK to close the dialog box.

8. Save your file in Photoshop format.

Creating the Zoo project

Now that you’ve created the text in Photoshop, you’re ready to import the text into Premiere, and create the Zoo project. Figure 9-12 shows frames from the Zoo project. (You can access files for this project on the CD at the back of this book.)
1. Create a new project in Adobe Premiere.

2. In Premiere, create a color for the text by choosing File ▸ New Color Matte. After the Color Picker dialog box opens, select a color. Click OK to close the Color Picker. Then name the color matte in the Color Matte dialog box.

3. Drag the color matte from the Project window to Video Track 1. Click and drag to extend the length of the graphic in the Timeline to your desired duration.

4. Import the Animal clip from the *Adobe Premiere 6 Bible* CD-ROM (or load another clip that appears behind the text) by choosing File ▸ Import Clip.

5. Import the Zoo Text graphic from the *Adobe Premiere 6 Bible* CD-ROM, or import the text you created in Photoshop.

6. Drag the background (Animal) clip from the Project window to Video Track 2.

7. Create a new track for the text by choosing Add Video Track from the Timeline window menu.

8. Drag the Text clip from the project palette to Video Track 3. Figure 9-13 shows the Timeline and Project windows for the Zoo project.
9. Now create the transparency effect that allows you to see the background clip through the gray areas and light areas of the text. Select the Animal track, and then choose Clip ➪ Video Options ➪ Transparency. In the Transparency options palette, choose Track Matte in the Transparency pop-up menu.

10. Preview the effect by choosing Timeline ➪ Preview, or by pressing Enter.

11. If you wish to add motion to the text, make sure it is selected, and then choose Clip ➪ Video Motion. Simply click OK in the dialog box to have the text move across the screen. For more information about using the Motion Settings dialog box, see Chapter 15.

### Using Video Effects to Animate Adobe Illustrator Type and Graphics

Adobe Illustrator is known as a powerful digital drawing tool. By using Adobe Illustrator, you can create precision drawings and type effects that are not possible to create in Adobe Premiere. After creating graphics in Illustrator, you can import them into Premiere. (You can also import the graphics into Photoshop first, and from there into Premiere.) This project (Hurricane Season) shows you how to create text on a curve in Adobe Illustrator, and then use the Text in a Premiere project with Video effects. The Timeline for the Hurricane Season is shown in Figure 9-14. The Illustrator text is in Video Track 2, and the Illustrator graphic is in Video Track 1.
Chapter 9  ✦ Creating Type and Graphic Effects

Creating curved text in Adobe Illustrator

Figure 9-15 shows type created on a curved path in Adobe Illustrator. We imported this illustration, along with a graphic created in Illustrator (shown in Figure 9-15), into Adobe Premiere to create the Hurricane Season project. We created the distorted spiral graphic (shown in Figure 9-16) by applying filters to a spiral. This graphic was used as the background video track in the Hurricane Season project.
Here’s how to create text on a curve by using Adobe Illustrator:

2. In Adobe Illustrator, use the Pen tool or the Freeform tool to create a curved path.
3. Use the Path Type tool to type on the curved path.
4. Click the Path Type tool in the Toolbox.
5. Drag the Path Type tool to the far-left side of the curved path that you created, and then click.
6. When the blinking cursor appears, start typing.
7. After you’ve finished typing, select the text by clicking and dragging over it with the mouse, and then choose a font and size from the Font menu.
8. Choose File ➪ Save to save the file.

**Creating a graphic in Adobe Illustrator**

Here’s how to create the distorted spiral in Illustrator used as the background to create the Hurricane Season project:

1. Pick a Foreground and Background color.
2. Click the Star tool in the Toolbox.
3. Create a Star using the Star tool. (Mac users: Option+click; PC users: Alt+click.) In the Star dialog box, increase the number of sides that the star
has. Click OK to close the dialog box and to make a star. Feel free to experiment using various numbers of sides to your star.

4. Distort the star using the Distort ♣ ZigZag and Distort ♣ Twirl filters. Again experiment with the settings.

5. Save the file in Illustrator format.

Creating the Hurricane Season project

In creating this project, we used Premiere’s Video Effects palette to apply the Bend effect to the background and the Strobe effect to the text. Figure 9-17 shows a few frames from the Hurricane Season project.

![Figure 9-17: Frames from the Hurricane Season project](image)

You can create still images in other programs, and then import them and animate them using Premiere’s Video Effects.

Here’s how to animate Adobe Illustrator text and graphics using Adobe Premiere:

1. Choose File ♣ New Project to create a new project.
2. Choose File ➪ Import ➪ File to import the Hurricane Season text and background graphic (created previously). If you don’t have Adobe Illustrator, you can import these two graphics from the Adobe Premiere 6 Bible CD-ROM. They are located in the Hurricane folder, found in Chapter 9.

3. Drag the Hurricane text to Video Track 2 and the hurricane background graphic to Video Track 1.

Note: If the aspect ratio of your graphics does not match the aspect ratio of your Premiere project, select the graphic clips and then choose Clip ➪ Video Options ➪ Maintain Aspect Ratio.

4. Click the type graphic icon in Video Track 2 to select it.

5. In order to see the background behind the text, you must set Transparency options for the Text track. Select the text in the Timeline, and then choose Clip ➪ Video Options ➪ Transparency. Select the Alpha Channel Key Type option in the Transparency pop-up menu, as shown in Figure 9-18. Click OK to close the Transparency Settings dialog box.

6. Display the Video Effects palette by choosing Window ➪ Show Video Effects. The Video palette has 14 folders. Inside each folder are many effects. For more information on using the effects in the Video palette, turn to Chapter 12.

7. Double-click the Stylize folder in the Video palette to open it.
8. Click a Strobe Light video effect and drag it over the icon representation in Video Track 2.

9. Click the background graphic icon in Video Track 1 to select it. In our example, we used the distorted spiral.

10. Double-click the Distort folder in the Video palette to open it.

11. Click a Bend video effect and drag it over the icon representation in Video Track 1. In the Bend Settings dialog box (shown in Figure 9-19), choose the options you want for the pop-up menus and sliders.

![Bend Settings dialog box](image)

**Figure 9-19:** A preview of the Bend effect (Bend Settings dialog box) on the distorted graphic.

12. Choose File → Save to save the project.

13. To preview the Hurricane Season project, choose Timeline → Preview, or press Enter.

### Animating Titles over Graphics by Using Motion and Reverse Alpha Channel Key

You can manipulate text within a video track in order to make a background (that is, in a video track below the text video track) appear within the text. You can then make the text move over the same background graphic.

This effect is seen in the frames from the Mosaic project, in Figure 9-20. To create the moving text, we applied motion and a Reverse Alpha Channel key to the word Mosaic. We created the mosaic text (shown in Figure 9-21) in Adobe Illustrator. The mosaic background (shown in Figure 9-22) was created using Corel Painter.
Figure 9-20: Frames from the Mosaic project

Figure 9-21: Mosaic text created using Adobe Illustrator
Here’s how to animate using motion and a reverse alpha channel:

1. Create a new project in Premiere.

2. Choose File ➪ Import ➪ File to import a text graphic and background video clip. You can use the Mosaic text and background file saved in the Mosaic folder, in the Chapter 9 folder, on the *Adobe Premiere 6 Bible* CD-ROM. As an alternative, you can create text using Premiere’s Title window or Adobe Illustrator or Adobe Photoshop. To create a background, use either Adobe Photoshop or Corel Painter.

3. When the text and background files have been imported, they appear in the Project window. Click the text file and drag it to Video Track 2, so that it covers at least two frames. Then click the text file in the Project palette again and drag it to Video Track 2, next to the text frames that you just placed in Video Track 2.

4. Click the background file and drag it to Video Track 1. The background file should extend over the entire text area.

5. Choose Add Video Track from the Timeline pop-up menu. Instantly, Video Track 3 appears.

6. Click and drag the background file from the Project palette to Video Track 3 in the Timeline window. Again, the background file should appear over the same extended text area. Figure 9-23 shows the Timeline and Project windows used to create the Mosaic project.
7. Click the first two text icon frames in Video Track 2, and then choose Clip ➪ Video Options ➪ Transparency. In the Transparency Settings dialog box, the Key Type should be set to Alpha Channel. Click the Reverse Key option to select it. When you select the Reverse Key option, the background now appears in the text. Figure 9-24 shows the Transparency Settings option with the Reverse Key option selected.

8. Click the last two text icon frames in Video Track 2. Then choose Clip ➪ Video Options ➪ Transparency, and make sure that the Key Type is set to Alpha Channel and the Reverse Key option is selected.
9. Click the first two text icon frames in Video Track 2, and then choose Clip ➤ Video Options ➤ Motion to apply motion to the first two text frames. When the Motion Settings dialog box appears (Figure 9-25), click OK to have the motion move from left to right.

![Figure 9-25: Motion is applied from left to right in the first two text frames.](image)

10. Click the last two text icon frames in Video Track 2, and then choose Clip ➤ Video Options ➤ Motion to apply motion to the last two text frames. When the Motion Settings dialog box appears, move the motion path, so that it goes from top to bottom as shown in Figure 9-26. Then click OK to have the motion move from top to bottom.

11. To fade the background, as seen in the Mosaic project, click the background icon in Video Track 3. Then click the Collapse/Expand track icon to expand the track. Make sure the Opacity Rubber band icon is displayed. Then drag downward to fade the background.

12. Save your work, and then preview the project by choosing Timeline ➤ Preview, or by pressing Enter. When the preview rolls, you should see the background graphic within the typed letters.
Summary

To create the most attractive and elaborate text and graphics effects, you may need to use the digital power of programs such as Adobe Photoshop, Adobe Illustrator, or Corel Painter in conjunction with Premiere.

✦ Both Photoshop and Illustrator provide excellent text features that can be used in conjunction with Premiere.

✦ Premiere successfully interprets Photoshop transparency and Alpha Channels.

✦ Background transparent areas in Illustrator are automatically read as alpha channel masks in Premiere.

✦ You can create a variety of different transparency effects using Premiere and Photoshop or Illustrator.

Figure 9-26: Motion is applied from top to bottom for the last two text frames.
Advanced Techniques and Special Effects

In This Part

Chapter 10
Advanced Editing Techniques

Chapter 11
Using Video Effects

Chapter 12
Superimposing

Chapter 13
Using Color Mattes and Backdrops

Chapter 14
Creating Motion Effects in Premiere

Chapter 15
Enhancing Video
If you are working on short productions, you can create and edit the entire production using little more than Premiere’s Selection tool. However, if you need to make precise edits in production in which every frame makes a difference, you want to explore Premiere’s advanced editing functions.

For example, Premiere’s Trim view in the Monitor window enables you to shave one frame at a time from the In or Out point of a clip by simply clicking the mouse. As you click, you see the left side of the edit in one window, and the right side of the edit in another window. Premiere also allows you to create sophisticated three-point edits where you specify an In or Out point to maintain in a Source clip, and an In and Out point for placement in your program. When you perform the edit, Premiere calculates the precise section of the Source clip to overlay into your program material.

This chapter provides a guide to Premiere’s intermediate and advanced editing features. It starts with a look at some basic editing utilities, such as the Razor and Multiple Razor tool, and then proceeds to discuss Premiere’s toolbox editing tools: the Ripple Edit, Rolling Edit, Slip, and Slide tools. The chapter continues with a look at three- and four-point editing and how to trim using the Monitor window Trim mode. The chapter has been designed to enable you to quickly move from subject to subject so that you can learn or review editing features and immediately put them to use.
Editing Utilities

From time to time, you may wish to edit by simply copying clips from one section and pasting them in another. To aid in editing, you may wish to unlink audio from video. This section covers several different commands that can aid you as you edit your production. It starts with a discussion of the History palette, which enables you to quickly undo different stages of your work.

Using the History palette

Even the best editors change their minds and make mistakes. Professional editing systems allow you to preview edits before actually recording the source material onto the program tape. However, professional editing systems can’t provide as many levels of undo as does Premiere’s History palette, shown in Figure 10-1.

As discussed in Chapter 2, Premiere’s History palette can record up to 99 steps you make while using Premiere. Each step appears as a separate entry in the History palette. If you wish to return to a previous state in the History, simply click that state in the History palette, and you return to it. When you go forward in time creating new steps, the previously recorded steps after the step you returned to disappear.

The default level of undo states in the History palette is 15. To raise the number of states, choose Edit > Preferences > Auto Save and Undo. In the History and Undo Section, set the desired number of undo levels. The greater the number of undo levels, the more memory Premiere consumes.

If you haven’t already tried the History palette, open the palette by choosing Window > Show History. In a new or existing project, drag several clips to the Timeline. As you drag, watch how the states are recorded in the History palette. Now select one of the clips in the Timeline and delete it by pressing Delete. Then delete another clip. Again, note how each state is recorded in the palette.

Now assume that you wish to return the project to the state it was in before you deleted any clips. Just click in the History palette to the left of the first Delete state in the palette. The Project returns to its state before any of the deletions. Now
move one of the clips in the Timeline with the Selection tool. As soon as you move the clip, a new state is recorded in the History palette, erasing the second Delete state in the History palette. Once you return to one state in the History palette and begin to work, you can’t go forward again.

**Cutting and pasting clips**

If you’ve ever used a word processor to edit text, you know that one of the easiest ways to rearrange your written thoughts is to copy and paste them from one part of the text to another. In Premiere, you can easily copy and paste, or cut and paste, a clip from one part of the Clipboard to another. In fact, Premiere has three paste commands: Paste, Paste to Fit, and Paste Attributes. Before you copy a clip, you may wish to split the original clip into two pieces — and only paste one of the segments.

**Splitting a clip with the Razor and Multiple Razor tools**

Before copying and pasting or moving a clip, you may wish to slice it into two pieces. An easy way to slice a clip is to use Premiere’s Razor tool. One click of the Razor tool slices a clip, splitting it into two separate pieces. Here’s how to use the Razor and Multiple Razor tool.

1. If you wish to split one clip in one unlocked track into two pieces, select the Razor tool, shown in Figure 10-2. If you wish to split all unlocked tracks into two separate pieces, select the Multiple Razor tool, shown in Figure 10-3.

![Figure 10-2: The Razor tool](image)

![Figure 10-3: The Multiple Razor tool](image)

Press C on the keyboard until either the Razor or Multiple Razor tool is selected.

2. Move the Edit line in the Timeline to the frame that you wish to split.

3. Click on the clip to cut it with either the Razor tool or Multiple Razor tool, as shown in Figure 10-4. After you click with either the Razor or Multiple Razor tool you can move the cut clip independently of the rest of the clip, as shown in Figure 10-4. You can also edit the cut portion independently of the rest.
Figure 10-4: Cutting with either the Razor or Multiple Razor tool splits the clip into two clips.

Pasting clips

After you’ve split a clip, you may wish to copy and paste it or cut and paste it to another location in the Timeline. If you wish to simply copy or cut a clip and paste it in a blank area in the Timeline, select the clip or clips, and then choose Edit ‣ Cut or Edit Copy. Next click in the area in which you want the clip to appear and choose Paste. If the area into which you wish to paste the clip already has clips within it, you may wish to use Premiere’s Paste to Fit or Paste Attributes commands.

Using Paste to Fit

Premiere’s Paste to Fit command enables you to paste clips into gaps in the Timeline, and to decide how you want the inserted clips to fit within your production. Here’s how to use Paste to Fit.

1. Select the clip or clips that you wish to copy or paste.
2. Choose Edit ‣ Cut or Edit ‣ Copy.
3. Click in the area that you wish to paste the clips. For instance, assume that you wish to paste a clip in a two-second gap between two other clips. In this situation, you click in the gap, and onscreen, Premiere selects the gap.
4. Choose Edit ‣ Paste to Fit.
5. In the Fit Clip dialog box that appears (Figure 10-5), select either Change Speed or Trim Source. If you choose Change Speed, Premiere increases or decreases the speed of the clip to fit it. If you choose Trim Source, Premiere trims the Out point of the clip to fit it.
Using Paste Attributes
Premiere’s Paste Attributes command provides a variety of choices for pasting clips over other clips or into gaps in the Timeline. Here’s how to use Paste Attributes:

1. Select the clip or clips that you wish to copy or paste.
2. Choose Edit ‹› Cut or Edit ‹› Copy.
3. Click in an area in the Timeline where you wish to paste the clips.
4. Choose Edit ‹› Paste Attributes.
5. In the Paste Attributes dialog box, shown in Figure 10-6, select Content.

In the Paste Attributes dialog box, choose from the list of choices in the Content pop-up menu:

- Normal
- Move Source Out Point
Move Source Destination Point
Move Source In Point
Move Destination Out Point
Change Speed
Shift Linked Tracks
Shift All Tracks

The Normal attribute drops the selected clip into the Timeline if it is shorter than the gap. If the selected clip is longer than the gap, Premiere trims the pasted clip to fit. For Normal and all other choices, Premiere provides an animated sequence in the middle of the dialog box, which illustrates the effect of the choice you make. After you make your choice in the pop-up menu, click Paste in the Paste Attributes dialog box to execute the Paste Attributes command.

Removing Timeline gaps
During the course of editing, you may purposely or inadvertently leave gaps in the Timeline. Sometimes the gaps aren’t even visible because of the zoom setting in the Timeline Zoom pop-up menu. If you wish to remove all gaps in the Timeline, thereby snapping all clips together, choose Timeline • Ripple Delete.

Unlinking and linking audio and video
While performing video edits, you may decide that you’d like to create audio effects where the audio from one clip fades into another video clip (called a split edit). Although editing the video is a simple chore, you may find that you need to unlink the audio from the video to create the effect you need. The following sections discuss tools and techniques for unlinking and linking video.

Unlinking and linking
When you capture video using Premiere’s Capture command, Premiere links the video information to the audio. This link is evident as you work. When you drag a clip to the Timeline, its audio automatically appears in an audio track. When you move the video, the audio moves with it. If you delete the video from the track, the audio is deleted. However, while editing you may wish to separate the video from its audio to create effects or to replace the audio all together.

Tip
If you are trying to sync audio to video, it’s helpful to view the waveform in the audio track. To view the waveform, expand the audio track by clicking the triangle at the front of the track.

To unlink video from audio, follow these steps:
1. Select the audio track that you wish to unlink.

2. Choose Clip ➪ Unlink Audio and Video.

3. After you execute Unlink Audio and Video, a white marker appears next to each clip, as shown in Figure 10-7, which can aid you if you wish to realign the two clips. At this point, you can move the audio and video individually and relink them after you’ve shifted their positions. If you want, you can also delete either the video or audio portion.

![Figure 10-7: After you unlink a clip, a white marker appears in the video and audio track of that clip.](image)

4. To link audio and video, select the Link/Unlink tool shown in Figure 10-8.

![Figure 10-8: The Link/Unlink tool](image)

5. Press U on your keyboard until the Link/Unlink tool is selected.

6. Select the first clip you wish to link (such as the video).

7. Click the next clip that you wish to link (such as the audio).

   Tip
   If you wish to unlink audio and video clips after linking them, click one of the clips with the Link tool again. If you link them, but the audio and video are not in sync, Premiere places a red triangle in front of the audio and video clips in the Timeline.

**Linking and unlinking using the Timeline Sync mode**

Premiere 6 provides a quick method for unlinking and linking all clips in the Timeline. If you click the Toggle Sync Mode icon, shown in Figure 10-9, to turn sync off, you can move linked clips independently of one another in the Timeline. You can turn Sync Mode back on by clicking the Sync Mode icon again.

![Figure 10-9: The Toggle Sync Mode icon](image)
Editing Clips with the Timeline Edit Tools

After you’ve edited two clips together on the Timeline, you may wish to fine-tune the edit by changing the Out point of the first clip. Although you can use the Monitor window to precisely change the edit point, you may prefer to use Timeline editing tools, such as the Rolling Edit tool and the Ripple Edit tool. Both tools enable you to quickly edit the Out point of adjacent clips.

If you have three clips edited together, the Slip and Slide tools provide a quick means for editing the In or Out point of the middle clip. The following sections describe how to use the Rolling Edit and Ripple Edit tools to edit adjacent clips, and how to use the Slip and Slide tools to edit a clip between two other clips.

Figure 10-10 shows the Rolling Edit, Ripple Edit, Slip, and Slide tools.

Creating a rolling edit

The Rolling Edit tool enables you to click and drag on the edit line of one clip and simultaneously change the In or Out point of the next clip on the edit line. When you click and drag on the edit line, the duration of the next clip is automatically edited to compensate for the change in the previous clip. For example, if you add five frames to the first clip, five frames are subtracted from the next one. Thus, a rolling edit enables you to edit one clip, without changing the duration of your edited program.

Here’s how to create a rolling edit. Onscreen you should have a project with at least two adjacent clips in a video track in the Timeline window.

1. Click the Rolling Edit tool to select it, or press P on the keyboard until the Rolling Edit tool is selected.
2. Move the Rolling Edit tool to the Edit line between two adjacent clips.
3. Click and drag either left or right to trim the clips. If you drag right, you extend the Out point of the first clip and reduce the In point of the adjacent clip. If you click to the left, you reduce the Out point of the first clip and extend the In point of the next clip. Figure 10-11 shows a rolling edit.
Figure 10-11: A rolling edit

Note

If Toggle Edge Viewing (at the bottom of the Timeline window) is on, you can see the two adjacent clips in the Monitor window.

Creating a ripple edit

The Ripple Edit tool enables you to edit a clip without affecting its adjacent clip. Performing a ripple edit is the opposite of performing a rolling edit. As you click and drag to extend the Out point of clip, Premiere pushes the next clip to the right to avoid changing its In point. If you click and drag to the left to reduce the Out point, Premiere doesn’t change the In points of the next clips. Here’s how to perform a ripple edit with the Ripple Edit tool. Onscreen you should have a project with at least two adjacent clips in a video track in the Timeline window.

1. Click the Ripple Edit tool to select it, or press P on the keyboard until the Ripple Edit tool is selected.

2. Move the Ripple Edit tool to the Out point of the clip you are going to trim.
3. Click and drag to the right to increase the clip’s length. The duration of the next clip remains unchanged.

4. Click and drag to the left to decrease the clip length. The duration of the next clip remains unchanged. Figure 10-12 shows a ripple edit.

![Figure 10-12: A ripple edit](image)

If Toggle Edge Viewing (at the bottom of the Timeline window) is on, you can see the changes being made to the clip being affected in the Monitor window.

### Creating a slip edit

A slip edit enables you to change the In and Out points of a clip sandwiched between two other clips while maintaining the middle clip’s original duration. As you click and drag on the clip, the clip’s neighbors to the left and right do not change; thus, neither does the project duration. Onscreen you should have a project with at least three adjacent clips in a video track in the Timeline window.
1. Click the Slip tool to select it, or press P on the keyboard until the Slip tool is selected.

2. With the Slip tool selected, click the clip that is in the middle of two other clips.

3. To change the In and Out points without changing the duration of the project, click and drag left or right. Figure 10-13 shows a slip edit.

![Figure 10-13: A slip edit](image)

**Tip**

Although the slip tool is generally used to edit one clip between two others, you can edit the In and Out points of a clip with the Slip tool even if it is not between other clips.

### Creating a slide edit

A slide edit maintains the In and Out points of the clip that you are dragging while changing the duration of clips abutting the selected clip. As a result, the duration of the edited clip and the entire edited program do not change. Here’s how to perform a slide edit with the Slide tool.
Onscreen you should have a project with at least three adjacent clips in a video track in the Timeline window.

1. Click the Slide tool to select it, or press P on the keyboard until the Slide tool is selected.
2. With the Slide tool selected, click and drag on the clip that is in the middle of two other clips to move it.
3. Dragging left shortens the first clip and lengthens the last clip.
4. Dragging right lengthens the first clip and shortens the last clip. Figure 10-14 shows a slide edit.

![Figure 10-14: A slide edit](image)

**Creating a Three- or Four-Point Edit**

Three- and four-point edits are commonly performed in professional video-editing studios using a monitor setup that is similar to Premiere’s Dual mode in the Monitor window. In Dual mode, the Source view typically shows a clip that hasn’t been added to the Timeline, while the Program view shows a section of the program that has already been placed on the Timeline.
Performing a three-point edit

Typically, a three-point edit is used to overlay or replace a portion of the program with a portion of the source clip. Before the edit is performed, three crucial points are specified:

1. The In point of the source clip.
2. An In point of the program clip. This is where you want the source clip to first appear.
3. An Out point in the program clip. This is where you want the source replacement to stop.

When the edit is performed, Premiere automatically calculates the exact section of the source clip needed to replace the section designated by the In and Out points of the program.

You could use a three-point edit in the following situation. Assume that you have a clip in the Timeline of a sailboat, and you wish to replace two seconds of it with a clip of waves crashing. To set this up, you would place the Waves clip in the Source view of the Monitor window, and set the In point for the Waves clip in the Source section. Then you’d set the In and Out points in the Sailboat clip in the monitor section of the Monitor window. When you perform the three-point edit, the Waves clip appears in the section in the Timeline designated by the area you set as the In and Out points of the Sailboat clip.

Here are the steps for performing a three-point edit. Before creating a three-point edit, you need a project onscreen with at least one clip in the Timeline.

1. If the Monitor window is not open, open it by choosing Window ➪ Show Monitor.
2. Set the monitor to Dual view by choosing Dual View in the Monitor window menu.
3. Next, place a clip in the Source view of the monitor window. To place a clip that is in the Project window into the Source view of the Monitor window, double-click the clip in the Project window. This opens the clip in the Clip window. Drag the clip from the Clip window to the Source view of the Monitor window.
4. In the Source view section, locate the In point for the Source clip. This is the first frame that you want overlaid in the program. Click the In point button. (To move to the frame, click and drag in the scrubbing area in the Source view, and then use the Frame Forward or Frame Reverse button to navigate to the precise frame.)
5. In the Program view area of the Monitor window, move to the first frame that you wish to have replaced by the Source clip. (To move to the frame, click and
drag in the scrubbing area in the Program view, and then use the Frame Forward or Frame Reverse button to navigate to the precise frame.) Set the In point by clicking the In point button.

6. Click and drag the Edit line in the Program view to find the last frame that you want replaced by the Source clip. Click the Out point button.

7. To perform the edit, click the Overlay button. Figure 10-15 shows a three-point edit.

![Figure 10-15: A three-point edit](image)

**Performing a four-point edit**

Three-point edits are performed more frequently than four-point edits because you only need to specify three points. In a four-point edit, you specify the In and Out points of the Source clip as well as the In and Out points of the Program clip.

Before performing the edit, make sure that the Target track pop-up menus are set correctly. If not, choose the track that you wish to have the clip dropped into on the Timeline by clicking the Target pop-up menu.

Otherwise, performing a four-point edit (see Figure 10-16) is identical to performing a three-point edit except that you must set an Out point as well as an In point in the Source view of the Monitor window. What happens if the source duration (the duration between In and Out source points) does not match the duration between the program In and Out points? Premiere opens an alert enabling you to choose whether you wish to trim the Source clip or change the speed of the Source clips.
Performing Lift and Extract Edits

Premiere's Monitor window provides two buttons that enable you to quickly remove sections of program material in the Timeline:

✦ **Lift button** — Removes frames from the Timeline but does not close the gap created by the deleted frames.

✦ **Extracting button** — Removes frames from the Timeline but closes the gap that is created. This changes the duration of the project.

Before performing a Lift edit, you need to have a project onscreen with at least one clip in the Timeline window. The Monitor window should be open onscreen. The Monitor window can be in Single mode or Dual mode. Here's how to perform a Lift edit:

1. Using the Program view controller, find the first frame that you want moved from the program in the Timeline. Click the In point icon.

2. Move to the last frame that you wish to remove from the program. Click the Out point icon.

3. To create the Lift edit, click the Lift button (seen in Figure 10-17) in the Program view section. After you click, the frames are removed from the Timeline, and a gap appears in the Timeline where the removed frames used to be.
Before performing an Extract edit, you need to have a project onscreen with at
least one clip in the Timeline. The Monitor window should be open. The Monitor
window can be in Single mode or Dual mode. Here’s how to perform an Extract edit:

1. Use the Program view controller to find the first frame that you want moved
   from the program in the Timeline. Click the In point icon.

2. Move to the last frame that you wish to remove from the program. Click the
   Out point icon.

3. To create the Extract edit, click the Extract button (seen in Figure 10-18) in the
   Program view. After you click, the frames are removed from the Timeline. Any
   adjacent clips in the Timeline are moved to close the gap that was caused by
   the deletion.

Fine-Tuning Edits by Using Monitor Trim Mode

The Monitor window’s Trim mode enables you to precisely change the edit points
of clips on the Timeline. When you work in Trim mode, shown in Figure 10-19, you
can click to move from edit point to edit point, and then remove or add frames on
either side of the edit. Trim mode enables you to create Ripple Edits and Rolling
Edits. When you create a Ripple Edit, the project duration increases or decreases
depending on whether frames are added to or subtracted from the edit. If you cre-
ate a Rolling Edit, the project duration remains the same. Premiere accomplishes
this by adding frames from one side of the edit as it subtracts from the other, and
by subtracting from one side of the edit while it adds to the other.
Here’s how to use the Trim mode to trim an edit. Before beginning, you should have at least two separate clips on the Timeline that are adjacent to each other. The Monitor window should be open onscreen.

1. Move the Timeline Edit line close to the area that you wish to fine-tune, or use the Monitor window controller to move close to the area that you wish to edit.

2. Switch the Monitor window to Trim mode by clicking the Trim mode icon or by choosing Trim mode in the Monitor window menu.

3. Check the Target pop-up menu to make sure that the target Video and Audio tracks are correct.

4. Click the Next Edit or Previous Edit button to move to the edit that you wish to adjust.

5. The clip outside the window shows the left side of the edit; the clip inside the window shows the right side of the edit.

6. If you wish to create a ripple edit, click the left or right Focus button depending on whether you wish to edit the left side of the edit or the right side of the edit. (Remember that the ripple edit changes the program duration.) If you wish to create a rolling edit, click the Set Focus Both button. (Remember that a rolling edit does not change program duration.)

7. To edit, click the –5 or –1 buttons to subtract five frames or one frame from one side of the Edit line. Or click the +5 or +1 buttons to add five frames or one frame from one side of the Edit line. As you edit, notice that Premiere displays the Time change (or lack thereof, if you’re using a rolling edit) next to the Delta time readout.

   You can change how many frames are added and subtracted in the Trim Window with each click by changing settings in the Monitor Windows Options dialog box. You can also change settings to allow multiple frames to appear in the Monitor window. To access the Monitor Windows Options dialog box, choose Monitor Window options in the Monitor Window menu.

8. If you set the focus to the left and subtract one frame, one frame is subtracted from the project (ripple edit). If you set the focus for both left and right, when you subtract a frame from the left side of the edit, one frame is added to the right (rolling edit).

9. To play back the edit, click the Play button.

10. If you wish to cancel the edit, click the Cancel edit button.

   You can add a video track by clicking and dragging the track to the Timeline ruler or to the blank area at the very bottom of the Timeline window.
Creating Duplicate and Virtual Clips

As they edit a production, most Premiere users simply drag clips from the Project menu and place them into the Timeline. This works well on short projects. However, if you are working on a long production with complicated edits, you may wish to use Premiere clip options that enable you to duplicate clips in the Project window, create subclips, or create virtual clips. To understand duplicate and virtual clips, it’s important to review how Premiere categorizes the clips that you use.

✦ Master clip — When you import a file into Premiere, the Master clip of the file appears in the Project window. The Master clip is a screen representation of the digitized material on disk.

✦ Instance — When you drag a clip to the Timeline, you create an instance of the Master clip. Premiere enables you to create multiple instances of the Master clip in the Timeline. If you delete the Master clip from the Project window, all instances are removed as well.

✦ Duplicate clip — Although using clip instances can be very efficient, one drawback exists. It’s difficult to keep track of all instances of the Master clip in the Timeline. The solution is to create a duplicate with a new name (you can even trim the clip before duplicating it). Each time you want to use the clip in the Timeline, you create another duplicate and drag it to the Timeline. Each duplicate remains listed separately in the Project window.

Here are the steps for creating a duplicate clip:

1. Select the Master clip in the Timeline.

2. To create a duplicate of a clip with In and Out points different than the Master clip, double-click the Master clip in the project window. In the Clip window, edit the In and Out points.

3. To create the duplicate, choose Edit ➪ Duplicate. In the Duplicate Clip dialog box, shown in Figure 10-20, enter a name. If desired, choose a location from the Location pop-up menu. The Location pop-up menu lists the bins in the Project window.

![Figure 10-20: The Duplicate Clip dialog box](image)

Tip

You can create a new name for a clip by first selecting the clip in the Project window, and then choosing Clip ➪ Set Clip Name alias.
Creating virtual clips

If you plan to reuse sequences of audio, video, and effects in different areas of your program, Premiere enables you create a virtual clip. A virtual clip is a visual representation of a Timeline area that you can use repeatedly.

Virtual clips have several powerful features:

- **Reuse** — After you create a virtual clip, you can drag it to the Timeline again and again, without re-creating the sequence. After you create multiple instances of a virtual clip, you can apply different effects to different instances.

- **Automatic Update** — If you use different instances of a virtual clip, updating the original Timeline area where the clip was created updates all instances.

- **Special Effects** — Assume that you wish to create both a dissolve and a curtain wipeover to create a special effect transition. Normally, you cannot apply two transitions to the same area in the Timeline; however, you can create a virtual clip with one transition in it, and then create another virtual clip and apply a transition between the two virtual clips.

- **Nesting** — After you create one virtual clip, you can create another virtual clip within it.

Before you create a virtual clip, it’s important to understand that the original footage used to create a virtual clip must reside somewhere in the Timeline — usually away from your production area. It’s a good idea to create your virtual clip at the beginning of the Timeline. That way it won’t get in the way of further editing and won’t be affected by future work. If you inadvertently change the position of an item in the virtual clip, it changes all instances. You may also wish to create a virtual clip in tracks that aren’t being used so it doesn’t interfere with your edited project. Here are the steps for creating a virtual clip:

1. Drag all clips that you wish to have in your virtual clip to the Timeline.

2. Create all effects and transitions that you wish to have appear in the virtual clip. Before you can create the virtual clip, you must select the track area with the Block Select tool (see Figure 10-21).

![Figure 10-21: The Block Select tool](image)

3. Activate the Block Select tool in the Timeline toolbox. With the Block Select tool activated, click and drag over all clips and tracks that you wish to have included in the virtual clip.

4. After you’ve made the selection, move the Block Select tool to the middle of the selection. This changes the pointer icon to the Virtual clip icon. Then click and drag the virtual clip area to another track or to another area of the Timeline. When you release the mouse, Premiere creates and names the virtual clip. Figure 10-22 shows a virtual clip.
5. Rename the virtual clip by selecting it with the Selection tool, and then choose Edit ▶ Duplicate clip. This places the virtual clip in the Project window.

Using the virtual clip
After a virtual clip is created, you can use it as many times as desired by simply dragging the virtual clip from the Project menu to the Timeline. If you edit the area of the Timeline that includes the footage that the clip is based on, all instances of the clip are changed accordingly. If you ever need to find the original Timeline area used to create the virtual clip, double-click any instance of the virtual clip in the Timeline. Premiere automatically selects the Timeline area that you used to create the virtual clip.

Using Clip Commands to Edit a Clip
When editing a production, you may find that you need to adjust a clip to maintain continuity in a project. For instance, you may wish to slow the speed of a clip to fill a gap in your production, or to freeze a frame for a moment or two.

Various commands in the Clip menu enable you to edit a clip. You can scale a clip using the Clip ▶ Video Options ▶ Motion command. Premiere enables you to change the duration and the speed of a clip using the Clip ▶ Duration command and the Clip ▶ Speed command. You can change the frame rate of a clip using the Clip ▶ Video Options ▶ Frame Hold command. Or you can use the Clip ▶ Video Options ▶ Frame Hold command to freeze a video frame. Using the Clip ▶ Video Options ▶ Field Options command, you can have Premiere adjust interlaced clips. Using the Clip ▶ Video Options ▶ Maintain Aspect Ratio command allows you to have a clip maintain its aspect ratio (height and weight), even if it’s different than the aspect ratio in the project. The next sections describe how to perform each command.
Using the Motion command

In this section, the Motion command is used to scale a clip. To learn more about the Motion command turn to Chapter 14. In Chapter 14, you learn how to use the Motion command to apply motion to still images and animate titles.

Here’s how to use the Clip ➪ Video Options ➪ Motion command to scale a clip (onscreen you should have a project with a clip in a video track in the Timeline window):

1. Click the clip in the video track to select it.
2. Choose Clip ➪ Video Options ➪ Motion.
3. In the Motion Settings dialog box, shown in Figure 10-23, click and drag on the Zoom slider. Drag the Zoom slider to the right to increase the clip size.

4. Move the sample image of the clip so that it is over the visible area.
5. Click the Start point and take note of the Info coordinates.
6. Click the Finish point and type in the same Info coordinates you had for the Start point. Notice that in the preview, the start and finish points are at the same place; thus, the clip doesn’t move as it’s being scaled.

Figure 10-23: The Motion Settings dialog box enables you to adjust a clip’s speed.
Using the Duration and Speed commands

You can use the Clip ▶ Duration and Clip ▶ Speed commands to change the length of a clip or to speed up, slow down, or play a clip in reverse.

Here’s how to change the duration of a clip (onscreen you should have a project with a clip in a video track in the Timeline window):

1. Click the clip in the video track to select it.
2. Choose Clip ▶ Duration.
3. In the Clip Duration dialog box, shown in Figure 10-24, type a duration. Note that you can’t expand the clip to extend past its original Out point.

4. Click OK to close the dialog box and set the new duration.

Here’s how to change the speed of a clip (onscreen you should have a project with a clip in a video track in the Timeline window):

1. Click the clip in the video track to select it.
2. Choose Clip ▶ Speed.
3. In the Clip Speed dialog box, shown in Figure 10-25, type a value for the New Rate field. Type a value greater than 100 percent to speed up the clip, or type a value between 0 percent and 99 percent to slow down the clip. Type a negative number to reverse the clip. Note that as you change the speed, you may need to change the duration. If you want, you can type a new duration and let Premiere figure out how fast to play the clip to equal it.

4. Click OK to close the Clip Speed dialog box and to apply the new speed.
Using the Frame Hold command

You can change the frame rate (the number of frames displayed per second) of a clip by using the Frame Hold command (onscreen you should have a project with a clip in a video track in the Timeline window):

1. Click the clip in the video track to select it.
2. Choose Clip ➤ Video Options ➤ Frame Hold.
3. In the Frame Hold Options dialog box, shown in Figure 10-26, click the Alternate Rate radio button. Then enter a new frame rate for the clip.

If you enter a frame rate that is lower than that of the project, action may appear jerky because Premiere repeats missing frames. To have Premiere interpolate between frames and attempt to smooth the action, choose the Frame Blending option in the dialog box.

![Figure 10-26: The Frame Hold Options dialog box](image)

The Frame Hold command does not change the visual speed of movement or action in a clip. To change a clip’s action speed as well as its frame rate, select a clip in the Timeline or Project window; then choose Clip ➤ Advanced Options ➤ Interpret Footage.

The Maintain Aspect Ratio and Aspect Color commands

When an imported clip or graphic appears in a Project, Premiere attempts to match the frame size of the imported clip to that of the project. If a clip or graphic was created with an aspect ratio different from that of your project, it will probably appear distorted. To prevent the distortion, you can instruct Premiere to keep the aspect ratio of the imported clip or graphic by using the Maintain Aspect Ratio command. (Although this prevents distortion, it usually produces blank areas on two or more sides of the screen.)

Here are the steps for maintaining a clip’s aspect ratio (onscreen you should have a project with a clip in a video track in the Timeline window):
1. Click the clip in the video track to select it.

2. Choose Clip ▸ Video Options ▸ Maintain Aspect Ratio. This preserves the aspect ratio of the original footage.

3. To maintain aspect ratio, Premiere leaves an empty space in the frame. To pick a color for that empty space, choose Clip ▸ Video Options ▸ Aspect Color. In the Color Picker dialog box that appears, pick the color that you want to use.

4. Click OK to close the dialog box and to apply the command.

### Pixel Aspect Ratio and Digital Video Frame Sizes

When you import graphics and/or video footage into Premiere, it’s important to understand the relationship between project frame size and pixel aspect ratio. Problems can occur because the pixels used by computer graphics programs (like Adobe Photoshop) are square and pixels used by D1 (NTSC) and DV (NTSC) formats are rectangular — the width of the D1/DV (NTSC) pixel is 90 percent of its height. DV is used in professional broadcasting, industrial, and home DV Camcorders; D1 is used in professional broadcast productions. (You will not see project presets for D1 in Premiere, unless you have a D1 capture board.)

The frame size of DV (NTSC) is 720 × 480 pixels. The frame size for D1 (NTSC) is 720 × 486 pixels. If you create graphics in Photoshop and import them into a project, Premiere attempts to match the aspect ratio of the imported graphic to the aspect ratio of the project. If you create a graphic in the 720 × 486-pixel frame size or the 720 × 480-pixel frame size and then import it into a D1 or DV project, the image still looks distorted because of the difference in pixel aspect ratios.

To avoid distortion when pixels are scaled to fit the pixel aspect ratio of the project, you should create graphics for DV projects at 720 × 534 pixels (480 is approximately 90 percent of 534); create graphics for D1 projects at 720 × 540 pixels (486 is 90 percent of 540). If you create graphics at these sizes, Premiere downsamples the graphics to fit the project aspect ratio without distorting them. Use the following table as a guide.

<table>
<thead>
<tr>
<th>Format</th>
<th>Frame Size in Premiere</th>
<th>Pixel Aspect Ratio</th>
<th>Image Size for Graphics</th>
</tr>
</thead>
<tbody>
<tr>
<td>DV (NTSC)</td>
<td>720 x 480</td>
<td>.9 x 1.0</td>
<td>720 x 534*</td>
</tr>
<tr>
<td>D1 (NTSC)</td>
<td>720 x 486</td>
<td>.9 x 1.0</td>
<td>720 x 540</td>
</tr>
<tr>
<td>DV/D1 (PAL)</td>
<td>720 x 576</td>
<td>1.06 x 1.0</td>
<td>768 x 576</td>
</tr>
<tr>
<td>NTSC</td>
<td>640 x 480</td>
<td>1.0 x 1.0</td>
<td>640 x 480</td>
</tr>
</tbody>
</table>

*The suggested graphics frame size of 720 x 534 pixels is a precise measurement. Using a frame size of 720 x 540 pixels for DV (NTSC) should also provide acceptable results.*
Summary

Premiere provides numerous tools and commands that enable you to quickly and precisely edit a digital video production. Premiere’s editing tool can be found in the Timeline toolbox. Most other editing utilities reside in the Monitor window.

✦ Use the Razor and Multiple Razor tools to snip a clip into two pieces.
✦ Use the Ripple Edit and Rolling Edit tools to change the In and Out points of clips in the Timeline. A ripple edit changes the project duration; a rolling edit does not.
✦ You can click and drag with the Slip or Slide tools to edit the In and Out points of a clip in between two other clips. The Slip tool does not change project duration; the Slide tool does.
✦ Use the Monitor window to create three- and four-point edits.
✦ Use the Trim view of the Monitor window to precisely shave frames from clips.
✦ Use the Clip commands to change clip speed, duration, and aspect ratio.
✦ Creating a virtual clip enables you to reuse edited sections of a project.
✦ Create duplicate clips in order to use the same clip with different names in the Timeline.

If you create a graphic file at an unusual frame size and want to maintain the aspect ratio of the imported graphic, select the clip in the Timeline. Then choose Clip ➔ Video Options ➔ Maintain Aspect Ratio. If you import a graphic and apply Maintain Aspect Ratio, Premiere will not change the frame size of the graphic but will resample to compensate for nonsquare pixels if necessary. This action prevents distortion but can lead to blank areas at frame edges. Also, note that both D1/DV (NTSC) have widescreen formats that use a pixel aspect ratio of 1.2. The pixel aspect ratio of widescreen D1/DV (PAL) is 1.422.
Adobe Premiere's special effects can wake up even the dullest video production. Using the effects in Premiere’s Video Effects palette, for example, you can blur or skew images and add bevels, drop shadows, and painterly effects. Some effects can correct and enhance video; others can make it seem as though the video is out of control. By changing controls for the effects, you can also create startling motion effects, such as making it appear as if an earthquake or tornado has struck your clip.

As this chapter illustrates, Premiere’s video effects work in sync with the Keyframe track, enabling you to change effects settings at specific points on the Timeline. All you need to do is specify the settings for the start of an effect, move to another keyframe, and set the ending effect. When you create a preview, Premiere does the rest: It interpolates the video effect, editing all of the in-between frames to create a fluid effect over time.

If you haven’t been adding effects to your video, this chapter provides everything you need to get up and running. You’ll explore every effect in the Video Effects palette and see how the Effects Control palette enables you to change effect settings. You’ll also have a chance to practice creating effects with keyframes and image mattes with sample clips from the CD-ROM that accompanies this book.

If you’ve already started working with Premiere effects, this chapter shows how to use Premiere 6’s new Keyframe track and provides a reference for every effect in the Video Effects palette.
Exploring Premiere’s Video Effects Palette

Premiere’s Video Effects palette is a storehouse of video effects. However, before you begin to use the effects, you should become familiar with the palette interface. To display the Video Effects palette, choose Window ➪ Show Video Effects. The Video Effects palette, shown in Figure 11-1, features 14 folders that contain 74 different effects.

![Video Effects palette](image)

**Figure 11-1:** Premiere’s Video palette provides access to Premiere’s video effects.

To open a folder in the palette, either click the triangle to the left of the folder or double-click the folder itself. After the folder is open, a list of effects appears. An icon represents each effect. After you’ve opened a folder, you can apply an effect to a video track by clicking and dragging it over a clip.

**Note**

Two forms of icons appear in the palette. The icons with Vs are effects that also appear in Adobe After Effects. If you use these effects, you can safely switch between Premiere and After Effects without needing to re-create your effects.

To close a folder, either click the triangle to the left of the folder or double-click the folder.

Using Obsolete Effects from Previous Premiere Versions

Many of the new Premiere’s video effects are from Adobe After Effects and replace effects in previous versions of Premiere. If you wish to continue using these obsolete effects, you must open a hidden folder in the Video Effects palette. To open this hidden folder, choose Show Hidden from the Video Effects palette pop-up menu. This reveals the Obsolete folder in the Video Effects palette. Open the folder by double-clicking it. To access an obsolete effect, select the effect. Next, choose Show Selected from the Video Effects palette pop-up menu.
The Video Effects palette pop-up menu

The Video Effects palette pop-up menu features commands that can help you keep organized while using Premiere’s many video effects. The following is a brief description of the commands in the pop-up menu:

✦ Find — The Find command helps locate effects. After you choose Find, the Find Video Effect dialog box appears. In the field area, type the name of the effect that you want to find. If you’re searching for a folder rather than an effect, deselect the Expand Folders checkbox. To start the search, click the Find button. If successful, Premiere selects the effect. If the search is not successful, an alert sounds.

✦ New Folder — Use this command to create folders that you can use to organize the effects. After you create a folder, name it and then drag the effects into it. With all of your chosen effects in one folder, you’ll find that they are easier to use and find.

You can also click the Binoculars icon at the bottom of the Video Effects palette to find an effect.

✦ Rename Folder — You can change a name of a folder at any time by clicking a folder and choosing Rename Folder. When the Rename Folder dialog box appears, type the name that you want in the Name field.

✦ Delete Folder — If you have finished using a folder, you can delete it by selecting it, and then choosing the Delete folder command. A prompt appears asking if you want to delete the selection. If you do, click Yes.

You can also click the Delete icon at the bottom of the Video Effects palette to delete a folder. Click the folder you want to delete and then press the Trash icon. When the prompt appears, press Yes to delete the folder.

✦ Expand all folders — This command provides a quick method of opening all folders in the Video Effects palette.

✦ Collapse all Folders — This command provides a quick method of closing all folders in the Video Effects palette.

✦ Show Hidden — This command shows a folder of obsolete effects from previous Premiere versions.

✦ Show Selected — If you wish to use an obsolete effect from the Obsolete folder, select it and then choose Show Selected.

✦ Hide Selected — Use this command if you wish to dim a folder so that it cannot be opened.
The Effect Controls palette

When you apply a video effect to an image, the effect appears in the Effect Controls palette, as shown in Figure 11-2.

![Figure 11-2: The Effect Controls palette appears after a video effect is applied to an image.](image)

At the top of the palette, the name of the selected clip appears. Next to the clip name is a time display showing you where the clip appears in the Timeline. At the bottom left of the palette, the Effect Controls palette displays how many effects you’ve applied to the clip.

To the left of the effect name appears a box with an f in it. The f means that effect is enabled. You can disable the effect by clicking the f or deselecting Effect Enabled in the Effect Controls pop-up menu. If the effect has settings that can be adjusted, a triangle appears to the very far left. If you click the triangle, the settings for that effect appear.

Many clips also feature a dialog box that includes a preview area. If the effect provides a dialog box, you see the word Setup on the right side of the Effect Controls palette. Click Setup to access the Setup dialog box.

Many effects can be applied with Premiere’s Keyframe option. If so, a small box will be shown next to the name of the effect. To enable keyframing, click in the small square. After you click, a Stopwatch icon appears in the box. (Keyframing is explained later in this chapter.)

The Effect Controls menu

The Effect Controls pop-up menu provides control over all of the clips in the palette. The menu enables you to turn previewing on and off, and to select preview
quality, as well as to enable and disable effects. The following is a brief description of the Effect Controls menu commands:

✦ **Effect Enabled** — Click this command to disable or enable effects. By default Effect Enabled is selected.

✦ **Keyframing Enabled** — Enables you to start and stop effects based on keyframes. As mentioned earlier, you can start an effect in one keyframe and stop it in another. Premiere fills in the changes made by the effect in the frames in-between. When keyframing is enabled, a tiny stopwatch appears next to effect name in the Effect Controls menu. You can also turn keyframing on and off by clicking this icon in the palette.

✦ **Remove Selected Effect** — This command removes the selected effect from the clip.

You can remove an effect from the palette by selecting it, then clicking the Trash icon in the Effect Controls palette.

✦ **Remove All Effects from Clip** — This command removes all effects from the clip.

✦ **No Previews** — This command disables previews in the Monitor window.

✦ **Preview After Adjust** — Select this command to preview the effect in the Monitor window after you adjust effect settings.

✦ **Preview During Adjust** — Select this command to review effects in the Monitor window as you adjust effect settings. This is the default selection.

✦ **Draft Quality** — This command sets the preview to Draft Quality, which is low video clarity but fast preview speed.

✦ **Best Quality** — This command sets the preview to Best Quality, which is high video clarity but slow preview speed.

### Applying a Video Effect

You can apply one video effect or multiple video effects to either a still image or to a video clip. You can easily apply effects to clips by dragging them from the Video Effects palette to the Timeline.

Here’s how to apply a video effect to a clip in the Timeline:

1. Chose File ➪ New Project to create a new project.

2. Choose File ➪ Import ➪ File to import a clip. If you don’t have a clip to use, you can load the Airplane image from the Chapter 11 folder on the CD-ROM that accompanies this book.
3. Import another clip to use as the background. Because our Airplane image includes an alpha channel, you are able to see the background when the airplane is onscreen. Figure 11-3 shows the Airplane over the background.

![Timeline](image)

![Monitor](image)

**Figure 11-3:** The sample Airplane image over the scenic background

4. Drag your clips from the Project palette to the Timeline window. Drag the still image (the Airplane image) to Video Track 1 and the background video clip to Video Track 2.

5. Open a video effect from one of the folders in the Video Effects palette. Then select an effect. For a simple effect, try the Direction blur found in the Blur folder.

6. Drag the effect from the Video Effects palette directly over the clip in Track 2.

7. To adjust the settings of the effect, click and drag the sliders that are found beneath the effect name in the Effect Controls palette. As you work, watch the preview in the Monitor window. If you don’t see the preview, check the Preview settings in the Effect Controls pop-up menu.

*Note*

If you didn’t choose the Blur effect, the effect you chose may provide more settings in a dialog box. If a dialog box is provided for the effect, click the word *Settings* that appears next to the clip in the Effect Controls palette. Click *Settings* to see open the dialog box and change the settings.
8. To see a preview of the entire clip, choose **Timeline** ➪ **Preview**, or press Enter on your keyboard. Figure 11-4 shows a few frames of the clip before and after the video effect was applied.

![Figure 11-4: Frames from the Airplane and Scenic Background files after applying video effects](image)

**Note**

You can add multiple effects to an image. You can also add the same effect with different effect settings to the same image.
Using Video Effects with Keyframes

Premiere’s keyframe feature enables you to change video effects at specific points in the Timeline. With keyframes, you can have Premiere use the settings of an effect at one point on the Timeline, gradually changing to the settings at another point on the Timeline. When Premiere creates the preview, it interpolates the effect over time, rendering all the frames that change between the set points.

The Keyframe track

Premiere 6 features a new Keyframe track that makes creating, editing, and manipulating keyframes quick and logical. The Keyframe track is in the Timeline window. Figure 11-5 shows the Timeline window with the Keyframe track. To view the Keyframe track, expand the track by clicking the track’s Expand button.
The Keyframe track does not appear if you do not have a clip in the track.

In the Keyframe track, a checkmark indicates that a keyframe exists at the current Timeline frame. Clicking the right arrow icon jumps the Timeline marker from one keyframe to the next. Clicking the left arrow moves the Timeline marker backwards from one keyframe to the next.

Figure 11-6 shows frames from the sailboat logo video clip that we created in Chapter 8 using keyframes. In the figure, you can see that the logo twirls left then right, and then returns to its original state.

To learn how to create the sailboat logo, turn to Chapter 8. The logo was created using Premiere’s Title window. You can use the Sailing Lessons logo file which is found in the Chapter 8 and 11 folders on the CD-ROM that accompanies this book, or you can create your own logo. The Sailing Lessons logo includes an alpha channel that enables the background clip to show through it when viewed in the Monitor window.

Here’s how to apply an effect to a video clip using keyframes:

1. Create a new project in Premiere.
2. Import the logo image from either the Chapter 8 or Chapter 11 folder on the CD-ROM that accompanies this book or include your own logo in the project and place it into Video Track 2.
3. Import an image or video clip for the background and place it into Video Track 1. To create the Sailing Lessons logo project, we used a video clip called Boat Moving. If you wish to import this video clip, load it from the Chapter 8 folder on the CD-ROM that accompanies this book.
4. Add an effect to the clip by clicking the effect in the Video Effects palette, and then by dragging it to the clip in Video Track 2. In our example, we chose the Twirl command.
5. In the Effect Controls palette, use the sliders to specify the effect settings. If your effect includes a dialog box, you see the word Setup in the palette. Click Setup to open the Effects dialog box and set the options for the effect in the dialog box.
6. Click the first frame in the image. Expand the keyframe track by clicking the Track Expand icon. Then click the Add/Delete Keyframe box to add a keyframe. A checkmark appears.
7. To add another keyframe, move the Timeline marker to a new position. Change the settings in the Effect Controls palette or the dialog box for the effect. Then click the Add Keyframe checkbox. (To add more keyframes, repeat this step as many times as desired.)
8. To preview the Effect, choose Timeline ➪ Preview or press Enter.
Figure 11-6: Frames from the sailboat logo video clip with the Twirl effect applied
Applying Effects to Different Image Areas Using an Image Matte

You can use an image matte to show an effect only in specific areas of a clip. When you apply a matte, Premiere masks out the areas that you don't want shown.

An image matte is either a black-and-white image or a grayscale image. By default, Adobe Premiere applies effects to the clip areas corresponding to white portions of the matte. (The effect does not appear in clip regions corresponding to black areas.) In the gray areas, the effect is applied with some degree of transparency—which means that the areas where the effect is applied appear to be see-through to some extent.

You can use Adobe Photoshop, Adobe Illustrator, Corel Painter, or even Adobe Premiere's Title window to create an image matte. After you've created an image matte, you need to use two more clips to create the effect shown in Figure 11-7, one for Video Track 1 and one for Video Track 2. If you don't have an image matte or video clips, you can use the sample files found in the Chapter 11 folder on the CD-ROM that accompanies this book.

Figure 11-7: Frames from the sample image matte project using the emboss effect only on a certain area of the clip (outside the arrow)
Here’s how to apply an effect using an image matte:

1. Create a new project.
2. Import two video clips.
3. Place one of the video clips in Video Track 1 of the Timeline window.
4. Place the other video clip in Video Track 2.
5. Apply an effect to Video Track 2 by dragging an effect from the Video Effects palette to the clip. If you wish, you can apply a different affect to the video clip in Video Track 1. Note that if you apply the effect to Video Track 2, the effect is only seen outside the matte image. If you apply the effect to Video Track 1, the effect is only seen inside the matte image.
6. Superimpose Video Track 2 over Video Track 1 by selecting Video Track 2, and then choosing Video ➪ Clip ➪ Transparency. In the Transparency Settings dialog box, choose Image Matte from the Transparency pop-up menu. Next, click the Choose button. In the Open dialog box, locate and load the matte image (we used an arrow for our matte image, which can be found on the CD that accompanies the book). To see a preview, click the Show Background icon (it looks like a page peel as seen in Figure 11-8). If you want to reverse the effect, click the Reverse Key option in the dialog box. Click OK to apply the image matte.
7. Preview the effect by choosing Timeline ➪ Preview or by pressing Enter.
Touring Premiere’s Video Effects

Premiere boasts 74 video effects that are divided into 14 folders. That’s a lot of video effects to choose from. To help you deal with this overwhelming wealth of video effects, we’ve assembled a description of each effect according to its category folder.

Before undertaking a tour of the effects, remember that many effects provide previews in dialog boxes. If an effect provides a dialog box, click Setup in the Effect Controls palette to see a preview.

Although most effects can be controlled by sliders that you click and drag, you can also click underlined values at the center of the slider to set effects. When you click the underlined value, a dialog box appears showing the largest and smallest values allowed in the slider setting.

The Adjust folder

The Adjust folder enables you to adjust the color attributes of selected clips, such as the brightness and contrast of an image. If you are familiar with Photoshop, you’ll find that several Premiere video effects, such as Channel Mixer, Color Balance, Levels, and Posterize, are quite similar to filters found in Photoshop.

Brightness and Contrast

Using the Brightness and Contrast effects is an easy way to adjust brightness and contrast in your image. Brightness controls how light or dark your image is. Contrast controls the difference between the brightest and darkest pixels in an image. In the Effect Controls palette, click and drag the Brightness slider to increase or reduce an image’s brightness; click and drag the Contrast slider to add or subtract contrast from an image.

Channel Mixer

The Channel Mixer effect enables you to create special effects by mixing colors from a clip’s channels. With the Channel Mixer, you create color effects, as well as turn a color image into a grayscale image or into an image with sepia tone or tint effect.

To use the Channel Mixer, click and drag any Source Channel slider in the Effect Controls palette to the left to decrease the amount of color supplied to the image. Click and drag to the right to increase it.

To convert an image to grayscale, click the Monochrome button, and then adjust the sliders.
Color Balance
The Color Balance effect adds or subtracts red, green, or blue color values in a clip. Color values are easily added and subtracted by clicking the red, green, or blue color sliders. In the Effect Controls palette, dragging the sliders to the left reduces the amount of color; dragging the sliders to the right adds color. Adding equal values of red, green, and blue to your image adds gray.

Convolution Kernel
The Convolution Kernel effect uses mathematical *convolution* to change brightness values of clip. This effect can be used to increase sharpness or enhance image edges. The matrix of numbers in the Convolution Kernel Settings dialog box, shown in Figure 11-9, represents the pixels in the image. The center pixel text field is the pixel being analyzed. In the center box, enter the number that you wish to use as the brightness multiplier. In other words, if you enter 2, the pixels brightness values are doubled. The same concept applies for the neighboring text fields. You can enter a brightness multiplier in the surrounding boxes — you can also enter 0 to have no increase in the brightness value.

Values entered in the Scale box are used to divide the sum of the brightness values. If desired, enter a value in the Offset field, which is the same as the value added to the Scale field.

When using the Convolution Kernel filter, you can save settings by clicking the Save button; you can reload saved settings by clicking the Load button.

Extract
The Extract filter removes the color from a clip to create a black-and-white effect. The Input and Output sliders in the Extract Settings dialog box, shown in Figure 11-10, enables you to control which image areas are affected. The Softness slider softens the effect. The preview area provides a good idea of the result of the effect.
Levels
The Levels effect enables you to correct highlights, midtones, and shadows in an image. To apply the same levels to all color channels, leave the pop-up menu in the Levels Settings dialog box, shown in Figure 11-11, set to RGB. Otherwise, click to choose a red, green, or blue channel to apply the effect to.

![Figure 11-11: The Levels Settings dialog box](image)

To complete your image correction, use the Input slider to increase contrast. Drag the middle slider to raise or lower midtone values. Drag the Output slider to decrease contrast.

Posterize
Posterize creates special color effects by reducing the tonal level in the red, green, and blue color channels. Click and drag the Levels slider in the Effect Controls palette to choose how many levels of color are in an image.
The Blur folder
The Blur folder contains effects that blur images. Using blur effects, you can create motion effects or blur out a video track as a background to emphasize the foreground.

Anti-alias
The Anti-alias effect reduces jagged lines by blending image edges of contrasting colors to create a smooth edge.

Camera Blur
By using this effect with keyframes, you can simulate an image going in or out of focus. You can also simulate a “camera bump” effect. Use the Blur slider in the Camera Blur Settings dialog box, shown in Figure 11-12, to control the effect.

Figure 11-12: The Camera Blur Settings dialog box

Fast Blur
Use the Fast Blur effect to quickly blur a clip. Use the Blur Dimension pop-up menu in the Effect Controls palette to specify whether the blur should be vertical, horizontal, or both.

Gaussian Blur
The Gaussian Blur effect blurs video and reduces video signal noise. Similar to the Fast Blur effect, you can specify whether the blur should be vertical, horizontal, or both. The word “gaussian” is used because the filter uses a *gaussian* (bell-shaped) curve when removing contrast to create the blur effect.

Ghosting
The Ghosting effect layers image areas from previous frames over one frame. Use this to show the path of a moving object — such as a speeding bullet or a pie thrown in the air.

Radial Blur
This effect creates a circular blurring effect. The Radial Blur dialog box, shown in Figure 11-13, lets you control the degree of blurring. To do so, increase the value in the Amount field by dragging the Amount slider to the right. In the Blur Method
area, choose Spin to create a spinning blur; choose Zoom to create an outward blur. In the Quality section, choose Draft, Good, or Best. However, remember that the better the quality, the more processing time needed to create the effect.

![The Radial Blur dialog box](image)

**Figure 11-13:** The Radial Blur dialog box

### Directional Blur

The Directional Blur effect creates a motion effect by blurring an image in a specific direction. The sliders in the Effect Controls palette control the direction and the length of the blur.

### The Channel folder

The Channel folder contains one effect — Invert — which inverts the color values within a clip.

**Invert**

The Invert effect inverts color values. You can turn black into white, white into black, and colors into their complements.

The Channel pop-up menu in the Effect Controls palette enables you to choose a color model: RGB, HLS, or YIQ. YIQ is the NTSC color space. Y refers to luminance; I refers to inphase chrominance; Q refers to quadrature chrominance. The alpha choice enables you to invert the gray levels in an alpha channel. Use the Blend with Original slider if you wish to blend the channel effect with the original image.

### The Distort folder

The Distort commands found in the Distort folder enable you to distort an image by either twirling, pinching, or spherizing it. Many of these commands are similar to the distort filters found in Adobe Photoshop.

**Bend**

The Bend effect can bend your image into goo. In the Bend Settings dialog box, which is shown in Figure 11-14, use the Intensity, Rate, and Width sliders to control effects for horizontal and vertical bending. Intensity is the wave height; Rate is the frequency;
Width is the width of the wave. The Direction pop-up menu controls the direction of the effect. The Wave pop-up menu specifies the type of wave: Sine, Circle, Triangle, or Square. Figure 11-15 shows a frame before and after applying the Bend effect.

**Figure 11-14:** The Bend Settings dialog box

**Figure 11-15:** An image before and after the Bend effect is applied

**Lens Distortion**

Use the Lens Distortion effect to simulate video being viewed through a distorted lens.

Use the Curvature slider in the Lens Distortion Settings dialog box, shown in Figure 11-16, to change the lens curve. Negative values make the curvature more concave (inward); positive values make the curvature more convex (outward). Vertical and Horizontal Decentering sliders change the focal point of the lens.

Vertical and Horizontal Prism FX creates effects similar to changing Vertical and Horizontal Decentering. Use the Fill color swatch to change the background color. Click the Fill alpha checkbox to make background areas transparent based on the clip’s alpha channel.
Mirroring

Mirror creates a mirrored effect. In the Effect Controls palette, click the Reflection center values to open the Edit Reflection Center dialog box to designate the X and Y coordinates of the reflection line. The reflection angle option enables you to choose where the reflection appears. The following degree settings should help orient you to how dragging the slider distorts the image:

✦ 0 — Left onto right side
✦ 90 — Right onto left side
✦ 180 — Top onto bottom
✦ 270 — Bottom onto top

Polar Coordinates

Polar Coordinates can create a variety of unusual effects by changing the clip’s X and Y coordinates to polar coordinates. In the polar coordinate system the X and Y coordinates are distances radiating out of a focal point. Using this effect, you can transform a line into a half circle or horseshoe shape.

In the Effects Controls palette, the Interpolation slider controls the amount of the distortion. 0% provides no distortion; 100% provides the most. In the Type of Conversion pop-up menu, Rect to Polar converts horizontal coordinates to Polar; Polar to Rect converts polar coordinates to rectangular ones.

Ripple

The Ripple effect turns a clip into rippled patterns. The Ripple Settings dialog box, shown in Figure 11-17 enables you to adjust the ripples on a horizontal and vertical plane and control the intensity and frequency of the ripples.
Pinch

Pinch provides an effect similar to pinching and pulling the video image as if it were clay. In the Pinch Settings dialog box, shown in Figure 11-18, click and drag the amount slider to the right to pinch the image in; click and drag to the left to expand the image out. Figure 11-19 shows a frame after the Pinch effect is applied.
Shear

The Shear effect bends an image according to the curve specified in the Shear Settings dialog box, which is shown in Figure 11-20. If you shear the clip off-screen, you can choose whether to have the image wrap so that it leaves one side of the frame and returns on the opposite side. To do this, choose the Wrap Around option. Otherwise, choose Repeat Edge Pixels. This option applies extra pixels to the image edges. Figure 11-21 shows a frame after applying the Shear video effect.

**Figure 11-20:** The Shear Settings dialog box

**Figure 11-21:** A frame after applying the Shear effect
Spherize

The Spherize effect turns a flat image into a spherical one. Use the Amount slider in the Spherize Settings dialog box (shown in Figure 11-22) to control the spherizing effect. Dragging the slider to the right increases the Amount value, providing a larger sphere. In the Mode pop-up menu, choose Normal for a standard sphere effect; choose Horizontal Only or Vertical Only to change directions. Figure 11-23 shows a frame after applying the Spherize video effect.

Figure 11-22: The Spherize Settings dialog box

Figure 11-23: A frame of an image after application of the Spherize effect
Twirl
The Twirl effect can turn an image into twirling digital soup. In the Twirl Settings dialog box, shown in Figure 11-24, use the Angle slider to control the degree of twirling. Larger angle settings create more twirling. Figure 11-25 shows a frame after the Twirl video effect is applied.

Wave
The Wave effect creates wave-like effects that can make your clip look as if it were hit by a tidal wave. To control the effect, view the Preview window in the Wave Settings dialog box, shown in Figure 11-26, as you click and drag the sliders. Figure 11-27 shows a sample frame with the Wave effect applied.
Following is a brief description of the slider controls found in the Wave Settings dialog box:

- **Number of Generators** — Controls the amount of continuous waves
- **Wavelength** — Changes the distance between wave crests
- **Amplitude** — Changes the wave height
- **Randomize** — Randomizes the wavelength and amplitude
- **Scale** — Controls the amount of horizontal and vertical distortion
- **Type** — Controls the type of wave crests: Sine (waving), Triangle, or Square
- **Undefined Areas** — If the Wave effect spills portions of your image off-screen, choose Wrap Around to make the image wrap so that it comes out one side of the frame and returns on the opposite side. Otherwise, choose Repeat Edge Pixels to apply extra pixels to the image edges.
ZigZag
The ZigZag effect distorts a clip outward from a center point. Use this effect to create great looking pond ripple effects. The Amount field in the ZigZag Settings dialog box, shown in Figure 11-28, controls the degree of distortion. Ridges controls the number of zigzags from the middle to the edge of the clip.

In the Style section, choose Pond ripples to create ripples from the center of an image, as if a rock was dropped in a pond; choose Out from Center to create zigzags that push outward from the center of the image; choose Around Center to create zigzags that appear around the center.

The Image Control folder
The Image Control folder contains a variety of color special effects.

Black & White
The Black & White effect produces a grayscale version of a selected clip.

Color Balance HLS
The Color Balance HLS effect enables you to change and adjust colors using Hue, Lightness, and Saturation sliders in the Effect Controls palette. Hue controls the color; Lightness controls how light and dark the color is; Saturation controls the intensity of the color.
Color Offset
The Color Offset effect enables you to create 3D images out of 2D artwork by enabling you to shift the Red, Green, and Blue color channels up, down, left, and right. Use the Offset slider in the Color Offset Settings dialog box, shown in Figure 11-29, to control the distance between each color channel. Using this effect, you can set up the image for viewing with 3D glasses.

![Figure 11-29: The Color Offset Settings dialog box](image)

Color Pass
The Color Pass effect converts all but one color in a clip to grayscale—or it can convert just one color in a clip to grayscale. Use this effect to draw interest to specific items in a clip. For instance, you might wish to show a grayscale party scene in which a grayscale man or woman is wearing a colored hat on his or her head or holding a colored balloon.

Here’s how to set the Color Pass color and use the filter:

1. In the Color Pass Settings dialog box clip area (shown in Figure 11-30), click the color that you wish to preserve. Alternatively, you can click the swatch area and then choose a color in the Color Picker window.
2. To increase or decrease the color range, drag the Similarity slider to the right or left.
3. To reverse the color effect (in other words, make all colors normal and gray except the selected color), click Reverse.

![Figure 11-30: The Color Pass Settings dialog box](image)
Color Replace
The Color Replace effect replaces one color or a range of colors with another color.

To choose a color or colors to replace, follow these steps:

1. In the Color Replace Settings dialog box, shown in Figure 11-31, use the Eyedropper tool to click the color you wish to preserve in the clip sample area. Alternatively, you can click the swatch area and then choose a color in the Color Picker window.

2. To choose the replacement color, click the Replace Color swatch. Choose a color in the Color Picker window.

3. To increase or decrease the color range of the replacement color, drag the Similarity slider right or left.

4. Choose Solid Colors to replace the color with a solid color.

Gamma Correction
The Gamma Correction effect enables you to adjust the midtone color levels of a clip. In the Gamma Correction Settings dialog box, shown in Figure 11-32, click and drag the Gamma slider to make the adjustment. Dragging to the left lightens midtones; dragging to the right darkens them.

Median
The Median effect can be used for reducing noise. It creates the effect by taking the median pixel value of neighboring pixels and applying this value to pixels within the radius pixel area specified in the Effect Controls palette. If you enter large values for the radius, your image begins to look as if it were painted. Click the Operate on Alpha option to apply the effect to the image’s alpha channel as well as to the image itself.
**Tint**

Use the Tint effect to apply a color tint to your image. If desired, you can reassign the black and white portions of your clip with different colors by clicking the color swatch and choosing a color in the Color Picker window. Choose color intensity by clicking and dragging the slider in the Color Picker window.

![Gamma Correction Settings dialog box](image)

**Figure 11-32** The Gamma Correction Settings dialog box

**The Perspective folder**

You can use the effects in the Perspective folder to add depth to images, to create drop shadows, and to bevel image edges.

**Basic 3D**

The Basic 3D effect creates nice flipping and tilting effects. The Swivel slider in the Effect Controls palette controls rotation. The Tilt slider adjusts the tilt of the image. Dragging the Distance to Image slider creates an illusion of distance by reducing or enlarging the image. Click the Show Specular Highlight to add a tiny flare of light to your image (indicated by a red + sign). Draw Preview enables you to view a wire-frame simulation of the effect, which provides a good idea of how the effect will look without waiting for Premiere to render it.

**Bevel Alpha**

The Bevel Alpha effect can add a three-dimensional effect to a two-dimensional image by beveling the image’s alpha channel. This filter is especially handy for creating beveled effects with text. Sliders in the Effect Controls palette enable you to fine-tune the effect by changing bevel edge thickness, light angle, and light intensity. Change the light color by clicking the color swatch and choosing a color in Premiere’s Color Picker window.
Bevel Edges
The Bevel Edges effect bevels an image and adds lighting to give a clip a three-dimensional appearance. Image edges created with this effect are sharper than those created with the Bevel Alpha effect. To determine image edges, this filter also uses the clip’s alpha channel. Similar to Bevel Alpha, sliders in the Effect Controls palette enable you to fine-tune the effect by changing bevel edge thickness, light angle, and light intensity. Change light color by clicking the color swatch and choosing a color in the Color Picker window.

Drop Shadow
The Drop Shadow effect applies a drop shadow to a clip, using the clip’s alpha channel to determine image edges. Sliders enable you to control the shadow’s opacity, direction, and distance from the original clip. You can change the light color by clicking the color swatch in the palette and choosing a color from Premiere’s Color Picker window.

The Pixelate folder
The effects found in the Pixelate folder create special effects by shifting, moving, and remapping pixels and their color values. These effects can create dramatic color distortions in your image.

Crystallize
The Crystallize effect can create a crystal-like effect in your image by shifting colors that are similar together into a grid. The size of the grid is controlled by the Cell Size slider in the Crystallize Setting dialog box, shown in Figure 11-33. Figure 11-34 shows a frame after applying the Crystallize effect.

![Crystallize Settings dialog box](image-url)
Facet
The Facet effect creates a painterly effect by grouping similarly colored pixels together within a clip.

Pointillize
The Pointillize effect simulates a pointillist painting by making your clip appear as if it were created with tiny dots. You can make the dots bigger or smaller by changing the value in the Cell Size field in the Pointillize Setting dialog box, which is shown in Figure 11-35. Figure 11-36 shows a frame after applying the Pointillize effect.
The QuickTime folder

The QuickTime folder includes a variety of effects built into Apple’s QuickTime digital video formats. These effects are similar to many of the effects already provided in Premiere. The QuickTime effects include Alpha Gain, Blur, Brightness and Contrast, Clouds, Color Style, Color Tint, Edge Detection, Emboss, Film Noise, General Convolution, HSL Balance, Lens Flare, RGB Balance, and Sharpen.

The Render folder

The Render folder features the Lens Flare effect, which is similar to Photoshop’s Lens Flare filter.

Lens Flare

The Lens Flare effect creates a flaring light effect in your image. In the Lens Flare Settings dialog box, use the mouse to pick the image position of the flare in the Preview area. Click and drag the slider to adjust flare brightness, and then pick a lens: Zoom, 35 mm, or 105 mm.

The Sharpen folder

The effects in the Sharpen folder enable you to sharpen images. Sharpening helps bring out image edges when digitized images or graphics appear too soft.

Gaussian Sharpen

Apply the Gaussian Sharpen effect to create strong, overall sharpening. You can obtain similar results by applying the Sharpen filter several times. This effect provides no controls.

Sharpen

The Sharpen effect includes a slider that enables you to control sharpening within your clip. Click and drag the Sharpen Amount slider in the Effect Controls palette to the right to increase sharpening. The slider permits values from 0 to 100; however, if you click the underlined sharpen amount onscreen, you can enter values up to 4000 into the Value field.

Sharpen Edges

The Sharpen Edges effect applies sharpening effects on image edges.
The Stylize folder

The effects found in the Stylize folder create a variety of effects that change images without creating major distortions. For instance, the Emboss effect adds depth throughout your image, while the Tiles effect divides your image into mosaic tiles.

Alpha Glow

The Alpha Glow effect adds a glowing effect around alpha channel edges. In the Alpha Glow Settings dialog box, shown in Figure 11-37, use the Glow slider to control how far the glow extends from the alpha channel. Use the Brightness slider to increase and decrease brightness.

![Figure 11-37: The Alpha Glow Settings dialog box](image)

In the dialog box, the Start color swatch represents the glow color. If you wish to change the color, click the color swatch and choose a color from Premiere’s Color Picker window.

If you choose an End color, Premiere adds an extra color at the edge of the glow. To create an end color, select the end color checkbox and click the color swatch to pick the color in the Color Picker window. To fade the start color out, click the Fade Out checkbox.

Color Emboss

The Color Emboss effect creates the same effect as Emboss (described next), except that it doesn’t remove color.

Emboss

The Emboss effect creates a raised 3D effect from image edge areas in a clip. In the Effect Controls palette, use the Direction slider to control the angle of the embossing. Drag the Relief slider to raise the emboss level to create a greater emboss effect. To create a more pronounced effect, add more contrast by dragging the Contrast slider to the right. Use the Blend with Original slider to blend shading of the embossing with the clip’s original image.
**Find Edges**
Find Edges can make the image in a clip look as if it is a black and white sketch. The effect seeks out image areas of high contrast and turns them into black lines that appear against a white background, or as colored lines with a black background. In the Effect Controls palette use the Blend with Original slider to blend the lines with the original image.

**Mosaic**
The Mosaic effect turns your image areas into rectangular tiles. In the Effect Controls palette, enter the number of mosaic blocks in the Horizontal/Vertical blocks field. This effect can be animated for use as a transition, where normally the average of the colors in the other video track is used to pick tile color. However, if you choose the Sharp color option, it uses the pixel color in the center of the corresponding region in the other video track.

**Noise**
The Noise effect randomly changes colors in a video clip to give your clip a grainy appearance. In the Effect Controls palette, use the Amount of Noise slider to designate how much “noise,” or graininess, you wish added to the clip. The more noise you add, the more your image disappears into the noise you create.

If you choose the Color Noise option, the effect randomly changes the pixels in the image. If Color Noise is turned off, the same amount of noise is added to each red, green, and blue channel in the image.

Clipping is a mathematical stopgap that prevents noise from becoming larger than a set value. When the Clipping option is not selected, noise values start at lower values after reaching a certain point. If you turn Clipping off, you may find that your image completely disappears into the noise.

**Replicate**
The Replicate effect creates multiple versions of the clip within the frame. The effect produces this replication effect by creating tiles and placing multiple version of the clip into the tiles. Dragging the Replicate Settings Count slider in the Replicate Settings dialog box (shown in Figure 11-38) to the right increases the number of tiles onscreen.

![Figure 11-38: The Replicate Settings dialog box](image)
Solarize
The Solarize effect creates a positive and negative version of your image and then blends them together to create the solarizing effect. This can produce a lightened version of your image with darkened edges. In the Solarize Settings dialog box, shown in Figure 11-39, click and drag the Threshold slider to control the brightness level at which the Solarizing effect begins.

![Solarize Settings dialog box](image)

**Figure 11-39:** The Solarize Settings dialog box

Strobe Light
The Strobe Light effect creates the illusion of a strobe light flashing at regular or random intervals in your clip. In the Effect Controls palette, click the color swatch to choose a color for the strobe effect. Enter the duration of the strobe flash in the Duration field. In the Strobe Period field, enter the duration between strobe effect. (Duration is measured from the time the last strobe flashed — not when the flash ends.) If you wish to create a random strobe effect, drag the Random Strobe Probability slider to the right. (The greater the probability setting, the more random the effect.)

In the Strobe area of the Effect Controls palette, choose Operates on Color only if you wish the strobe effect to be applied to all color channels. Choose Make Layer Transparent to make the track transparent when the strobe goes off. If you choose Operates on Color, you can select an arithmetic operator from the Strobe Operator pop-up menu that can further alter the strobe effect.

*Note* If you set the strobe period longer than the strobe duration, the strobe will be constant — not flashing.

Texturize
The Texturize effect can create texture in a clip by applying texture, such as sand or rocks, from one track to another track. To choose the video track supplying the texture, click in the Texture Layer pop-up menu in the Effect Controls palette and choose the track. Click and drag the Light Direction and Contrast slider to create the best effect. In the Texture Placement pop-up menu, choose Tile Texture to repeat the texture over the clip. Choose Center Texture to place the texture in the clip’s center, and then choose Stretch Texture to stretch the text over the entire frame area.
Wind
As you probably guessed, the Wind effect applies a windswept look to your clip. To create a simple wind effect, choose Wind in the Method area of the Wind Settings dialog box, shown in Figure 11-40. For a tornado-like blast, choose Blast. The Stagger choice creates a bit less wind. In the Direction section, choose either From the Left or From the Right. Figure 11-41 shows a frame with the Wind effect applied.

Tiles
The Tiles effect turns your image into tiles. In the Tiles Settings dialog box, shown in Figure 11-42, choose how many tiles you wish to see and offset the tiles by entering a percentage in the Tiles Offset field. In the Fill Empty Areas With field, choose the color you wish to appear between the tiles. Background and Foreground colors fill the space between the tiles with white; Inverse Image uses a negative version of the clip to fill the space; Unaltered Image simply uses the clip. Figure 11-43 shows a frame with the Tiles effect applied.
The Time folder

The Time folder contains effects that create effects specifically related to different frames in the selected clip.

Echo

The Echo effect creates the visual version of an echo. In other words, frames from the selected clip are repeated again and again. The effect is only effective in clips that display motion. Depending on the clip, Echo can produce a repeated visual effect or possibly a streaking type of special effect. In the Effect Controls palette, use the Echo Time slider to control the time between the repetitions. Drag the Number of Echoes to designate how many frames to combine for the effect.

Use the Starting Intensity slider to control intensity of the first frame. A setting of 1 provides full intensity; .25 provides quarter intensity. The Decay slider controls how quickly the echo dissipates. If the Decay slider is set to .25, the first echo will be .25 the starting intensity, the next echo will be .25 of the previous echo, and so on.
The Echo operator pop-up menu creates effects by combining the pixel values of the echoes. Following is a review of the pop-up menu choices:

- **Add** — Adds pixel values
- **Maximum** — Uses maximum pixels value of echoes
- **Minimum** — Uses minimum pixel value of echoes
- **Screen** — Similar to Add, but less likely to produce white streaks
- **Composite in Back** — Uses the clip’s alpha channels and composites them starting at the back
- **Composite in Front** — Uses the clip’s alpha channels and composites them starting at the front

To combine an Echo effect with a Motion Settings effect, create a virtual clip and apply the effect to the virtual clip.

**Posterize Time**

The Posterize Time effect grabs control of a clip’s frame rate settings and substitutes the frame rate specified in the Effect Controls frame rate slider.

**The Transform folder**

The Transform folder is filled with Transformation effects from Adobe After Effects that enable you to flip, crop, and roll a video clip and to change the camera view.

**Camera View**

The Camera View effect simulates viewing the clip at a different camera angle. In the Camera View Settings dialog box, shown in Figure 11-44, use the sliders to control the effect. Click and drag the Latitude slider to flip the clip vertically. Use the Longitude slider to flip horizontally. The Roll slider simulates rolling the camera, thus rotating the clip. Click and drag the Focal Length slider to make the view wider or narrower. The Distance slider enables you to change the distance between the imaginary camera and the clip. Use the Zoom slider to zoom in and out. To create a fill color to use as a background, click the color swatch and choose a color in Premiere’s Color Picker window. If you wish the background area to be transparent, choose Fill Alpha Channel. (The clip must include an alpha channel to use this option.) Figure 11-45 shows a frame with the Camera View effect applied.
Figure 11-44: The Camera View Settings dialog box

Figure 11-45: A frame with the Camera View effect applied

**Clip**

The Clip effect hides the frame boundaries—similar to a crop effect, except that the clip is not resized. The effect can be used to hide noise at image edges.

To use the Clip effect, drag the sliders in the Clipping Settings dialog box, shown in Figure 11-46, to clip the top, left, bottom, and right sides of the clip. Choose whether you wish to clip according to pixels or percent. Click the Fill Color swatch to open Premiere’s Color Picker and choose a background color.

**Crop**

The Crop effect provides the same settings as the Clip effect except that with the Crop effect, Premiere resizes the clip according to the dialog box settings.
**Horizontal Flip**
The Horizontal Flip effect flips the frame left to right.

**Horizontal Hold**
The Horizontal Hold effect is named after the horizontal hold knob found on a television set. As you might guess, the effect simulates turning the horizontal hold knob. In the Horizontal Hold Settings dialog box, shown in Figure 11-47, click and drag the slider to create the skewing effect.

**Image Pan**
The Image Pan effect creates the effect of panning the camera across the clip frame. Using the effect is quite simple. In the Image Pan Settings dialog box, click and drag any of the handles to change the Top, Width, and Height settings.
Resize
When exporting a project, the Resize effect resizes the Export Frame Dimensions. It provides better quality than both QuickTime or Video for Windows scaling.

Roll
The Roll effect provides a rotating effect. The Roll Settings dialog box, shown in Figure 11-48, enables you to roll the image left, right, up, or down.

Figure 11-48: The Roll Settings dialog box

Vertical Flip
The Vertical Flip effect flips your clip vertically. The result is an upside-down version of the original clip.

Vertical Hold
The Vertical Hold effect simulates turning the vertical hold knob found on a television set. Use the slider in the Vertical Hold Settings dialog box to create the effect you want.

The Video folder
The effects found in the Video folder simulate electronic changes to a video signal. These effects need only be applied if you are outputting your production to videotape.

Broadcast Colors
If you are outputting your production to videotape, you may wish to run the Broadcast Colors effect to improve color output quality. As discussed in Chapter 8, the gamut, or range of video colors, is smaller than the color gamut of a computer monitor. To use the Broadcast Color effect, choose either NTSC for American television or PAL for European television in the Broadcast Locale pop-up menu. Then choose a method in the How to Make Colors Safe pop-up menu. Following is an explanation of the choices available in this pop-up menu:
Chapter 11  ✦ Using Video Effects

✦ Reduce Luminance — Reduces pixel brightness values, moving the pixel values toward black.

✦ Reduce Saturation — Brings pixel values closer to gray (makes the colors less intense).

✦ Key out Unsafe — Colors that fall beyond the TV gamut become transparent.

✦ Key in Safe — Colors that are within the TV gamut are transparent.

In the Maximum Signal Field, enter the IRE breakpoint value. (IRE measures image luminance.) Any levels above this value are altered. If you are unsure of what value to use, leave the default setting of 110.

Field Interpolate
The Field Interpolate effect creates missing scan lines from the average of other lines.

Reduce Interlace Flicker
The Reduce Interlace Flicker effect softens horizontal lines in an attempt to reduce interlace flicker (an odd or even interlace line that appears during video capture).

Choosing the wrong field settings in the Video ➪ Project Settings ➪ Keyframe and Rendering dialog box can increase flicker. These settings are covered in more detail in Chapter 4.

Summary
Premiere’s Video Effects palette provides dozens of special effects that can add interest to or correct video.

✦ To add an effect to a clip, drag the effect from the Video Effects palette to the clip in the Timeline.

✦ Use the Effect Controls palette to specify settings for effects, to turn on and off preview, and to enable and disable keyframing.

✦ Use the Keyframe track to set keyframes where effect settings change in the Timeline.
Superimposing

By telling a story or providing information using innovative effects, you can ensure that you get your message across. One of the best techniques for doing so creatively is to use superimposition options. Adobe Premiere helps you create sophisticated transparency effects by enabling you to overlay two or more video clips and then blend the two together. For more sophisticated effects, Premiere’s Transparency Settings dialog box provides a host of different effects that enable you to key out (hide) different parts of the image area in one track, and fill them with the underlying video in the track beneath it.

This chapter provides a look at two powerful methods of creating transparency: Premiere’s Fade command and Premiere’s keying options found in its Transparency Settings dialog box. The Fade command enables you to create blending effects by changing the opacity of one video track. The Transparency Settings dialog box is home to 14 different keying options that enable you to create transparency based on color, alpha channels, or brightness levels. As you read through this chapter, think about all of the different ways that you can apply the effects in your current or next project. By using transparency creatively, you can undoubtedly add to its success.

Understanding Transparency in Digital Video

If you put a video clip or still in Video Track 2 and another in Video Track 1, you will only see the image that is in the top video track onscreen — in this case, Video Track 2. To see both images, you need to either fade Video Track 2 or apply the Premiere’s Transparency command to it.
You can fade any video track higher than Video Track 1 by using Premiere’s Fade option, or you can superimpose it by using the Transparency Settings dialog box. Throughout this book, you’ve seen various examples of transparency effects. To review some of these examples, see Chapter 9. Also look up Chapter 14 and Chapter 23.

**Fading video tracks**

You can fade an entire video clip or still image over a video clip or another still image. The top video clip or still image is faded over the bottom one. When you fade a video clip or still image, you are changing the opacity of the clip or image. Any video track, except for Video Track 1, can be used as a superimposed track and can be faded. Premiere’s Fade option appears when you expand a video track. When a video track is expanded, you can display the fade line (the Opacity Rubberband line) by clicking the Opacity Rubberband icon, which is found underneath a clip or image when the track is expanded.

Here’s how to fade a track:

1. Choose File ➪ New Project to create a new project.
2. Choose File ➪ Import ➪ File to import two files. Locate either two video clips or a video clip and a still image. Press and hold the Shift key to select more than one file. Click Open to import the files.
3. When the files appear in the Project window, drag and drop one file to Video Track 2 and the other to Video Track 1 in the Timeline window. Make sure that the files in the video tracks overlap each other.
4. To expand Video Track 2, click the Collapse/Expand Track triangle to the left of the word Video.
5. To reveal the fade line (the Opacity Rubberband line), click the Opacity Rubberbands (the red square) option, shown in Figure 12-1. Notice that a red rubberband beneath the video clip is displayed.
6. To decrease the opacity of the file in Video Track 2, use the Selection tool (the arrow icon above the hand icon) to click and drag the red rubberband (fade line) down.

7. To slowly fade a video clip, set the left side of the Opacity Rubberband so that it is at the top-left position and drag the far right side down, as shown in Figure 12-2. Figure 12-3 shows a few frames of the effect of a gradual fade. The fade in Figure 12-2 is gradual because the fade line gradually steps down. The top of the fade line indicates that the video clip is 100 percent opaque. When the fade line follows a long, slow, diagonal path from the top of the fade bar (100 percent opaque) to the bottom (100 percent transparent), the clip gradually fades out.
To create more sophisticated fades, you can add handles to the Opacity Rubberband line. After handles appear, you can drag different segments of the Opacity Rubberband line. Here’s how:

1. With the Selection tool selected, move the mouse over the Opacity Rubberband line (fade line). Notice that the arrow icon turns into a white pointing hand icon. Then move over the area where you want to add a handle and click to create a handle. A handle appears as a small red square on the Opacity Rubberband line (fade line).

2. To create a few handles, click the Opacity Rubberband line a few times.

3. Now that you have a few handles on the Opacity Rubberband line, you can drag down at different sections, as shown in Figure 12-4.
4. Use the Info palette to display the fade level percentage, as shown in Figure 12-5. To display the Info palette, choose Window ➪ Show Info. As you drag the red rubberband line, look at the Info palette and notice that the fade level percentage changes.

5. If you’ve created too many handles and want to delete one, just click and drag the handle outside the Opacity Rubberband section.

6. You can move a handle by clicking the handle and dragging it. When you click the handle, the mouse pointer should turn gray. If it turns white, you are going to add a handle when you click the Opacity Rubberband line. To make it turn gray, reposition the mouse more accurately over the handle you want to move.
7. You can preview the fade effect by pressing and holding the Option key (Mac users) or Alt key (PC users) as you click and drag the Edit Line through the Timeline.

8. For an added effect, you can apply one of the video effects to the faded track. (For more information on using video effects, turn to Chapter 11. In Figure 12-6, we applied the Bend video effect to the faded video track (Video Track 2). To create this effect we imported a still image into Video Track 2 and a video clip of the lead singer, Buddy Valiante, from the band Midnight Sun Music (Figure 12-6). In Figure 12-7, you can see the Timeline, Project, and Monitor windows for the effect shown in Figure 12-6.

Midnight Sun Music was formed in 1998. The group performs mostly original songs and has won several competitions. For more information about the band, check its Web site at www.midnightsunmusic.com.

9. If desired, you can fade more video tracks. Just import more video clips and/or still images into the Project window. Create new video tracks and drag the video clips and/or images into the new video tracks. Then use the fade line to fade the video tracks.

**Fading with the Fade Adjustment and Fade Scissors tools**

The Fade Adjustment and Fade Scissors tools provide more fade options. These tools appear in a Toolbox at the top-left side of the Timeline window. The Fade Adjustment tool is in the third slot of the Toolbox’s second row. Click the tool in the third slot to select the tool. The Fade Scissors tool is in fourth slot of the Toolbox’s first row. Figure 12-8 shows the Fade Adjustment and Fade Scissors tools.

To quickly select the Fade Adjustment tool, press U on your keyboard until the Fade Adjustment tool appears. To select the Fade Scissors tool, press C on your keyboard.

**Using the Fade Adjustment tool**

The Fade Adjustment tool enables you to move either an entire Opacity Rubberband line as a unit or move two handles simultaneously.

Here’s how to use the Fade Adjustment tool to move an entire fade line:

1. Set the Opacity Rubberband line (fade line) so that handles appear only at the beginning and end of the fade line. If handles appear on the fade line, use the Selection tool to click a handle and drag outside the fade area to delete it.
Figure 12-6: Buddy Valiante, the lead singer from the band Midnight Sun Music, is shown in a project using the Bend video effect on the faded video track.
2. Select the Fade Adjustment tool. Press U on your keyboard until the Fade Adjustment tool appears.

3. With the Fade Adjustment tool, click and drag down on the Opacity Rubberband line. If no handles appear on the line, the entire line moves as a unit.

You can use the Fade Adjustment tool to fade in one-percent increments. As you move the Rubberband line (fade line), press and hold the Shift key. Notice that, in the Info palette, the fade level changes at one-percent increments. To display the Info palette, choose Window ➪ Show Info.

Here’s how to use the Fade Adjustment tool to move two handles simultaneously:

1. Press V on your keyboard to select the Selection tool.

2. Use the Selection tool to click the Rubberband line (fade line) to add two handles.

3. Press U on your keyboard until the Fade Adjustment tool appears.

4. With the Fade Adjustment tool, click between the two handles and drag down. When you click and drag between the two handles, the fade line between the two handles moves as a unit. The fade line outside the handles moves gradually, as shown in Figure 12-9.
Using the Fade Scissors tool

The Fade Scissors tool cuts the Opacity Rubberband, enabling you to move just a section of the rubberband line completely separate from the rest. Here’s how to use this tool:

1. To try out the Fade Scissors tool, start with an Opacity Rubberband line (fade line) that has only a beginning and ending handle. If handles appear on the fade line, use the Selection tool to click a handle and drag outside the fade area to delete it.

2. Select the Fade Scissors tool, if it is not selected. Press C on your keyboard until the Fade Scissors tool appears in the Timeline tool palette.

3. Move the Fade Scissors tool to the middle of the fade line and click. Notice that the Fade Scissors tool creates two handles side by side. If you want, you can use the Selection tool to move the two handles apart.

4. To move the fade line, switch from the Fade Scissors tool to the Fade Adjustment tool. Press U on your keyboard until the Fade Adjustment tool appears.

5. Move the Fade Adjustment tool toward the fade line. Place it to the right of the start of the fade line and to the left of the handle you made with the Fade Scissors tool.

6. Now, click and drag the fade line down. Notice that only the line between the start of the fade line and scissors handle moves, as shown in Figure 12-10. The line moves at a constant percentage.

7. Try using the Selection tool to drag the fade line. Switch to the Selection tool by pressing V on your keyboard.
8. Move the Selection tool to the right of the handle you made with the Fade Scissors tool and to the left of the end of the fade line. Then click and drag the fade line down. As you click, notice that you create a handle and that the fade line drags down in the shape of a V, as shown in Figure 12-11.

Superimposing Tracks Using the Transparency Dialog Box

You can superimpose a video clip and/or still image over another one by using the Transparency Settings dialog box. In the Transparency Settings dialog box you have 14 Key Type options to pick from. Using the Key options is called Keying. Keying makes part of the image transparent. The following sections cover how to use the Transparency Settings dialog box and the different key options.
Touring the Transparency Settings dialog box

To display the Transparency Settings dialog box, shown in Figure 12-12, you first need to have a Premiere project loaded. Load one of your own projects or load one from the *Adobe Premiere 6 Bible* CD-ROM. You can also choose to create a new project. If you create a new project, you need to import some video clips and/or still images.

![Figure 12-12: The Transparency Settings dialog box](image)

In the Premiere project, you need to have a video clip or a still image in Video Track 2. To use the Transparency Settings dialog box to superimpose Video Track 2 over Video Track 1, you need to have a video track or still image in Video Track 1. After you have either an image or a video clip in Video Track 2, click the clip and then choose Clip ➔ Video Options ➔ Transparency.

You have 14 Key Type options to choose from: Chroma, RGB Difference, Luminance, Alpha Channel, Black Alpha Matte, White Alpha Matte, Image Matte, Difference Matte, Blue Screen, Green Screen, Multiply, Screen, Track Matte, and Non-Red.

The controls that are activated in the dialog box are based on the key option that you choose. For example, the Matte section is not available unless you have selected either the Image Matte or Difference Matte option. The Color option is not available unless you pick either the Chroma or RGB Difference Key Type. Also, the settings below the word Key Type vary depending on which Key Type option you use. You’ll learn more about these options in the following sections.

The Sample options at the far right of the dialog box are always available. The image below the word Sample gives you a preview of what your image will look like depending on which Key Type you use and what thumbnail you pick below the preview window. Six thumbnails are available, as follows:

- **White/Black Thumbnail** — Clicking the first thumbnail replaces the transparent areas of Video Track 2 with either a white or black color. Click once to view the transparent areas in white. Click again to view the transparent areas in black.
✦ Checkerboard Thumbnail — Clicking the second thumbnail replaces the transparent areas of Video Track 2 with a checkerboard pattern.

✦ Preview Thumbnail — Clicking the third thumbnail replaces the transparent areas with areas from the clip in Video Track 1.

✦ Hand Thumbnail — This thumbnail enables you to move around in the preview area, which is helpful when you zoom in to the preview.

✦ Zoom Thumbnail — This thumbnail enables you to magnify an area of the preview. To use the Zoom tool, click the preview area that you want to magnify (zoom in on). To zoom out, press and hold the Option (Mac users) or Alt (PC users) key as you click in the preview area. To return the view back to its original state, double-click the Hand tool.

✦ Collapse Thumbnail — This thumbnail enables you to preview the effect in the Monitor window. For you to take advantage of this effect, first display the Monitor window before using the Transparency Settings dialog box. This option is available only for Mac users.

**Chroma key**

The Chroma key option in the Transparency Settings dialog box enables you to key out a specific color or a range of colors. This key is often planned during preproduction so that the video is shot against one colored background. To select the color to key out, use the eyedropper tool to click the background area of the image thumbnail. Alternatively, you can click in the color swatch (under the word Color) and choose a key color from Premiere’s color picker.

To fine-tune the key click and drag the sliders, make adjustments to the following options:

✦ **Similarity** — Click and drag to the left or right to increase or decrease the range of colors that will be made transparent.

✦ **Blend** — Click and drag to the right to create more of a blend between the two clips. Dragging to the left produces the opposite effect.

✦ **Threshold** — Clicking and dragging to the right keeps more shadow areas in the clip. Dragging to the left produces the opposite effect.

✦ **Cutoff** — Clicking and dragging to the right darkens shadow areas. Dragging to the left lightens shadow areas. Note that if you drag beyond the level set in the Threshold slider, gray and transparent areas become inverted.

✦ **Smoothing** — This control sets anti-aliasing, which blends pixel colors to create smoother edges. Choose High for most smoothing, Low for some smoothing, or None for no smoothing. Choosing None is often the best choice when keying titles.

Figure 12-13 shows a few frames from a project using the Chroma Key Type. The frames show Donny Valiante, the drummer from Midnight Sun Music, through a blue gradient. To create the project, we imported a video clip of Donny playing the drums into Video Track 1 and imported a still image of a blue gradient into Video Track 2, as shown in Figure 12-14. We selected the still image in Video Track 2 and
choose Clip ➪ Video Options ➪ Transparency. In the Transparency Settings dialog box, we set the Key Type to Chroma and adjusted the Similarity, Blend, Threshold, and Cutoff sliders so that we could see Donny playing through the gradient. The Transparency Settings dialog box used to create the project (in Figure 12-13) is shown in Figure 12-15.

Figure 12-13: Donny Valiante, the drummer from Midnight Sun Music, in a project using the Chroma Key Type
Figure 12-14: The Timeline used to create a project using the Chroma Key Type

Figure 12-15: The Transparency Settings dialog box options used to create the project shown in Figure 12-13
RGB Difference key

This key is an easy-to-use version of the Chroma key option. Use this key when precise keying is not required or when the image being keyed appears in front of a bright background. As with the Chroma key, RGB Difference provides Similarity and Smoothing options, but does not provide Blend, Threshold, or Cutoff controls.

Figure 12-16 shows the Transparency Settings dialog box with the RGB Difference Key Type option chosen instead of the Chroma Key Type (as was shown in Figure 12-15). Notice that the edges of the gradient do not slowly fade out into soft edges. Instead the edges abruptly end.

![Figure 12-16: Transparency Settings dialog box with the RGB Difference Key Type.](image)

Blue Screen and Green Screen keys

Blue and green are traditional keys used in broadcast television where announcers are often shot in front of a blue or green background. The blue screen keys out well-lit blue backgrounds. The green screen keys out well-lit green areas. These keys have the following options:

- **Threshold** — Start by dragging to the left to key out more green and blue areas.
- **Cutoff** — Click and drag to the right to fine-tune the key effect.
Normally, when you are using the Blue or Green Screen Key Type, you would videotape a person or object against either a blue or green background. This way you can import the video clip into Premiere and use either the blue or green Key Types to remove the background and replace it with any image your heart desires. In our example of a Blue Screen Key Type, we videotaped Grace singing (shown in Figure 12-17) to her husband Steven, at their wedding, using a Sony digital camcorder. Then we captured the digital video using Adobe Premiere and a Macintosh. Steven enjoyed her singing so much that he asked us to have a special video clip created of his wife. We used Premiere to convert a few frames of the video clip in the Clip window to Filmstrip format. To shorten the clip and use only a few frames from the clip, we set the In and Out points by using the In and Out buttons in the Clip window (for more information on using the Clip window to set the In and Out points, refer to Chapter 10). Then we choose File ‚ Export Clip ‚ Movie. In the Export Movie dialog box, we selected the Settings button. In the Export Movie Settings dialog box that appeared, we set the File Type pop-up menu to Filmstrip and the File Type pop-up menu to Range for In to Out. Then we clicked OK and Save to create a Filmstrip file.

![Figure 12-17: A clip of Grace singing at her wedding, shows a few frames from a project using the Blue Screen Key Type](image)

We imported the Filmstrip file into Photoshop, where we used Select ‚ Range and the Lasso tool to select the background. Then we filled it with blue. (For more information on using Photoshop and Premiere, turn to Chapter 22.) After all the frames had a blue background, we saved the file and loaded it back into a Premiere project. In the Premiere project, we placed the Filmstrip file of Grace singing on a blue background in Video Track 2.
A photograph of a beach scene was imported into the Premiere project and placed in Video Track 1. Then we selected the Filmstrip clip in Video Track 2 and chose Clip ➪ Video Options ➪ Transparency. In the Transparency Settings dialog box, we used the Blue Screen Key Type option. Figure 12-17 shows a few frames from a project using the Blue Screen Key Type. In Figure 12-18, you can see the Timeline and Project window that we used to create the project. Figure 12-19 shows the Transparency Settings dialog box before and after choosing the Blue Screen Key Type.

Figure 12-18: The Timeline and Project window used to create the project shown in Figure 12-17

Figure 12-19: The Transparency Settings dialog box with the None and the Blue Screen Key Types
Non-Red key

As with the blue and green screens, the Non-Red Key Type is used to key out blue and green backgrounds, but does both at once. This key also includes a blending slider that enables you to blend two clips together.

Luminance key

The Luminance Key Type keys out darker image areas in a clip. Use the Threshold and Cutoff sliders to fine-tune the effect, as follows:

✦ **Threshold** — Click and drag to the right to increase the range of darker values that will be keyed out.
✦ **Cutoff** — Controls the opacity of the Threshold range. Click and drag to the right to produce more transparency.

Figure 12-20 shows a few frames from a project using a Luminance Key Type. The frames show a bird flying, superimposed over a video clip of Pete Jackson, the bass guitar player from Midnight Sun Music. To create the project, we imported a video clip of Pete playing the guitar into Video Track 1 and imported a video clip of a bird flying into Video Track 2. We selected the video clip in Video Track 2 and chose Clip ➪ Video Options ➪ Transparency. In the Transparency Settings dialog box, we set the Key Type to Luminance and adjusted the Threshold and Cutoff sliders so that we could see both the bird and Pete playing. Figure 12-21 shows the Timeline used to create the project shown in Figure 12-20. The Transparency Settings dialog box used to create the project appears in Figure 12-22. (For more Image Matte examples, turn to Chapter 24 and Chapter 9.)

The Alpha Channel key

Use this key to create transparency from imported images that contain an alpha channel (an image layer that represents a mask with shades of gray, including black and white, to indicate transparency levels). Premiere reads alpha channels from programs such as Adobe Photoshop and three-dimensional software programs, and translates nontransparent areas of Illustrator files as alpha channels, as well.

Figure 12-23 shows a the Project, Timeline, and Monitor windows for an Alpha Channel Key Type option. In Video Track 2 is a file of a three-dimensional man that we created in Curious Labs’ Poser. The man is on a white background. To mask out the white background, we created an alpha channel of the man. Video Track 1 shows a video clip of some waves. To animate the man, we applied the Transform video effect.
Figure 12-20: Pete Jackson, the bass guitar player from the band Midnight Sun Music, in a project using the Image Matte Key Type

Figure 12-21: The Timeline used to create the project shown in Figure 12-20
If you want, you can load the man image and the wave clip from Chapter 13 from the Adobe Premiere 6 Bible CD-ROM. Figure 12-24 shows the Transparency Settings dialog box used to create the project shown in Figure 12-23.

For more Alpha Channel Key Type examples, take a look at Chapter 24 and Chapter 9.

Figure 12-25 shows the Timeline window of a project, using a video clip in Video Tracks 1 and 2, an Illustrator file in Video Track 3, and a Photoshop file with an alpha channel in Video Track 4. Figure 12-26 shows the Transparency Settings dialog box used to create the project in Figure 12-25. Note that the Alpha Channel Key Type is applied to the Illustrator file in Video Track 3 and to the Photoshop file in Video Track 4. Figure 12-27 shows a frame from the project in Figure 12-25.
Black Alpha Matte and White Alpha Matte keys

These keys create transparency from alpha channels created from the red, green, and blue channels as well as the alpha channel. Normally, this key is used to key out the black or white backgrounds.

Image Matte key

This key is used to create transparency in still images, typically graphics. Image areas that correspond to black portions of the matte are transparent; areas corresponding to white areas are opaque. Gray areas create blending effects.
When using the Image Matte key, click the Choose button to choose an image. The final result depends on the image you choose. If you want to reverse the key effect, make areas that correspond to white transparent areas and areas that correspond to black areas will be opaque.

Figure 12-28 shows a few frames from a project using an Image Matte Key Type. The frames show guitar player Aaron James from Midnight Sun Music superimposed over a photograph of a highway scene. To create the project, we imported a video clip of Aaron playing the guitar into Video Track 2. We selected the video track and chose Clip ➤ Video Options ➤ Transparency. In the Transparency Settings dialog box, we set the Key Type to Image Matte and clicked the Choose button and selected a photograph of a highway scene. The Transparency Settings dialog box that is used to create the project (in Figure 12-28) is shown in Figure 12-29.
Figure 12-28: Aaron James from Midnight Sun Music playing the guitar in a project using the Image Matte Key Type
Figure 12-29: The Transparency Settings dialog box options used to create the project shown in Figure 12-28

**Difference Matte key**

Difference Matte enables you to key out image areas in one clip that match image areas in another clip.

**Track Matte key**

This key enables you to create a moving or traveling matte effect. Often the matte is a black-and-white image that is set in motion onscreen. Image areas corresponding to black in the matte are transparent; image areas corresponding to white are opaque. Gray areas create blending effects.

For an example of Track Matte, turn to Chapter 9. See Chapter 14 for a traveling matte example.

**Multiply and Screen**

Multiply and Screen are transparency effects in which the lower video track image exhibits a high degree of contrast. Choose Multiply to create transparency in areas corresponding to bright image areas in the lower video track. Choose Screen to create transparency in areas corresponding to dark image areas in the lower video track. For both key effects, use the Cutoff slider in the dialog box to fine-tune the effect.

See Chapter 9 for a Multiply example.
Creating split screens using the None Key Type

You can use the Transparency Settings dialog box to create a split-screen effect that splits the screen between a clip in one track and a clip in another track. Here’s how to do it:

1. To create a split screen, you need to have a project onscreen, with video clips in Video Tracks 1 and 2. If you don’t, load a project onscreen or create a new project and import two video clips. Then drag the video clips to Video Tracks 1 and 2.

2. Click Video Track 2 and choose Clip ➪ Video Options ➪ Transparency.

3. In the Transparency Settings dialog box set the Key Type option to None. The video clip in the preview area is from Video Track 2.

4. Move the top and bottom handles on the left side of the preview area toward the middle of the preview area, as shown in Figure 12-30. Notice that the video clip from Video Track 1 is displayed on the left side of the preview window.

Creating Garbage mattes using a key

Occasionally, a video clip contains an object that you don’t want to appear in a clip. You can create a Garbage matte to eliminate (mask out) the unwanted object. At other times, you may need to create a more sophisticated mask. You can do so by using Adobe After Effects. For more information on masking using Adobe After Effects, turn to Chapter 24.

Here’s how to create a Garbage matte:

1. Choose File ➪ New Project to create a new project.

2. Import two video clips or one video clip and a still image. Import a video clip in which you want to mask out an item and then import another one in which you want to use to composite (or a still image).
3. Drag and drop the video clip that you want to use to mask out into Video Track 2 of the Timeline window. We used a video clip of Nancy Koehler from Musical Munchkins singing with her guitar.

4. Drag and drop the video clip or still image that you want to use to composite into Video Track 1 of the Timeline window.

5. Select the video clip in Video Track 2 and choose Clip ➪ Video Options ➪ Transparency. In the Transparency Settings dialog box, move the handles in the preview window so that you eliminate the unwanted object, as shown in Figure 12-31. If you want, choose a Key Type so that you can see the video clip in Video Track 1. Then click OK to preview the effect. Figure 12-32 shows the video clip before and after we used the Transparency Settings dialog box.

![Figure 12-31: The Transparency Settings dialog box before and after moving the handles in the preview window](image1)

![Figure 12-32: The video clip before and after using the Transparency Settings dialog box](image2)
Summary

Premiere’s superimposition options create interesting and attractive effects that blend video tracks together or make various areas of one track transparent.

✦ Use Premiere’s Rubberband fade control to blend a higher video track with the one beneath it.
✦ Click and drag on the rubberband fade icon’s handles to adjust the fading effect.
✦ To create key effects that make portions of a video track transparent, open Premiere’s Transparency Settings dialog box by choosing Clip ‒ Video Options ‒ Transparency.
✦ Premiere provides 14 different keying effects: Chroma, RGB Difference, Luminance, Alpha Channel, Black Alpha Matte, White Alpha Matte, Image Matte, Difference Matte, Blue Screen, Green Screen, Multiply, Screen, Track Matte, and Non-Red.
✦ Use the Blue Screen and Green Screen Key Types to key out background image areas based on color.
✦ Use the Alpha Channel key to key out images based upon an imported image’s alpha channel.
✦ Use the Track Matte command to create traveling matte effects.
Using Color Mattes and Backdrops

During the course of a video production, you may need to create a simple, colored background video track. You may need the track to be a solid color background for text, or as a background for transparency effects.

This chapter looks at how to use colored background mattes and still-frame background images in Adobe Premiere. You learn to create a color background in Premiere, and to export still-frames from a clip to use as a backdrop. This chapter concludes with tutorials on creating backdrops in three popular digital imaging programs: Adobe Photoshop, Adobe Illustrator, and Corel’s Painter.

Creating a Color Matte

If you need to create a colored background for text or graphics, use a Premiere color matte. Unlike many of Premiere’s video mattes, a color matte is a solid matte that comprises the entire video frame. It can be used as a background or as a temporary track placeholder until you’ve shot or created the final track.

An advantage of using Premiere’s colored background is its versatility. After you create the color matte, you can easily change its color with a few clicks of the mouse.
Here’s how to create a color matte in Premiere:


2. In the Color Picker dialog box, select a matte color. If an exclamation mark appears next to the color swatches in the upper right-hand corner of the dialog box, as shown in Figure 13-1, you’ve chosen a color that is out of the NTSC color gamut, meaning that the color won’t be reproduced correctly in NTSC video. For more information on color gamuts, see Chapter 15. Click the exclamation mark to have Premiere choose the next closest color.

![Figure 13-1: The Premiere Color Picker dialog box](image)

3. Click OK to close the Color Picker dialog box.

4. In the Color Matte dialog box, shown in Figure 13-2, type a name for the color matte in the Name field. Then click OK. This places the matte in the Project window.

5. To use the color matte, simply drag it from the Project window into a video track.

The default duration of a color matte is determined by the Still Frame setting in the General & Still Image Preferences dialog box. To change the default setting, choose File ➤ General & Still Image. In the Still Image area, enter the number of frames that you’d like to use as the still image default.

![Figure 13-2: The Color Matte dialog box](image)
Creating a color matte from the Project window

Here’s how to use the Project palette to create a background matte:

1. In the Project window, click the Create Item icon, which is located between the New Folder icon and the Trash icon.

2. When the Create dialog box appears, click the Object Type pop-up menu and choose Color Matte. Then click OK.

3. When the Color Picker dialog box appears, pick a color, and then click OK to close the box.

4. When the Color Matte dialog box appears, enter a name for the color matte, and then click OK. Instantly, the color matte appears in the Project window, as seen in Figure 13-3, ready for you to drag it to the Timeline window.

![Figure 13-3: The Project window with a color matte](image)

Editing a color matte

Premiere’s color mattes have a distinct advantage over simply creating a colored background in the Title window, or creating titles in another program with a colored background. If you are using a Premiere color matte, you can quickly change colors if the original matte color proves unsuitable or unattractive.

To change the colors of a color matte after you’ve placed it into the Timeline, simply double-click the matte clip in the Timeline. When Premiere’s Color Picker appears, pick a new color and then click OK. After you click OK, the color changes, not only in the selected clip, but also in all of the clips in the tracks that use that color matte.

You can create a color matte in Premiere and then animate and incorporate it into a project. Chapter 9 provides two examples of creating color mattes and incorporating them into projects.
Creating a Backdrop from a Still Frame

As you work in Premiere, you may wish to use a still frame from a clip as a background. To create a still frame from a clip, export the frame from Premiere and save it in a graphic format.

Following are the steps to create a backdrop from a still frame:

1. Double-click the clip from which you wish to create a backdrop in the Project window. This opens the clip in the Clip window.
2. Use the Scrubbing tool and/or Frame Advance icon to move to the frame that you wish to export.
3. Choose File  Export Clip  Frame.
4. In the Export Still Frame dialog box, choose a file format by clicking Settings. In the File Format pop-up menu, choose TIF, Targa, PICT, or GIF. (If you choose GIF, the colors in your image are reduced to a maximum of 256 colors.)
5. After you’ve saved the file, you can import it into Premiere by choosing File  Import.

Creating Background Mattes in Photoshop

Adobe Photoshop is an extremely versatile program for creating full-screen background mattes, or backdrops. Not only can you edit and manipulate photographs in Photoshop, but you can also create black and white or grayscale images to be used as background mattes. In this section, you create two different Photoshop projects. The first is a simple backdrop, showing you how to create a textured backdrop to use as a backdrop when superimposing titles and graphics. The second example is more complicated, but illustrates more of Photoshop’s digital imaging power.

Creating simple backgrounds with the Gradient tool

In this section you’ll create a project called Orchid Flower shop. You’ll use Photoshop’s Gradient tool and several filters to create a background. Figure 13-4 shows the final background image created in Photoshop.

After you create the background, you’ll mask a flower image with a transparent background, as shown in Figure 13-5. When this file is loaded into Premiere, it reads the Photoshop file with a transparent background with an alpha channel. Text appears on top of the two Photoshop images, created using Premiere’s Title window, as shown in Figure 13-6.
Figure 13-4: Simple background image created in Photoshop

Figure 13-5: Flower image with transparent background
Here’s how to create a simple background in Photoshop (shown previously in Figure 13-4):

1. Choose File ➪ New to create a new file. In the New dialog box, set the width and height to the dimension of your project with a resolution of 72 pixels per inch. The mode should be set to RGB. Set the Contents to Transparent. Click OK to close the dialog box.

2. Set the foreground color to a light color and set the background color to a darker shade of the same color. To change the foreground and background colors, click on the foreground and background swatches in the Toolbox. In the Color Picker dialog box that appears, pick a color.

3. Click the Gradient tool in the Toolbox. Set the Gradient tool to use a Radial Gradient. The mode should be Normal and the Opacity set to 100%.

4. With the Gradient tool selected, move to the center of your image and then click and drag outward to create a gradient.

5. With a radial gradient onscreen, choose Filter ➪ Noise ➪ Add Noise to add color to the gradient.

6. Now choose Filter ➪ Render ➪ Lighting Effects to add more depth and lighting variations. Figure 13-7 shows the Lighting Effects dialog box.

7. Choose File ➪ Save to save your file. Save your file in Photoshop format.

Now that you’ve created a background, you need to mask a flower from the background, so that you can import it into Premiere with a transparent background. Here’s how we isolate the orchid flower from its background:

1. Choose File ➪ Open, to open a file with flowers. If you don’t have a picture of flowers, you can load the Orchid flower file from the CD-ROM that accompanies this book.
Using Color Mattes and Backdrops

2. Now make the background transparent by double-clicking the Background layer in the Layers palette. In the New Layer dialog box, rename the layer. Click OK to close the dialog box.

3. If you are not familiar with Photoshop’s masking features, you can use the Eraser tool to erase the background. If you make a mistake, either choose Edit ▶ Undo or File ▶ Revert. If you are familiar with Photoshop’s tools, you may want to use the Lasso or Pen tool to outline the flower, and select it. If you use the Pen tool, you’ll need to convert the path into a selection, by choosing Make Selection from the Path pop-up menu. Next, reverse the selection by choosing Select ▶ Inverse and press Delete on your keyboard to erase the background and isolate the flower.

4. You should now have a file with just a flower on a transparent background. (By default, Photoshop represents a transparent background with a checkerboard.) Premiere views an image on a transparent background the same way it would if the image had an alpha channel saved in the Channels palette.

5. Choose File ▶ Save to save your file. Save your file in Photoshop format to keep the flower isolated from the background.

Orchid Flower shop project

Now that you have created a background and isolated an image, you’re ready to create the Orchid Flower shop project. Figure 13-8 shows a few frames from the Orchid Flower shop project. In the frames, you can see that the orchid flower moves across the screen over the background.

Follow these steps to create the Orchid Flower shop project:

1. Choose File ▶ New Project to create a new project.

2. Choose File ▶ Import ▶ File to import the background and the isolated image — the gradient background image and the flower.
3. Drag and drop the background image from the Project palette to Video Track 1 in the Timeline window.

4. Drag the image with the alpha channel (flower) in Video Track 2.

5. To animate the graphic in Video Track 2, select it on the Timeline, if it’s not already selected. Then choose Clip ➤ Video Options ➤ Motion. When the Motion Settings dialog box appears (shown in Figure 13-9), click OK to apply a motion that moves from left to right.

6. Choose File ➤ New ➤ Title to open the Title window. Use the Type tool to create some text.

Figure 13-8: Frames from the Orchid Flower shop project

To guarantee that the title background is transparent, make sure that the Opaque option in the Title Window Options dialog box (File ➤ Window ➤ Title Window) isn’t selected.

7. Save the Title to make it appear in the Project palette. Choose Add Video track from the Timeline pop-up menu, to create Video Track 3. Drag and drop the title to Video Track 3. (The Timeline window and Project window for this project are shown in Figure 13-10.)
8. Choose File $\Rightarrow$ Save to save the project.

9. Before previewing the clip, check that the transparency options are set for the title and the flower. Select each clip individually and then choose Clip $\Rightarrow$ Video Option $\Rightarrow$ Transparency. The Transparency pop-up menu should be set to White Alpha. If it isn’t, select White Alpha.

10. Preview the file by choosing Timeline $\Rightarrow$ Preview. When the preview plays, you should see the text and flower visible over the background you created in Photoshop.

Figure 13-9: The Motion Settings dialog box adds motion to a flower image that was created in Adobe Illustrator.

Figure 13-10: The Timeline and Project windows for the Orchid Flower shop project
Creating background patterns with Pattern Fill

This example shows how you can create a background pattern matte (shown in Figure 13-11) using Photoshop 6.0’s new Layer Fill command. Using Layer Fill, you can quickly choose preset patterns and add 3D effects. After you save the background in Photoshop, you can load it directly into Premiere.

Here’s how to create a background pattern in Photoshop using the Pattern Fill command:

1. Create a new file in Photoshop 6.0 (File ➪ New) with the same pixel dimensions as you are using in your Premiere project. (If you’re creating a project for multimedia, you may wish to choose 320 × 240.) When you create the project, set the mode to RGB color and the background contents to Transparent.

2. To create the pattern in a layer, choose Layer ➪ New Fill Layer. In the pop-up menu, choose Pattern. In the New Layer dialog box, click OK. This opens the Pattern Fill dialog box, shown in Figure 13-12, in which you can choose a pattern from a pop-up menu of pattern thumbnails. Click OK to create the pattern.

3. If you wish to add 3D or additional special effects to your pattern, choose Layer ➪ Layer Style ➪ Bevel and Emboss. In the Layer Style dialog box, shown
in Figure 13-13, use the Depth, Size, and Soften sliders to fine-tune the effect. To add more variation to the pattern, click the Contour pop-up menu and experiment with the contours. Notice that the Layer Style changes, as shown in Figure 13-14, when you click on Contour. You can also click on the Texture pop-up menu to add a texture to your image. Pick a pattern and experiment with the Scale and Depth sliders, which are shown in Figure 13-15.

4. When you’ve completed your background pattern, save the file in Photoshop format. The file can then be imported into any Premiere project.
Figure 13-15: The Texture option settings in the Layer Style dialog box

Creating Background Mattes in Illustrator

In this section, you learn to create a project called Flowers Everywhere. To create this project, you use Adobe Illustrator to create a background matte, as shown in Figure 13-16.

Figure 13-16: Background matte created in Adobe Illustrator
Then you’ll take one of the elements from the background and copy it into another file. This image, seen in Figure 13-17, will appear against a background video track in Premiere. Finally, you’ll use Premiere’s Title window to create text (shown in Figure 13-18), which will appear over the background and image.

Here’s how to create a background matte in Adobe Illustrator:

1. Load Adobe Illustrator.
2. Choose File ➪ New to create a new file. Make sure the Color Mode is set to RGB Color and not to CMYK Color. (CMYK color is for print work.)
3. To create the flowers seen in Figures 13-16 and 13-17, click the Polygon tool in the Toolbox.

4. With the Polygon tool selected, move to the center of the screen. At the center of the screen, Mac users press Option+click and PC users press Alt+click to display the Polygon dialog box.

5. In the Polygon dialog box, set the Sides to 8. Then click OK to create a polygon.

6. To convert the polygon into a flower shape, choose Filter ➤ Distort ➤ Punk & Bloat. In the Punk & Bloat dialog box, move the slider toward Bloat (to about 100%). To preview the effect before applying it, make sure the Preview option is selected. To apply the effect, click OK.

7. Now use the Ellipse tool to create a circle in the middle of the flower shape. Click on the Ellipse tool in the Toolbox. To create a perfect circle, press and hold the Shift key. After you’ve created the circle, move it into the center of the flower shape.

8. Click the Select tool in the Toolbox. Click and drag over the flower shape and the circle to select them. Then choose Edit ➤ Copy and Edit ➤ Paste to duplicate the flower. Do this a few times, until you have a few flowers on the screen.

9. Use the Color palette to pick colors for the flowers you created.

10. Use the Scale tool to scale some of the flowers. Double-click the Scale tool in the Toolbox. In the Scale dialog box, make sure that the Uniform option is selected. (This will prevent the flowers from being distorted when they are scaled.)

11. Choose File ➤ Save to save the file in Illustrator format.

Now that you’ve created a background using Illustrator, you can easily pick one of the items from the background to use as a separate image in Premiere.

12. Select a portion of your image and choose Edit ➤ Copy. Then create a new file by choosing File ➤ New. Paste the flower into the file (Edit ➤ Paste). In Figure 13-16, shown previously, we isolated a flower from the background and copied it into a new file to create the image shown in Figure 13-17.

**Flowers Everywhere project**

A great feature of using Adobe Illustrator with Premiere is that Premiere translates the blank areas of the Illustrator file as an alpha channel mask. You can now import the flower files that you just created into Premiere and create the Flowers Everywhere project. In this project, the Bend video effect was applied to the background and the Bevel Alpha video effect was applied to the text in the top video track seen in Figure 13-19 (Video Track 3). Figure 13-20 shows frames from the Flowers Everywhere project. (You can access Chapter 13 files on the CD at the back of this book to create the Flowers Everywhere project.)
Here's how to create the Flowers Everywhere project:

1. Open Adobe Premiere.
2. Create a new project.
3. Choose File ➪ Import ➪ File to import the flower background and flower file.
4. Drag and drop the flower background file to Video Track 1, and the flower file to Video Track 2.
5. Choose File ➪ New ➪ Title to open the Title window. Use the Type tool to create some text. Save the Title to make it appear in the Project palette. To see the graphic and background below the text, make sure the Opaque option in the Title Window Options dialog box isn’t selected. Figure 13-18 shows the Title window with the text for Flowers Everywhere.

6. Choose Add Video track from the Timeline pop-up menu, to create Video Track 3. Drag and drop the Title to Video Track 3.

7. Fade the graphic in Video Track 2 by expanding the fade track and clicking and dragging on the rubber-band like icon to control the fade.

8. Click Video Track 2 and apply the Bend video effect (which is found in the Distort folder), by dragging the filter from the Video Effects palette over the clip in Video Track 2. Figure 13-21 shows the Bend Settings dialog box.

9. Save the file.

10. Preview the file by choosing Timeline ➪ Preview to view the flowers and ripple effect.

![Figure 13-21: The Bend Settings dialog box with flower background file created in Illustrator](image)

**Creating Backgrounds and QuickTime Movies with Painter**

You can use Corel Painter to create background mattes and QuickTime movies from graphics. Figure 13-22 displays the Timeline window for a project called Summer Fun. Video Track 1 shows a background created in Painter. Video Track 2 features an animated horse created in Painter and imported in Premiere as a QuickTime movie. Video Track 3 displays the text Summer Fun, which was created using Adobe Premiere’s Title window.
Here’s how we created the project. To create the landscape background, we used Painter’s shape tools and layers. To create the animated horse, we first created a new movie instead of a new canvas. Next, we made a horse as a layer at the far right of the screen. We filled the horse with a gold color. Then we slowly moved the horse to the left, in different frames. We saved the move in QuickTime movie format.

In Figure 13-23 you can see the frames for the Summer Fun project. In the frames, you can see a horse moving over a faded background. To add some interest to the text, we applied motion to it.

You can access Chapter 13 files on the CD at the back of this book to create the Summer Fun project.

Here’s how to assemble the graphic elements in Premiere to create the Summer Fun project:

1. Choose File ➪ New Project, to create a new project.
2. Choose File ➪ Import ➪ Folder to import the Summer folder, which is in the Chapter 9 folder on the CD-ROM that accompanies this book.
3. Drag the horse clip to Video Track 1.
4. Drag the background file to Video Track 2.
5. Click the Expand/Collapse icon to expand Video Track 2. Then click on the Opacity Rubber Band icon (the small red square). Notice a red line appears under the clip. Drag the handle at the beginning of the line down to fade the background. Then add another handle to drag the fade line up, so that the background starts as a fade and slowly appears.
6. If you wish, create your own Title file as shown in Figure 13-24. (Make sure that you don’t set the Title background to opaque.)
7. Create a new video track, and then drag the title file to Video Track 3.

8. Click on the Title file icon in Video Track 3. Choose Clip ➪ Video Options ➪ Transparency. In the Transparency Settings dialog box, make sure that the Key Type option is set to White Alpha Matte.

9. To apply motion to the Title file, choose Clip ➪ Video Options ➪ Motion. By default, the motion in the Motion Settings dialog box is set to move from right to left. To change the motion to move from left to right, move the start and finish points, and then click OK.

10. Choose File ➪ Save, to save your project.

11. Preview the project by choosing Timeline ➪ Preview or press the Enter key.
Summary

You can use Premiere’s color matte command to easily create solid color backgrounds for text and graphics.

✦ You can use Adobe Photoshop, Adobe Illustrator, or Corel’s Painter to create your own backgrounds to use as background mattes.

✦ Photoshop and Illustrator files can be imported directly into Premiere. You do not need to save Photoshop or Photoshop format; save Illustrator files in Illustrator format.
Creating Motion Effects in Premiere

Motion creates interest and adds to the power of just about any presentation. In Adobe Premiere, you can send a title or logo spinning across the screen, or bounce a clip off the borders of the frame area. Using a graphic with an alpha channel, you can superimpose one moving object over another. You can also create traveling matte effects, in which one image within a shape moves across the screen over another image. This chapter not only shows you how to create traveling mattes, but also how to set graphics in motion, including how to make them bend and rotate onscreen.

To create these motion effects, you’ll use Premiere’s Motion Settings dialog box, which is where Premiere stores the majority of its motion effects.

Touring the Motion Settings Dialog Box

By using Premiere’s Motion Settings dialog box, which is shown in Figure 14-1, you can wake up an otherwise boring image by setting it in motion. You can make any clip move and jiggle, or make a still frame move across the screen. (See Chapter 9 to learn how to use Premiere’s Motion Settings dialog box to add motion to your titles.)
To use Premiere’s Motion Settings dialog box, you need to have a project onscreen. Follow these steps to create a new project and to display the Motion Settings dialog box:

1. Choose File ➪ New Project to create a new project. In the Load Project Settings dialog box, choose Multimedia QuickTime or Multimedia Video for Windows as your project presets. Click OK.

2. Set the Timeline to show clips in one-second intervals by clicking the Time Zoom Level pop-up menu and choosing one second.

3. Load an image by choosing File ➪ Import ➪ File. You can either use one of your own still images (the still image can be a Photoshop or Illustrator file) or the stillframe.jpg sample file found in the Chapter 14 folder on the CD-ROM that accompanies this book. After you import the file into your project, it appears in the Project window.

4. Next, click on the file in the Project window and drag it to Video Track 2 in the Timeline window.
If you have the filename option set in the Timeline Window Options dialog box, you won’t see one-second intervals in the video track. If you have the filename option on and wish to turn it off, choose Window ▸ Timeline Window Options. In the Track format area, select the option that does not display filenames.

5. If you imported the still-frame image from the CD-ROM that accompanies this book, the clip duration is one second long. Extend the duration to two seconds. To do this, click the Selection tool in the Timeline window, and then position the selection tool over the right edge of the clip in the Timeline. Use the Selection tool to click on the right-side clip in Video Track 2. When the pointer changes to an icon with two arrows on either side of a red bar, click and drag to the right to extend the duration to two seconds. Keep the clip in Video Track 2 selected.

6. To open the Motion Settings dialog box, choose Clip ▸ Video Options ▸ Motion.

Here’s a shortcut for opening the Motion Settings dialog box: Mac users press Command+Y; PC users press Alt+Y.

As soon as the dialog box loads, Premiere sets your clip in motion horizontally across the screen, displaying a preview of the dialog box’s default motion path. Using the controls in the Motion Settings dialog box, you can alter the motion path, change the speed, and add effects, such as rotation and speed.

The key features of the Motion Settings dialog box are:

✦ **Preview area** — Previews the effect.
✦ **Motion path** — Used to edit the motion path. This shows the path and the visible area of the screen.
✦ **Timeline** — Used to change the speed of the motion.
✦ **Alpha settings** — Enables you to use an alpha channel to create transparency effects.
✦ **Distortion area** — Used to twist and distort the image while it moves.
✦ **Keyframe effects area** — Used to add rotation, zooming acceleration, and deceleration effects according to points on the motion path.

The following sections describe how to use the features in each area of the Motion Settings dialog box.

**Previewing motion settings**

As mentioned previously, the Motion Settings dialog box opens with a preview of your clip moving across the screen. The preview can be turned off or on by clicking the control buttons to the right of the preview area. To turn off the preview, click the Red Bars icon. To turn the preview back on, click the Triangle icon.
To see a preview of the final motion in the Monitor window, click OK in the Motion Settings dialog box, and then choose Timeline ➪ Preview.

**Editing the motion path**

In the motion path area of the Motion Settings dialog box, you can control the path of the moving clip. You can move the clip up or down or at different angles. By default, the motion path is set to move from left to right. The starting and ending points are displayed as tiny squares at the beginning and end of the motion path. Just in case you lose your bearings, the words Start and Finish appear if you click on the starting or ending points.

It is easy to change the motion path. Just remember this: To raise or lower the image position in the video frame, click the starting or ending points and drag with the mouse.

You can also easily create the effect of the image moving diagonally from the top to the bottom of the frame by dragging the starting point to the top of the visible area and dragging the ending point to the bottom of the visible area. This effect is shown in Figure 14-2.

![Figure 14-2: The motion path edit to move diagonally](image-url)
To create motion that moves in more than one direction or changes speed, you need to add keyframe points to the motion path. Keyframes appear as a point in the motion path and designate a change in direction or speed. To add keyframes to the motion path:

- Move the mouse pointer over the path. After the pointer changes to a hand with a pointing finger, click and drag on the path. When you click on a point on the motion path, a marker appears on the Motion Timeline, displaying where that point appears. The information for that point appears in the Info readout below the Timeline.

Keyframes can also be added to the motion path at specific points by clicking on the Timeline. (The Timeline is described in the next section.)

After you edit a motion path, you can return to it at any point in time to edit it again. To re-edit the motion path, select the point that you wish to re-edit by clicking it with the mouse. After you click on one point, you can select others by pressing the Tab key.

Following are tips for making intricate edits on the motion path:

- To move a keyframe on the motion path one pixel at a time, press one of the directional arrow keys on your keyboard.
- To move the motion path five pixels at a time, press Shift and press a directional arrow key on your keyboard.
- Click in the Info box below the Timeline and enter a specific coordinate for the point on the path. When you select a point, the point number appears in the Info box. For instance, if you wish to center the clip in the middle of the screen, enter 0,0 in the box. If you enter a positive number in the first box, the clip moves to the right. If you enter a negative number, the clip moves to the left. If you enter a positive number in the right box, the clip moves down; entering a negative number makes the clip move up. For instance, if you enter –10,10, the clip moves ten pixels to the left and ten pixels down from the middle of the screen.

Deleting a point
As you edit, you may wish to delete a point. To delete a point, simply select it, and press the Delete key. (PC users can also press the Backspace key to delete a point.)

Motion path viewing options
Below the motion path, four checkboxes enable you to edit the path’s appearance. One box even enables you to smooth a path so that it’s not too abrupt or jerky. These checkbox options are described here:

- **Show All** — Shows the path and outline of the image and dots indicating the path.
- **Show Outlines** — Shows the outline of the image along the path.
✦ **Show Path** — Shows the selected path as dots. Dots that are farther apart indicate faster motion; dots closer together indicate slower motion.

✦ **Smooth Motion** — Creates the smallest amount of smoothing. Averaging-High creates the greater amount of smoothing.

### Using the Timeline to preview and add keyframes

The Timeline provides a graphic view of the duration of your clip’s motion effect. Why use the Timeline instead of the motion path? You can use the Timeline to create effects at specific points in time— for example, to create an effect using a graphic or video clip in motion simultaneously with a video clip. Using the Timeline, the effect can occur at a specific point in your narration, and you can also add music to the effect.

Here’s how to create a keyframe at a point in the Timeline:

1. Move the mouse pointer to a point in the Timeline where you wish to create a keyframe point.
2. Click on the Timeline. A vertical bar appears at the new keyframe position.
3. To reposition a keyframe on the Timeline, select the keyframe point by clicking at the top of the vertical bar in the Timeline. Then click and drag to move the keyframe to the desired location.

### Previewing Timeline use

To use the Timeline to control the preview of the motion effect, click the small arrow at the bottom of the Timeline and drag. As you drag, the motion is previewed. To stop the preview at a certain point, click the mouse and hold the mouse button down. Figure 14-3 shows the Timeline with keyframe points and the motion preview in effect.

### Changing speed

Premiere determines motion speed by the distance between keyframes. To increase the speed of motion, create keyframes that are closer together. To slow the speed of motion, set keyframes farther apart.

Here’s how to change the speed of motion:

1. If you don’t already have keyframes, create keyframes on the Timeline, by clicking within the Timeline.
2. To increase motion speed, drag keyframes closer together. To decrease motion speed, drag keyframes farther apart. To move a keyframe, click on the keyframe to select it, and then click on the black Triangle icon above the Timeline and drag.
Creating motion effects in Premiere

Creating zooms, delays, distortion, and rotation

The Motion Settings dialog box provides several commands that enable you to create special effects between Timeline points. Using these commands, you can rotate, zoom, delay, and distort an image. In general, the steps for creating these effects are quite similar:

1. Start by selecting the point on either the Timeline or motion path at which you wish the effect to begin.
2. Use the effect slider of the effect that you wish to implement to control the effect.
3. The Rotate slider rotates the object around its center point. To rotate, click and drag the Rotate slider or enter a value in the rotation degree field. To create one complete rotation, enter 360 degrees. You can create up to eight rotations by entering 1440 or –1440. Figure 14-4 shows a preview of a point on the Timeline where an image is rotated.
4. The Zoom command enlarges or reduces the image at the selected keyframe. Acceptable ranges are from 0 to 500. Enter 0 to make the clip invisible; enter 500 to enlarge the clip five times its normal size. Figure 14-5 shows a preview of a point on the Timeline where an image is enlarged using the Zoom feature.

5. The Delay slider provides a pause in the motion. The delay is a percentage of the clip duration. (The duration is displayed at the right end of the Timeline.) When creating delays, it’s important to understand that the delay settings are based on keyframes. For instance, you can’t create a two-second delay if the next keyframe appears one second away. In other words, you cannot create a delay larger than the percentage distance between one clip and another on the Timeline. Thus, if you are creating a delay between keyframe 3 and keyframe 4, and the distance between keyframes 3 and 4 is 10 percent of the total duration, you will not be able to create a delay larger than 10 percent.

6. The Motion pop-up menu enables you to specify how the motion appears between the selected keyframe and the next keyframe. The Motion pop-up menu choices are: Linear, Accelerate, and Decelerate. (Linear provides no change in settings.)
Creating Motion Effects in Premiere

Figure 14-5: Motion settings with a zoom effect

Distortion window

The Distortion window enables you to create distortion effects that occur at specific keyframe intervals. You can create unusual visual effects by distorting your image as seen in Figure 14-6.

Here are the steps for creating distortion effects:

1. Click at the point on the Timeline where you wish to distort your image.
2. In the Distortion section of the Motion Settings dialog box window, click and drag on a handle to distort the image.

When distorting your image, you can move the entire image by clicking and dragging it.

To rotate the image around its center points, Press Option/Alt; then click and drag on a corner point.
The Fill Color option enables you to add a color to the area surrounding the motion clip. To add a fill color, click on the Fill Color patch onscreen. This opens Premiere's Color Picker. In the Color Picker dialog box, click Fill Color to choose the fill color. Figure 14-7 shows an image in the Motion Settings dialog box with a fill color.

In “Creating Traveling Mattes” later in this chapter, you learn to use a black fill color to make the background of a matte transparent as the matte moves across the screen.

**Save settings**

The buttons at the far right of the Motion Settings dialog box enable you to save, load, and remove settings or to reset a motion setting. To save a setting, simply click Save and enter a filename in the Save Motion Settings dialog box before clicking Save. To load your settings back into the dialog box, click Load. Next, select the filename that you wish to load in the Load Motion Settings dialog box before clicking Open.
If you don’t like the motion settings that you’ve created and want to restore the default settings, click Reset. To remove the motion settings from the clip altogether, click Remove. This eliminates the motion settings and closes the Motion Settings dialog box.

**Editing motion settings**

After you’ve created a motion setting and clicked OK, you can always return to the settings you created to edit them. Simply select the clip and choose Clip ➪ Video Options ➪ Motion. Or click Setup on the Motion Line in the Effect Controls palette. Either technique reopens the Motion Settings dialog box with your settings intact.

**Using Alpha Channels**

If you create motion effects with text or logos, you may want the text or logo to appear as if it were on a sheet of clear acetate to enable a background video track to show through in the background. The standard digital method of creating this effect is to use an alpha channel.
If the image you set in motion includes an alpha channel, Premiere can mask out the background and substitute the background area with visuals from another video track.

To see the transparency effects of an alpha channel, you need two images in two different video tracks, one on top of the other.

Here’s how to use the alpha channel option in Premiere’s Motion Settings dialog box. (This example uses an alpha channel created in Premiere’s Title window.)

1. Choose File ➪ New Project to create a new project. In the Load Project Settings dialog box, choose Multimedia. Click OK to create a new project.

2. Choose File ➪ Import ➪ File to import two images. One image should be a title with an alpha channel, and the other should be the background image. You can use the sample Title file and sample Background file found in the Chapter 14 “channel” folder on the CD-ROM that accompanies this book. If you wish to create your own title with an alpha channel, continue to Step 3. Otherwise skip to Step 4.

3. Here’s how to create your own title with an alpha channel in Premiere:
   
   a. Choose File ➪ New Title to display the Title window. In the Title window, use the Type tool to type some text. Use the Title menu to stylize the text.

      When working with Premiere’s Title window, you can have Premiere automatically create an alpha channel. To create a title with a transparent background, you must ensure that the title background is not set to Opaque.

   b. Choose Window ➪ Window Options ➪ Title Window Options. In the Title Window Options dialog box, shown in Figure 14-8, make sure that the Opaque option is deselected. Click OK to close the dialog box.

   c. After you’ve finished working with the Title window, save your file. When you save your file, the Title file automatically appears in the Project window. (For more information on working with the Title window, see Chapter 8.)

![Figure 14-8: Title Window Options dialog box](image-url)
4. Select the Title file in the Project window and drag it to Video Track 2 in the Timeline window. Then click on the Background file and drag it to Video Track 1a in the Timeline window.

5. Use the Selection tool to click on the right edge of the Background clip and drag it to the right to extend its duration image to at least two seconds. Do this for the Title image as well.

6. The Title clip in Video Track 2 should be selected. If it isn’t, select it now.

7. To specify that you want to use Transparency with the Title clip, choose Clip ▶ Video Options ▶ Transparency. By default, the Key Type setting is set to White Alpha Matte. In the Transparency Settings dialog box, you can see the background image below the Title file, as seen in Figure 14-9. This previews Premiere’s use of the alpha channel it created for the text. Leave the White Alpha Matte setting in the Transparency Settings dialog box selected. Click OK to close the dialog box.

8. Open the Motion Settings dialog box by choosing Clip ▶ Video Options ▶ Motion.

9. When using an image with an alpha channel, make sure the Use Clip’s option is selected in the Alpha section of the Motion Settings dialog box. When this option is selected, Premiere uses the clip’s alpha channel to mask out its background and replace it with the background video track. This effect is shown in Figure 14-10 in the Motion Settings dialog box preview screen.

**What’s an Alpha Channel?**

Essentially an _alpha channel_ is an extra grayscale image layer that Premiere translates into different levels of transparency.

Alpha channels are typically used to define the transparent areas of a graphic or title. They enable you to combine a logo or text in one video track with a background video track in another. The background track surrounds the logo or text and is seen through the letters in the text. If you viewed an alpha channel of text, it might appear as pure white text on a black background. When Premiere uses the alpha channel to create transparency, it can place colored text in the white area of the alpha channel and a background video track in the black area.

Alpha channels can be created in image-editing programs, such as Adobe, Photoshop, and MetaCreations Painter. Most 3D programs create alpha channels as well. When you create titles in the Title window, Premiere can automatically create an alpha channel for the text. (For more information about alpha channels, see Chapter 13. Chapter 22 provides detailed instructions for creating alpha channels in Photoshop.)
Figure 14-9: Image with an alpha channel over a background image in the Transparency Settings dialog box

Figure 14-10: Image with an alpha channel over a background image in the Motion Settings dialog box
Creating Traveling Mattes

A traveling matte (or mask) is a special effect that combines motion and masking. Typically the matte is a shape that moves across the screen. Within the matte is one image; outside the mask is a background image.

Figure 14-11 shows an example of the traveling matte effect. Notice that one image is seen through a star-shaped graphic pattern, which is the mask. The matte is simply a star-shaped white graphic created against a black background.

Here are the steps for creating a traveling matte effect:

1. Create a white image against a black background to use a matte. Remember that once the traveling matte is complete, one clip appears within the white area. A background image appears in the black area. (We used Photoshop 6’s Shape tool to create the star, then merged the star layer with the background. When creating the file, set the pixel dimensions to be the same as those you wish to use for your project.) Figure 14-12 shows the clips in the Timeline used to create the traveling matte effect shown in Figure 14-11.
2. Import the matte graphic into Premiere by choosing File ➪ Import ➪ File.

3. Import a file to use in the background and import a file to use as the element to appear in the mask.

4. Drag the image that you wish to use as your background to Video Track 1.

5. Drag the image that you wish to appear in the matte into Video Track 2.

6. Create a new video track for the matte by choosing New Track in the Timeline pop-up menu. This will be Video Track 3.

7. Drag the mask image into Video Track 3.

8. Set all tracks so that each track is the same duration.

9. Select the matte in Video Track 3 by clicking on it with the Selection tool. Apply the motion settings to the clip by choosing Clip ➪ Video Options ➪ Motion. In the Motion Settings dialog box, specify the desired motion effect.

10. In the Motion Settings dialog box, set the fill color to black by clicking the Fill swatch. When the Color Picker opens, click on a black area or set the Red, Green, and Blue fields to 0. Click OK to close the dialog box.

   If you don’t make the background fill color black, the transparent background moves across the screen with the matte.

Now you apply the transparency settings by following these steps:

1. Select Video Track 2, which is the track sandwiched between the matte and the background image. Choose Clip ➪ Video Options ➪ Transparency. In the Key Type pop-up menu, choose Track Matte, as shown in Figure 14-13. Click OK. (For a detailed discussion of the Transparency Settings dialog box, turn to Chapters 11 and 13.)

2. Save your file by choosing File ➪ Save.

![Figure 14-13: Transparency Settings dialog box with the Track Matte option selected]
3. Preview the effect by choosing Timeline ➤ Preview or pressing Enter.

**Creating Motion Settings Projects**

The following projects provide the steps for integrating graphics with alpha channels to create motion effects. In the first example, a coffee cup and text move across a chart of coffee bean sales. The second example is an animated book cover—an idea that booksellers might start using on their Web sites.

**Creating a presentation**

You can use the Motion Settings dialog box to create an animated presentation. Figure 14-14 shows the frames used to create a sample coffee bean sales presentation. As you view the frames, notice the motion applied to the coffee cup and text clips.

![Figure 14-14: Timeline for the sample coffee bean sales presentation](image-url)
We created the sample chart shown in Figure 14-15 using Adobe Illustrator, then saved it in Illustrator format. The coffee cup, shown in Figure 14-16, was scanned and manipulated using Adobe Photoshop. We used the Paintbrush and Eyedropper tools to fine-tune the edges and insides of the coffee cup. Then a selection of the coffee cup was created using the Polygonal Lasso tool. To soften the edges of the selection, a two-pixel feather was applied to the selection (Select $\Rightarrow$ Feather). The selection was saved as an alpha channel (Select $\Rightarrow$ Save Selection). To save the coffee cup and alpha channel, we saved the file in PICT format (you can also save in Photoshop or TIFF formats). We created the text using Premiere’s Title window. All the images were imported into a new project. To make the coffee cup and text overlap, we placed them into different video tracks. We set the coffee cup and text into motion, using the Motion Settings dialog box.

Figure 14-15: Coffee bean chart

All of the graphics used in this example can be found in the Chapter 14 Coffee folder on the CD-ROM that accompanies this book. However, if you wish to create your own graphics for a presentation, you’ll need to create the following three production elements:

✦ A background image.
A title. You can create a title in Premiere’s Title window, which is discussed earlier in this chapter in “Using Alpha Channels.” It is also covered extensively in Chapter 8.

A graphic with an alpha channel. Create this in a program that enables you to create alpha channels or save masks, such as Adobe Photoshop, Corel Painter, or a 3D program.

Follow these steps to create the presentation:

1. Create a new project by choosing File ➪ New Project.

2. In the Load Project Settings dialog box, choose your project settings. If you pick the Multimedia preset, Premiere chooses a frame size of 320 × 240 pixels. If you want your presentation larger, you can pick a setting with a frame size of 640 × 480. If you’re creating this project for practice, you can change the frame size to 160 × 120, which consumes less disk space. To change settings, click Custom in the Load Project Settings dialog box, and then choose Video from the pop-up menu in the New Project Settings dialog box. Click OK to create your new project.

   After you close the Load Project Settings dialog box, you can change the frame size of your project by choosing Project ➪ Project Settings ➪ Video.

3. To import the sample graphics files from the CD-ROM that accompanies this book, choose File ➪ Import ➪ Folder. Load the Coffee folder from the Chapter 14 folder on the CD-ROM. If you are importing your own files, choose File ➪ Import ➪ File. To import more than one file at a time, press and hold the Shift key, select the files that you want to import, and then import them. After you’ve imported the files, they appear in the Project window, as shown in Figure 14-17.

4. Drag the background file from the Project window to Video Track 1 in the Timeline window. Drag the chart file for the Coffee Bean Sales presentation to Video Track 1. Use the Selection tool to click and drag at the right edge of the clip to extend its duration to at least two seconds.
5. Drag the image with the alpha channel from the Project window to Video Track 2 in the Timeline window. Drag the coffee cup image to Video Track 2 for the Coffee Bean Sales presentation. Use the Selection tool to click and drag at the right edge of the clip to extend its duration to at least two seconds.

6. Now create a new video track, Video Track 3, for the Title. To do this, click the Timeline pop-up menu (which is located to the far right of the Timeline window) and choose Add Video Track. Video Track 3 is automatically added to the Timeline window. (Video Track 3 is placed above Video Track 2.)

7. Drag and drop the Title (Coffee Bean Sales) that you imported from the CD-ROM that accompanies this book to Video Track 3. Use the Selection tool to click and drag at the right edge of the Title file to extend its duration to at least two seconds. If you wish to create your own title, proceed to Step 7; otherwise, skip to Step 9.

8. To create your own title, choose File ➪ New ➪ Title. In the Title window, use the Type tool to type some text. Stylize the text using the commands in the Title menu.

9. To create a transparent background, make sure that the title is not set to Opaque. To check, choose Window ➪ Window Options ➪ Title Window Options. If the Opaque option is selected in the Title Window Options dialog box, deselect it. Click OK to close the box. Now, save your title by choosing File ➪ Save.

10. To set the transparency option for the text clip, first make sure that it is selected and then choose Clip ➪ Video Options ➪ Transparency. In the Transparency dialog box, the Key Type should be set to White Alpha Matte. In the preview window in the Transparency dialog box, you should be able to see the background image in the video track. Click OK to close the Transparency dialog box. Because both the title and coffee cup images have alpha channels, choosing Clip ➪ Video Options ➪ Motion will enable you to see the three images overlapping each other in the preview section of the Motion Settings dialog box.
11. Set transparency for the coffee cup by selecting it in Video Track 2, and then choosing Clip ➪ Video Options ➪ Transparency. Make sure White Alpha Matte is selected, and then click OK.

12. Now you’re ready to apply motion to the images in Video Track 2 and Video Track 3. To apply motion to the Title file, click on the clip in Video Track 3 in the Timeline window, and then choose Clip ➪ Video Options ➪ Motion. In the Motion Settings dialog box, edit the motion using the techniques described in this chapter. If you don’t want to create your own motion settings, proceed to Step 9; otherwise skip to Step 10.

13. If you want to load preset motion settings from the CD-ROM that accompanies this book, click the Load button in the Motion Settings dialog box. Locate the motion setting in the Coffee folder within the Chapter 14 folder on the CD-ROM that accompanies this book. Figure 14-18 shows the settings applied to the text, Coffee Bean Sales. To preview the motion settings, click the Play button (to the right of the Motion thumbnail). In the dialog box, you can see that there are three points on the Motion Timeline: a starting point, a middle point, and a finish point. At the middle point, we created a delay so that the text would stop moving long enough for the viewer to read it. The size of the text was decreased at the Start and Finish points, and the text size was increased in the middle point. Click OK to apply the settings to the clip.
14. To apply motion settings to the image in Video Track 2, click the clip in Video Track 2, and then choose Clip \(\rightarrow\) Video Options \(\rightarrow\) Motion. In the Motion Settings dialog box, edit the motion settings as desired. If you don’t want to create your own motion settings, proceed to Step 15; otherwise skip to Step 16.

15. Figure 14-19 shows the motion settings for the coffee cup. To load these settings, click Load and locate the motion settings in the Coffee folder within the Chapter 14 folder on the CD-ROM that accompanies this book. To preview the motion settings, click Play (to the right of the Motion thumbnail). In the Motion Settings dialog box, you can see that the coffee cup moves from the top (starting point) to the bottom (finish point). To make the cup drop to the middle of the chart and then spill into the text, we added left rotations to points on the Motion Timeline. On the points in the middle of the Motion Timeline, we also added a delay for both the coffee cup and text. We also decreased and increased the coffee cup size. We used the clip’s alpha channel option so that the white background would be removed from the image. Click OK to apply the settings to your video production.

![Figure 14-19: Motion settings for the coffee cup](image)

16. Save your work by choosing File \(\rightarrow\) Save, then name your project in the Save dialog box.

17. To preview the video production, choose Timeline \(\rightarrow\) Preview, or press Enter on your keyboard.
18. To add an audio clip to your presentation, choose File ➪ Import ➪ File. Locate an audio file from the Sound folder on the CD-ROM that accompanies this book. When the audio file appears in the Project window, drag it to the Audio 1 track in the Timeline window. (For more information on working with audio, turn to Chapter 6.)

19. To export using the current video settings, choose File ➪ Export Timeline ➪ Movie. If you wish to change the export settings, click the Settings button. Otherwise, enter a filename, and click Save.

**Animating a book cover**

In the following steps, you’ll create an animated book cover. You can see the frames from the book cover project in Figure 14-20. Here an angel image moves from the top-left of the screen down to the bottom-center of the screen. The angel starts on her side and as she moves, she slowly rotates to the right, then to the left, and eventually ends in an upright position. When the angel reaches the bottom of the screen, she halts for a moment while the text (Angel Stories) appears over a sky background in the middle of the screen. To create the motion for the angel, we used the Motion Settings dialog box. To create the background, we scanned a sky image and saved it in JPEG format. We used Premiere’s Title window to create the text. We used both Adobe Illustrator and Adobe Photoshop to create the angel image. Following are the steps for creating the angel with an alpha channel.

All of the graphics for this example can be loaded from the Angel folder in the Chapter 14 folder on the CD-ROM that accompanies this book. If you want to create your own graphics for an animated book cover, you need to create these three production elements:

✦ **A background image**
✦ **A title** — You can create this in Premiere’s Title window, which is discussed earlier in this chapter and covered extensively in Chapter 8.
✦ **A graphic with an alpha channel** — Create this in a program that enables you to create alpha channels or save masks, such as Adobe Photoshop or MetaCreations Painter. Most 3D programs also create alpha channels.

Here’s how to create the angel using Adobe Illustrator and how to add the alpha channel using Adobe Photoshop:

1. Create a pencil sketch of an angel image.
2. Scan it into Photoshop or, using your scanning software, save it in TIFF format.
3. Next, load the pencil sketch into Adobe Illustrator and use the Pen tool to outline the object and fill it with color.
4. Open the angel image in Photoshop. When the image of the angel opens in Photoshop, it opens against a transparent background, called Layer 1. The transparent background enables you to easily create the alpha channel.
5. To add depth to the image of the angel, apply a filter such as Texture (Filter ➤ Texture). Add depth using the Layer ➤ Layer Style ➤ Bevel and Emboss command.

6. To begin creating the alpha channel, you need to select only the angel onscreen. To do this, press and hold Command (Mac users) or Ctrl (PC users) as you click in the middle of Layer 1 in the Layers palette. A selection appears around the angel image.
7. With the selection onscreen, choose Select ➪ Save Selection. In the Save Selection dialog box, enter a name for the selection, and then click OK. You should now have an alpha channel in the Channels palette.

8. To save the file with the alpha channel, choose File ➪ Save As. In the Save As dialog box, save in either TIFF, PICT, or Photoshop format, making sure that the Save Alpha Channels option is selected.

The steps to create the animated book cover are:

1. Create a new Project by choosing File ➪ New Project.

2. In the Load Project Settings dialog box, pick a setting. Then click OK to create a new project.

3. Choose File ➪ Import to import the files needed for the project.

4. Drag and drop the background image (the sky image) from the Project window to Video Track 1A. Use the Selection tool to click and drag at the right edge of the clip in the Timeline so that its duration is at least two seconds.

5. Drag and drop the title (Angel Stories) from the Project window to Video Track 2. Use the Selection tool to click and drag at the right edge of the clip in the Timeline to increase its duration to at least two seconds.

6. Create a new Video track, Video Track 3, for the title. To do this, click the Timeline pop-up menu (which is located to the far right of the Timeline window) and choose Add Video Track. Video Track 3 is automatically added to the Timeline window. Video Track 3 is placed above Video Track 2.

7. Drag and drop the graphic with the alpha channel (the angel image) to Video Track 3. Use the Selection tool to click and drag at the right edge of this clip so its duration is at least two seconds.

8. Now add the motion settings and select the graphic alpha channel (the angel image) in Video Track 3, if it isn’t already selected. Choose Clip ➪ Video Options ➪ Motion. The Motion Settings dialog box for the angel image appears, as shown in Figure 14-21. To load the motion settings for the angel, click the Load button and locate the Angel folder in the Chapter 14 folder on the CD-ROM that accompanies this book. Click OK to apply the settings.

9. Use the Selection tool to drag the title (Angel Stories) in the Timeline so that it overlaps the last two seconds of the graphic in Video Track 3.

10. To set transparency options and view a preview of the title’s position relative to the angel and cloud background, choose Clip ➪ Video Options ➪ Transparency. In the Transparency Settings dialog box, shown in Figure 14-22, the Key Type pop-up menu should be set to White Alpha Matte. If it isn’t, change it. In the Sample preview box, you’ll see a preview of the transparency effect. Click OK to close the Transparency dialog box.
11. If you want to change the location of your text, double-click the icon representation of the title in Video Track 3. When the Title window appears, as shown in Figure 14-23, click and move the text. Close the Title window and save your work to update your project.

12. Now preview your project by pressing Enter or by choosing Timeline ➪ Preview.

13. To export your project according to your project presets, choose File ➪ Export Timeline ➪ Movie. Name your file and then click Save.

Figure 14-21: Motion settings for the angel image
Summary

Premiere’s Motion Settings dialog box enables you to create motion effects from graphics and video clips. You can:

✦ Change motion speed and direction in the Motion Settings dialog box.
✦ Rotate, zoom, and distort images in the Motion Settings dialog box.
✦ Use the Motion Settings dialog box with the Transparency dialog box to create motion effects where image backgrounds are transparent.
✦ Use the track matte Key Type to create a traveling matte effect.
When shooting video, there’ll undoubtedly be times when you have little control over the locale or lighting conditions of a video shoot. This often results in video clips that are too dark or too bright, or that display a color cast onscreen. Fortunately, Premiere’s Video Effects palette includes a number of effects specifically designed to change image brightness, contrast, and colors. Many of these effects can be previewed onscreen while you fine-tune the options in the Video Effects palette dialog box. Although there is no substitute for high-quality video shot with well-planned lighting, Premiere’s Video Effects palette may be able to boost the overall tonal and color quality of your production.

However, if you find that Premiere’s tools aren’t powerful enough, you can import your video clip as a Filmstrip file into Adobe Photoshop. You can then use Photoshop’s powerful masking and color-correcting tools to enhance your clip frame-by-frame. You can then import the corrected file back into Premiere.

In this chapter, we discuss the Premiere filters that can be used to enhance colors. We start with an overview of the RGB color model, and then discuss the video enhancement options that Premiere provides. We conclude with a look at how to import a file into Photoshop, correct the video, and then export it back to Premiere.

The RGB Color Model

Before you begin to correct color, lightness, brightness, and contrast in Premiere, you should review a few important concepts about computer color theory. As you’ll soon see, Premiere’s image-enhancement commands are not based on the basics of television engineering. Instead, they’re based on the fundamentals of how a computer creates color.
When you view images on a computer display, colors are created from different combinations of red, green, and blue light. When you need to choose or edit colors, many computer programs, such as Premiere and Photoshop, enable you to choose from 256 levels of red, 256 levels of green, and 256 levels of blue. This results in over 17.6 million color possibilities ($256 \times 256 \times 256$). In both Premiere and Photoshop, each red, green, and blue color component of an image is called a **channel**.

Premiere’s Color Picker provides an example of how red, green and blue channels create color. Using the Color Picker, you can choose colors by specifying red, green, and blue values. To open Premiere’s Color Picker, choose File ➪ New ➪ Color Matte. In the Color Picker dialog box, which is shown in Figure 15-1, notice the Red, Green, and Blue entry fields. If you click a color on the left, the numbers in the entry fields change to show how many levels of red, green, and blue are used to create that color. To change colors, you can also enter a value from 0 to 255 into each of the Red, Green, and Blue fields.

![Color Picker](image)

**Figure 15-1:** Premiere’s Color Picker enables you to choose colors by specifying red, green, and blue color values.

As you work in Premiere, it’s always important to consider your production’s final export destination. If you are exporting to videotape, realize that the color gamut (the range of colors that make up an image) displayed on a computer screen is greater than the color gamut of a television screen. Your computer monitor creates colors using red, green, and blue phosphors. American Broadcast television uses the YCC standard, which uses one luminance, or brightness, channel and two color channels of color to create an image. The luminance channel was and still is based on the luminance value used for black and white television. This value was kept so those viewers with black and white television could still view the television signal when color was adapted.
If you will be color correcting in Premiere, it’s helpful to have a basic understanding of how the red, green, and blue color channels interact to create red, green, and blue colors and their complements (or opposites), cyan, magenta, and yellow. The following list of color combinations will help you understand how different channels create colors. Note that the lower numbers are darker, and the higher numbers are brighter. 0red, 0green, 0blue creates black—the absence of light. If red, green, and blue values are 255, white is created—the most amount of light.

\[
\begin{align*}
255 \text{ red} + 255 \text{ green} + 255 \text{ blue} &= \text{ white} \\
0 \text{ red} + \text{ green} + 0 \text{ blue} &= \text{ black} \\
255 \text{ red} + 255 \text{ green} &= \text{ yellow} \\
255 \text{ red} + 255 \text{ blue} &= \text{ magenta} \\
255 \text{ green} + 255 \text{ blue} &= \text{ cyan}
\end{align*}
\]

Notice that adding two of the RGB color components produces cyan, magenta, or yellow. These are the complements of red, green, and blue. It’s helpful to understand this relationship, as it can help provide some direction as you work. From the color calculations above, you can see that adding more red and more green to an image produces more yellow; adding more red and blue produces more magenta; adding more green and blue produces more cyan.

The above calculations also provide a basis for the results of adding or subtracting one of the Red, Green, or Blue channels from an image.

- Add red = less cyan
- Reduce red = more cyan
- Increase green = less magenta
- Reduce green = more magenta
- Add blue = less yellow
- Reduce blue = more yellow

As you’ll see from the examples in this chapter, most of Premiere’s image-enhancement commands use red, green, and blue sliders or red, green, and blue channels when called upon to correct color.

Using Premiere’s Video Effects to color correct within Premiere’s Video Effects palette, the Adjust and Image Control folders contain color-correcting video effects. (You may also want to use the effects in the Sharpen folder to sharpen the video after you’ve adjusted its color.) To display the Video Effects palette, choose Window ➤ Show Video Effects. (For detailed descriptions on using all of the Video Effects, see Chapter 11.)
The Video Effects in the Adjust folder are Brightness & Contrast, Channel Mixer, Color Balance, Convolution Kernel, Extract, Levels, and Posterize.

Before you begin exploring Premiere’s color-enhancement commands, start by creating a new project. Import a color clip into Premiere and drag it into Video Track 1 or Video Track 1a. If you don’t have a video clip to use, you can use one of the clips found in the Chapter 15 folder on the CD-ROM that accompanies this book.

**Changing brightness and contrast**

Brightness and contrast is one of the easiest image effects to correct. Brightness controls the light levels in your image, while contrast is the difference between the brightest and darkest levels. To use the Brightness and Contrast filter, click and drag it over the clip in Video Track 1. After you drag the filter, the controls for the filter effect appear in the Effect Controls palette. To see a preview of the image in the Color Balance palette, click the Setup button in the Effect Controls palette. Take a moment to try out each of the sliders in the Brightness and Contrast Settings dialog box.

- **Brightness** — To increase overall brightness in your clip, click and drag the Brightness slider to the right. As you drag, the entire image lightens. To decrease Brightness, click and drag to the left. As you drag, the entire clip gets darker.

- **Contrast** — To see the effect of the Contrast slider, first click and drag the slider to the right. As you drag, you add contrast, increasing the difference between the lightest and darkest areas of your image. This also tends to create a sharper image. To decrease sharpness, click and drag to the left. As you drag, the entire clip begins to fade out.

Continue to experiment with the Brightness & Contrast Video effect. When you’re done, you can remove the effect by clicking the trash button in the Effects palette.

**Balancing colors**

The Color Balance effect enables you to change the balance of a clip’s red, green, and blue color channels. To use this color-enhancement effect, click and drag it from the Adjust section of the Video Effects palette, and drag it over your clip in the video track.

The Effect Controls palette shows you the color slides. To see a preview of the image in the Color Balance dialog box, as shown in Figure 15-2, click Setup in the Effect Controls palette. Try experimenting with each slider. As you work, you’ll put into practice the RGB color theory.
Figure 15-2: Premiere’s Color Balance Settings dialog box effect enables you to change an image’s color balance by adjusting red, green, and blue color components.

✦ Click and drag the red slider to the right. As you drag, you gradually pump red into your image. Drag the slider to the left to decrease red. Note that as you reduce red, you increase cyan. Cyan is added because you now have more green and blue in your image. To increase cyan, click and drag both the green and blue sliders to the right.

✦ Click and drag the green slider to the right. As you drag, you increase green in your image. Drag to the left to decrease green. As you reduce green, you add magenta. Magenta is added because you have more red and blue in your image than green. To add more magenta, click and drag both the red and blue sliders to the right.

✦ Click and drag the blue slider to the right. As you drag, you increase blue in your image. Drag to the left to decrease blue. As you reduce blue, you add yellow. Yellow is added because you have more red and green in your image. You add even more yellow by clicking and dragging both the red and green sliders to the right.

Continue to experiment with the Color Balance effect. When you’re done, you can remove the effect by clicking the Trash button in the Effect Controls palette.

Changing levels

The Levels filter is one of the most sophisticated color-correcting controls offered by Premiere. Levels can be used for fine-tuning shadows (dark image areas), midtones (mid-level image areas), and highlights (light image areas). If you’ve worked with Photoshop, you might recognize this command. Premiere’s Levels control is virtually identical to Photoshop’s. To try out the Levels effect, click and drag the Levels effect over a clip in one of your video tracks. To see the Levels Settings dialog box, as shown in Figure 15-3, click the Setup button in the Effect Controls palette.
Figure 15-3: Premiere’s Levels Settings dialog box enables you to adjust shadows, midtones, and highlights.

In the Levels Settings dialog box, Premiere provides a histogram of the image. The histogram is a chart that provides a graphical representation of the brightness levels of the pixels in your image. If the darker pixel levels are shown at the left-end of the histogram, brighter levels are shown to the right of the histogram. The higher the line, the more pixels that appear at that brightness level. The lower the line, the fewer the pixels that appear at that brightness level.

The Levels dialog box is confusing because it provides two different sliders with five different slider controls.

The top slider is called the Input slider. The bottom slider is the Output slider. The best way to summarize the two sliders is this: Use the top slider to add contrast in an image; use the bottom slider to decrease contrast in an image.

**Increasing contrast**

Here’s how to increase contrast in an image. Suppose the histogram of your image shows that the darkest area of your image appears at the 10 mark on the input slider. You can increase contrast in the darkest areas of your image by clicking and dragging the black input slider to the right. When you click and drag, Premiere begins to remap the brightness levels in the image by taking all pixels that start at 10 and remapping them to 0, then remapping all corresponding pixels. The result is a darker image with more contrast. Click and drag the white slider to achieve the same effect with the brightest pixels. In other words, you can increase contrast in the lightest areas of your image.

To correct your image, you may want to move the midtone slider to the left to lighten the midtones, and drag the midtone slider to the right to darken the midtones, without greatly changing the lightest and darkest parts of an image.
**Decreasing contrast**

If you have too much contrast in an image, you can lighten an image and reduce contrast by clicking and dragging the left black (or input) slider. When you reduce black levels, you are reducing the number of dark pixels in the image. For instance, if you drag the bottom slider from 0 to 10, any pixels that were at 0 are removed from the image and remapped to 10, and the rest of the pixels in the image are adjusted accordingly.

To summarize, click and drag the left input slider to 10. Pixels that were 10 are remapped to 0. Click and drag the bottom slider to 10. Pixels that were 0 are remapped to 10.

**Changing channel levels**

The Levels Settings dialog box also enables you to change levels for individual Red, Green, and Blue channels. For instance, to add contrast to the Red channel, choose red from the pop-up menu in the Levels Settings dialog box. When you pick a channel, the histogram changes to show you the pixel distribution of colors for only that channel. As you click and drag the highlight slider, you can increase contrast in the Red channel. By clicking and dragging the output slider, you can reduce contrast in the Red channel.

If you frequently use the same level settings, you can save them to disk by clicking the Save button. You can reload your settings by clicking the Load button.

Continue to experiment with the Color Balance video effect. When you’re done, you can remove the effect by clicking the Trash button in the Effect Controls palette.

**Using other Adjust filters**

The other commands in the Adjust folder that affect a video clip’s color are summarized here. (For more information about these filters, see Chapter 11.)

- **Channel Mixer** — Use the Channel Mixer video effect to create special effects, such as sepia or tinted effects.
- **Posterize** — The Posterize effect enables you to reduce the number of gray levels in your image.
- **Convolution Kernel** — Use Convolution Kernel to change the brightness and sharpness of your image.
- **Extract** — The Extract video effect enables you to convert your color clip to black and white.
The Image Control effects

Adobe Premiere provides even more color effects in the Image Control folder. Two commands, Gamma and HSL Color Balance, can be used to enhance images. The other effects in the Image Control folder are Black & White, Color Pass, Color Replace, Median, and Tint. (For a description of these effects, see Chapter 11.)

Using HSL Color Balance

Although the RGB color model is used by computer displays to create colors, it’s not very intuitive. For instance, if you wanted to create a bright orange color or a light brown color, what RGB combination would you choose? To help provide more intuitive colors, the Hue Saturation Lightness (HSL) color model was created. In this color model, colors are created in much the same way as we perceive color. Hue is the color itself, Lightness is the brightness or darkness of the color, and Saturation is the color intensity. If you don’t wish to use Premiere’s RGB Color Balance effect, you can use its HSL Color Balance effect instead.

To try out the HSL Color Balance effect, open the Image Control folder in the Video Effects palette, then click and drag the HSL Color Balance effect over a clip in a video track. Because there is no preview in the dialog, make sure that the Monitor window is open. You can see the preview of this effect in the Monitor window.

Try experimenting with the sliders in the Effect Controls palette, which is shown in Figure 15-4. As you drag the slider to the right, it’s as if you are moving around a circular color wheel. As you click and drag the slider, you see at what degree you are within the circle.

Figure 15-4: The HSL Color Balance effect enables you to adjust color balance using Hue, Saturation, and Lightness controls.

Note: If you wish to enter a precise number for a slider, click on any numeric value above the slider. This opens a dialog box in which you can enter a specific value.
The best way to see the effect of the changing hues is to add saturation to your image. Click and drag the Saturation slider to the right. To see the effect of the lightness slider, click and drag first to the right to add more light to the image, and then to the left to reduce the amount of light.

When you’ve finished experimenting with this filter, click and drag the Trash icon to remove it.

**Gamma Correction**

The Gamma Correction filter changes midtones without affecting shadows and highlights. This is an easy filter to use if you just want to make sure that the dark and light areas of your image are in good shape. To use this filter, click and drag the Gamma Correction filter from the Image Control folder in the Video Effects palette over a clip. To see a preview of the effect, click on the word Setup in the Effect Controls palette. To use the effect, simply click and drag on the slider. As you click and drag to the right, you increase gamma, thereby darkening your image. By clicking and dragging to the left, you lighten midtones as you decrease gamma.

**The Video folder effects**

The effects in the Video folder are designed to improve clips that will be exported to videotape.

**Broadcast Color**

To use the Broadcast Color effect, click and drag the effect from the Video folder of the Effects palette over a clip in a video track in the Timeline palette.

*Note*

If you are exporting your Premiere production to video tape, you can add color bars to the beginning of your production. Color bars enable a video production facility to calibrate colors when duplicating or broadcasting video. Adding color bars is discussed in Chapter 2.

The sliders and controls for the effect appear in the Effect Controls palette. To use the effect, choose either NTSC for American television or PAL for European television in the Broadcast locale pop-up menu. Then choose a method in the How to Make Colors Safe pop-up menu. Here is an explanation of the choices:

✦ **Reduce Luminance** — Reduces pixel brightness values. As the values are reduced, colors become darker.

✦ **Reduce Saturation** — Brings pixel values closer to gray. This makes the colors less intense.

✦ **Key out Unsafe** — Colors that fall beyond the TV gamut become transparent.

✦ **Key in Safe** — Colors that are within the TV gamut are transparent.
In the Maximum Signal Field, use the slider to enter the maximum IRE (or image luminance) breakpoint value. Any levels above this value are altered. If you are unsure of what value to use, use the default setting of 110.

In some video cameras, black and white stripes appear in the viewfinder when an image’s brightness surpasses 100 IRE. This indicates that the image luminance is too bright.

Two other image-enhancing effects appear in the Video folder: Field Interpolate and Reduce Interlace Flicker.

- **Field Interpolate** — This effect creates missing scan lines from the average of other lines.
- **Reduce Interlace Flicker** — This effect softens horizontal lines in an attempt to reduce interlace flicker.

Adobe After Effects uses many of the same color-correcting techniques as Adobe Premiere. However, After Effects has a powerful advantage: it enables you to mask or isolate areas onscreen. After you mask an area, you can choose to color correct just the masked area.

To color correct a Premiere project in After Effects, load the Premiere project into After Effects by choosing File ➪ Import ➪ Premiere Comp As. After you’ve completed color correcting in After Effects, you can export your file as a QuickTime or AVI movie and load it into Premiere.

### Retouching and Color Correcting with Photoshop

Although Premiere provides a variety of controls for correcting colors, its powers are limited if you need to make extensive adjustments to specific image areas. Fortunately, you can export a Premiere clip to Adobe Photoshop in Filmstrip format. Adobe specifically designed Filmstrip format to act as a bridge between Adobe Premiere and Adobe Photoshop. When a Premiere clip is loaded into Photoshop, you can see each individual frame and use Photoshop’s extensive color-correcting toolset to correct the image.

You can also use Photoshop’s powerful masking utilities to isolate areas, and then manipulate the shade and colors. Once in Photoshop, you can copy and paste images from one frame to another, or you can select and copy a person from a photograph, for example, and paste it into your video clip. You can also omit a person from a video clip by cloning surrounding areas or by painting over it with the Paintbrush. Figure 15-5 shows a frame from a video clip before masking and color correcting. Figure 15-6 shows the same frame after masking and color correcting.
Before you take a person out of a video clip or add a person to a video clip, check whether you need permission to do so. This is especially so if you are going to publish or distribute the video you are creating. Make sure that you have the permission from the people who appear in the video.

### Loading a video clip into Photoshop

Before you can manipulate your video clip in Photoshop, you need to convert the video clip to Filmstrip format. Here’s how to export a Premiere clip to Photoshop in Filmstrip format:

1. Load or create a Premiere project. If you are in a new Premiere project, open a clip by choosing File ➪ Open, or import a clip by choosing File ➪ Import ➪ File. (You can use the Gondola video clip found in Chapter 15 on the CD-ROM that accompanies this book.)

2. Choose File ➪ Export Clip (or Export Timeline) ➪ Movie. In the Export Movie dialog box, name your movie. Then click the Settings button to display the
box appears, as seen in Figure 15-7, click the File Type option and choose Filmstrip. Then click OK.

![Figure 15-7: The Export Movie Settings dialog box](image)

Premiere’s Export Movie settings determine the frame size, frame rate, and other features of the exported file. These settings are covered in detail in Chapter 16.

3. After Premiere has exported your project into a Filmstrip file, you can import it into Photoshop.

The following steps provide an overview of several of Photoshop’s image-enhancing commands. For full details on these commands, consult the Photoshop manual.

1. In Photoshop, choose File ▶ Open. In the Open dialog box, seen in Figure 15-8, locate the Filmstrip file. Before you open the file, click once on the file. Notice that in the Open dialog box, next to the Filmstrip format, the size of your file appears. The file size may surprise you. Remember that when you open a Filmstrip file in Photoshop, you are opening a video clip that contains various frames at the width and height of your clip. Therefore, the Photoshop file may be very large. Make sure that your system can handle the file. If the file is too big, you may need to go back to Premiere and use the In and Out points to cut some frames out of the video clip. Then reexport the file in Filmstrip format, and reopen in Photoshop. When you are ready to open the Filmstrip file, click Open.
Figure 15-8: The Open dialog box shows you the size of the file you are opening.

The Filmstrip file loads with the file reduced in size so that you can see all the frames in the file (shown in Figure 15-9). The more frames in your document, the smaller the frame preview.

Figure 15-9: When the Filmstrip file opens in Photoshop, all the Premiere frames are loaded.
2. Choose View ➪ Zoom In a few times to enlarge the size of the frame preview.

Tip
Mac users: Press Command+ a few times to zoom. PC users: Press Ctrl+ a few times to zoom.

When the Filmstrip window is enlarged, you can see the frame preview for only a few frames, as seen in Figure 15-10. Scroll down to see the rest of the frames in the video clip. Notice that below each frame appears the Timeline number. Also notice that the document size appears at the bottom left of the document.

Figure 15-10: Frames from the video clip

Using Selections in Photoshop

One of the best reasons for using Photoshop to make color and tonal adjustments, is its masking capabilities. In Photoshop, you can select an image area with a selection tool, such as the Magic Wand or Lasso tool, and then execute an image adjustment command. When the command is applied, Photoshop only applies it to the selected area.
Selecting a color range

If you are selecting image areas in a Filmstrip file, it is handy to quickly create a selection that spans multiple frames. An easy way to create a selection throughout many frames is to use Photoshop’s Color Range command. To open the Color Range dialog box, seen in Figure 15-11, choose Select ➪ Color Range.

![Figure 15-11: Photoshop’s Color Range command enables you to select parts of an image by color.](image)

To select a color range, set the Select pop-up menu to Sampled Colors. Next, set the radio button to Image and the Selection Preview pop-up menu to Grayscale. This puts the image onscreen into the preview area of the dialog box, and shows the selected area onscreen in black and white. Now use the Eyedropper tool to click in the image area of the dialog box that you wish to select. As soon as you click, all colors that match the color you clicked turn white onscreen. Now use the Fuzziness slider to fine-tune the selection. To add to the selection, click the Eyedropper + tool in your image. To subtract from the selection, click in the preview image area in the dialog box with the Eyedropper + tool. To see the final selection onscreen, click OK in the dialog box.

Saving selections to alpha channels

Photoshop enables you to save selections and edit them as grayscale mask images in its Channels palette. This provides a sophisticated method of creating an intricate selection. A detailed description of editing masks is beyond the scope of this book. However, the following is a quick review of the steps needed to save a selection as a mask, and to edit the mask:

1. Create a rough selection onscreen using one of Photoshop’s selection tools, such as one of the Lasso tools or the Magic Wand.
While using one of the selection tools, press and hold the Shift key to add to a selection. Mac users press and hold the Option key to subtract from a selection. PC users press and hold the Alt key to subtract from a selection.

2. To create a mask out of the selection in an alpha channel, choose Select Save Selection. Name the selection in the Save Selection dialog box.

3. After the mask is saved in the alpha channel, you can edit it using Photoshop’s painting tools. To edit the mask, you must activate the mask channel, yet still be able to see your image onscreen. To do this, select the channel in the Channels palette. This activates the channel for editing and turns on the Eye icon for the mask so that you can see it. Onscreen, you’ll see a red overlay indicating the mask edges.

4. Select a painting tool, such as the Paint Brush or Pencil. Choose a brush size. Make sure that the painting tool is in normal mode, with opacity set to 100%. Try painting over your image. Try painting with white; try painting with black. If Photoshop’s default settings are in effect, painting with white enlarges the mask; painting with black reduces the size of the mask. To fine-tune the mask, choose a small brush size and zoom into your image to edit it.

5. After you’ve completed editing the mask, reselect the RGB channel in the Channels palette, and then choose Select ▶ Load Selection. The mask is converted into a blinking selection onscreen and is ready for use in image correction.

To save a file with saved selections in channels, you must save your file in Photoshop format. When you are finished with the saved selections, you can delete the channels by dragging the channel in the Channels palette to the trash. If you don’t want to delete the saved selections, you may want to make a copy of the file. Remember, you can’t import a Photoshop file into Premiere as a filmstrip; instead, Premiere will import the Photoshop file as a still image. Thus, to save a Photoshop file in Filmstrip format, which can be imported into Premiere, choose File ▶ Save As. In the Save As dialog box, choose the Filmstrip format.

Using Photoshop’s Image Adjust Commands

This section reviews several Photoshop image-correcting commands that can be useful if you are making color or tonal adjustments to Filmstrip files. Our goal here is to introduce you to these commands, not to make you Photoshop color-correcting experts. If you find that your video clip requires hours and hours of enhancement work in Photoshop, you should consider whether your time might be better spent reshooting or restructuring your Premiere production so that you can use clips that don’t need a lot of color correction.
Using the Info palette

Before you start color-correcting a clip, you should display the Info palette so that you can see the values of the colors that you are affecting. Choose Window ➪ Show Info to display the Info palette. The Info palette, shown in Figure 15-12, displays the individual RGB colors as you move the Eyedropper over an image. (If the RGB colors don’t appear, click the Info palette pop-up menu, and choose Palette Options. In the Info Options dialog box, choose Actual Color from the Mode pop-up menu.)

To see the values of your image, move the mouse over your image. As you move the mouse, notice the color values in the Info palette. Once you start color correcting, these values will change. You can check the values while you are using a dialog box to color correct. In the Info palette, a before and after value appears.

At this point, you should decide whether your image needs simple tonal adjustments or more advanced tonal and color corrections.

Brightness/Contrast

If your image needs minor color adjustments, use the Image ➪ Adjust ➪ Brightness/Contrast command. This command works identically to Premiere’s Brightness & Contrast video effect. However, in Photoshop, you can select a portion of your image and then apply the command to adjust the image.

Tip

As you are working with Photoshop’s color-correcting commands, you can reset the dialog box options back to their original settings by pressing Option (PC users, press Alt), and clicking the Cancel button.

Levels

If your image needs more sophisticated tonal adjustments or if you need to make overall adjustments to a red, green, or blue image channel, use Photoshop’s Levels command. To open the Levels dialog box, shown in Figure 15-13, choose Image ➪ Adjust ➪ Levels.
Figure 15-13: The Levels command is used to lighten the first frame of the Gondola video clip.

Photoshop’s Levels dialog box works similarly to Premiere’s Levels dialog box. However, in Photoshop, if you select an area onscreen, the histogram that appears charts the pixel distribution in the selected area.

In the Levels dialog box, click Save to save the settings in the Levels dialog box. In the dialog box that appears next, name the setting, and then click Save. After you save the Levels settings, close the dialog box by clicking OK. Now that you’ve saved the Levels settings, you can add them to other clips.

Curves

Photoshop’s Curves command is considered one of its most powerful tools for adjusting image tones. Unlike the Levels command, which focuses on highlights, midtones, and shadow areas, the Curves command enables you to make tonal adjustments throughout an image’s brightness range. And as you make adjustments, you can lock in up to 15 points on the curve.

To open Photoshop’s Curves dialog box, choose Image ➪ Adjust ➪ Curves. In the Curves dialog box, seen in Figure 15-14, the x axis of the dialog box represents the original image values, and the y axis represents the values that are changed. Because all points are equal when you begin, the Curves dialog box opens by displaying a straight diagonal line.
To make adjustments using the curve, start by examining the horizontal axis. The left-end of the horizontal axis represents darker areas of the original image; brighter areas are represented on the right side of the horizontal axis. (This is the default setting. If the default setting has been changed, such as values appear in percentages rather than in a range from 0 to 255, click the middle of the curve to change the horizontal axis to its default setting.) A quick way to pinpoint where image areas are represented on the curve is to simply click in your image. As you click, a dot appears in the corresponding area on the curve.

To lighten an image area, click and drag up on the curve; to darken an area, click and drag down. As you drag, the curve shows how the rest of the pixels in the image change. To prevent part of the curve from changing, you can click on the curve to establish fixed points. As you click and drag, the fixed points lock the curve down.

As with Photoshop’s Levels command, Curves also enables you to change the tonal range of individual color channels. To select a channel, choose Red, Green, or Blue from the Channels pop-up menu. If you click and drag on a curve representing a channel, dragging upward increases that channel’s color in the image, dragging downward reduces it and adds that color’s complements. For instance, if you select the Green channel, dragging up adds more green, and dragging down on the curve adds more magenta.
Variations

If you wish to perform a simple correction of shadows, midtones, highlights, and colors in an image and are not a Photoshop expert, try the Variations command. This enables you to color correct visually. To open the Variations dialog box, choose Image ➤ Adjust ➤ Variations.

In the Variations dialog box, shown in Figure 15-15, move the slider at the top toward Finer so that the changes occur gradually. Then choose whether you wish to adjust Shadows, Midtones, or Highlights. To lighten the frames, click the Lighter thumbnail. Notice that as the image in the current pick area changes, the original image remains the same. As you make adjustments, the current pick always shows the last change that you made. If you wish to return the image to its original state, click the Original image frame.

![Figure 15-15: Photoshop’s Variations dialog box enables you to adjust the shadows, midtones, highlights, and colors in an image.](image)

Sometimes after lightening an image, the image may look washed out. To add color to the image, click on the color thumbnails. For instance, to increase Red values in an image, click the More Red button. Keep clicking More Red until you’ve added the correct amount. But what if there’s too much red in an image? Notice that there isn’t a Less Red button. To remove red, you must click to add more of red’s complement, which is cyan. Therefore, to remove red, click Add Cyan.
Hue/Saturation

To adjust the lightness and intensity of a color, use Photoshop’s Hue/Saturation command. This command is far more sophisticated than Premiere’s HSL Color Balance command. Using Photoshop’s Hue/Saturation command, you can focus on specific colors to change, as well as set a hue range that you wish to change.

To display the Hue/Saturation dialog box, shown in Figure 15-16, choose Image ▶ Adjust ▶ Hue/Saturation. The easiest way to use the Hue/Saturation command is to leave the Edit mode set to Master. In this mode, the Hue/Saturation is somewhat akin to Premiere’s HSL Color Balance. For instance, you can change image color values in the frames by clicking and dragging the Hue slider. To change the intensity of a color, move the Saturation slider. To change the lightness of the frames, move the Lightness slider.

![Hue/Saturation dialog box](image)

**Figure 15-16:** The Hue/Saturation dialog box enables you to change the lightness and intensity of colors.

Photoshop surpasses Premiere by providing before and after color bars at the bottom of the Color palette. The top color bar represents how colors appear before the adjustment; the bottom shows how those colors will change as you click and drag the slider.

You can also use the Hue/Saturation command to colorize a grayscale filmstrip. To do this, click the Colorize button and drag the Hue slider to the desired color.

The Hue/Saturation command also provides a more advanced mode, if you wish to adjust a specific color range. To do this, choose Reds, Yellows, Greens, Cyans, Blues, or Magentas in the Edit pop-up menu. When you do this, the bottom color bar enables you to specify a more exact range of colors to adjust.
Photoshop also features a Replace Colors command (Image \[ Adjust \[ Replace Colors). This command is a combination of the Color Range command and the Hue/Saturation command. You can use the Replace Colors command to isolate a range of colors, and replace the colors with a new color chosen from the Replace Colors Hue \[ Saturation \[ Lightness sliders.

**Color Balance**

Photoshop’s Color Balance command provides a method of changing the overall balance of colors in an image. Although Photoshop’s Color Balance command is similar to Premiere’s Color Balance command, Photoshop’s command enables you to focus your attention on shadows, midtones, or highlights.

To open the Color Balance dialog box, which is shown in Figure 15-17, choose Image \[ Adjust \[ Color Balance. The dialog box is easy to use. Decide whether you wish to focus on shadows, midtones, or highlights. Then click and drag to adjust the sliders. The dialog box clearly shows how RGB colors relate to their complements. As discussed earlier in this chapter, reducing red adds cyan, reducing green adds magenta, and reducing blue adds yellow.

The Preserve Luminosity checkbox helps ensure that the brightness levels of the image are maintained as you edit the color balance.

![Color Balance dialog box](image)

**Figure 15-17:** The Color Balance dialog box adjusts the RGB and CMY colors.

**Using Photoshop to add and delete people from video clips**

You can use Photoshop to copy a person into a video clip or to remove a person from a video clip. (However, the practicality of performing such an operation may be limited in many video clips involving action or motion.) You can use the
techniques described in this section for still images, or to create interesting special effects. For instance, you may wish to create or paint an object from scratch in Photoshop, and then place it in a video frame. The combination of the realistic and the artistic can be quite interesting.

Figure 15-18 shows a video clip before a person was added. Figure 15-19 shows the video clip from figure 15-18 after the person was added.

Here’s how to add a person or an object into a video clip:

1. Load Photoshop.

2. Next, choose File ▸ Open to open a file of an image that has the person or object that you want to add to the clip. Note that the person or object you want to add to the video clip may not be in a photograph—the person or object may be in another video clip. In that case, you need to save that video clip in Filmstrip format and open it in Photoshop.
3. Next, use one of Photoshop’s selection tools to select the person or object. For intricate selection, you should create a selection with a selection tool, and then use Photoshop’s masking tools to edit the mask with a painting tool. After you’ve completed the masking process, reload the selection by choosing File ‹ Load Selection.

4. After the person/object is selected, choose Edit ‹ Copy.

5. Now, choose File ‹ Open to open the Filmstrip video clip to which you wish to add the object or person.

6. Choose Edit ‹ Paste to paste the person into the Filmstrip video clip. You may need to reduce the size of the person. If so, choose Edit ‹ Transform ‹ Scale to scale the image. (When you paste the object or person into the file, you are pasting that person into a new layer. Choose Window ‹ Show Layers to open the Layers palette. Notice the new layer with the person in it.)

7. Use the Move tool to move the person into the frame in which the person is to appear.

8. To add the person to more than one frame, you must copy the layer that the person is in. Click and drag over the New Layer icon in the Layers palette with the person to make a copy. Then use the Move tool to move it into place.

   You may want to use the grid and/or rulers (View ‹ Show Rulers or View ‹ Show Grid) to place the person/object in the same position in every frame.

9. When you copy and paste in Photoshop, a new layer is created. Remember to flatten the image so that you can resave the file in Filmstrip format and open it in Premiere.

Here’s how to omit or remove a person or an object from a video clip:

1. Choose File ‹ Open to open the Filmstrip clip that contains the person or object that you wish to remove.

2. Locate the frame with the person or object.

   There are several techniques for replacing one image area with another. One technique is to use the Rubber Stamp tool to clone surrounding areas over the area that you wish to remove. After you clone the object from one frame, you may be able to copy and paste that area into other frames.

   Use the Airbrush, Paintbrush, and Pencil tools and to paint over the area.

3. When you’ve completed your work, resave the file in Filmstrip format. If you executed a copy and paste command, Photoshop automatically creates a new layer. Remember to remove the layers by flattening the image so that you can resave the file in Filmstrip, or use the Save As command to save in Filmstrip. After the file is saved in Filmstrip format, it can be reloaded into Premiere.
Summary

If your video clips need color correction or brightness or contrast enhancement, you can use Adobe Premiere’s Video Effects. The Adjust, Image Control, and Video folders all contain effects that can enhance video.

✧ Use the Brightness and Contrast effect to quickly correct clips that don’t need sophisticated adjustments.
✧ Use the Levels effect to add or reduce contrast and to enhance midtone areas.
✧ Use the Color Balance effect to adjust the Red, Green, and Blue channels in an image.
✧ If Premiere’s image-enhancement commands aren’t sufficient, you can export your Premiere file as a Filmstrip file and correct it in Adobe Photoshop.
✧ Apart from correcting colors and tonal values in Photoshop, you can also add or remove image areas from video clips.

✧✧✧
Outputting Digital Video from Premiere

In This Part

Chapter 16
Exporting QuickTime and AVI Movies

Chapter 17
Outputting to the Web and Intranets

Chapter 18
Exporting Video to the Web

Chapter 19
Exporting to Videotape and Edit Decision Lists

Chapter 20
Outputting to CD-ROM and Using Macromedia Director
Exporting QuickTime and AVI Movies

Once you’ve completed the finishing touches on your Adobe Premiere project, you’re ready to export the production as a digital movie. When you export the file, you can output it to video tape, or you can export it to disk so that it can be viewed on another computer system. If you export your Premiere project as a QuickTime or Video for Windows movie, it can easily be viewed on most Macs and PCs by simply double-clicking the exported video movie. Movies saved in QuickTime or Video for Windows format can also be viewed on the World Wide Web or integrated into other multimedia programs, such as Adobe After Effects or Macromedia Director.

This chapter explains how to export Premiere projects, such as QuickTime or Video for Windows movies. It covers the simple steps you need to execute to begin the export process, and then it focuses on key export settings, such as choosing a compressor, keyframes, and data rates.

Note

In this book, we divide the exporting procedure into different chapters. This chapter covers exporting QuickTime and Video for Windows movies, and Chapter 17 covers exporting to the Web and creating Animated GIF files. Later, Chapter 18 discusses how to export your Premiere project using the Web plug-ins Cleaner EZ and RealMedia Export. Chapter 19 covers exporting to videotape.
Beginning the Export Process

After you’ve completed your editing work and previewed your production, you can begin the process of exporting your project by activating the Timeline, then choosing File > Export Timeline > Movie. This opens the Export Movie dialog box, shown in Figure 16-1. At the bottom left of the screen, Premiere displays the current video and audio settings. If you wish to export using these settings, simply name the file and click Save. The length of time Premiere takes to render the final movie depends on the size of your production, its frame rate, frame size, and compression settings.

You can export a video clip by opening it in a clip window and then choosing File > Export Clip > Movie.

If you exported the movie in QuickTime format, your movie can be viewed on any Mac or PC that has QuickTime software installed. To be viewed on the Web, the Web users’ browsers must have the QuickTime plug-in installed.

If you exported the movie in Video for Windows (called Microsoft AVI in the Export Movie Settings dialog box) format, your movie can be viewed only on systems running Microsoft Windows. To be viewed on the Web, the Web users’ browsers must have the Video for Windows plug-in installed.

Video for Windows files are saved with an AVI (audio video interleave) file extension. Video for Windows files are often referred to as AVI files.
Changing Export Settings

Although the video and audio settings used during the creation of a Premiere project may be perfect while editing, they may not produce the best quality for specific viewing environments. For instance, a digital movie with a large frame size and high frame rate may not play well at slow Web connection speeds. Thus, you may wish to change several export settings before saving your export file to disk, if you expect your project to be viewed on the Web. To change export settings, click the Settings button in the Export Movie dialog box. (If the Export Movie dialog box is not onscreen, choose File ➪ Export Timeline ➪ Movie.)

After you click Settings, the Export Movie Settings dialog box, shown in Figure 16-2, appears. When this dialog box opens, the pop-up menu at the top of the screen is automatically set to the General Setting.

![Figure 16-2: The Export Movie Settings dialog box](image)

Following is a description of the choices available in the Export Movie Settings dialog box:

- **File Type** — If you wish to switch file types, you can use this menu. Apart from picking a QuickTime or AVI format, you can also choose to save your digital movie as a series of still frames in different file formats, such as GIF, TIF, or Window Bitmap.

- **Range** — Choose to export the Entire Project or the Work Area specified in the Timeline.

- **Export Video** — Deselect if you do not wish to export the video.

- **Export Audio** — Deselect if you do not wish to export audio.
Open When Finished — When this option is selected, the final movie opens in Premiere, where you can play back the finished project.

Save — Click the Save button to save frequently used export settings.

Load — Click the Load button to load saved project settings.

Changing Video Settings

To review or change Video settings, choose Video in the pop-up menu at the top of the Export Movie Settings screen. The video settings reflect the currently used project settings.

Choosing a QuickTime compressor

When creating a project, capturing video, or exporting a Premiere project, one of the most important decisions you can make is to choose the correct compression settings. A compressor or codec (compression/decompression) determines exactly how the computer restructures or removes data to make the digital video file smaller. Although most compression settings are designed to compress files, not all of these settings are suitable for all types of projects. The trick is to choose the best codec for your Premiere project to produce the best quality with the smallest file size. One codec may be better for Web digital video, while another might be best suited to a project that contains animation created in a painting program.

The settings that appear in the Compressor pop-up menu are based upon the file type chosen in the Export Movie Settings dialog box. The QuickTime codecs, shown in Figure 16-3, are different from the Video for Windows codecs. Furthermore, depending on the compressor, the options in the Video section of the Export Movie Settings dialog box change.

Following is a brief review of many of the QuickTime codec choices available in the Export Movie Settings dialog box:

- **Animation** — Use for creating high quality output. This setting is particularly useful for animation created in graphics painting programs. Using this compressor, you can set the bit depth to Millions+ (of colors), which enables exporting an alpha channel with the movie. If you choose the 100% option, Animation provides lossless compression. This results in smaller file sizes than simply choosing None in the Compression box. Can be used for storing high quality animated titles.

- **Cinepak** — This is one of the most popular formats for Web and multimedia work. Working with Cinepak can be time consuming, because the compression time is sometimes long — you’ll have to wait longer for previews and for final video. However, the recompression time or playback is not slow. When exporting, you can also set the data rate using Cinepak, but be aware that setting the data rate below 30 K/sec can lower quality.
✦ MJPEG-A, MJPEG-B — Used for editing and capturing video. These codecs can provide very good results when quality is set to 100%. Both codecs use spatial compression, so no keyframe control is available. Also, MJPEG usually requires a hardware board for playback.

✦ Sorenson — Used for high quality desktop video for the Web and for CD-ROM. This codec provides better compression than Cinepak. Sorenson can reduce file sizes by three to four times as much as Cinepak does. Compression can be time consuming, so use this setting for exporting, but not for editing.

Sorenson also sells a high-end version of the Sorenson codec that provides better quality and more features. This codec is also available in Terran’s Media Cleaner Pro software package.

✦ Planar RGB — A lossless codec good for animation created in painting and 3D programs, and an alternative to the Animation codec.

✦ Video — Can be used for video editing, but not for exporting.

✦ Component Video — Generally used for capturing analog video. Not used when creating or exporting a project. When you capture video, this may be your only choice, depending on the video capture board installed in your computer.

✦ Graphics — Used for graphics with 256 colors or less; generally not used in desktop video.
✦ Photo-JPEG — Although this codec can create good image quality, slow decompression makes this codec unsuitable for desktop video.

✦ H.263 — Used for video conferencing and provides better quality than the H.261 codec. This codec is not recommended for video editing.

✦ PNG — Generally not used for motion graphics. This codec is included in QuickTime as a means of saving still graphics in PNG Web format.

✦ TIFF — A printing format for still images.

✦ BMP — A Windows-compatible graphics format for still images.

✦ DV-PAL and DV-NTSC — Digital video format for NTSC and PAL (choose the format that applies to the geographic region for your intended audience), used for transferring digitized data from DV Camcorders or from digital camcorders into Premiere. Useful format for capturing video that is transferred to another video editing system.

✦ None — No compression is used. Premiere creates preview files faster at this setting, but files sizes are very large.

The QuickTime codecs list may contain hardware-specific codecs supplied by computer and board manufacturers. For instance, Sony Vaio computer owners see a Sony DV format in the QuickTime codec list. Follow the instructions provided with your capture board or computer when choosing one of these codecs.

Choosing a video for Windows compressor

If you are exporting a Video for Windows file, the compressor choices are different than the QuickTime choices. Following is a brief review of the AVI codecs available:

✦ Cinepak — Originally created by Radius, provides the same features as QuickTime’s Cinepak. This codec is primarily used for multimedia output. Compression can be time consuming, but image quality is generally good.

✦ Indeo Video 5.04 — Created by Intel (makers of the Pentium computer chip), this codec provides good image quality. Often used for capturing raw data. Quality is similar to desktop video produced using the Cinepak codec.

✦ Microsoft RLE (Run Length Encoding) — The bit depth for this codec is limited to 256 colors, making it only suitable for animation created in painting programs with 256 colors, or images that have been reduced to 256 colors. When the Quality slider is set too high, this codec produces lossless compression.

Changing bit depth

After you choose a codec, the dialog box changes to show the different options provided by that codec. If your codec enables you to change bit depth, you can choose another setting in the Bit Depth pop-up menu. For instance, the Sorenson codec
does not enable you to switch bit depths. However, the Cinepak codec enables you to choose 256 colors. Because the Cinepak codec allows 256 colors, you could also click the Palette button. This enables you to load a palette, or have Premiere create a 256 color palette from the clips in the movie.

Choosing quality

The next option controlled by the selected codec, is the Quality slider. Most codecs enable you to click and drag to choose a Quality setting. The higher the quality, the larger the file size of the exported movie.

Choosing a data rate

Many codecs enable you to specify an output data rate. The data rate is the amount of data per second that must be processed during playback of the exported video file. The data rate changes, depending on which system plays your production. For instance, the data rate of CD-ROM playback on a slow computer is far less than the data rate of a hard disk. If the data rate of the video file is too high, the system will not be able to handle the playback. If this is the case, playback may be garbled. Following are a few suggestions for different playback scenarios:

✦ **World Wide Web**—Choose a data rate that accounts for Web connection speeds. Remember, even though a modem may be set to 56 Kbps (kilobits per second), the actual connection speed is probably slower. Also remember that the data rate field accepts data in kilobits per second, rather than bits per second. For Sorenson and Cinepak codecs, try a data rate of 50. Note that when uploading to the Web, smaller file size is more important than data rate.

✦ **Videotape editing**—If you are exporting video files for further editing, the data rate should be set so that it can be handled by the computer editing system. Export video for further editing using a lossless compression codec.

✦ **CD-ROM**—For CD-ROM playback, specify a data rate consistent with the data rate of the CD-ROM drive. The data rate setting is especially important for older CD-ROM drives. For instance, a double speed CD-ROM has a data rate at 300K per second. Adobe recommends setting the data rate in this case from 150–200.

✦ **Intranets**—The data rate speed depends upon the actual speed of the network. Because most intranets use high speed connections, you can generally set the playback to 100K or more.

✦ **Hard disk**—If you are creating a production for playback on a computer system, try to ascertain the data rate of the audience’s hard disk. The data rates for most modern hard disks are in excess of 33 million bits per second.
Setting recompression

If you specify a data rate, select the recompression check box. This helps guarantee that Premiere keeps the data rate beneath the one specified in the data rate field. If you want Premiere to recompress every frame, whether or not it is below the data rate, choose Always in the Recompress pop-up menu. However, better quality is produced if you choose the Maintain Data Rate setting. This only recompresses frames that are higher than the specified data rate.

Changing frame rates and frame size

Before exporting video, you may wish to reduce the frame rate or reduce the frame size to reduce the file size of your production. The frame rate is the number of frames Premiere exports per second. As discussed in Chapter 3, if you reduce the frame rate, it should be at a multiple of the timebase. For instance, if the timebase is 30, a frame rate of 15 may provide satisfactory results. Of course, a frame rate of 30 produces smoother video.

If you change frame size, be sure to specify the horizontal and vertical dimensions in pixels. If your video was captured at a 4:3 aspect ratio, be sure to maintain this ratio; otherwise, clips will be distorted.

Specifying keyframes

Another video export setting that can control export file size is the Keyframe setting in the Keyframe and Rendering section of the Export Movie Settings dialog box, shown in Figure 16-4.

![Figure 16-4: The Keyframe and Rendering section of the Export Movie Settings dialog box](image)
Keyframe settings can be changed when choosing codecs, such as Cinepak and Sorenson video with temporal compression. As discussed in Chapter 3, the keyframe setting specifies how many times to save the complete video frame. If the keyframe setting is set at 15, a keyframe is created every 15 frames. As the codec compresses, it compares each subsequent frame and only saves the information that changes in each frame.

A good starting point is to enter the number of keyframes per second that match the number of frames per second. Thus, if your frame rate is 30 frames a second, set the keyframe rate to 30. This creates one keyframe for every 30 frames of video. Using keyframes can significantly reduce the file size of your video. If you want more keyframes, lower the number in the keyframe field. For instance, if you enter 5, a keyframe would be created every five frames.

The Keyframe and Rendering section of the Export Movie Settings dialog box also enables you to specify whether you wish to have keyframes created at Premiere markers and at Edits.

**Other rendering options**

Other options in the Keyframe and Rendering section of the Export Movie Settings dialog box can be used to change export settings. The settings are:

- **Ignore Video Effects**—The export is created without video filters.
- **Optimize Stills**—This option attempts to process stills more efficiently by creating fewer frames. When this option is selected, Premiere creates a single frame for each second that a still frame must appear. If still images break up during play back, deselect this option.

**Changing Audio Settings**

When you export your final project, you may wish to change the audio settings. To access the audio option, choose Audio from the Export Movie Settings dialog box. The settings in the Audio section of the Export Movie Settings dialog box, shown in Figure 16-5, are as follows. (See Chapter 6 for a complete discussion of Premiere’s audio settings.)

- **Rate**—Lower the Rate setting to reduce file size and to speed up the rendering of the final production. Higher rates produce better quality and increase processing time (CD-ROM quality is 44 kHz).
- **Format**—Stereo 16-bit is the highest setting; 8-bit mono is the lowest setting. Lower bit depths produce smaller files and reduce rendering times.
- **Compressor**—In the Compressor pop-up menu, choose a compressor if desired. (The Audio codecs are reviewed at the end of this section.)
Interleave — This option determines how frequently audio is inserted into the video frames. Choosing 1 frame in the pop-up menu tells Premiere to load the audio for the frame until the next frame is processed. However, this can cause the sound to break up if the computer cannot handle a lot of audio data quickly.

Enhance Rate Conversion — This option controls audio quality, as sample rates of Timeline clips are converted to the rate entered in the Rate field. Best produces the best quality, but results in longer processing times. Off provides the fastest processing, but the lowest quality.

Use Logarithmic Audio Fades — Selecting this checkbox provides the most natural changes in sounds, as they become louder or softer. When this option is selected, processing time is longer.

Choosing QuickTime audio codecs

Following is a brief review of several QuickTime audio codecs. You only need to choose a codec if you wish to add compression to sound. For each codec, the compression ratio appears next to its name.

ULaw 2:1 — Used as a common audio format on Unix platforms. ULaw is used for digital telephony in both North America and Japan.

16-bit Endian and 16-bit Little Endian — Not used for video editing. Used by hardware engineers and software developers.

24-bit integer and 32-bit integer soft — Not used for video editing. Used by hardware engineers and software developers.
IMA designed by the Interactive Multimedia Association — This format is cross-platform and can be used to compress audio for multimedia.

32-bit floating point and 64-bit floating point — Not used for video editing. Used by hardware engineers and software developers.

ALaw — Used for European digital telephony.

Qdesign Music codec — Can be used for high quality Web output. Can provide CD-ROM quality over a modem.

Qualcomm Pure Voice — A speech format. Shouldn’t be used at levels higher than 8 kHz.

MACE 3:1 and MACE 6:1 — Macintosh audio codec that can be used for QuickTime movies for PCs and Macs. MACE 3:1 provides better quality because it uses less compression.

Choosing other audio settings

Other audio export settings are available in the Keyframe and Rendering section of the Export Movie Settings dialog box. These include:

Ignore Audio Effects — This exports audio without using audio filters. Use this for roughcuts.

Ignore Audio Rubber Bands — When this option is selected, fades and pans created with the Timeline rubber band icons are not processed.

Choosing video for Windows audio codecs

Indeo audio software — Good for Web output of music and speech. Created for use with Indeo video codecs.

Truespeech — Used for speech over the Internet. Works best at low data rates.

Microsoft GSM 6.10 — Used for speech only. Used for telephony compression in Europe.


Microsoft IMA ADPCM — Used for cross-platform multimedia. Developed by the Interactive Multimedia Association.

Voxware codecs — Can be used for speech output on the Web. Best at low data rates.
Summary

To view a Premiere movie on a CD-ROM or the Web or on a computer system that does not have Premiere installed, you must export the Premiere file in QuickTime or AVI format.

✦ If you wish to change export settings, click the Settings button in the Export Movie dialog box.
✦ When exporting, you can change Video, Keyframe and Rendering, and Audio settings.
✦ Choosing the correct codec and reducing frame rates and frame size reduce the file size of the exported production.
Outputting to the Web and Intranets

If you’re a video producer or Web designer, at some point you’ll undoubtedly want to show one of your Adobe Premiere video productions on your Web page, on a client’s Web page, or on a company intranet. Before you start creating digital movies for the Web or intranet pages, however, it’s helpful to have an idea of exactly how a browser loads a digital movie onto a Web page and what options are available to you. For instance, when a QuickTime movie is displayed on a Web page, you can have it play immediately, or you can add controls to have the user start and stop the movie. This chapter provides an overview of the movie file formats for the Web as well as discusses how to add a digital movie to the Web and the QuickTime HTML options available.

Web File Formats

Before you begin planning to output your digital movies to the Web or an intranet, you should be familiar with the different movie file formats that can be viewed in a browser connected to the Web or an intranet. The file formats listed here all require that some form of plug-in be installed in the browser software.

✦ Audio Video Interleave (AVI) — All Windows computers are equipped to read Microsoft AVI files; however, because AVI is not cross-platform, it is not often used on the Web. For intranets composed of Windows-only computers, AVI is a viable option for short digital movies.

✦ QuickTime — Apple’s QuickTime format is the most popular Web video file format. It is cross-platform and
provides good quality. QuickTime provides numerous HTML options that can change how the movie appears on the Web. Different QuickTime tracks (discussed later in this chapter) can also be added to Web-based movies.

Although not a requirement for Web playback, for best results, QuickTime movies can be streamed by Apple’s QuickTime streaming software, which is currently available with Apple’s Mac OS X server. Premiere’s File ‣ Export Timeline ‣ Save for Web command (see Chapter 18) provides numerous options for saving Web-based QuickTime movies.

✦ Microsoft Advanced Streaming Format (ASF) — ASF files must be delivered by a Windows media server, which is part of the Windows 2000 server package. Premiere’s File ‣ Save for Web command enables you to save files in this format. (See Chapter 18 for more details.) Because ASF provides high-quality output and streaming video, this format is a good choice for Windows-only intranets that must display high-quality video presentations.

✦ RealVideo — RealNetworks’ streaming video format is probably the most popular format available. For true high-quality video, the RealVideo encoded movies must be created with RealNetworks streaming software codec. Premiere’s Export Timeline ‣ Advanced RealMedia Export enables you to export Premiere movies in RealVideo format.

Understanding HTML

If you plan to output digital video to the Web, you should have an understanding of how digital movies are loaded onto a Web page. With this knowledge, you’ll be able to control how your movie is displayed and when it begins to play. Your first step is to understand how Hypertext Markup Language (HTML) can be used to load text and images on a Web page.

How a movie is loaded onto a Web page

When you see a QuickTime movie on a Web page, it appears because the HTML code instructs the browser to load the movie from a Web server. HTML is a series of text codes or tags that tells the browser what to do. Although there are numerous programs that write HTML code for you, you could construct an entire Web page using a simple text editor. For instance, the HTML code snippet `<b>Web Movies</b>` tells the Web browser to put the words Web Movies on a page in bold type.

As an example we created a simple Web page with a QuickTime movie on it. (See Figure 17-1.) To create the page, we used Adobe GoLive, which automatically created the following HTML instructions. (Loading a QuickTime movie into GoLive is covered later in this chapter.)
To those unfamiliar with HTML, the code might look complicated. However, after you become familiar with the syntax, you will find HTML coding quite easy. If you scan through the code, you’ll see several HTML tags, such as <head> and <body>. Each tag designates a specific area or formatting section in the page. Most tags
begin with a word, such as <title>. At the end of the section, the tag is repeated with a / (forward slash) in front of it. For instance, the end tag of <title> is </title>.

Here’s a review of the some of the more important elements in the HTML code shown previously:

✦ <html>— This tag simply tells the browser that the HTML coding system will be used.

✦ <head>— The “head” area of the page provides the browser with information concerning the character set used (within the meta tag). If scripting languages such as Javascript will be used, this information normally appears in the “head” area as well.

✦ <title>— The window title of the browser page appears within the title tag.

✦ <body>— The main elements of a Web page are found within the body area. Notice that the body tag ends just above the ending </html> tag. Within the body is the information that loads the QuickTime movie.

✦ <embed>— The embed tag loads the digital movie plug-in. The SRC section provides the name of the digital movie that will be loaded from the Web server. The height and width sections show the width and height of the movie on the page.

The Type section tells the browser that a QuickTime movie is being loaded. Controller false tells the browser not to place the QuickTime controller. Autoplay true tells the browser to start playing the movie as soon as the page loads.

To enable the movie to be seen on the Web, the page must be named. If we name the page Index.htm, most Web servers will load this as the home page for a Web site. For the page and movie to appear, both must be copied to the Web server that hosts the Web site.

QuickTime settings for Web pages

Because QuickTime is the most popular digital video Web format, we’ve provided a list of HTML tags that enable you to customize how a QuickTime movie appears on a Web page. Many of the tags are simple true/false statements, such as Loop=True or Loop=False. These tags, described below, are easily inserted using a word processor that saves files in standard text format. However, it’s easier to insert these tags using a Web-page layout program such as Adobe GoLive.

✦ Bg color — Background color for the movie. Example: bg color="#FF0000" (colors are created in hexadecimal code when assigned in HTML; FF0000 displays red).

✦ Cache=True/False — Caches the movie. (Netscape browsers read the cache setting; Internet explorer does not.) This allows the movie to be loaded faster if the user returns to the page.
Chapter 17  ✦ Outputting to the Web and Intranets 431

✦ Controller=True/False — Adds the QuickTime controller, which enables the user to start and stop the movie.

✦ Hidden=True/False — Hides the QuickTime movie but plays the audio.

✦ HREF — Enables you to enter a clickable link. When the user clicks on the QuickTime movie, the browser jumps to the specified Universal Resource Locator (URL), or Web address. (Example: HREF=http://myhomepage.com/Page-3.com.)

✦ Target= — This option is related to the HREF tag. When the movie jumps to a URL, it tells the movie which frame to play in. (Note that frame is an HTML frame, not a digital video frame.) You can include a frame name or common frame tags, such as _self, _parent, _top, or _blank. (Example: target=_top.)

✦ Loop=True/False — Plays the movie nonstop. You can also choose Loop=Palindrome, which plays the movie from beginning to end then from end to beginning.

✦ Play every frame=True/False — Forces every frame to be played. If this option is activated, every frame of the movie is played. This option is usually not turned on primarily because it could slow movie playback and it could throw the sound track out of sync or turn it off entirely.

✦ Scale — Enables you to resize the movie. (Example: Scale=2 doubles the movie size.)

✦ Volume — Enables you to control the volume. Uses values from 0 to 256. By default, the value is set to 256. To turn off the sound, use Volume=0.

Placing a QuickTime Movie into a Web Page with Adobe GoLive

Adobe GoLive is one of the best Web-page layout programs for QuickTime movie producers. GoLive even features a QuickTime tab, which enables you to edit the tracks of a QuickTime movie and add special effects. Its palettes allow you to quickly and easily place a QuickTime movie on a page.

A trial version of Adobe GoLive is included on the CD-ROM that accompanies this book.

Following are the steps for adding a QuickTime movie to a Web page and for editing its attributes with Adobe GoLive:

1. Create a new window in GoLive for the Web page by choosing File ♦ New.

2. If the Objects palette is not opened, open it by choosing Window ♦ Objects. Click the QuickTime icon in the basic palette, shown in Figure 17-2, and drag it
to the page. GoLive provides a placeholder for the QuickTime movie. The position of the placeholder determines where the movie appears on the page.

3. To specify the filename and attributes, open the Inspector palette by choosing Window ➤ Inspector.

4. In the Inspector palette, click the Basic tab button, shown in Figure 17-3.

5. To select the QuickTime movie you wish to load, click the folder icon in the Basic tab section. This opens a dialog box in which you can choose the QuickTime movie from your hard disk. (Alternatively, if you have a Web site already designed, you can drag the Point-and-Shoot icon directly to the file in your Adobe Go Live site window on your computer’s desktop.)

6. After the movie is placed in a Web page, the width and height attributes are set automatically.

7. Click the More tab in the Inspector palette, shown in Figure 17-4.
8. If you wish to enter a name for your movie (for HTML coding use only), enter a name in the Name field. The Page section enables you to designate a page from which to download the QuickTime plug-in. If you wish to add padding between the movie and surrounding text, enter a value in pixels in HSpace, for horizontal space; and/or VSpace, for vertical space. To hide the movie and only playback audio, click the Is Hidden button.

9. To specify more HTML controls specific to QuickTime, click the QuickTime tab, shown in Figure 17-5. Clicking checkboxes and entering data into fields automatically creates the HTML codes for the options described. For example, clicking the Link checkbox and then entering myhomepage.com/page 2 tells the browser to switch to page 2 on the Web site if the user clicks the movie.
If you wish to preview the movie while in GoLive, click the Open Movie button at the bottom of the tab. When the movie appears, the Basic tab provides track, size, and data-rate information about the movie, as shown in Figure 17-6.

Figure 17-6: The Basic tab provides track, size, and data-rate information.

Using QuickTime Tracks for the Web

QuickTime provides several hidden movie tracks that can add to the versatility of Web and intranet movies. For instance, QuickTime enables you to create an HREF track that can make the browser jump to another Web page at a specific point in the movie. QuickTime also provides a chapter track, which enables a user to click a chapter name and jump to that section of the movie. Perhaps the most unusual QuickTime track is the sprite track. The sprite track enables you to add graphics and provide interactivity to the QuickTime movie. For instance, by using a sprite track, you can add a button that is assigned an action to your QuickTime movie. When the user clicks the button, the action occurs, such as restarting the movie, going to another Web page, or turning up the volume.

The following sections show you how to add tracks to a QuickTime movie. The first section shows how to add an HREF track with Adobe Premiere. The sections that follow show you how to create chapter and sprite tracks with Adobe GoLive.

Creating a Web link in Premiere

Adobe Premiere enables you to add an HREF track in a QuickTime movie. Using the HREF track, you can make the users’ browsers jump to another Web location while the QuickTime movie plays. In Premiere, this QuickTime feature is called a Web link.
You set up a Web link within Premiere using markers. Your first step is to add a marker to either a clip or a Timeline.

Before you can add a Web link to a Premiere QuickTime movie, you must add a marker to the Timeline. A marker adds a visual clue on the Timeline for specific important points in a movie. Following are the steps for adding a marker to the Timeline. (Before following these steps, you should have at least one clip in the Timeline.)

1. Activate the Timeline window by clicking on it.
2. If a clip is selected in the Timeline, deselect it.
3. Click and drag the Edit Line marker in the Timeline to move to the frame where you wish to set the Web link.
4. Choose Timeline ➤ Set Timeline marker. Choose a number from 0 to 9. The marker appears on the Timeline.

Now that you’ve created a marker, you need to open the Marker dialog box, shown in Figure 17-7, to specify the URL you wish to jump to.

5. To open the Marker dialog box, double-click the marker in the Timeline. In the Marker dialog box, enter a URL, such as http://myhomepage.com/page_2.htm

You can enter a frame in the Frame Target field if you are using HTML framesets. Frames are handy tools if you wish to create an effect in which the QuickTime movie begins in one section of the Web page then jumps to and plays in another section. To create this effect, you need to enter the name of the URL and the filename for the frame in the Frame Target area.

Web links can only be created from Timeline markers. You cannot create a Web link from a clip marker.
Using Adobe GoLive to edit and create QuickTime tracks

Adobe GoLive provides extensive support for QuickTime tracks for use on the Web. Using GoLive, you can add HREF links, as well as chapter tracks and sprite tracks.

The following sections show you how to create and edit QuickTime video tracks in Adobe GoLive. Before you begin, here are the basic steps for loading a QuickTime movie and viewing its tracks so that they can be edited. (For a complete explanation of GoLive’s QuickTime editing options, see the online help manual or the GoLive users’ guide.)

GoLive also enables you to create QuickTime movies and add effect tracks to them.

1. To open a QuickTime movie in GoLive to edit tracks, choose File ➪ Open. In the Open dialog box, use the mouse to navigate to the QuickTime movie you wish to open, and then click OK. This opens the movie in GoLive’s Preview tab.

To edit or add tracks to use on the Web, you must view the QuickTime movie in a Timeline. (Figure 17-8 shows a Timeline with HREF, chapter, and sprite tracks.)

![Figure 17-8: QuickTime Timeline with HREF, chapter, and sprite tracks](image)

2. Select the QuickTime tab in the Objects palette (Window ➪ Objects). The different icons that appear enable you to edit and add tracks (see Figure 17-9).
Chapter 17 ♦ Outputting to the Web and Intranets

Figure 17-9: The QuickTime Objects palette with track icons.

Adding an HREF track

QuickTime's HREF track can be used to create Web links. Unlike Premiere, GoLive enables you to create both clickable and nonclickable Web links.

You can use this feature in a page with HTML frames. When the movie plays, you can send it to the URL of the frame and specify that it play in the top part of a frame or in a new window.

Here's how to add a QuickTime HREF track and to specify a Web link with Adobe GoLive:

1. To create a new HREF track, click and drag the HREF icon from the QuickTime section of GoLive's Object palette to the Tracks section of the Timeline.
2. Activate the New Sample tool (Pencil icon) and click the triangle next to HREF track to open the samples track.
3. Create a new samples track by clicking and dragging with the New Sample tool in the blank sample HREF area of the Movie Timeline (which is beneath the background track).
4. Position the HREF track in the area in which you wish to have the Web link occur. To shorten or lengthen the track, click and drag the edge of the track.
5. Open the Inspector palette, shown in Figure 17-10, by choosing Window → Inspector. The time readout in the Inspector palette shows the start and stop times for the Web link action.
6. If desired, use the Divide Sample tool to divide the track into the specific number of HREF segments you want. (Do this only if you wish to create multiple clickable links.)
7. Select the sample area of the track that you wish to assign to the URL. In the Inspector palette enter the linking HREF. You can use GoLive’s Point-and-Shoot icon to link to a Web site. If you are using frame sets, enter the frame that you wish to use in the target box. You can click the Target pop-up menu to open a list of standard frame set locations, such as _top, _parent, _self, and _blank. For example, _top loads the movie into a full browser window and replaces any framesets; _blank opens the movie into a blank browser window.

8. If you wish to have the URL load automatically so that the user does not have to click on the QuickTime movie, select Autoload URL.

Creating a chapter track

QuickTime chapter tracks enable Web page visitors to jump to different areas of a QuickTime movie. When a chapter track is created, QuickTime adds a pop-up menu with the different chapters in it. All the Web page visitor needs to do is click the pop-up menu to move to that segment of the movie.

Here’s how to add a chapter track to your QuickTime movie:

1. To create a new chapter track, click and drag the Chapter icon from the QuickTime section of the Object palette to the Tracks section of the Timeline.
2. Activate the New Sample tool (Pencil icon) and click the triangle next to chapter track to open the samples track.
3. Create a new samples track by clicking and dragging with the New Sample tool in the blank samples area of the Movie Timeline (which is beneath the background track).
4. Open the sample area of the chapter track, and then click and drag in the Timeline area in the sample track to create the new sample.
5. To create multiple chapters, activate the Divide Sample tool and click along the sample track to divide it into different segments.
6. Open the Inspector palette by choosing Window ➪ Inspector.

7. Activate the Arrow Inspection tool, and then select each chapter. After you select the chapter, enter a name in the Chapter Title field in the Inspector palette, as shown in Figure 17-11. Do this for each segment in the chapter samples track.

8. To edit the time for each track, use the Arrow tool to click and drag the position of the sample, or edit its length by clicking on its edge. As you click and drag, the time readout in the Inspector palette changes.

Creating interactivity with sprite tracks

Interactive sprites are the most sophisticated effect that you can add to a QuickTime movie in Adobe GoLive. (The term sprite is often used to represent a graphic or object that can be used repeatedly.) After you add a sprite track to a QuickTime movie, you can import graphics and use the graphics for added visual effect, or even as interactive buttons.

There are countless ways to use sprites and interactive behaviors. Following is a short example to give you an idea of the possibilities. This example shows you how to import a graphic into a QuickTime movie and have the image change when the user moves the mouse over it. We also show you how to assign an action to the graphic. Because creating and using sprites can be a time-consuming process, we’ve broken the project down into three short sections.

Adding sprite tracks

1. To create a new sprite track, click and drag the Sprite icon from the QuickTime section of the Object palette to the Tracks section of the Timeline.

2. If you wish to rename the track, double-click it and enter a new name.
Importing graphics

You can import graphics to use as sprites in the sprite track of a QuickTime movie. For instance, you can create tiny buttons or characters that appear and disappear while the QuickTime movie plays. After the graphics are imported, you can load them into the sprite track and create interactivity. In this example, you’ll import two graphics into the sprite track. However, after the graphics are added to the sprite track, they will not appear until you place them into a sprite subtrack. (Creating sprite subtracks is discussed later in this section.)

Note

You can load the following graphic formats into sprite tracks: JPEG, .GIF, .PICT, .BMP, and .PSD (Photoshop native format).

1. Select the sprite track in the Tracks section of the Timeline.
2. If the Inspector palette is not opened, open it by choosing Window ➪ Inspector Palette.
3. Click the Images tab in the Inspector palette, as shown in Figure 17-12.

4. Before importing graphics, deselect multiple layers (otherwise, you may import layers with nothing in them). To import graphics, click the Import button in the Images tab. When the Open dialog box appears, select the graphics you wish to add, and then click Add for each graphic. Click Done when finished.
5. Importing graphics opens the Compression Settings dialog box, shown in Figure 17-13. If desired, change the Quality settings and the Compressor.

![Compression Settings dialog box](image)

**Figure 17-13:** You can change compression settings in the Compression Settings dialog box.

**Creating sprite subtracks**
Importing sprites adds them to the Tracks sprite pool. Now they can be used as many times as desired in sprite subtracks. In a sprite subtrack, you can control sprite positioning and switch from one sprite to another.

1. Select the sprite track in the Tracks section of the Timeline.

2. Click the Sprites tab in the Inspector palette.

   ![Note](image)

   You can change the background color of the sprite track by clicking the background color checkbox in the Sprites tab, and clicking the color swatch. (By default, the sprite track is black.) You can also set a blending mode for the track by clicking the Basic tab in the Inspector palette.

3. Click in the Add New Sprites field, as shown in Figure 17-14. Enter the number of sprite subtracks that you wish to add, and then press the Tab key. If you wish to create a simple rollover effect, or a simple action, enter 1. This adds a sprite subtrack to the Timeline and creates a keyframe for the sprite.

   (A diamond in the subtrack area of the Timeline represents the keyframe.)
Figure 17-14: Enter the number of subtracks that you wish to add in the Add New Sprites field.

**Changing location and creating simple behaviors**

If you wish the sprites to switch sprite images or sprite positions in the subtrack as the movie plays, then you must create more keyframes, and then use the Inspector to switch images or locations. Here's how:

1. In the Timeline, select the keyframe for the subtrack.

2. If you wish to change the positions of the sprite, enter the new coordinates in the position section of the Basic tab in the Inspector palette.

   You can also make a sprite invisible at a keyframe by deselecting the Visible checkbox in the Basic tab of the Inspector palette.

3. If you wish to switch graphic images, select the image from the Image pop-up menu in the Basic tab of the Inspector palette.

4. To create a new keyframe, press Option (Windows users press Alt), and then click and drag the keyframe in the Timeline track to the right and release the mouse.

   After creating a keyframe, you can change images or image positions.

5. If you wish to create interactivity or a rollover effect, click in the Over swatch (for a rollover), or in the Click Inside or Click Outside boxes in the Basic tab of the Inspector palette. Then choose the image that you wish to switch to when the mouse rolls over or clicks inside or outside of the image. A click inside effect is shown in Figure 17-15.
Assigning actions to a sprite
GoLive enables you to assign an action when the user clicks or moves the mouse over a sprite. For instance, when the user clicks a sprite, you can have the movie increase volume, return to its beginning, or jump to another Web page. While assigning actions, remember that actions only occur at keyframes; therefore, you may need to create many keyframes to give the user enough time to click on the sprite.

Here’s how to assign actions to a sprite:

1. Select the keyframe where you want the action to occur.
2. Click the Action tab in the Inspector palette.
3. Choose an event in the event list, such as Mouse Down, Mouse Click, or Mouse Enter.
4. Click the New Action icon (which is to the left of the Trash Can icon).
5. In the pop-up menu at the bottom of the screen, choose an action, such as Movie Set Volume, Movie GoTo Time, or Movie GoTo Beginning, as shown in Figure 17-16.
6. Click the Apply button.
Previewing and saving your work

When you are finished creating sprites and assigning actions to them, you can preview your work by clicking the Play icon (triangle) at the bottom of the Timeline. You can also slowly preview your sprite work by clicking and dragging the Edit Line marker over the Timeline.

At this point, you can save your movie by choosing File ▶ Save. Then choose Movie ▶ Export Movie. In GoLive’s Save Exported File dialog box, click the Options button to review or change the QuickTime video settings, and then click OK to save the movie.

If you will be importing the movie into Premiere, see Chapter 18, which discusses how to use Premiere’s Web export plug-ins.

Summary

If you will be exporting a movie to the Web or to an intranet, knowing the HTML options available to you can help you add features to your movies. A program such as Adobe GoLive can simplify the task of loading a digital movie onto a Web page.
and the task of writing the HTML code. QuickTime movies enable you to add many features that can be utilized on the Web, including the following:

✦ You can add a clickable HREF track to a QuickTime movie.
✦ You can add a chapter pull-down menu that appears on a Web page. When a user clicks on the chapter name, the movie jumps to that section.
✦ You can add sprite graphics to a QuickTime movie and add interactivity.
Undoubtedly, the greatest roadblock to more digital video productions appearing on the Web is slow connection speeds. For many video producers, the solution is to create Premiere projects with small frame dimensions and low frame rates. This enables the home user with a modem to download the video in a reasonable time.

Fortunately, Adobe Premiere provides solutions for outputting video to the Web, or to local intranets. If you are using Premiere to create video productions for the Web or an intranet, you can optimize the output of your movies by using Terran’s Cleaner 5 EZ, or RealNetworks’ Advanced RealMedia Export plug-in. The RealNetworks package enables you to export your Premiere projects in RealVideo format. Cleaner EZ outputs in QuickTime format, and enables you to create files for Windows streaming media. Both packages enable you to export one clip optimized for multiple bandwidths. This means that you can export a high quality file to the Web or an intranet, and have the plug-in create multiple versions for users who connect at high bandwidth (such as DSL) as well as for users who connect at low bandwidths (such as modems).

This chapter discusses the features of each export product and using these products to export your Premiere project to the Web or to an intranet.

Web viewers will need either the QuickTime or RealMedia plug-in installed in their browser in order to view your video from the Web.

Both Cleaner 5 EZ and RealNetworks’ Advanced RealMedia plug-in are automatically installed on your hard disk when you install Adobe Premiere.
Exporting to the Web with RealNetworks’ Advanced RealMedia Plug-In

The Advanced RealMedia plug-in from RealNetworks enables you to create digital movies in RealMedia format, one of the most popular Web video streaming formats. RealMedia became popular because it was one of the first true streaming video formats. Streaming media enables users to watch a video production as it downloads. Before RealNetworks and other producers created streaming media formats, Web users had to wait for the entire clip to download before the video actually started to play. When media is streamed, information packets are sent by special streaming software (in this case, the RealNetworks RealVideo server), enabling the viewer to watch the video section-by-section, as it downloads.

The chief advantage of using the RealMedia plug-in is that it enables you to create one video clip for multiple audiences. For instance, you can record a clip for viewers using different modem speeds. When the clip is downloaded, RealMedia switches to the faster stream for faster modem users, and switches to the slower modem speed for slower modem users.

Exporting from Premiere

Once you’ve finished your production work, you can start the export process by choosing File ➪ Export TimeLine ➪ Advanced RealMedia Export. This opens the Advanced RealMedia Export dialog box shown in Figure 18-1.

Figure 18-1: The Advanced RealMedia Export dialog box
Specifying file details
Before choosing video quality or target audience settings, your best bet is to start by deciding whether you wish to export the entire timeline or just the work area. In the Export Range pop-up menu, choose whether you wish to export the Work Area or the Entire Project.

At this point, you should also decide whether you wish to change your project’s frame size. You may want your frame dimensions smaller to accommodate Web users who connect to the Web at slow speeds. If so, enter the new width in the Width field. The height changes automatically, as long as you keep the Maintain Aspect Ratio checkbox selected.

Specifying clip settings
The dialog box’s Clip Setting section enables you to specify audio and video quality.

If your Premiere movie includes audio, start by choosing an audio format from the Audio pop-up menu. The choices are self-explanatory: Voice Only, Voice with Background Music, Music, and Stereo Music.

Next, choose one of the video settings, which are described here. Choosing the correct setting helps provide better video quality.

- **Normal Motion** — Use this for clips that include some motion and stills.
- **Smoothest Motion** — Select this option for clips that feature limited motion.
- **Sharpest Motion** — Use this option for sporting events and other action clips.
- **Slide Show** — This makes your video appear as a series of still-frames.

Changing preferences
The default export settings will be suitable for most projects. However, from time to time you may wish to change these settings. To change the default settings, click the Preferences button. This opens the Preferences dialog box shown in Figure 18-2.

The Preferences dialog box is divided into five tabs. Each tab is described in the following sections.

**General**
The General tab enables you to set the following download specifications:

- **Allow Recording** — Select this option to enable users to save the clip on their computers by clicking a Record button that appears in the browser. If you don’t select this option, the Record button is grayed.
✦ **Allow Download** — Select this option to enable users who don’t have the RealPlayer plug-in to save the clip directly to their hard drives.

✦ **Files Should Not Be Indexed By Search Engines** — If you leave this box deselected, search engines can search for your clip using the keywords specified in the Advanced RealMedia Export dialog box.

![Image](image_url)

**Figure 18-2:** The General tab of the Preferences dialog box

If you wish to provide a rating for your clip, choose the following from the pop-up menu:

✦ **General - All Ages** — Suitable for everyone.

✦ **Parental Guidance Recommended** — May not be appropriate for children 13 or younger.

✦ **Adult Supervision Required** — Audience should not include children under 18.

✦ **Adults Only** — Not appropriate for anyone under 18.

The temporary storage section provides a location where the plug-in stores temporary files before exporting the clip.

**SureStream**

The SureStream tab, shown in Figure 18-3, enables you to save clips in older formats and emphasize audio rather than video or vice versa.
The Video Filter tab, shown in Figure 18-4, enables you to turn on filtering if your clips contain noise. The word noise refers to static or blotching that may have been produced by capture cards or cameras. Choose Filter Low Noise for low noise situations. If your video contains much noise, choose the Filter High Noise choice.
If you choose to resize your video clip in the RealNetworks dialog box, you may wish to click High Quality Resize to produce sharper video. Choosing this filter slows the export processing time, however.

**Video Codec**
The Video Codec tab, shown in Figure 18-5, enables you to choose a compression format. By default, the RealVideo G2 with SVT is selected. This format is chosen because it is compatible with RealVideo 8.0 (the latest version) but does not require as much processing power on the user’s machine. However, for the highest quality video, RealVideo 8 is the best option. If the user does not have RealVideo 8, a message will appear enabling them to upgrade.

![Figure 18-5: The Video Codec Preferences tab](image)

**Providing clip information**
The Clip Information section of the Advanced RealMedia Export dialog box enables you to enter information into the Title, Author, Copyright, Keywords, and Description fields. (Keywords can be used by search engines to locate the clip on the Web.) The other text fields actually appear as your movie is playing. You do not need to enter any information into any of these fields if you don’t wish to.

**Choosing a target audience**
Before exporting your presentation, be sure to choose a target audience. If you are exporting a small movie, such as one created at 15 frames per second, you may wish to simply choose Single-rate and pick one modem setting. However, if you wish to have RealMedia create different streams for different bandwidths, select the available bandwidth choices by clicking your mouse. The lowest bandwidth available is 28K modems; the highest is 512K/Cable Modem.
Bandwidth is measured in kilobits per second.

Creating the export file

Once you’re ready to create the export file, click the Browse button. This enables you to use the mouse to navigate to a folder in which to save your file. Enter a filename, then click OK. To create the export file, click OK in the Advance RealMedia Export dialog box. Once the file is created, you can send it to your Web server.

Exporting to the Web with Cleaner EZ

Cleaner EZ creates high quality streaming files from Premiere movies. As mentioned earlier in this chapter, streaming enables a digital video movie to be sent over the Web or over a network in packets, so that the viewer can watch the video as it downloads. Without streaming, viewers must wait for the entire production to download before they can see the downloaded video. Cleaner EZ is a scaled-down version of Terran’s Cleaner 5—one of the best products available for creating high quality compressed videos. Cleaner EZ creates files for QuickTime, RealSystem G2, and Windows Streaming media. As its name implies, the Cleaner EZ is quite easy to use.

Terran’s Cleaner 5, which is compatible with Premiere 6, provides more features than Cleaner 5 EZ. Like the EZ version, menu choices for the complete version of Cleaner appear in Premiere’s File ➤ Export Timeline and File ➤ Export Clip sub-menus.

To begin exporting a movie with Cleaner EZ, choose File ➤ Export Timeline ➤ Save for Web. This opens the Cleaner EZ plug-in, as shown in Figure 18-6. In the Export pop-up menu, choose whether you wish to export the Entire Project, or whether you wish to Export the Selected Work Area.
Your next step is to choose a downloading option in the Settings pop-up menu. Following is a review of the QuickTime and Windows Media sections.

**QuickTime Progressive Download**

The QuickTime Progressive Download choices, shown in Figure 18-7, enable you to choose target audiences for progressive downloads of QuickTime files. Progressive downloading enables users to view the video as it downloads. If you choose one of the Alternate choices, Media Cleaner creates different versions of the file for different viewers. Thus, you could create one high quality video production for viewers with high and low-speed connections. Viewers with high-speed connections would see a high quality version; viewers with lower speed connections would see a lower quality version of the production. To export for the broadest range of connection speeds, choose the Alternates 28.8K, 56K, Dual ISDN, Broadband/LAN setting. (Broadband/LAN is the highest setting speed.)

![Figure 18-7: QuickTime Progressive Download options](image)

**QuickTime streaming**

The QuickTime streaming choices should only be used if your video will be streamed by a QuickTime Streaming Server. QuickTime Streaming Server software provides faster streaming than a standard QuickTime download. It also provides random access capabilities, enabling viewers to click the mouse to jump to specific points in the video, without waiting for the entire video clip to be downloaded. The menu choices for QuickTime streaming are virtually identical to QuickTime progressive download. As with QuickTime progressive download, choose one of the Alternate choices to create versions for multiple target audiences.

**Completing the QuickTime exporting process**

Once you’ve chosen a QuickTime progressive or QuickTime streaming setting, click the Start button. This opens a dialog box enabling you to name your file. Click the Save button to create the file. After the file is created, you can upload the file to your Web server.
Windows Media — Video

The Windows Media video choices are specifically designed to work with video served from a Windows Media Server. Windows Media Server is a software package specifically designed to provide streaming over local area networks and the Web. Do not pick this choice if you are simply creating AVI files and wish to place video on your own Web page. Also, Microsoft is no longer supporting AVI format.

Windows Media Server is included in the Windows NT Server package. To play video streamed from the Windows Media Server, users will need the Windows Media Player, which can be downloaded at www.microsoft.com/windows/windowsmedia.

To create a Windows Media Streaming file, choose from one of the preset choices in the Windows Media Video pop-up menu, shown in Figure 18-8. If desired, you can choose to export your video using one connection setting. The settings start at 28.8K Modem and gradually move to higher connection speeds; the highest being Broadband/LAN. If you choose one of the Intelligent Streaming Options, the Windows Media Server creates one file for two different target audiences.

Figure 18-8: The Windows streaming media choices

Completing the Windows streaming media export process

After you’ve made your choice in the Windows Media submenu, click the Start button. A dialog box will appear in which you must specify the Windows Media Server address. This address is placed in a “reference file” created by Cleaner EZ. If the address is incorrect, the Server cannot stream your files.

After you enter the server information, you will be prompted to name and save the export file. This file must be copied to the computer running the Windows Media Server software.
Using the Advanced Windows Media Plug-In

Premiere’s Advanced Windows Media plug-in can output Premiere files in WMV format, Microsoft’s newest audio and video format. (WVM files can be read by Windows Media Player version 7 and higher.) To use the Advanced Media plug-in, choose Export ➪ Timeline ➪ Advanced Windows Media. In the dialog box that appears, choose one of the streaming profiles from the list by clicking on it. As soon as you click, a description of the profile appears beneath it. Next, enter title and copyright information, if desired. Before exporting your Premiere file, click the Destination button (3 dots), and use your mouse to navigate where to save your file. Then, enter a filename for your file, and click Save. This returns you to the Windows Media dialog box. To export your file to disk, click OK.

When choosing a streaming profile, do not choose High motion video for broadband NTSC (1500 Kbps total), High motion video for broadband NTSC (384 Kbps), or High motion video for broadband NTSC (768 Kbps). These profiles are not supported by the Premiere plug-in; they are automatically loaded into the profile list from the \Program Files\Windows Media Components\Encoder\Profiles directory. These profiles can be utilized by the Windows Media Encoder. For more information about using Windows Media Encoder, see www.microsoft.com/windowsmedia.

Summary

Slow Web connection speeds can make downloading digital video a time-consuming task. Premiere includes two packages that take advantage of video streaming and can help optimize download times: the RealNetworks’ Advanced Video plug-in and Terran’s Cleaner EZ

✦ Use the RealNetworks Advanced Video plug-in to export files for different target audiences in RealVideo format.

✦ Use Terran’s Cleaner EZ to export QuickTime movies or movies in Windows Media format.
Exporting to Videotape and Edit Decision Lists

Despite the excitement generated by outputting video to the World Wide Web, videotape still remains one of the most popular mediums for distributing and showing high-quality video productions. Provided you have the right hardware, Adobe Premiere enables you to export both clips and complete projects to videotape.

Professionals who demand high-quality output can also have Premiere export an Edit Decision List to be used at an edit session at a video post-production facility. An Edit Decision List, or EDL, is essentially a text file with the timecode In and Out points of all edits in the production. After the text file is loaded into a professional editing system, the system can automatically create a final program that conforms to the Edit Decision List.

This chapter discusses the steps you need to take to output your Premiere files to videotape or to an Edit Decision List.

Preparing to Export Video

Two methods exist for exporting your Premiere project to videotape. If your system supports device control, you can start and stop a videotape recorder or camcorder directly from Premiere. If you have a capture board that does not...
support device control or if you have a Firewire/IEEE1394 port with equipment that does not support device control, you can manually start the process of recording from Premiere. The following sections explain how to export to video by using both methods.

**Checking project settings**

Before exporting to videotape, review your production’s Project settings by choosing **Project ➪ Project Settings ➪ General**. Review the Video, Audio, and Keyframe and Rendering sections. (During the editing process, you may have lowered frame rates or frame size to speed up the previewing process.) As you view the settings in these dialog boxes, make sure that they are set to the highest quality output because Premiere uses these settings when exporting to videotape.

The video settings in Premiere have been explained in several chapters in this book, so we do not repeat them here. However, you may wish to review the Fields setting option in the Keyframe and Rendering section, as shown in Figure 19-1.

Note

The video settings in Premiere have been explained in several chapters in this book, so we do not repeat them here. However, you may wish to review the Fields setting option in the Keyframe and Rendering section, as shown in Figure 19-1.

![Figure 19-1: The Keyframe and Rendering options in the Export Movie Settings dialog box](image)

Fields are only relevant when exporting to videotape. The NTSC, PAL, and Secam standards divide each frame into two fields. In NTSC video (where the frame rate is approximately 30 frames a second), one video frame appears each 30th of a second. Each frame is divided into two fields that appear for 1/60 second. PAL and Secam display a video frame every 25 frames, and each field is displayed each 1/50 second.

When the field is displayed, it displays alternating scan lines. Thus, the first frame may scan lines 1, 3, 5, 7, and so on. After the first field is scanned, the frame then scans lines 2, 4, 6, 8, and so on. When setting export settings, you can choose Upper Field First or Lower Field First, depending on which field your system expects to receive first. If this setting is incorrect, jerky and jumpy video may be the result.
Run a quick export of a project that includes motion. Export the project with the Upper Field First; then export it with Lower Field First. The correct field setting should provide the best playback. Use this when you export your video project.

**Previewing at final project speed**

While working in Premiere, different Preview options provide different playback. To ensure that you view Previews at final playback speed, select From Disk from the Preview pop-up menu in the Rendering section of the Keyframe and Rendering Preferences dialog box.

**Checking scratch disk and device control settings**

Before you begin exporting your project to videotape, check that your scratch disk settings are correct and that your device control options are properly installed. Both settings appear in the Premiere program’s Preferences dialog box. To open the Preferences dialog box and access the Scratch Disk and Device Control section directly, choose Edit ➪ Preferences ➪ Scratch Disks and Device Control.

In the Scratch Disk area, make sure that the Video and Audio previews are set to the correct disks. If your hardware supports device control, click the Device pop-up menu and choose the Device Control option for your equipment. (If you have digital video [DV] equipment, you may be able to choose DV Device Control 2.0.) Next, click the Options button. This opens the DV Device Control Options dialog box, as shown in Figure 19-2.

![DV Device Control Options](image)

*Figure 19-2: Choose your camcorder in the Device Model section.*

In the DV Device Control Options dialog box, choose the correct video standard (NTSC or PAL). Choose a Device Brand and a Device Model. Next, pick the timecode format you wish to use in the Timecode Format pop-up menu.
Setting playback options

After you’ve checked your video and device control settings, your next step is to establish playback options. The choices are different, depending upon the hardware you are using.

Digital video playback

If you are using digital video equipment, start by connecting the FireWire/IEEE1394 cable from your camcorder or tape deck to your computer.

Now, set the playback to your camcorder by following these steps:

1. Turn on your camcorder or recording device. If you are using a camcorder, make sure that it is set to the VCR or VTR setting.

2. To set the playback to a digital video recording device, choose Project ▶ Project Settings. In the General dialog box, chose DV playback in the Editing Mode pop-up menu; for most Mac users, the Editing Mode is set to QuickTime (the only choice).

3. Click the Playback Settings button.

If you chose DV playback in the Editing Mode field, the DV Playback Options dialog box, as shown in Figure 19-3, appears.

Following is a list of the options in the DV Playback Options dialog box:

✦ Playback on DV Camcorder/VCR — Select this option to play back on your camcorder or VCR.

✦ Playback on Desktop — If you wish to see the output on your desktop as well as on your camcorder, choose Playback on Desktop. (Note that this may result in poorer quality output.)
✦ **Render Scrub Output to DV Camcorder/VCR** — If you wish to see scrubbing (clicking and dragging mouse on a slider control dialog box to move from location to location in your footage) on your camcorder or VCR, select this option.

✦ **Play Audio on Desktop while Scrubbing** — Select this option to play back audio on your computer while scrubbing.

If you chose QuickTime playback, the playback options are different than the DV playback options. Following are the options found in the Playback Settings dialog box, as shown in Figure 19-4.

![Playback Settings dialog box for DV Playback with QuickTime](image)

**Figure 19-4:** Playback Settings dialog box for DV Playback with QuickTime

✦ **Output Device** — Select FireWire.

✦ **Output Mode** — Select NTSC or PAL. Frame size and Frame rate appear below. Mac users see these choices: Apple FireWire NTSC or Apple FireWire PAL.

✦ **Play Audio on Output Device Only** — Select this option to play audio on the output device only. If this option is not selected, audio plays through your computer.

✦ **Sample Rate** — Select the audio sample rate supported by your DV camera. (32 or 48kHz are common sample rates. Check your equipment documentation for details.)

✦ **Render Scrub Output to Output Device** — If you wish to see scrubbing (clicking and dragging mouse on a slider control dialog box to move from location to location in your footage) on your camcorder or output device, select this option.

✦ **High Quality Playback/ High Quality Scrubbing** — Only select these items if necessary. If you select high quality, video plays back slower.
✦ **Deinterlace Desktop Playback** — This option makes image edges less blurry when playing back to the desktop. It has no effect on output.

✦ **Show Marker Comments** — This option enables marker comments to appear on output device.

## Exporting by Using Device Control

The following sections describe how to export to videotape with device control for DV hardware and analog hardware.

Before starting the export session, make sure that you have set the DV control options in the Preferences Scratch Disks and Device Control dialog box and that you have reviewed your video settings.

## Exporting by using DV device control

To export to videotape using DV Device Control, follow these steps:

1. Turn on your videotape deck and load the tape on which you are recording into your tape deck. To record by using DV Device Control, you must insert a tape prestriped with timecode into your tape deck; then write down the timecode location at which you want to begin recording.

2. Choose File ➪ Export Timeline ➪ Export to Tape.

3. In the Export To Tape dialog box, as shown in Figure 19-5, select Activate recording deck. This tells Premiere to take control of the recording device.

![Figure 19-5: The Export To Tape dialog box instructs Premiere to take control of the recording device.](image)

4. If you don’t want the recording to begin at the current location, choose Assemble at time code; then enter the timecode where you want recording to begin.
5. In the Movie Start Delay dialog box, enter a delay in quarter frames. (Some devices need this delay to sync the recording device with the movie after starting the recording process.)

6. In the Preroll field, enter the number of frames you want to back up before the specified timecode. This enables the tape to attain the proper speed before recording.

7. Click OK.

**Exporting by using analog device control**

To use device control with analog boards, choose File ➪ Export Timeline ➪ Export to Tape. In the dialog box that appears, enter the options as described by your capture board.

**Exporting without Device Control**

If you wish to record your Premiere production without Device Control, you must use the Premiere Print to Video command. Print to Video plays your Premiere production centered on a television or camcorder monitor. If your frame size is smaller than the monitor, Premiere places the video against a black background. Print to Video also enables you double the size of the frame when you export to videotape.

To Print to Video without using Device Control, follow these steps:

1. In the Timeline window, make sure that the Work Area bar appears above the Timeline section you wish to export to videotape.

2. Create a preview by pressing the Enter key.

   The preview should appear on your DV monitor or camera. If not, review the section earlier in this chapter on Setting Playback options.

3. Cue the tape recorder to the tape location before the area at which you wish to record.

4. Make sure that the Edit Line is at the beginning of the Timeline. If it isn’t, drag it to the beginning of the Timeline, or press Home.

5. Press the record button in your camera or tape deck.

6. Click the Play button in the Program Video in the Monitor window. This opens the Print to Video dialog box, as shown in Figure 19-6.
7. In the Print to Video dialog box, enter how many seconds of color bars and how many seconds of black you wish to be recorded before your video is output.

8. Choose Zoom Screen (Macs) or Full Screen (Windows) if you wish to enlarge the frame to fill the screen. Mac users choose Hardware from Zoom Screen if your hardware enables zooming. If not choose, Software from Zoom Screen. Windows users can choose Zoom by 2 to enlarge frame sizes smaller than 320 by 240.

9. Choose Loop Playback if you wish to have the video play back constantly.

10. Click OK.

11. To stop the playback, press the Esc key.

Exporting an Edit Decision List

Video producers who require the highest quality video may decide to create an Edit Decision List (EDL) from their Premiere project rather than use their own equipment to export to tape. The EDL is a text-based computer file that contains the names of clips as well as the In and Out points of all edits. Premiere provides EDL translation for numerous professional systems, including CMX, Grass Valley, and Sony BVE.

If you are going to be using an EDL, it’s important to realize the differences between the digital effects Premiere can provide and the effects that can be interpreted by the EDL. For instance, the Premiere program’s video effects and motion settings cannot be translated by the EDL. Premiere also provides many audio mixing features that cannot be exported to EDL. Nonetheless, using an EDL can be the most efficient way to conform original source material to a program you’ve created in Premiere. The following sections provide the steps for creating an EDL as well as information on how to translate Premiere transitions and audio settings to an EDL.

If you are planning to use an EDL to create your final production, contact your production facility to discuss your project. Most systems do not accept Mac OS disks.
CMX and Grass Valley systems require specially formatted disks. If you are using an NTSC system, make sure that your project timebase is set to 29.97.

Creating the Edit Decision List

After you’ve finished your production work in Premiere, the steps for creating an EDL are quite simple:

1. Choose File ➪ Export Timelines ➪ EDL. In the EDL submenu, as shown in Figure 19-7, choose the editing system used by your production facility.

   The EDL list represents plug-ins loaded from the Premiere plug-in folder. You may be able to obtain other EDL plug-ins that are Premiere compatible.

2. In the EDL Output dialog box, enter the specifications that describe your production. Following are options that appear in most dialog boxes:

   ♦ **Title** — Enter a title name that appears at the top of the EDL.
   ♦ **Start Time** — Enter the Recording reel start time in this field.
   ♦ **Drop Frame** — Select this check box only if you want drop frame timecode instead of non-drop frame timecode (the default). Chapter 4 describes the difference between drop frame and non-drop frame timecode.
Audio Processing — The Audio Processing pop-up menu provides the following choices:

- **Audio Follows Video**: Audio and video are listed as one in the EDL. (Pans and fades are not listed.)
- **Audio Separately**: Audio is listed separately. Note that Premiere can only provide a listing that the EDL can interpret.
- **Audio at End**: The edit list is the same as Audio Separately but appears at the end of the list.

Level Notes — The Level Notes pop-up menu enables you to provide the following editing notes options:

- **None**: No editing notes are provided.
- **Audio Only**: Only notes about audio are included.
- **Keys Only**: Provides notes about keys only.
- **Audio and Keys**: Provides notes about audio and keys.

Create B-roll — If the production requires footage for transitions and keys from the same source reel, a B-roll conform list is created. The production facility creates a separate video reel from the B-roll conform list.

B-roll in Separate File — If you select Create B-roll, this option enables you to create a B-roll conform list in a separate file.

3. Click the Wipe Code button. The EDL Wipe Codes dialog box, as shown in Figure 19-8, appears.

4. In the EDL Wipe Codes dialog box, enter the wipe codes used by your post-production facility, if needed.

![Figure 19-8: Enter the wipe codes used by your post-production facility in the EDL Wipe Codes dialog box.](image)
5. If desired, load a list of wipe codes from disk by clicking the Load button in the EDL Wipe Codes dialog box and click Save to save the wipe codes settings. If you wish to return to the default settings, click Defaults.

6. Click OK to close the EDL Wipe Codes dialog box.

7. In the EDL Output dialog box, as shown in Figure 19-9, click Audio Mapping. This opens the Audio Mapping dialog box, as shown in Figure 19-10.

8. Assign Premiere audio tracks to EDL tracks in the Audio Mapping dialog box. In the dialog box, choose whether you wish to group stereo tracks in two EDL tracks. Click Off if you do not wish to output the audio track.

9. Click OK to close the Audio Mapping dialog box.

10. To save the EDL file to disk, click OK in the EDL Output dialog box. You are prompted to supply a name for the file. If you asked to create a B-roll, you are prompted to provide a name for the B-roll as well. After you click Save, the EDL opens in a window for your review.
Using transitions in Edit Decision Lists

The Premiere superimposition effects and many transitions cannot be directly interpreted by an EDL. For instance, the EDL describes superimposition effects as keys and only allows cuts between keys. Transitions other than cuts used in keys are dropped from the EDL. Despite these drawbacks, many Premiere transitions can be replaced by adequate EDL wipes. Table 19-1 describes the EDL transitions and some of the Premiere equivalents.

In the EDL, Premiere transitions appear as notes. The transition codes are C: Cut, W: Wipe, K: Key, and D: Dissolve.

<table>
<thead>
<tr>
<th>EDL Wipe</th>
<th>Premiere Transition</th>
</tr>
</thead>
<tbody>
<tr>
<td>EDL Box Wipe</td>
<td>Iris Cross, Iris Diamond</td>
</tr>
<tr>
<td>EDL Circle Wipe</td>
<td>Clock Wipe, Iris Wipe, Peel Back</td>
</tr>
<tr>
<td>EDL Cross Dissolve</td>
<td>Additive Dissolve, Cross Dissolve, Dither Dissolve, Curtain, Cross Zoom</td>
</tr>
<tr>
<td>EDL Cross Split Wipe</td>
<td>Center Merge, Center Peel, Center Split</td>
</tr>
<tr>
<td>EDL Diagonal Wipe</td>
<td>Page Peel, Page Turn, Radial Wipe</td>
</tr>
<tr>
<td>EDL Horizontal Wipe</td>
<td>Checkerboard, Random Wipe, Wedge Wipe, Zig-Zag Blocks</td>
</tr>
<tr>
<td>EDL Horizontal Split Wipe</td>
<td>Stretch Over, Venetian Blind</td>
</tr>
<tr>
<td>EDL Inset</td>
<td>Inset</td>
</tr>
<tr>
<td>EDL Vertical Wipe</td>
<td>Cube Spin, Pinwheel, Push, Roll Away, Slide, Sliding Boxes, Stretch, Swing In, Swing Out, Wipe</td>
</tr>
<tr>
<td>EDL Vertical Split Wipe</td>
<td>Band Slide, Band Wipe, Barn Doors, Doors, Sliding Bands, Spin, Spin Away, Split</td>
</tr>
</tbody>
</table>

Summary

Premiere provides two menu commands for outputting projects to videotape. If you are using Device Control, use File ➤ Export Timeline ➤ Export to Tape. If your hardware does not support device control, use File ➤ Export Timeline ➤ Print to Video.
Premiere uses the settings in the Project Settings dialog box when outputting to videotape.

If you are outputting by using an analog board, many dialog box options are specific to the hardware in your system.

If you wish to create an Edit Decision List, choose File > Export Time > EDL; then choose the editing system you are using.

Many Premiere effects and motion settings cannot be translated into an EDL.
Despite the growing popularity of outputting digital movies to the World Wide Web, the most widely used medium for distributing digital video is CD-ROM. Virtually every computer sold today includes a CD-ROM drive, and many sold today are at least 12 times faster than those installed in computers just five years ago. A standard CD-ROM holds 650MB of data, usually enough space for at least 30 minutes of compressed digital video. CD-ROM disks also are among the cheapest and most durable digital media available.

Many multimedia producers who distribute their work on CD-ROM find that to truly take advantage of the medium, they need to add interactivity to their Adobe Premiere presentations. A popular interactive multimedia program is Macromedia Director. If you import a Premiere movie into Director, you can create buttons that start, stop, and rewind your Premiere movie. You can also put several Premiere movies into different Director frames and enable the user to click buttons to move from one movie to another.

This chapter guides you through the steps for exporting your Premiere movie to CD-ROM or to add interactivity to your project. The chapter begins with the steps for choosing compression settings for Premiere movies that will be exported to CD-ROM, and concludes with an overview of using Macromedia Director and creating interactive behaviors to control digital movies.
Exporting Premiere Movies to CD-ROM

Exporting Premiere movies to CD-ROM often presents the multimedia producer with a dilemma: The higher quality settings that are necessary when exporting a Premiere movie can result in poor quality playback. This is especially true if you export your Premiere project for viewing on older computer systems that have slow CD-ROM drives. When you export, you may need to make small compromises in quality to ensure that your Premiere movie plays back well on older systems.

Before you begin the process of exporting a movie for CD-ROM output, it’s a good idea to understand what is involved in the process. Here is an overview of the process:

1. Complete all editing in Premiere. Decide whether you wish to export the entire Timeline to one movie or export it to several movies.
2. Decide on the platform. Premiere can export in AVI or QuickTime formats.
3. Choose Premiere export settings: frame size, frame rate, and compressor.
4. Export the movie by using the File ➪ Export Timeline command.
5. If you are importing your Premiere movie into Director or another multimedia program, such as Macromedia Authorware, import the Premiere movie into the program. Then complete the final production in Director or Authorware.
6. Record the final production to a CD-ROM disk by using a CD-ROM recorder. Most Mac CD-ROM recording software enables you to partition the CD-ROM to create a Mac and a Windows version.

Project settings for CD-ROM

When you first create a project, Premiere provides suggested multimedia presets for both QuickTime and AVI movies. The settings Premiere suggests are often used for digital movies output to CD-ROM. The settings are as follows:

✦ **Compressor**: Cinepak
✦ **Frame Size**: $320 \times 240$
✦ **Frame Rate**: 15.00
✦ **Color Depth**: Millions

The audio presets are as follow:

✦ **Rate**: 22050
✦ **Format**: 16-bit mono
When you start your project, you may decide to change the multimedia presets so that you edit using a higher quality. For instance, if you captured video at 30 frames per second, you may wish to keep editing at 30 frames per second. If you captured audio in stereo or at a higher rate, you may wish to maintain these higher quality settings while you work. You may want to keep these higher settings, particularly if you are exporting very short video movies to CD-ROM.

The downsides of working with high-quality settings are that the file size of your project is larger and the rendering is slower. However, when you export, you can create a new movie with a lower frame rate, and, if desired, a smaller frame size, which usually results in lower video quality.

When you are ready to export your final Premiere movie to CD-ROM, you can choose your own project settings or you can have Terran’s Cleaner EZ (included with Premiere) guide you through the process. (See the section that follows for steps on how to use Cleaner EZ to export your movie to CD-ROM.) If you want to export to CD-ROM and choose your own settings, the steps are virtually identical to exporting your production as a digital movie, as described in Chapter 16.

Here’s a summary of the steps:

1. After you complete your editing, choose File➪Export Timeline➪Movie. If you wish to export your movie at the current settings, simply name your file and click Save.

2. If you wish to change settings, click the Settings button in the Export Movie dialog box.

3. Change settings as desired in the General, Video, Audio, Keyframe and Rendering, and Special Processing sections.

4. Those exporting QuickTime movies may wish to choose Sorenson Video as a compressor, rather than Cinepak. Sorenson can provide higher quality movies in smaller file sizes. Typical data rate settings for CD-ROMs with Sorenson are between 50K and 100K per second. (However, Cinepak is still considered the best compressor for older computers. Cinepak also allows color reduction to 256 colors, whereas Sorenson does not.) Figure 20-1 shows the Sorenson Video settings in the Export Movie Settings dialog box.

5. After you are done editing settings in the Export Movie Settings dialog box, click OK. Name your file and then click Save. If you are using Cinepak compression and are exporting a long movie, the compression process may take quite some time.
Using Cleaner EZ to output to CD-ROM

Although it’s always a good idea to be familiar with export settings, you may prefer to have Terran’s Cleaner EZ walk you through the exporting process step by step. Cleaner EZ can be accessed through Premiere’s File ▶ Save for Web feature.

Although primarily included with Premiere for Web use, Cleaner EZ provides an excellent utility for exporting movies designed for CD-ROM output.

The following steps walk you through the process of exporting a movie by using Cleaner EZ:

1. Complete all editing in Premiere. View a final preview to make sure that all edits and effects appear as desired. If you want to export a specific area of the Timeline, edit the work area bar above the Timeline so that it is above only the area that you wish to export.

2. Choose File ▶ Export Timeline ▶ Save for Web. This opens the Save for Web dialog box, which is shown in Figure 20-2.
3. In the Save for Web dialog box, choose whether you want to export the entire project or just the work area.

4. Click the Settings pop-up menu to view the export settings. Cleaner EZ includes a setting for AVI CD-ROM and QuickTime CD-ROM. However, to maintain more control over the export process, choose Settings Wizard and then click Start.

After Cleaner EZ loads, it presents you with a series of choices that enables it to choose the best compression settings for your project. The first screen that loads is the Delivery Medium screen, which is shown in Figure 20-3. Choose the CD-ROM, DVD-ROM radio button and then click Continue.

![Figure 20-3: Cleaner EZ’s Delivery Medium screen](image)

The next screen, as shown in Figure 20-4, enables you to pick a target machine. By default, High-end and Midrange are selected. If you are working on a project that is to be viewed on home computers, you may wish to change the settings to include low and midrange systems. Note the warning that movies compatible with low-end machines may not be high quality. Click Continue.
Figure 20-4: Cleaner EZ’s Target Machines screen

In the CD or DVD-ROM Speed screen, as shown in Figure 20-5, choose the CD-ROM playback speed. Note that virtually all CD-ROM drives sold today are higher than 12x speed. However, a large number of users has slower machines. When choosing a setting, note that the duration of video possible at the 4x speed settings is approximately half an hour. Click Continue.

Figure 20-5: Cleaner EZ’s CD or DVD-ROM Speed screen

The File Format screen, as shown in Figure 20-6, enables you to choose between QuickTime and AVI formats. (MPEG is only available if you purchase the stand-alone version of Cleaner EZ.) The recommended format for both Mac and PC users is
QuickTime; Microsoft no longer recommends the AVI (Video for Windows) format. However, you may need to import your Premiere movie into a program that only accepts AVI files. If this is the case, choose AVI. Click Continue.

![Figure 20-6: Cleaner EZ’s File Format screen](image)

The Preferences screen, as shown in Figure 20-7, enables you to choose whether audio or video is most important, or whether smooth motion is more important than image quality. Make your choices based on the specifics of the project that you are exporting. Click Continue.

![Figure 20-7: The Preferences screen enables you to choose whether video or audio is most important.](image)
The Options screen, as shown in Figure 20-8, enables you to choose a variety of settings that improve audio. It also enables you to choose whether you wish to fade your movie from or to black. (Most users will probably select the first three options to help improve audio quality.) Click Continue.

![Settings Wizard](image)

**Figure 20-8:** Cleaner EZ’s Options screen

The final screen presents you with the video and audio settings chosen by Cleaner EZ. At this point, you can click the Go Back button to change your choices or click Finish to create the movie.

After you click Finish, Cleaner EZ begins the process of compressing and exporting the movie for CD-ROM output. After the movie is created, you can record it to a CD-ROM, or you can import it into a production that will later be saved on CD-ROM, such as one created in an interactive multimedia program, such as Macromedia Director.

**Using Macromedia Director**

Macromedia Director is a powerful and widely used multimedia authoring program. Like Premiere, Director enables you to import graphics files from such programs as Adobe Photoshop and Adobe ImageReady. It also enables you to import source images from Macromedia FireWorks and Macromedia Flash.

Although Director is often used for creating animated sequences, to Premiere users, it offers the power of adding interactivity to digital movies. Unlike Premiere,
Director features a powerful programming language, which is called Lingo. By using Lingo, you can create scripts or behaviors that enable the user to jump from frame to frame or to start and stop Premiere movies imported into Director. For instance, by using both Premiere and Director, you could create educational productions that enable users to choose what areas they want to learn and what video segments they want to see.

**Director overview**

To understand how Premiere movies can be integrated into a Director presentation, you should become familiar with the various elements of the Director interface. Director makes use of three primary screen areas: the Stage, the Score, and the Cast windows (see Figure 20-9). The stage is where all animation and activity take place. You might view this as equivalent to Premiere’s Monitor window. The score is somewhat similar to Premiere’s Timeline. In the Director score, each frame is represented by a tiny rectangle. Each track in Director is called a channel. All program elements imported or created in Director are automatically added to its cast. To start the process of creating a production, cast members are dragged from the cast window to the stage. Cast members can include graphics, such as buttons, digital movies, text, audio, and behaviors.
Importing Premiere Movies into Director

For Premiere users, one of Director’s most valuable features is that it enables you to import and control QuickTime and AVI movies. Before you can use a Premiere movie in Director, you must first import it into the program.

To import a QuickTime or AVI movie into Director, follow these steps:

1. If you have multiple casts in Director, start by selecting the cast you wish to import the digital movie into; then choose File ➪ Import.
2. In the Import Files dialog box, select the digital movie that you want to import.
3. If you are only importing one file, click the Import button. Otherwise, select another digital movie and then click Add. When you are done adding movies, click Import.

After the movie is imported, it is loaded as a cast member in the Cast window.

Changing movie properties

Although you will most likely control digital movies in Director by using Lingo, you can easily change settings that affect playback in the Cast Member Properties windows. To open the Property Inspector window, as shown in Figure 20-10, select the digital movie in the Cast tab; then click the Info button. The digital movie’s properties window (in the Property Inspector) enables you to choose to playback both video and sound, or one or the other. Perhaps the most important choice in the dialog box is the Paused checkbox. This enables you to prevent the movie from playing as soon as the viewer enters the frame that contains the video. If you select the Paused button, you can use Lingo to have the user start and stop the movie. If you select Loop, the digital video movie plays continuously.

QuickTime movies enable the QuickTime controller to appear onscreen as a device for starting and stopping QuickTime movies. Many multimedia producers will choose not to show the controller, preferring to create their own interface and controlling it with Lingo.

Usually, the Sync to Soundtrack option is selected. The other choice in the pop-up menu (Play Every Frame) can result in video playing without audio. If the Director to Stage option is selected, you can place other cast members over QuickTime movies.
Chapter 20 ♦ Outputting to CD-ROM and Using Macromedia Director

Placing the movie onstage

For a digital movie to be viewed in Director, it must be positioned in Director’s Stage window. Before dragging the movie from the Cast window to the Stage window, most Director users select the frame that the QuickTime or AVI movie will reside in. Typically, a background and buttons are created in Director or Adobe Photoshop. After the frame in the Score window is selected, clicking and dragging the movie from the Cast window to the Score window puts the movie on that frame.

At this point, the Director producer must decide whether he or she wants the movie to play in one Director frame or if the movie should play over multiple Director frames. Projects are often easier to manage if the movie plays in one Director frame. When movies play in one frame, Director must stop its own playback head and turn the processing over to the QuickTime or AVI movie.

Pausing the playback head with the Tempo channel

If you set up a movie in one frame, Director must be told to halt and wait for the end of the QuickTime movie or wait for a button to tell it to move off the frame. The easiest way to tell Director to wait for the end of a movie is to specify this in Director’s Tempo channel.

To access the Tempo channel controls for the movie, simply double-click the Tempo channel frame directly above the movie frame. In the Tempo channel dialog box, as shown in Figure 20-11, select Wait for Cue Point and then click {End} in the Cue Point pop-up menu.

Figure 20-11: The Property Inspector window

![Property Inspector window](image)
Pausing the playback with a behavior

Although the Tempo channel provides a quick way of stopping Director’s playback head, most experienced Director users don’t use it because it does not provide as much power as does Lingo. To pause the playback head while a digital movie plays, you can use a Lingo behavior instead of the Tempo channel. Fortunately for nonprogrammers, Director comes packaged with prewritten behaviors. You can use a prewritten behavior to pause the playback head by dragging the Hold on Current Frame behavior from Director’s Behavior Library (in the Navigation section) into the Score channel frame that appears directly above the digital movie frame. (The Score channel appears above channel 1.)

Using Lingo

Although it’s quite easy to play QuickTime and AVI windows from within Director, it’s helpful to learn a few Lingo commands to control navigation and start and stop QuickTime movies. Director provides a simple interface to get you started creating Lingo scripts. The following section shows you how to create a simple navigational script by using Director’s Behavior Inspector. After you learn how to use the Behavior Inspector, you can create scripts that control QuickTime and AVI movies.

Creating behaviors

Director behaviors are Lingo scripts that can be used to control navigation and to control QuickTime movies. After you create a behavior, you can click and drag it over an onscreen object, such as a button. If the behavior includes commands for mouse events, you can program the behavior to execute when the user clicks the mouse on the object that contains the behavior.

The following are steps for creating a simple navigational behavior:

1. Choose Window ➪ Inspectors ➪ Behavior.
2. To create a new behavior, click the + button and then choose New Behavior.

3. In the New Behavior dialog box, enter a name for your behavior and then click OK.

4. To utilize the Behavior Inspector window’s automatic scripting features, click the arrow in the middle of the dialog box to expand it. The dialog box is shown in Figure 20-12.

![Figure 20-12: Create behaviors in the Behavior Inspector dialog box.](image)

5. In the Events section in the Behavior Inspector dialog box, click the + sign and choose an event to trigger your behavior. For most button-triggered programs, choose Mouse Up or Mouse Enter. Choose Mouse Up instead of Mouse Down to allow the user to release the mouse. If a Mouse Down triggers the event, the user cannot cancel after clicking the mouse. If you use a Mouse Up event, the user can cancel the event by moving the mouse off the button before releasing the mouse.

6. In the Actions section, select an Action category. For instance, if you are creating a navigational button, choose Navigation.

7. In the pop-up menu that appears, pick a specific action such as Go to Frame. If you choose Go to Frame, enter the frame number you wish to go to.

8. Click OK.

9. If you wish to see the Lingo script that was created, click the script window icon.

10. Close the Behavior Inspector window by clicking the Close box.

11. To use your behavior, drag it from the Cast window and release it over an object, such as a button graphic in the Stage window.
Creating your own Lingo

After you know the basics of creating behaviors, you can begin using Lingo to control QuickTime and AVI movies. Most of the Lingo that controls QuickTime and AVI movies refers to the movie by the channel the movie is in or by its cast member name or number. When you drag a movie from the Cast window to the Stage, the movie becomes known as a *sprite*. Lingo addresses different sprites according to the channel the sprite is in. Thus, if you dragged a digital video movie into channel 1, you often refer to it as *Sprite 1*.

To create your own behaviors that control QuickTime movies, you can use the Behavior Inspector dialog box to get started, and then you can enter the Lingo commands that control digital video movies by opening the Script Window dialog box and entering them there. The following sections review some commonly used Lingo commands that control digital video movies.

Playing movies with Lingo

If you wish to create Lingo buttons that start, stop, and reverse QuickTime movies, you can set and change the sprite’s MovieRate property and the MovieRate function. The following are common movie rate values:

- **Play**: 1
- **Stop**: 0
- **Reverse**: -1

(You can slow down the movie by setting the movie rate to .5.)

Here’s a simple script that starts a QuickTime movie in Channel 3 when the user clicks the mouse on an object containing the following behavior:

```lingo
On MouseUp
    Set the MovieRate of Sprite 3 to 1
End MouseUp
```

Checking movie duration

Director’s MovieTime and Duration commands are more helpful Lingo utilities. Use MovieTime to check how much of a QuickTime movie has played. Duration measures the length of a QuickTime movie. Both Duration and MovieTime are measured in *ticks* (one tick equals one-sixtieth of a second), not frames. By constantly comparing the MovieTime property of a QuickTime movie to its duration, you can tell when the movie actually stops playing. When the movie stops playing, you can then send Director’s playback head to another frame. The following Lingo is an example. A movie script that is executed when the production puts the duration of a QuickTime movie into a *variable* called gmovduration. In this example, the QuickTime movie is in Director’s third channel (like a video track). In Lingo, this is designated as Sprite 3.
Global gmovduration
Put the Duration of Sprite 3 into gmovduration

Another script, executed when the playback head exits a frame, compares the current MovieTime of the QuickTime movie to its duration. If the MovieTime is less than the duration, then the movie hasn’t ended yet. Thus, the Lingo script keeps Director playback on the current Director frame. The Lingo command “go to the frame” keeps the playback head in the current frame. When the QuickTime movie finishes, its MovieTime is no longer less than its duration. At this point the “go to the frame” section of the code is not executed, so Director’s playback moves on to the next frame in the Director production.

Global gmovduration
On Exit Frame
  Put the MovieTime of Sprite 3 into myMovieTime
  If myMovieTime < gmovduration then go to the frame
End

You can also change the MovieTime of a digital movie with a script like this:

Set the MovieTime of Sprite 3 to 360

This results in the playback of the QuickTime movie jumping to the new time position you have assigned.

**Changing digital movie settings**

The movie settings in the Cast Properties window that controls looping and whether the movie pauses when the playback head enters the frame are easily controlled with Lingo commands.

For instance, at the beginning of a movie, or at a certain point in a movie, you could turn off looping with the following line of Lingo code:

Set the loop of member "Mymovie" =True

Or you could stop the movie from playing when the playback head enters the frame with this Lingo:

Set the PauseAtStart of Member "Mymovie"=TRUE

**Playing a portion of digital movie**

Director also enables you to start and stop a digital video movie from any point in the movie by using its StartTime and StopTime commands. Using these Lingo commands, you could create a button labeled Show intro or Show interview. When the user clicks the button, only the specified segment is played. StartTime and StopTime are measured in ticks. For instance, this lingo snippet tells Director to start the digital movie one minute into the digital movie:
Set the StartTime of sprite 1=360

To set the stop point of the movie, you could use this Lingo snippet:

Set the StopTime of sprite 10=720

Director includes numerous Lingo commands that work with QuickTime movies. For instance, Lingo includes commands that can turn QuickTime sound tracks on and off. Lingo can determine whether QuickTime or Video for Windows is installed on a computer, and it can tell the video producer when keyframes occur. Lingo commands are well-documented in Director’s Lingo dictionary. However, if you are a Director beginner, be forewarned: Becoming a Lingo expert is not an overnight process.

Summary

The most widely used medium for distributing digital movies is CD-ROM. Many Premiere movies are imported into interactive multimedia programs, such as Macromedia Director, before the project is saved to CD-ROM. When exporting a movie that will play on CD-ROM, your export settings should be based on the system that will be playing your movie. This chapter covered the following:

♦ Lower quality settings must often be used to play back digital video movies on slower systems.

♦ The most common compressor used for exporting digital video for CD-ROM has been Cinepak. Sorenson Video is now commonly used for exporting movies that will be played on mid- to high-end machines.

♦ To determine the Export settings for a QuickTime or AVI movie quickly, use Director’s Save for Web command. This enables you to use Cleaner EZ’s Export Wizard.

♦ If you wish add interactivity to a Premiere movie, you may wish to export your movie into Macromedia Director.

♦ Macromedia Director’s programming language, Lingo, features many commands that enable onscreen clickable buttons that can start and stop digital video movies.
Premiere and Beyond

In This Part

Chapter 21
Trimming Clips in After Effects

Chapter 22
The Photoshop Connection

Chapter 23
Using Adobe Premiere and Adobe Illustrator

Chapter 24
Working with Masks in Adobe After Effects

Chapter 25
Adding Special Effects in Adobe After Effects

Chapter 26
Third-Party Special Effects Software
Trimming Clips in After Effects

Adobe Premiere features a complete set of video editing tools. However, from time to time you may need to make a few quick edits in Adobe After Effects. Adobe After Effects is another digital video editing software, created by Adobe Systems. There is a trial version on the CD that accompanies this book. You can go to www.Adobe.com for details on purchasing the product. If you import a video clip into After Effects to create masks or special effects, you may find it more convenient to change the clips’ In and Out points while you are in After Effects.

After you are done trimming clips in After Effects, you can save your work as a QuickTime movie. Later you can import the QuickTime movie into Adobe Premiere for more video editing and compositing. You can also export your After Effects work as a sequence of separate graphic files. Later, you can import the sequence folder into Premiere.

Although many digital video users consider After Effects more difficult to use than Premiere, this chapter demonstrates that trimming a video clip in After Effects is quite easy. You’ll learn how to trim in After Effects’ Layer Window, as well as how to trim in the Time Layout window area. The chapter also shows you how to export clips from After Effects as QuickTime movies and Graphic Sequences.

For information on editing video clips by using Adobe Premiere, turn to Chapters 5 and 10.
Trimming in After Effects: What’s It All About?

In Adobe After Effects, you can use either the Layer window or the Time Layout window to trim a video clip from a Premiere project. You can trim a clip at the beginning or at the end of a video clip. When you trim at the beginning, you change the clip’s In point. When you trim at the end of the video clip, you change the clip’s Out point. As in Premiere, even though the In and Out points change after editing, the original In and Out points are always accessible. The clip can be re-edited at any time.

When you trim the In point in the Layer Window, the clip is edited in the Time Layout window, but its starting time in the composition doesn’t change. Also, when you trim a still image, only the duration of the still image changes, not the still image itself.

Trimming By Using the Time Layout Window

In order to trim a video clip by using the Time Layout window, you need to have a project onscreen with at least one video clip in the Time Layout window. If you want, you can follow along by using the video clip found in the Chapter 22 folder on the CD-ROM that accompanies this book.

Here’s how to trim a video clip by using the Time Layout window:

1. Choose File ▸ New Project to create a new project. You can also choose to load an existing After Effects project, or you can load a Premiere project. (If you want to import a Premiere project into After Effects, skip Steps 2, 3, and 4 and jump to Step 5.)

2. Choose Composition ▸ New Composition to create a new composition. In the New Composition dialog box, set the Frame Size the same size as the size of the project.

3. Choose File ▸ Import ▸ Footage Files to import the video clips and still images you are going to use in the project.

4. Drag the items from the Project window to the Composition window. The items will appear in the Time Layout window.

5. To load a Premiere project into After Effects, choose File ▸ Import ▸ Premiere As Comp. When the Premiere project appears in the Project window, double-click the Composition file to display the Composition window and the Time Layout window. The Time Layout window will appear with layers. The layers are the video and sound tracks from the Premiere project.
You can also load a Photoshop layered file into After Effects by choosing File ➪ Import ➪ Photoshop As Comp. For more information on working with Photoshop, turn to Chapter 22.

After you have the items you need in the Time Layout window, you can trim them by using the Time Layout window. Trimming by using the Time Layout window is easy. You can trim by using the Time Layout window either by dragging the In and Out point in the layer duration bar or by using the current-time marker.

Here’s how to trim by using the layer duration bar:

To trim by using the layer duration bar, all you have to do is click and drag on either the beginning or end of a clip. A video clip’s duration is displayed as a layer duration bar. Drag the In point to the right to change the In point and to trim the video clip. Drag the Out point to the left to change the Out point and trim the video clip. Figure 21-1 shows the Time Layout window before and after trimming the In point and Out point.

Figure 21-1: Trimming the In point and Out point with the Time Layout window
Here’s how to trim a clip at the current-time marker:

1. Click on the layer in which your video clip resides. Then move the current time marker to the point you want to trim.
2. To trim the In point, Mac user press Option-[; PC users press Alt-.
3. To trim the Out point, Mac users press Option-]; PC users press Alt-.

**Trimming By Using the Layer Window**

Trimming in the After Effects Layer window is somewhat similar to trimming in Premiere’s Clip window. However, be aware that if you trim the In point of a clip in the Layer window, the clip’s relative starting position in the Time Layout window remains the same. In other words, there will not be a gap in front of it when you remove frames from the clip’s In point.

Here’s how to trim by using the Layer window:

1. Choose File ➤ New Project to create a new project. You can also choose to load a project. (If you want to import a Premiere project into After Effects, skip Steps 2, 3, and 4 and jump to Step 5.)
2. Choose Composition ➤ New Composition to create a new composition. In the New Composition dialog box, set the Frame Size to be the same size as the size of the project.
3. Choose File ➤ Import ➤ Footage Files to Import the video clips and still images you are going to use in the project.
4. Drag the items from the Project window to the Composition window. The items will appear in the Time Layout window.
5. To load a Premiere project into After Effects, choose File ➤ Import ➤ Premiere As Comp. When the Premiere project appears in the Project window, double-click the Composition file to display the Composition window and the Time Layout window. The Time Layout window will appear with layers. The layers are the video and sound tracks from the Premiere project.
6. To display the Layer window, either double-click the layer you want to use, or click once on the layer and choose Layer ➤ Open Layer Window.
7. In the Layer window, use the In and Out buttons, as shown in Figure 21-2, to trim the clip. Just move the Time Marker to where you want to set either the In or Out point; then click the In or Out button in the Layer window.
8. Now, assume that you want to change the In and Out points. Just move the current-time marker to the new position and click on either the In or Out point.

The trimmed portion of your video footage appears in the Time Layout window as outlines, as shown in Figure 21-3.

**Exporting Your Adobe After Effects Files**

If you want to export your After Effects work so that you can import it into Adobe Premiere, you must either save the After Effects file as a QuickTime movie or as an *Image Sequence*, a series of separate graphic files rather than a stream of video frames. You can choose to save either the entire After Effects project, or you can just save a section of the After Effects project. To save a portion of your After Effects
work, click the Time Layout window and move the work area bar (this bar appears where the Time Marker is located) over the area you want to save. You can use either the File ➪ Export command or the Composition ➪ Make Movie command to save your work.

Here’s how to save your work as a QuickTime movie by using the File ➪ Export command:

1. Make sure that the Time Layout window is the active window. Click on the Time Layout window to activate it.

2. Choose File ➪ Export ➪ QuickTime Movie. In the dialog box that appears, save your movie; then click Save. In the Movie Settings dialog box (as shown in Figure 21-4), click the Settings button to display the Compression dialog box. Click the Video pop-up menu to choose a type of compression. Click OK to set the compression.

3. In the Movie Settings dialog box, click the Filter button to apply a filter (video effect) to your work.

4. In the Movie Settings dialog box, click the Size button to apply a custom size to your work.

5. In the Movie Settings dialog box, click the Sound Settings button to change the sound settings.

6. In the Movie Settings dialog box, click OK to save your work as a QuickTime movie.

Here’s how to save your work as an Image Sequence by using the File ➪ Export command:

![Figure 21-4: The Movie Settings dialog box](image-url)
1. Make sure that the Time Layout window is the active window. Click the Time Layout window to activate it.

2. Choose File ➪ Export ➪ Image Sequence. In the Save dialog box that appears, create a new folder and name it. Then save your sequence image in the new folder you created. This way, all the sequence files will be saved in the folder. Click Save to display the Export Image Sequence Settings dialog box.

3. In the Export Image Sequence Settings dialog box, as shown in Figure 21-5, pick a format option type (BMP, JPEG MacPaint, Photoshop, PICT, PNG, QuickTime Image, SGI, TGA, or JPEG). For best results, save in Photoshop format if you will be importing the sequence into Adobe Premiere.

4. In the Export Image Sequence Settings dialog box, you can also set the frames per second. By default, the Frames per second option is set to Best. If you want to use a different option, click the pop-up menu.

5. Click the Options button in the Export Image Sequence Settings dialog box to see and set the compression and color options.

6. In the Export Image Sequence Settings dialog box, click OK to create a sequence. The Export dialog box will appear with the duration of how long the sequence will take and how many frames will be created in the sequence.

Turn to the end of this chapter to learn how to import the sequence into Adobe Premiere.

Here’s how to save your work by using the Composition ➪ Make Movie command:

1. To save an After Effects project as either a QuickTime movie or a Sequence, click the Time Layout window to activate it.

2. Choose Composition ➪ Make Movie. In the dialog box that appears, name the movie; then click Save. If you are outputting to a sequence, create a new folder in which to save your sequence frames; then name your file and click Save.

3. The Render Queue dialog box (as shown in Figure 21-6) appears, enabling you to change the Render Settings and the Output Module. To see the current render settings, click the triangle to the left of the words Render Settings and Output Module.
4. To view and change the Render Settings, click the words, “Current Settings” to display the Render Settings dialog box.

5. In the Render Settings dialog box, as shown in Figure 21-7, you can choose the resolution with which you want your work to be saved by clicking the Resolution pop-up menu.

Be careful not to use a resolution higher than what you are working with, because your work will appear blurry. It’s okay to use a resolution lower than what you are working with. You may want to reduce the resolution of your work if you want to reduce the size of the final movie. This might be an issue if you are outputting to the Web or e-mailing your movie to someone.
6. In the Render Settings dialog box, click the Time Span pop-up menu to set a designated work area or to output an entire composition.

7. To view and change the Output Module, you can click on the word, “Lossless” to display the Output Module Settings dialog box.

8. In the Output Module Settings dialog box, as shown in Figure 21-8, click the Format pop-up menu to save your work either as a QuickTime movie or as a sequence.

![Output Module Settings dialog box](image)

**Figure 21-8:** The Output Module Settings dialog box

9. In the Output Module Settings dialog box, click the Channels and Depth pop-up menus to select how many colors you want your movie to be saved with.

10. In the Output Module Settings dialog box, click the Audio Output section to select the audio output you want.

11. When you are ready to output your After Effects work, click the Render button in the Render Queue dialog box.

### Importing After Effects Files into Premiere

You may want to load the QuickTime Movie or Sequence you exported from After Effects into Premiere. Here’s how:

1. Load Adobe Premiere.
2. Choose File ➪ New Project to create a new Premiere Project.

3. To import the QuickTime file you exported, choose File ➪ Import ➪ File. Locate the QuickTime file and click Open. The QuickTime file appears in the Project window, ready for you to drag it to a video track in the Timeline window.

4. To import the sequence, choose File ➪ Import ➪ Folder. When the Choose a Folder dialog box appears, locate the sequence folder; then click Choose. The Sequence folder appears in the Project window, as shown in Figure 21-9, ready for you to drag it to a video track in the Timeline window.

Figure 21-9: The Premiere Project window contains a Sequence folder.

Summary

If you import clips into After Effects to create special effects, you may also want to edit the In and Out points of the clips while you are in After Effects. Later, you can import the clips into Adobe Premiere as QuickTime movies or as a sequence of separate graphic files.
In After Effects, you can time clips in the Time Layout or Layer Window.

Clips can be trimmed by clicking on the edge of a clip and dragging, or by pressing a keyboard command. To trim the In point, Mac users press Option-[, PC users press Alt-[, To trim the Out point, Mac users press Option-]; PC users press Alt-].

To import a sequence of graphics created in After Effects into Premiere, choose File ➪ Import ➪ Import Folder.
The Photoshop Connection

During video production, you may want to export still frames from your Adobe Premiere project for use on a Web page or in a print document, such as a brochure. If you export the still frames to Adobe Photoshop, you can prepare them for print and optimize them for the Web. You can use After Effects to export a Premiere frame, with all its video tracks, into Photoshop. Once in Photoshop, each track appears as a separate layer.

Photoshop can also be used as an image data source. You can use Photoshop to create backgrounds, titles, or images with alpha channels. These images can then be integrated into a Premiere project.

Exporting a Premiere Frame to Photoshop

Although Premiere is primarily used for creating desktop video projects, you can easily export a video frame from your project to use as a still image. The frame can be any individual frame from a clip, or you can display a frame from a transition or video effect.

In addition to using the still frame for print purposes, you can also use the still frame to create or enhance a Web site or to create a background scene in an interactive presentation. After the frame is in Photoshop, you can edit the clip’s colors, convert the clip to grayscale or black and white, and even add or delete items or people from a clip. (To learn how to export an entire video clip, see Chapter 16.)

Here’s how to export a frame from Adobe Premiere:

1. Open or create a Premiere project.
2. After you have a Premiere project onscreen, locate the frame you want to export. Start by opening the Monitor window. To display the Monitor window, choose Window ➪ Show Monitor.

If an X is in the Monitor window’s upper left-hand corner, as shown in Figure 22-1, you need Premiere to build a preview of all the effects and video tracks in the Timeline. To have Premiere build a preview, choose Timeline ➪ Preview or simply press Enter on your keyboard. Remember that the time it takes Premiere to build a preview depends on how fast your computer is and how long your project is.

3. Use the Frame Forward and Frame Back buttons in the Monitor window to locate the frame you want to export. Figure 22-2 shows, in the Monitor window, the frame that we want to export.

Figure 22-1: An X in the Monitor window’s upper left-hand corner indicates that Premiere needs to build a preview.

Figure 22-2: The still frame that will be exported
4. After you have chosen the frame you want to export, choose File ➪ Export Timeline ➪ Frame.

5. In the Export Still Frame dialog box, as shown in Figure 22-3, you can name your frame. Also notice that below the Name field, the frame’s make and video size appear. Click the Settings button if you need to change the file format and image size.

![Figure 22-3: The Export Still Frame dialog box enables you to export a still frame.](image)

6. In the Export Still Frame Settings dialog box, as shown in Figure 22-4, the pop-up menu should be set to General. To choose a file format, click the File Type pop-up menu. You can choose either TIFF, Targa, PICT, Windows Bitmap, or GIF. If you are going to use the still frame for print, you’ll probably want to save your file in TIFF format. Use the Targa format if you are going to import this frame into a 3D program. If you are going to use this frame for multimedia purposes, choose PICT format or Windows Bitmap.

If you are going to use the frame for the Web and wish to reduce the number of colors in the image to 256, use the GIF format. When you pick the GIF format, an Advanced Setting button appears. You can click this button and choose whether you want your GIF file to be dithered and whether you want the image to contain a transparent background.
Figure 22-4: The Export Still Frame Settings dialog box
General settings enable you to export a still frame as either a TIFF, Targa, PICT, or GIF file.

If you are going to use this frame for multimedia purposes, you may want to import the still frame into MacroMedia Director. To learn more about using Premiere and MacroMedia Director, turn to Chapter 20.

7. In the Export Still Frame Settings dialog box, click the General pop-up menu, and choose Video. Notice that the settings change. Figure 22-5 shows the Export Still Frame Settings dialog box with the Video settings available. When you use TIFF, Targa, or PICT formats, you can change the number of colors in the image by clicking on the Depth pop-up menu. If you use the GIF format, you can choose what color palette you want the frame to have. The Video settings also enable you to change the size of your frame. (Reducing frame size results in no loss of quality; however, if you make the frame size larger, your image may become blurry and pixelated.)

Figure 22-5: The Export Still Frame Settings dialog box Video settings enable you to change the color depth and choose a color table and frame size for the exported still frame.
8. After you are finished adjusting the General and Video settings, click OK to return to the Export Still Frame dialog box.

9. In the Export Still Frame dialog box, click Save to save the frame in the format chosen. The frame just saved appears onscreen. Figure 22-6 shows the frame that was exported. If this is the right frame, you can close the file and export another frame or quit Premiere and load Photoshop to import the frame.

![Figure 22-6: The still frame captured appears on your screen after you click Save in the Export Still Frame dialog box.]

**Importing a still frame from Premiere into Photoshop**

After you’ve exported a still frame from Premiere, you’ll probably want to import it into Photoshop to either color correct it and/or incorporate it into a collage or other project.

Here’s how to import a still frame from Premiere into Photoshop:

1. Load Adobe Photoshop.

2. Choose File ‹ Open. Locate the Premiere file you just saved as a still image and choose Open.

3. When the Premiere still image file opens in Photoshop, you see all of the tracks flattened in one layer.

   If you want to load a Premiere frame into Photoshop and have the tracks appear as separate layers, you must export the frame to Adobe After Effects first, which is discussed next.
Exporting a Premiere Frame from After Effects to Photoshop

If you import a Premiere project into After Effects, then you can export a frame from the Premiere project that is in After Effects to Photoshop. In Photoshop, the video tracks from the Premiere frame appear as separate layers. After you have either a Premiere or After Effects frame in Photoshop, you can use the separate layers (video tracks) to create other art pieces for your video production, or you can use the layers to create print and/or Web art. Following are the steps to import a Premiere project into After Effects and then to export a frame from the Premiere project that is in After Effects to Photoshop:

1. Load Adobe After Effects.
2. Choose File ➪ New ➪ New Project.
3. Choose File ➪ Import ➪ Premiere as Comp. In the Open dialog box that appears, locate the Premiere project you want to open and then click Open.
4. Double-click the Composition file in the Project window to display the Time Layout window and Composition window. In the Time Layout window, all Premiere tracks appear as layers. In the Composition window, you see the layers as a composite.
5. Move the Time Marker in the Time Layout window to the frame you want to export.
6. Choose Composition ➪ Save Frame As ➪ Photoshop to save the still frame with all of its layers. To save a still frame as a composite without the layers, choose Composition ➪ Save Frame As ➪ File.
7. To open the file in Photoshop, load Adobe Photoshop and choose File ➪ Open to open the file. When the file opens, the video tracks from Premiere appear in different Photoshop layers.

Working with Photoshop Layers and Channels

Photoshop is considered one of the most powerful digital imaging programs available for personal computers. Its ability to manipulate images, colors, and text far surpasses Premiere’s. Thus, it’s quite possible that you may wish to use Photoshop to create or enhance graphics for eventual loading into Premiere. The following project, called Ski Bariloche, leads you through the steps of creating text and alpha channels in Adobe Photoshop; and then, after these are created, you can use the text and alpha channels in Premiere.
Figure 22-7 shows a few frames from the Ski Bariloche Premiere project that we created, using three Photoshop files. The three files used in the project include a digitized image of two skiers on the slopes (used as the background), the text (Ski Bariloche), and an image of a bird. We animated the bird (shown in Figure 22-8) by using Premiere’s Motion Setting command. To set the bird (and not the background) in motion, we had to select the bird and then save the selection. When you save a selection, Photoshop saves the selection as a mask in an alpha channel.

Because the bird starts moving from behind the text, we had to create the text and the background in two separate Photoshop files. Originally, the text was created in the same file as the background file (the skiers), as shown in Figure 22-9, so that we could use the background for positioning the text. We duplicated the text layer into a new file, so that the text could be in a separate video track when we imported it into Premiere.
With the text and the background in separate video tracks, the bird could move between the two images in the two tracks. You might be wondering, why didn’t we just use Premiere to create the text? We used Photoshop to create the text, and not Premiere, because Photoshop has powerful layer style features that enable you to create 3D text effects.

![Figure 22-9: Photoshop file of skiers and text used in the Ski Bariloche Premiere project](image)

**Creating a Photoshop layer file and duplicating a layer**

To create the Ski Bariloche project, we created a Photoshop layer file of two skiers and some text. This section describes how to create the layer and duplicate it as a file.

Here’s how to use Photoshop to add text to another layer in a background file:

1. Load Photoshop.

2. Choose File ‣ Open and open a file you want to use as the background. To use the skiers’ image, load the Skiers file found in the Chapter 22 folder on the CD-ROM that accompanies this book.

   You can also choose File ‣ New to create a new file. In the New dialog box, set the width and height to the same size as your Premiere project. Set the Resolution to 72 ppi. Set the Mode to RGB Color. Then click OK to create a new file. In the new file, use the Gradient tool to add color. Then use Photoshop filters, such as the Artistic, Brush Strokes, Pixelate, Sketch or Texture filters, to create a background.

3. You should now have a file onscreen that you want to use as the background. To create text, click the Type tool in the Toolbox. Choose whether you want to create horizontal or vertical text.
4. Move the mouse to the place on the image where you want the text to appear and click the mouse once. Then start typing.

5. With the text selected, pick a font and size. You can also add tracking (spacing between the letters). To do so, use the Character palette. Choose Window ➪ Display Character, to display the Character palette, as shown in Figure 22-10.

![Figure 22-10:](image)

Photoshop’s Character palette enables you to pick the font, size, tracking, and so on for your text.

6. To move the text onscreen, drag it with the Move tool.

7. To add interesting effects to your text, choose Layer ➪ Layer Style. Then choose an effect. To create the text effect seen earlier in Figure 22-9, we used the Layer ➪ Layer Style ➪ Drop Shadow, Layer ➪ Layer Style ➪ Inner Shadow, and Layer ➪ Layer Style ➪ Stroke commands.

8. After you apply the effects, the effects appear in the Layers palette, as shown in Figure 22-11.

![Figure 22-11:](image)

The text effects appear in the Layers palette with the text layer.
9. After you are done creating the text, save your file by choosing File ➪ Save. Save the file in Photoshop format to save the background and text layer. Also, by saving in Photoshop format, you can always go back to the text layer and move the text, edit the text, or edit the text effect.

Now that you’ve used the background for the positioning of the text, you can duplicate the text layer into another file, so that it can be placed in its separate video track in Premiere. (In Photoshop, text is created on a transparent background.)

Here’s how to duplicate the text into a separate file:

1. The text layer created in the previous steps should still be selected in the Layers palette. If the Layers palette isn’t onscreen, open it and make sure that the text layer is selected.

2. To duplicate the text layer, choose Layer ➪ Duplicate Layer or choose Duplicate Layer from the Layers palette pop-up menu. In the Duplicate Layer dialog box, as shown in Figure 22-12, click the Document pop-up menu and choose New. Then click OK to create a duplicate layer in a new document.

![Figure 22-12: The Duplicate Layer dialog box](image)

The Save Selection dialog box enables you to save a selection to an alpha channel. In the new file, the duplicated text layer with its effects appear in the Layers palette. In order for Premiere to read the text effects, you need to make the effects appear as one layer. If you flatten the image, Photoshop removes the transparent background, replacing it with a white background. However, you need the text to appear in Premiere on a transparent background, so that you can see the skiers in the background (below the text) and the bird above the background, but below the text.

Here’s how to make the effects appear in one layer and still have the text appear on a transparent background:

1. Choose Layer ➪ Layer Style ➪ Create Layer. When the prompt appears, click OK. Notice that the effects now appear as different layers.
2. To merge the text layers, you need to hide the background. To hide the background, click the Eye icon, which is next to the background layer in the Layers palette.

3. Choose Layer ➪ Merge Visible or click Merge Visible from the Layer pop-up menu. Now all the visible layers are merged.

4. Choose File ➪ Save to save the file.

Creating a Photoshop file with an alpha channel

In order to have the bird file (shown previously in Figure 22-8) appear in Premiere without its background, we must select the bird and then save the selection to an alpha channel. When we loaded the file into Premiere, the alpha channel enabled us to use the Motion Setting dialog box to animate the bird, without its background appearing.

Here’s how to select an image and save the selection to an alpha channel:

1. Load Photoshop if it is not already loaded.

2. Open the file with the image you want to isolate.

3. Use a Photoshop selection tool (the Pen tool, the Magic Wand, or the Lasso tool) to select the image you want to isolate from the background. We used the Polygonal Lasso tool to select the bird. For a soft-edged selection, we set the Lasso tool to have a feather radius of 1.

4. With the selection onscreen, we chose Select ➪ Save Selection. In the Save Selection dialog box, as shown in Figure 22-13, we clicked the Channel pop-up menu and set it to New, and we left the Operation radio button set to New Channel. Then we clicked Save to save the selection to an alpha channel.

![Figure 22-13: The Save Selection dialog box enables you to save a selection to an alpha channel.](image-url)
To load a saved selection, choose Select ▶ Load Selection.

5. To see the alpha channel, choose Window ▶ Show Channels. In the Channels palette, you see a Red, a Green, a Blue, and an Alpha channel. Click Alpha 1 in the Channels palette to display the alpha channel. The alpha channel, shown in Figure 22-14, displays the white area as the selected area. The white area is the only area that Premiere reads. The black area represents the area that Premiere won’t read. (This happens only if the Color Indicates option, in the Channel Options dialog box, is set to Masked Areas—the default setting. To display the Channel Options dialog box, double-click Alpha 1 in the Channels palette.)

![Figure 22-14: The Photoshop file with the alpha channel selected](image)

6. To import this file into Premiere with the alpha channel, you must save the alpha channel with the file. Choose File ▶ Save As. In the Save As dialog box, click the format pop-up menu and choose TIFF. In the Save section, only the Alpha Channel option should be selected. Click Save to save the file.

**Importing Photoshop layers and alpha channels to Premiere**

Earlier in this chapter, you learned how to use Photoshop to add text to a background and then duplicate the text layer to create another file. The result was two Photoshop files, one with a background layer and a text layer, and another with just a layer with some text. In the previous section, you learned how to select part of an image and save it to an alpha channel so that the selected image could be read separately from the background.

Here’s how to import Photoshop files with layers into Premiere’s Project window:

1. Load Adobe Premiere.
2. In a new or existing Premiere project, choose File ➪ Import. In the Import dialog box, locate the Photoshop file with the two layers (the skier and the text). Then click Open. When the Layer Selection dialog box appears, as shown in Figure 22-15, click the pop-up menu and choose Background Layer to import just the background layer without any other layer. Click OK to have Premiere store the file in the Project window.

![Figure 22-15: The Layer Selection dialog box enables you to either open a layer or merge and open the layers.](image)

3. Choose File ➪ Import ➪ File. In the Import dialog box, as shown in Figure 22-16, locate the Photoshop file with one layer (the text file) and click Open. When the Layer Selection dialog box appears, click the pop-up menu and choose the text layer. (Make sure not to choose Merged Layers. If you choose Merged Layers, the text layer merges with the background, and you are not able to see below the text.) Click OK to have Premiere store the file in the Project window.

![Figure 22-16: The Import dialog box](image)

4. Choose File ➪ Import ➪ File. Locate the Photoshop file with an alpha channel (the bird file) and click Open to have Premiere store the file in the Project window. To see the alpha channel, double-click the file with an alpha channel in the Project palette. When the Clip window appears, click the alpha channel radio button. Figure 22-17 shows the alpha channel file in the Clip window.
Figure 22-17: You can view a file’s alpha channel in the Clip window.

### Placing Photoshop layer and alpha channel files in video tracks

To create the Ski Bariloche project, drag the background file (the skiers) from the Project window to Video Track 1 in the Timeline window, the bird to Video Track 2, and the text to Video Track 3. Figure 22-18 shows the Project and Timeline windows for the Ski Bariloche project.

![Figure 22-18: The Project and Timeline windows for the Ski Bariloche project](image)

To see the text’s Transparency effect, click the text image in Video Track 3 and choose Clip ➪ Video Options ➪ Transparency. Video Track 3’s Transparency Settings dialog box appears, as shown in Figure 22-19. To see the bird’s alpha channel Transparency effect, click the bird image in Video Track 2 and choose Clip ➪ Video Options ➪ Transparency. Video Track 2’s Transparency Settings appear, as shown in Figure 22-20.
Figure 22-19: The Transparency Settings dialog box shows the text file’s transparent background.

Figure 22-20: The Transparency Settings dialog box shows the bird alpha channel’s transparency effect.

To animate the bird, click the bird icon in Video Track 2 and choose Clip → Video Options → Motion. In the Motion Settings dialog box, as shown in Figure 22-21, notice that the bird starts to move from behind the text on the top left-hand corner and moves down to the middle and ends in the top-left side under the text again.
Figure 22-21: The Motion Settings dialog box with the settings used on the bird image to create the Ski Bariloche project

To preview the video clip, choose Timeline ➪ Preview. Don’t forget to save your work.

Summary

You can easily export a frame from Premiere to Photoshop or export Photoshop files into Premiere.

✦ If you want to load a Premiere project into Photoshop and have Premiere video tracks appears as layers, export the Premiere Project to After Effects first.
✦ Premiere automatically reads the background transparency of Photoshop layers. It does not convert Photoshop transparency into a white background.
✦ Premiere can use Photoshop alpha channels to create transparency effects.
Using Adobe Premiere and Adobe Illustrator

Adobe Illustrator is one of the most powerful desktop illustration programs available for personal computers. Using Illustrator, graphic designers can place text on a curve or bend and reshape the letters in a word. Illustrator, which is a vector-based program, provides designers with the power they need to create virtually any shape that can be drawn. In vector-based programs, shapes are defined mathematically, and can easily be moved and reshaped. In Illustrator, shapes appear as paths filled or outlined with color. Onscreen, a path resembles a wireframe outline with tiny squares called anchor points. Editing the anchor points edits the path.

For Adobe Premiere users, Illustrator can open up a new world of possibilities. Illustrator type and shapes can be imported directly into Premiere. When the Illustrator file is opened in Premiere, it is automatically converted from Illustrator’s vector format to Premiere’s raster format and appears with transparent backgrounds. This enables you to use text created in Illustrator in Premiere, and it enables you to use shapes created in Illustrator as masks.

This chapter provides an introduction to using Illustrator with Premiere. We start with an overview of creating type with Illustrator’s type tools; then we proceed to a discussion on how to create shapes to use as masks. The chapter concludes with the steps for importing Illustrator shapes into Premiere to use as a mask.
Working with Illustrator Type

Adobe Illustrator features six tools with which to create type: the Type tool, Area Type tool, Path Type tool, Vertical Type tool, Vertical Area Type tool, and the Vertical Path Type tool. Each type tool creates a different type effect. Follow along to learn how to use Illustrator’s type tools.

1. Load Adobe Illustrator, if it is not already loaded.

2. Choose File $\Rightarrow$ New to create a new document. In the New Document dialog box, as shown in Figure 23-1, choose RGB Color for the color mode and set the Artboard Size to 640 $\times$ 480 (or the frame size that you will be using in Premiere). A new document appears onscreen.

If you are creating a Premiere project with an NTSC DV frame size of 720 x 480, your best bet is to create an image in Illustrator at 720 x 540 (768 x 576 PAL) to compensate for the non-square pixels used by DV. When the file is imported into your project, Premiere will downscale the image to properly match the frame size without distorting it. If you create an image in Illustrator at a small size that doesn’t match the image aspect ratio, you can prevent distortion by selecting the clip in Premiere and choosing Clip $\Rightarrow$ Video Options $\Rightarrow$ Maintain Aspect Ratio. If you choose this option, Premiere will not the clip to fit the frame but will resample by using non-square pixels.

3. Change the Fill to the color in which you want the text to appear. (This way, when you type the text, it will appear in the Fill color, and you won’t have to worry about changing it later.) The Fill swatch is the top, overlapping square toward the bottom of the Tools palette.

4. If you are going to use the text as a mask and have a video clip run through the shape of the text, set the Fill color to black. An easy way to set the Fill color to black is to click the Default Fill and Stroke Color icon, which is below the overlapping Fill and Stroke swatch. This sets the Stroke swatch to black and the Fill color to white. Click the Swap Fill and Stroke icon (the curved arrow next to the Fill and Stroke swatch) to set the Fill to black and the Stroke to white.
5. If you are going to use the text as a title, the text can be any color. To change the Fill color, double-click the Fill swatch in the Tools palette. When you do so, the Color Picker dialog box appears. Illustrator’s Color Picker works similar to Premiere’s: To pick a color, click in the Select Color area or on the color slider next to it.

6. You can also use the Color palette to pick a color. To display the Color palette, choose Window ➪ Show Color. In the Color palette, click a color at the bottom to change the Fill color, or move the sliders to create a color.

7. If you are going to use the text you create as a title, you may also want to apply a stroke to the text. To do so, click the Stroke swatch and pick a color, using either the Color Picker dialog box or the Color palette. To set the size of the stroke, click the Weight pop-up menu in the Stroke palette and pick a size. To display the Stroke palette, choose Window ➪ Show Stroke.

Now you are ready to use a Type tool to start creating some type.

The Type tool (as shown in Figure 23-2), enables you to click on the screen and create text that reads horizontally from left to right.

![Figure 23-2: Illustrator’s Type tool icon](image)

The Area Type tool, as shown in Figure 23-3, is used to create type inside a path shape. You can use either the Ellipse, Polygon, Star, or Rectangle tools to create a shape. To create more elaborate shapes, you can apply one of Illustrator’s Effect commands to a shape, such as the Punk & Bloat command. (Effect ➪ Distort & Transform ➪ Punk & Bloat.) After you have a shape onscreen, click inside the shape with the Area Type tool and start typing. The text then appears on the screen in the shape of the path shape. The text reads from left to right.

![Figure 23-3: Illustrator’s Area Type tool icon](image)

The Path Type tool (as shown in Figure 23-4) is used to create text on a path. To use the Path Type tool, you first need to create a path. You can create a path by using either the Pen, Pencil, Paintbrush, or Ellipse tool. You can also use the Spiral tool to create a spiral path on which the text can appear. (Figure 23-5 shows a spiral path with text.)

![Figure 23-4: Illustrator’s Path Type tool icon](image)
After you’ve created a path, click on the path with the Path Type tool and start typing. The text appears on the path as you type. In some cases, the font size may be too big to appear on the path. In this case, you may need to scale the font size down. To do so, click and drag over the text with the Path Type tool to select it. Then select Type ➪ Size and pick a size, or click on the Font Size pop-up menu in the Character palette. To display the Character palette, choose Type ➪ Show Character.

The Vertical Type tool (as shown in Figure 23-6) flows text from top to bottom (vertically) rather than from left to right (horizontally) as the Type tool does. To use the Vertical Type tool, click it in the Toolbox; then click in the document where you want the type to appear and start typing.

The Vertical Area Type tool (as shown in Figure 23-7) works like the Area Type tool. Both type tools create type within a path. When type appears while using the Vertical Area Type tool, it appears from top to bottom (vertically) inside the path instead of from left to right (horizontally), as it does when using the Path Area Type tool.
Figure 23-7: Illustrator’s Vertical Area Type tool icon

The Vertical Path Type tool (as shown in Figure 23-8) works similarly to the Path Type tool. Both type tools create type on a path. However, instead of the type appearing left to right (horizontally), as it does when using the Path Type tool, it appears top to bottom (vertically).

Figure 23-8: Illustrator’s Vertical Path Type tool icon

After you’ve created text on screen, you can stylize it by using either the Character or Paragraph palette. Choose Type ➤ Character and Type ➤ Paragraph to display these palettes.

For a more interesting text effect, you can use one of the Effect commands to alter the text path. Figure 23-9 shows the Effect ➤ Distort & Transform ➤ Free Distort command when applied to text.

Figure 23-9: The Free Distort dialog box can be used to distort text.
Converting Illustrator type to path outlines

You may want to convert your type into outline paths, so that you can manipulate it further. When the text is converted to outlines, you can click on the type path’s anchor points by using the Direct Selection tool (the white arrow) and move the anchor points to alter the type path and the type itself. Essentially, this enables you to create your own typeface based on the type’s original typeface.

If you convert a type to outline format, you can send the outline type path file to someone who doesn’t have the font you used. This is because the outline paths appear as art, not text.

Here’s how to convert your type into outline type paths:

1. Create text with one of Illustrator’s type tools.
2. Use the Selection tool to select the type.
3. Choose Type ‣ Create Outlines to convert the text from type to art.

After you have converted your text into outlines, Illustrator views the text as art (a path that is in the shape of text). Type path outlines are enlarged with the Scale tool, rotated with the Rotate tool, and moved with the Selection tool. Here’s how:

1. To enlarge the text, you now need to use the Scale tool. You’ll probably want to enlarge the text if you want your video clip to appear through the text. To use the Scale tool (as shown in Figure 23-10), double-click the Scale tool in the Toolbox. When the Scale dialog box appears, as shown in Figure 23-11, make the adjustments you want and then click OK to scale the text.

2. To scale just one letter, click the outline path of the letter with the Direct Selection tool (the white arrow). Then select the Scale tool in the Toolbox and click once on your document. Now click and drag on the letter with the Scale tool selected to scale the letter.
3. You can also use the Rotate tool to rotate a letter or a few letters. Select the path outline of the letter you want to rotate. Then click the Rotate tool in the Toolbox (next to the Scale tool in the Toolbox) and click in your document. Next, click and drag on the letter to rotate it.

4. To move one letter at a time, click inside the letter by using the Direct Selection tool and drag the letter to where you want to move it.

**Manipulating type path outlines**

Type outlines can be manipulated so that you convert a typeface into something that looks like a completely different typeface. Figure 23-12 shows a type path outline before and after manipulation.

![Figure 23-12: Path type outline before and after manipulating](image)

The following steps show how to manipulate type path outlines to create a new typeface:

1. To manipulate type outlines, you can either move anchor points or directional lines. To adjust an anchor point, click on it with the Direct Selection tool (the white arrow). Then click on an anchor point and drag.
2. You can also use the arrow keys on your keyboard to move the anchor points. The anchor points move keyboard increments set in the General Preference dialog box. To display the General Preference dialog box, choose Edit ➪ Preference ➪ General.

3. You can also move various anchor points at one time. To select more than one anchor point, press and hold the Shift key as you select anchor points. You can also click and drag over the anchor points you want to select.

4. Curves on a path are created from a curve anchor point. Curve anchor points have directional lines. If you click and drag a directional line, you can change the form of the curve.

5. Other ways to adjust the type path outline include using the Pen + tool, Pen – tool, and the Convert tool. Use the Pen + tool to click on the path to add an anchor point. This anchor point can then be manipulated. Use the Pen – tool to click on anchor point and delete it. Use the Convert tool to click on a corner anchor point to convert it to a curve anchor point and vice versa.

Creating Masks in Illustrator

Illustrator’s drawing capabilities make it the perfect place to create intricate masks for Premiere. This example shows you how to create a simple shape in Illustrator that can be used as a mask in Premiere.

Here’s how to create a simple mask in Illustrator:

1. Load Adobe Illustrator if it isn’t running already.

2. Choose File ➪ New to create a new document. In the New Document dialog box, choose RGB Color for the Color Mode and set the Artboard Size to 640 × 480.

3. Select either the Rectangle, Ellipse, Polygon, or Star tools (as shown in Figure 23-13) from the Toolbox.

4. Either click and drag to create a shape, or Option-click (Mac users) or Alt-click (Windows users) to display the tool’s dialog box. In the dialog box that appears, make your adjustments; then click OK to create the shape. Figure 23-14 shows the Star dialog box and a star it created.
5. The shapes you create are filled with whatever the Fill and Stroke colors are in the Toolbox. If you want, you can change the Fill and Stroke color by double-clicking the Fill or Stroke swatch in the Toolbox. When the Color Picker appears, make your adjustment and click OK.

Experiment by using different fill shades. Filling with black, white, and different shades of gray and colors will result in different effects in Premiere.

6. After you have a shape onscreen, you can experiment, creating a few different shapes by using one of the Effect commands.

Figure 23-15 shows how we transformed a star shape into a blob shape by using the Effect ➤ Distort ➤ Roughen dialog box. Figure 23-16 shows the star transformed into a snowflake by using the Effect ➤ Distort ➤ Zig Zag dialog box. An interesting effect was created when we used the Effect ➤ Distort ➤ Photocopy command, which is shown in Figure 23-17. The star shape was twirled by using the Twirl command, as shown in Figure 23-18. Figure 23-19 shows how a star is transformed into a sun shape by using the Effect ➤ Distort & Transform ➤ Punk & Bloat command. Figure 23-20 shows how a black star is transformed into a grayscale star by using the Effect ➤ Sketch ➤ Note Paper command. Figure 23-21 shows how a star shape is converted to an ellipse by using the Effect ➤ Convert to Shape ➤ Ellipse command. Figure 23-22 shows the Blur ➤ Gaussian Blur command applied to the ellipse shape we created from a star shape.
Figure 23-15: A star before and after applying the Roughen command.

Figure 23-16: A star is transformed into a snowflake with the Zig Zag command.
Chapter 23   Using Adobe Premiere and Adobe Illustrator

Figure 23-17: The star is copied and altered with the Photocopy command.

Figure 23-18: The star is twirled with the Twirl command.

Figure 23-19: A star is transformed with the Punk & Bloat command.
Figure 23-20: A black and white star is transformed with the Note Paper command.

Figure 23-21: A star shape is converted to an ellipse with the Ellipse command.
Here's how to create a more elaborate mask, using Adobe Photoshop and Illustrator:

1. For a more elaborate mask, scan or capture an image into Adobe Photoshop with a digital camera or a digital camcorder. Save the file in either Photoshop or TIF format.

   Figure 23-23 shows the sample image we used in this section. If you want, you can load this image from the Chapter 23 folder found on the CD-ROM that accompanies this book.

2. Load Adobe Illustrator.

3. Chose File → Open. Locate the digitized Photoshop image and open it.
4. You are going to trace over the image on the screen, using either the Pen, Pencil, or Paintbrush tool. Before you begin, lock the layer the image is in and create a new layer to trace in. Choose Window ➪ Show Layers. In the Layers palette, double-click the layer in the Layers palette. When the Layer Options dialog box appears (as shown in Figure 23-24), click the Lock, and the Dim Images options to lock and dim the layer. Make sure that the dim option is set to 50%. Click OK for the effects to take place.

5. Click the New Layer pop-up menu in the Layers palette to create a new layer. In the Layer Options dialog box that appears, name the layer. Click OK to create the new layer.

6. Use either the Pen, Pencil, or Paintbrush tool to outline the dimmed image. If you use the Pen tool, a small circle appears next to the tool when the starting and finishing points meet. When this happens, click to close the path, if you want to create a closed path. Figure 23-25 shows the sample image dimmed in a layer and a few path strokes created with the Paintbrush in another layer.

7. When you are drawing, it’s easier to see the image you are tracing if you trace with a stroke and no fill. If you draw with a fill, you won’t see the image in the layer below. To set the Fill to none, click the Fill swatch (the top overlapping square) in the Toolbox; then click the third small square (the one with the dialog line) below the Fill swatch. Click the Stroke swatch (behind the Fill swatch) and then click the first small square to set the stroke color to black. Choose Window ➪ Show Stroke to display the Stroke palette. The Stroke palette enables you to choose the width of your stroke.

8. After you’ve created a few paths, you may want to hide the bottom layer with the image in it to see how your path strokes are appearing. Click the eye icon next to the layer you wish to hide.

9. After you have a path, fill it with black if you want to use it as a solid mask in Premiere. You may want to fill it with a shade of gray to create a translucent mask. (You’ll learn more about how to do this in the next section.)
Chapter 23  ♦ Using Adobe Premiere and Adobe Illustrator

Figure 23-25: The dimmed image is in one layer, and the Paintbrush paths are in another layer.

10. After you are finished tracing over the dimmed image, you can delete it. However, you may first want to use the File ➪ Save As command to duplicate the file.

11. Save your final file in Illustrator format.

Note

If you are using Illustrator 9, you'll need to save your file in Version 8 format for it to be read in Premiere, because Premiere 6 won’t read Illustrator 9 format.

Importing Illustrator Files into Premiere

In the previous sections, you learned how to use Illustrator to create type and shapes and how to trace over an image. In this section, you learn how to import an Illustrator file into Premiere and use it as a title or as a mask in Premiere.

You can use one of two ways to import an Illustrator file as a mask in Premiere: Import the Illustrator file into a video track in a Premiere project and use the Alpha Channel Key Type in the Transparency Settings dialog box on the Illustrator file in the video track, or import the Illustrator mask directly into Premiere’s Transparency Settings dialog box by using the Image Matte Key Type option.
The Alpha Channel Key Type option is best to use when you want to import an Illustrator image, but you want only the black or colored areas to show. A good example of such an image is an Illustrator type document or a traced image, like the one shown in Figure 23-26.

![Image of Illustrator interface with traced image]

**Figure 23-26:** The traced image created in Illustrator

Here’s how to use the Transparency Settings dialog box Alpha Channel Key Type option to import an Illustrator file into Premiere:

1. Create a new project in Premiere.
2. Choose File ➪ Import ➪ File. Locate the Illustrator file you want to import and click Open.
   
   We opened the traced image that we created in the previous section. If you’d like, you can load this file from the Chapter 23 folder on the CD-ROM that accompanies this book. Or, if you prefer, you can import an Illustrator file that has text.

3. Drag the Illustrator file from the Project window to Video Track 2 in the Timeline window.
4. Choose File ➪ Import ➪ File. Locate a video clip and click Open. We used a video clip called “Cruising.” You can find this clip in the Chapter 23 folder on the CD-ROM that accompanies this book.
5. Drag the video clip from the Project window to Video Track 1 in the Timeline window. You should now have a video clip in Video Track 1 and an Illustrator file in Video Track 2 in the Timeline window, as shown in Figure 23-27.

![Figure 23-27: The Monitor and Timeline windows with the Illustrator file and video clip](image)

6. Click the Illustrator icon in Video Track 2. Then choose Clip ➪ Video Options ➪ Transparency. In the Transparency Settings dialog box, as shown in Figure 23-28, choose the Alpha Channel Key Type. Notice that only the black or colored areas show through. The rest of the file is transparent. Click OK when you are ready to close the Transparency Settings dialog box.

![Figure 23-28: The Transparency Settings dialog box shows the Alpha Channel Key Type option used on an Illustrator document.](image)
7. Import, then drag, a gray Illustrator shape to Video Track 2 in the Timeline window. Then choose Clip ➪ Video Options ➪ Transparency. In the Transparency Settings dialog box, set the Key Type option to Luminance, as shown in Figure 23-29. Notice that the video clip shows through the Illustrator shape at whatever percentage the gray color is set to. Use the Cutoff slider to display more of the background of the video clip in Video Track 1. (For more information on using the Transparency dialog box, turn to Chapter 13.)

![Figure 23-29: The Transparency Settings dialog box can be used to make a video clip translucent, based upon the gray level of the Illustrator shape used.](image)

8. Choose Clip ➪ Preview to preview the project. Notice that the Illustrator shape appears above the video clip. You can see the video clip below the shape because all Illustrator backgrounds are transparent, unless you put something in it.

9. Choose File ➪ Save to save your work.

The Image Matte Key Type option is a good choice to use when you would like a video clip to be seen through an Illustrator image. For this section, you can use any of the star images or the ellipse image you created in the previous section. If you want, you can load the star images and the ellipse image from the Chapter 23 folder on the CD-ROM that accompanies this book.

Here's how to use the Image Matte Key Type option on the Illustrator file:


2. Choose File ➪ Import ➪ File. Locate a video clip and click Open. We used the “Crane” video clip, which is found in the Chapter 23 folder on the CD-ROM that accompanies this book.
3. Drag the video clip from the Project window to Video Track 2 in the Timeline window. Figure 23-30 shows the Timeline window with the Crane clip in Video Track 2.

4. Click the video clip icon in Video Track 2; then choose Clip ➪ Video Options ➪ Transparency. In the Transparency dialog box, choose the Image Matte Key Type option. Then, click the Choose button and locate an Illustrator file to use. Figure 23-31 shows an Illustrator path type displayed in the preview window. Figure 23-32 shows a star shape in the preview window. Notice that the white areas in the star and on the outside of the star don’t show up in the preview. Only the black areas show through. The video clip shows through the areas that are beneath the white areas.
Figure 23-32: The Transparency Settings dialog box shows that only the Image Matte's black areas show through. The white areas are replaced by the video clip.

Note

You can put an image or video clip in Video Track 2 and another one in Video Track 1. Then choose Clip ▸ Video Options ▸ Transparency. In the Transparency Settings dialog box, select the Image Matte Key Type and choose a file to use as a matte. If you are using a black-and-white image, you notice that in the black areas you see the file from Video Track 1, and in the white areas you see the file from Video Track 2. If you click the Reverse Key option, Video Track 1 shows through the white areas, and Video Track 2 shows through the black areas. If the file you choose has gray in it, then the file in either track will show through at a translucent value. It depends upon the shade of gray. If the shade is set at 50%, the file in the video track shows through at a 50% translucency.

5. To experiment with using the Image Matte option, click the Choose button in the Transparency dialog box and pick another Illustrator file. After you've chosen an Illustrator file, click the Reverse Key option to activate it.

Note

Figure 23-33 shows the crane video clip through an Illustrator ellipse shape with a blur at the edges. Try choosing another Illustrator shape and using the Reverse Key option. Figure 23-34 shows the Crane video clip through an Illustrator twirled star shape. Figure 23-35 shows the Crane video clip through an Illustrator blob shape. Figure 23-36 shows the Crane video clip through an Illustrator snowflake shape. Figure 23-37 shows how gray shapes work using the Image Matte and Reverse Key options. In Figure 23-37, the outer circle is made with a 25% gray fill. The middle circle is filled with a 50% gray fill, and the square in the center is filled with 100% black. Notice how the Crane video clip shows through at 100%, through the square shape. At the 50% gray circle, the video clip shows through at 50%. At the 25% gray circle, the video clip shows through at 25%.
6. When you are done experimenting with the Image Matte and Reverse Key option, click OK to close the dialog box.

7. Choose File ➤ Save to save your work.

**Figure 23-33:** The Transparency Settings dialog box shows a video clip through an Illustrator ellipse shape.

**Figure 23-34:** The Transparency Settings dialog box shows a video clip through an Illustrator twirled star shape.
Figure 23-35: The Transparency Settings dialog box shows a video clip through an Illustrator blob shape.

Figure 23-36: The Transparency Settings dialog box shows a video clip through an Illustrator snowflake shape.
Summary

You can use Adobe Illustrator to create text and masks for Premiere projects.

✦ Illustrator features six type tools: the Type tool, Area Type tool, Path Type tool, Vertical Type tool, Vertical Area Type tool, and the Vertical Path Type tool.

✦ You can create shapes in Illustrator by using the Rectangle, Ellipse, Polygon, and Star tools.

✦ When creating masks, the Alpha Channel Key Type option is best to use when you import an Illustrator image in which you only want the black or colored areas of the mask to appear.

✦ The Image Matte Key Type option is the best option when you would like a video clip to be seen through an Illustrator image.
Working with Masks in Adobe After Effects

Matte effects are undoubtedly one of the more interesting special effects provided by Adobe Premiere. If you’ve read through Chapter 12 and Chapter 13, you’ve seen how mattes can be used to hide portions of one video clip in a track behind the masked area of a shape in another video track.

If you wish to create a matte effect in Premiere, one technique is to create a shape in another program to use as a mask and import it into Premiere. Although this is a rather straightforward and simple process, it does not allow you to create the mask at the same time as previewing the clip with which it will be used. Nor does it allow you to change the matte’s shape as the clip runs.

If you need to create sophisticated matte effects, you can turn to Adobe After Effects. In After Effects, you can create masks by using the After Effects Pen tool, edit them, and animate them over time. You can also import Adobe Illustrator and Adobe Photoshop files into After Effects to be used as masks. After Effects also enables you to import Illustrator and Photoshop paths or Photoshop alpha channels to be used as masks.

This chapter looks at Adobe After Effects’s masking options. It also discusses the features that Premiere lacks, but which you still may wish to use to add interesting and unusual matte effects to Premiere. To do this, you can import a Premiere project into After Effects and use After Effects’s masking capabilities to add pizzazz to your clips.
After Effects Masks: An Overview

In Adobe After Effects, you can load a video clip or an entire Premiere project into After Effects and isolate an area by using a mask so that the viewer only sees a portion of the video clip or project. In After Effects, masks are created by using paths. A path is similar to a wire frame line onscreen that can be used to create anything from shapes with sharp corners to flowing waves created from perfect curves. After Effects features three types of masks: Oval, Rectangle, and Bezier. When you want to create or use an oval-shape mask, you work with an oval path. When you want to create or use a rectangular-shape mask, you work with a rectangular path. If you are creating any other shaped mask, you work with a Bezier mask.

To create a Bezier mask, you need to use the After Effects Pen tool, which is found in the Toolbox. The Pen tool in After Effects is quite similar to the Pen tool in Adobe Illustrator and Adobe Photoshop. You can edit the path by using the Pen +, Pen -, and Convert tools. All of these tools reside in the same location in the Toolbox as the Pen tool. You can use the Selection tool (arrow tool) in the Toolbox to edit a point on the path by clicking the point and dragging it to the position you want. If you double-click the path with the Selection tool, you can move, scale, or rotate the path as a whole. The effects of a mask are displayed in the Composition window. Masks are edited in the Layer window. Masks can be altered over time by using the Time Layout window.

Creating Oval and Rectangle Masks

You can have a lot of fun creating interesting effects with masks. Figure 24-1 shows a frame with a video clip before applying a rectangular mask. Figure 24-2 shows the same frame after an oval mask was used on the video clip’s perimeter. We then placed a still image in the background. For an added effect, we applied the Twirl command (Effect ➪ Distort ➪ Twirl) to the background still image.
Here’s how to create an oval or rectangle mask in After Effects:

1. Load After Effects.
2. Choose File ➪ New ➪ New Project to create a new project.
3. Choose Composition ➪ New Composition to create a new composition. In the New Composition dialog box, set the frame size. (To create the frame shown in Figure 24-1, we set the width and height frame to $320 \times 240$ and imported a video clip that was $160 \times 120$. That way we had plenty of room to see the background beneath the video clip.)
4. Choose File ➪ Import ➪ Footage File to import a video clip you want to mask.

When creating a mask in After Effects for the first time, you may want to use just a simple video clip that doesn’t have too much action rather than an action-packed video clip or an entire Premiere project. If you want, you can use the video clip of the sailboat we used in this section. The sailboat video clip is found in the Chapter 24 folder on the CD-ROM that accompanies this book. If you would like to import a Premiere project, choose File ➪ Import ➪ Premiere As Comp.

5. After you import a video clip, it appears in the Project window. Drag it to the middle of the Composition window. Note that not only does the video clip appear in the Composition window, but it also appears in the Time Layout window.
6. Choose Layer ➪ Mask ➪ New Mask to add a mask to your clip.
7. Choose Layer ➪ Mask ➪ Mask Shape. When the Mask Shape dialog box appears, as shown in Figure 24-3, click either the Oval or Rectangle Shape option. Leave the Units pop-up menu set to pixels; then click OK to see the effects of the mask in the Composition window.
8. To better view the effect of the Oval/Rectangle mask, you want to import another video clip to use in the background or import a still image to use as the background. To do so, choose File ➤ Import ➤ File. Locate the still image or video clip that you want to import. If desired, you can use the still image that appears in the background in Figures 24-1 and 24-2. This file is found in the Chapter 24 folder on the CD-ROM that accompanies this book.

9. After you’ve imported the video clip or still image that you want to appear in the background, drag it from the Project window to the Time Layout window. Make sure that the image or clip is beneath the video clip that has the mask. The imported image/clip should be below the masked video clip in the Time Layout window. If it isn’t, click and drag it in the Time Layout window and place it below the masked video clip.

10. To preview the effect of the mask, move the Time Marker along the Timeline.

11. Before proceeding, don’t forget to save your file by choosing File ➤ Save.

Editing an Oval/Rectangle Mask with the Layer Window and Layer Menu

After you’ve created a mask, you can use the Layer menu and the Layer window, along with the Selection tool in the Toolbox, to edit the mask. Here are a few mask editing tips:

1. In order to edit the mask, the mask must be selected. If the mask isn’t selected, you can select it by double-clicking the name of the clip you are
working on in the Time Layout window. In the Layer window that appears, click the path to select it.

2. Keep the Layer and Composition windows side by side so that as you change the path in the Layer window, you see the effect of the mask on the video clip in the Composition window. Figure 24-4 shows the path in the Layer window and the mask in the Composition window.

![Figure 24-4: The Layer window shows the mask as a path. When the path is edited, the mask is edited in the Composition window.](image)

3. To soften your mask's edges, you can apply a feather. To apply a feather, choose Layer ➪ Mask ➪ Feather. In the Feather Mask dialog box, type in a small value to create a small feather. A large value results in a large feather.

4. To resize a rectangle or oval mask, start by double-clicking the video clip's name in the Time Layout window. The mask appears as a path in the Layer window. To edit the path, click an anchor point (as shown in Figure 24-5) using the Selection tool found in the Toolbox. Then press an arrow key on your keyboard to move the anchor point up, down, or to the right or left. As you edit the path, the mask in the Composition window is affected. Clicking and moving the directional line in the oval path changes the shape of the curve.
Figure 24-5: You can edit an oval path by moving anchor points and directional lines.

Tip

If you wish to cancel the changes you made to your mask, choose Layer ➪ Mask ➪ Reset Mask to reset the mask to its original state. If desired, you can remove the mask by choosing Layer ➪ Mask ➪ Remove Mask; then choose Layer ➪ Mask ➪ New Mask to create a new mask and start over again.

5. With the mask path still selected in the Layer window, you can choose Layer ➪ Mask ➪ Free Transform Points to continue editing.

6. You can change the opacity of the mask by choosing Layer ➪ Mask ➪ Opacity. In the Opacity dialog box, set the opacity you want. Click OK and notice the change in the Composition window.

7. To stroke the mask, choose Effect ➪ Render ➪ Stroke. Use the Effect Controls palette to set the stroke color and width. You can also set a fill color by choosing Effect ➪ Render ➪ Fill. Again, use the Effect Controls palette to set the fill color and opacity.

8. To invert the mask (reverse the effect of the mask), choose Layer ➪ Mask ➪ Inverse. To bring the mask back to the state it was before you inverted it, choose Layer ➪ Mask ➪ Inverse.

9. To change the mode of the mask, choose Layer ➪ Mask ➪ Mode and then choose a mode. By default, the mode is set to Add.

Creating a Beziér Mask

The Pen tools used in programs such as Illustrator, Photoshop, Macromedia Freehand, and CorelDraw provide digital artists with the power to draw virtually any shape imaginable. The After Effects Pen tool provides similar power — except instead of using the Pen tool to create works of art, After Effects users can use the Pen tool to create masks.

Figure 24-6 shows the first frame of a video clip without a Beziér mask. Figure 24-7 shows the same frame with a Beziér mask applied to the chipmunk in the clip. In order to isolate the chipmunk from the background, we used a Beziér mask — because using an oval or rectangle obviously wouldn’t provide the desired effect.
After we isolated the chipmunk from its background by applying the mask, we added a background still image. To make the background image more interesting, we applied the Effect ➪ Stylize ➪ Mosaic command. Finally, we added type, using After Effects’s Effect ➪ Text ➪ Path Text command.

In order to use After Effects’s Path Text command, you first need to create a New Solid (Layer ➪ New Solid). For more information on creating and animating text in After Effects, turn to Chapter 25.

Here’s how to create a simple Beziér mask by using the After Effects Pen tool:

1. In After Effects, create a new project by choosing File ➪ New ➪ New Project.
2. Choose Composition ➪ New Composition to create a new composition. In the New Composition dialog box, specify a frame size. (To create the frame shown in Figure 24-6, we set the width and height frame size to 320 × 240.)
3. Choose File ➪ Import ➪ Footage File to import a video clip you want to mask. (If you’d like to use the video clip of the chipmunk shown in Figure 24-6, it can be found in the Chapter 24 folder on the CD-ROM that accompanies this book.)
4. After you import a video clip, it appears in the Project window. Drag it to the middle of the Composition window. Note that the video clip not only appears in the Composition window, but it also appears in the Time Layout window.
5. Double-click the video clip’s name in the Time Layout palette. When the Layer window appears, click the pop-up menu to make sure that Masks is selected.

6. Activate the Pen tool in the Toolbox. To begin creating the Beziér path, click in the image you want to isolate. Keep clicking the perimeter of the image with the Pen tool to create a path around the image. When the first and last points meet, a tiny circle appears next to the Pen icon. Click the mouse to close the path.

7. You can edit the path by using the Selection tool to select an anchor point and move it, or you can click on a directional line with the Selection tool to change the shape of a curve. You can use the Convert tool, which is found in the same location as the Pen tool, to convert a curve to a corner point or vice versa. Use the Pen + tool to click the path to add a point. Use the Pen – tool to click an anchor point to omit that point.

If you find the Pen tool difficult to use, you can start by using the Oval or Rectangle tools to create a path and then use the Pen and Selection tools to edit the path.

8. As you create a Beziér path in the Layer window, the effect of the mask is displayed in the Composition window. Figure 24-8 shows the mask path in the Layer window and the effect of the mask in the Composition window.

![Figure 24-8: The mask path in the Layer window and the mask effect in the Composition window](image-url)
9. After you’ve created the Beziér mask, you can import a still image or video clip to use as the background. Choose File ▶ Import ▶ File to import a file.

10. To add text to your image, choose Layer ▶ New Solid; then choose Effect ▶ Text ▶ Basic Text or Path Text.

11. Save your file by choosing File ▶ Save.

**Editing a Mask with the Time Layout Window**

You can edit a mask’s shape, location, feather, and opacity over various time intervals by using the After Effects Time Layout window. Figure 24-9 shows the Layer window, the Composition window, and the Time Layout window at different points in time. Notice that the mask shape changes as the video progresses.

Here’s how to use the Time Layout window to edit a mask over time:

1. Onscreen, you should have an After Effects project with mask in a video clip. If you don’t, create a new project, import a video clip and drag the video clip to the Composition window. Double-click the video clip’s name in the Time Layout window and create a mask by using either the Rectangle, Oval, or Pen tool.

2. Click the triangle next to the video clip’s name in the Time Layout window so that you can see the options. When the options appear, click the triangle in front of the word Masks to display the mask. Now click the triangle in front of the mask to show the mask options. The mask options are Mask Shape, Mask Feather, and Mask Opacity.

3. In the column next to the mask’s name appears the mask mode. By default, the mode is set to Add. (Next to the modes, After Effects provides an area that you can click if you want to invert the mask.)

4. The stopwatches next to Mask Shape, Mask Feather, and Mask Opacity enable you to edit these mask options over time. To change any one of these options from the beginning of the Timeline to the end of the Timeline, move the Time Marker to the beginning of the Timeline. Then click the stopwatch next to the option you want to change. In Figure 24-9, shown previously, we changed the mask’s shape so that it would follow the chipmunk as it moved through time.

5. Now move the Time Marker over to the right just a bit and edit either the mask shape, feather, or opacity. If you want to follow an image the way we did, you need to move and edit the mask path in the Layer window. After you’ve finished editing the mask path, move the Time Marker again to the right. Now edit the shape. Continue until you’ve reached the end of the Timeline.
6. You can also start editing a mask option from another point in time besides the beginning. In our example, we started editing the Opacity at the middle of the Timeline. To do so, move the Time Marker to the middle of the Timeline. Then click the stopwatch in front of the Opacity option. Click the Opacity value. When the Opacity dialog box appears, type in a number. Then click OK. The opacity in the Timeline starts at 100%. When it reaches the middle of the Timeline, it changes to whatever value you entered. To make the opacity gradually change from the middle of the Timeline to the end of the Timeline, move the Time Marker to the end of the Timeline. Then click the Opacity value and type a new value in the dialog box. Click OK for the value to take effect.
Importing Masks from Illustrator and Photoshop

You can import a black-and-white Illustrator and Photoshop file into After Effects to use as a mask. The Illustrator or Photoshop file can be used to isolate areas in a video clip, as shown in Figure 24-10. Figure 24-11 shows the black-and-white Illustrator file used as a mask.

![Figure 24-10: The effect of an Illustrator file used as a mask on a video clip in After Effects](image)

![Figure 24-11: The black and white Illustrator file used as a mask](image)

Here's how to use Illustrator and Photoshop to create a mask in After Effects:

1. In Illustrator, create a shape by using the Rectangle, Oval, Star, or Polygon tool. Fill the shape with black. Then apply a filter or effect to the shape to create a more interesting shape.

2. In Photoshop, create a new file and make the background color white. In Photoshop, you can use one of the Selection tools to create a selection and fill it with black, or you can use a Painting tool to create a shape. You can also use Photoshop’s filters to make an unusual shape.
3. After you have created a black-and-white shape in Illustrator or Photoshop, load After Effects.

4. In After Effects, create a new project and a new composition.

5. Import the Photoshop or Illustrator file into the project. Also import a video clip.

6. Drag the video clip to the Time Layout window.

7. Drag the Photoshop, or the Illustrator, black-and-white file to the Time Layout window.

8. Click the Mode column that appears next to the file’s name. Click either the Lighten or Darken mode. (In Figure 24-10, the Lighten mode was used to lighten the dark areas.) The light (white) areas are not affected; only the dark areas (black areas) are. If you use the Darken mode, the dark area (black) in the image is not affected, and the light (white) area is.

**Loading an Illustrator path into After Effects as a mask**

Hardcore Illustrator users will most likely prefer to create their masks in Illustrator, which provides more path editing commands than does After Effects. Fortunately, importing an Illustrator file into After Effects is a simple copy and paste operation. Here are the steps:

1. In Illustrator, select the path and all of its anchor points; then choose Edit ➪ Copy.

2. Switch to After Effects, open the Layer window for the target layer, and choose Edit ➪ Paste.

**Summary**

Although Adobe Premiere provides numerous matting effects, it does not enable you to create sophisticated masks or edit masks over time. Adobe After Effects enables you to do both.

✦ After Effects enables you to create Oval, Rectangle, and Beziér masks.
✦ You can edit After Effects masks with its Pen +, Pen -, and Selection tools.
✦ After Effects masks can be edited over time.
Adding Special Effects in Adobe After Effects

Although Adobe Premiere is packed with powerful video effects, at times you may wish to create composite motion or text effects that may not be possible within the confines of Premiere’s menus and palettes. If your project requires a bit more pizzazz than Premiere seems able to produce, you might consider using Adobe After Effects.

After Effects can create dozens of effects that aren’t possible in Premiere. For example, you can fine-tune a motion path’s shape as you would a curve in Adobe Illustrator or Photoshop. You can also rotate text 360 degrees along a curve over time. After Effects enables you to run multiple clips simultaneously in the video frame — creating a three-ring circus of video effects.

This chapter’s goal is not to persuade you to use After Effects over Premiere, but to show you how the two can work together to create the ultimate video production. Both programs have their strengths, and you can use this to your advantage.

How After Effects Works

After Effects’s strength is that it combines some of the features of Photoshop and Premiere. To start a project in After Effects, first create a new composition. In the Composition Settings dialog box, pick your settings for width, height, and frame rate. Then import the images, sounds, titles, and video clips you need to create your video production. All of the items that are imported are stored in the Project window. As
you need the items, you drag them into the Time Layout window. Unlike Premiere, the items in the Time Layout are not stored in video or sound tracks. Video and sound clips don’t appear in different tracks; they are organized in layers, all in one window. In this way After Effects is like Photoshop. In both programs, you work with layers. In both programs, you can apply transformations (scale, rotate, and so on), effects, and masks to the layers. In After Effects, you can animate the transformation, effects, and masks over time — unlike Photoshop, in which you can’t animate layers over time.

If you import a Photoshop file into Adobe ImageReady, you can make animation frames from your layers and output the file as a QuickTime movie. See Chapter 9 for an example of how to do this.

Importing Premiere Projects into After Effects

You can import a Premiere project along with its transitions and effects directly into After Effects to take advantage of After Effects’ powerful features, such as animating transformations and masks over time.

Here’s how to import a Premiere project into After Effects:

1. Create a Premiere project and save it.
2. Quit Premiere and load After Effects.
3. In After Effects, choose File ➪ Import ➪ Premiere As Comp. Locate the Premiere project you want to import, then choose Open. When the file is open, you see that the video and sound tracks now appear as layers in the Time Layout window. The first layer in the Time Layout window is the first video or sound track that appears in the Premiere Timeline window.
4. If needed, you can now click a layer and animate it over time, using the Effect, Transform and/or Mask options. These options can be animated over time using keyframes — similar to the way Premiere uses keyframes with video effects.

Not only can you import a Premiere project into After Effects, but you can also output your Premiere project as a QuickTime movie and then import the QuickTime movie into After Effects by choosing File ➪ Import ➪ Footage File.
Importing a Photoshop File and Animating It in After Effects

In this section, you import a Photoshop file into After Effects and animate it. To animate a Photoshop file in After Effects, you can either create a folder and place all of the Photoshop files in it or import a Photoshop file with layers. To create a folder to hold all of the Photoshop files, choose File ➪ Import in After Effects. When the Import dialog box appears, click the Photoshop Sequence option to import all of the Photoshop files as a sequence. To import a Photoshop file with layers, choose File ➪ Import ➪ Photoshop as Comp. When you use this technique, a folder is created with the layers inside of it.

Here’s how to import a Photoshop file with layers into an After Effects project:

1. Use Photoshop to create a Photoshop file that has layers. Then save it in Photoshop format. Figure 25-1 shows a Photoshop file with layers. The file is on this book’s CD-ROM.

Follow these steps to create layers in Photoshop:

a. Load Photoshop.

b. Choose File ➪ New to create a new file.

c. In the New dialog box, set the width and height to the size you want your After Effects movie to be.

d. Set the Mode to RGB Color and the Contents to Transparent.

e. Create a background with the painting tools and filters; you can also scan or digitize one with a digital camcorder.

f. Click the Create New Layer icon in the Layers palette or choose New Layer from the Layers palette pop-up menu. (To open the Layers palette, choose Window ➪ Show Layers.)

g. Create an image in the new layer. (You could also copy and paste a digital image into a new layer.)

h. Then create another new layer. Keep creating layers until you have all of the layers needed.

i. Save the file in Photoshop format.
Figure 25-1: The “It’s a Party” Photoshop file from the book’s CD-ROM, shown with its layers.

2. Quit Photoshop and load After Effects.


4. To import the Photoshop file follow these steps:

   a. Choose File » Import Photoshop as Comp. Locate the Photoshop file you want to import, and then click Open. In the Project window, shown in Figure 25-2, a folder icon appears as well as a composition icon in the Project window.

   b. To see the Photoshop layers, either double-click the folder or click the triangle.

   c. To view the layers in the Composition window and Time Layout window, double-click the composition icon in the Project window. Notice that the layers appear in the Composition window and the Time Layout window.

   d. To either decrease or increase the view of the Composition window, choose Zoom Out or Zoom In. The layers also appear in the Time Layout window in the same order as they did in Photoshop’s Layers palette. You don’t have to drag each layer to the Time Layout window. After Effects automatically places them there.
In Photoshop you can use the Modes pop-up menu to create composite effects between layers. To display the modes, click the Switches/Modes option at the bottom of the palette until you see the word “Mode” next to the Source Name column.

5. To animate the Photoshop layers, click the triangle of one of the layers in the Time Layout palette. You can choose to either animate that layer’s masks or effects or transform it.

6. Click the triangle next to Transform. You can choose to animate the layer’s anchor point, position, scale, rotation, or opacity. Try animating its Position: Move the Time Marker found at the Timeline’s beginning. Click the stopwatch in front of the word Position. A keyframe is created. Now move the Time Marker to a new location, and move the layer in the Composition window. A new keyframe is created. Continue moving the Time Marker on the Timeline in the Time Layout window, then move the layer to create a new keyframe. When you are done, close the Transform triangle by clicking it.

7. To animate a layer using an effect, choose a layer in the Time Layout window. Then click on the Effect menu and choose an effect. Now, click the Effects triangle in the Time Layout window — the name of the effect you choose appears
onscreen. In front of the effect name is a Stopwatch icon. Move the Time Marker to the beginning of the Timeline in the Time Layout window. Click the Stopwatch; then alter the effect in the Effects Control palette. Notice that a keyframe is created. Again, move the Time Marker. Alter the effect, and a keyframe is created. When you are done, close the Effects triangle by clicking it.

8. Choose File ➪ Save to save your work as an After Effects project.

9. To preview your work, choose Composition ➪ Preview ➪ RAM preview.

10. To export your work as a QuickTime movie, choose File ➪ Export ➪ QuickTime Movie. In the Save dialog box that appears, name the file. In the Movie Settings dialog box, make the necessary adjustments and click OK to save the file.

11. After you’ve saved your work as a QuickTime movie, you can import it as a Premiere project as you would any other file. Load Premiere, then choose File ➪ Import ➪ File.

### Importing an Illustrator File and Animating It in After Effects

In this section, you learn how to import an Illustrator file with layers into After Effects and animate it. To import and animate the Illustrator file in After Effects, choose File ➪ Import ➪ Illustrator as Comp. After you execute this command, a folder is created with the layers inside of it. We used this technique to create a project filled with butterflies.

Here’s how to import an Illustrator file with layers into After Effects:

1. Use Illustrator to create an Illustrator file with layers. Then save it in Illustrator format. Figure 25-3 shows an Illustrator file with layers.

Here is a summary of the steps:

   a. Load Illustrator.

   b. Choose File ➪ New to create a new file. In the New dialog box, name the file, then set the Color mode to RGB Color.

   c. Set the artboard width and height to your After Effects project size pixel dimensions.

   d. To create the Butterfly project, click the Paintbrush tool in the toolbox. Then choose Window ➪ Brush Libraries ➪ Animal Shapes.

   e. Click the butterfly shape. Now click on the artboard area to create a butterfly. Click again and again.
f. Next, choose Window ➪ Layers to open the Layers palette.

g. To create a new layer, click the Create New Layer icon in the Layers palette or choose New Layer from the Layers palette pop-up menu.

h. In the new layer, click the artboard to create a butterfly in the new layer. Then create another new layer and create another butterfly. You should have nine layers with butterflies, as shown in Figure 25-3.

i. Create another new layer. This should be your tenth layer. In this layer, use the Pencil tool to create a curve.

j. Then use the Path Type tool to create some type (“Summer time brings butterflies”). Make sure to save your file in Illustrator format. We saved ours in Illustrator 8 format. (After Effects 4 does not read Illustrator 9 files.)

2. To import the Illustrator file, choose File ➪ Import Illustrator as Comp. Locate the Illustrator file you want to import. Then click Open. Notice that a folder icon and composition icon appear in the Project window as shown in Figure 25-4. To see the Illustrator layers, either double-click the folder or click the
triangle. To view the layers in the Composition and Time Layout windows, double-click the preview in the Project window. Notice that the layers appear in the Composition window and the Time Layout window. To either decrease or increase the view of the Composition window, choose Zoom out or Zoom in. The layers also appear in the Time Layout window in the same order as they appeared in Illustrator’s Layers palette. You don’t have to drag each layer to the Time Layout window (After Effects automatically places them there).

![Image](image_url)

**Figure 25-4:** The Butterfly project as seen in Adobe After Effects

3. To animate the Illustrator layers, click the triangle of one of Time Layout palette’s layers. You can either choose to animate that layer’s masks or effects or to transform the layer itself.

4. Try animating the butterflies by rotating, moving, and scaling them, and applying effects over time.

5. Choose File ➪ Save to save your work.
Creating and Animating Type in After Effects

In this section, you learn how to create and animate type in After Effects. After you’ve created and animated this type, you save it and import it into a Premiere project.

In After Effects, type is created after completing the Layer ➤ New Solid command. In Premiere, type is created using the Title window. In After Effects, three different types of text exist: Basic Text, Numbers, and Path Text. With the Basic Text option, you can create horizontal or vertical text. You can also use the Basic Text option to animate one letter of a word at a time. The Numbers option enables you to create numbers. Path Text creates text on a path.

Because you cannot create type on a path or around a circle in Premiere, we concentrate on Path Type in the following example. Figure 25-5 shows a frame from the Path Type project along with the Layer, Composition, and Time Layout windows. In this figure, you can see that the text was created around a curve. In this project, you animate text around the curve using the Rotate option, found in the Time Layout palette.

Figure 25-5: A frame from the Path Type project along with the Layer, Composition, and Time Layout windows
Here’s how to create and animate Path Text in After Effects:

1. Load After Effects.
2. Choose File ➪ New ➪ New Project. Instantly, the Project window appears.
3. Choose Composition ➪ New Composition. In the Composition Settings dialog box, shown in Figure 25-6, name your composition, then choose the width and height you’ll be using. Click OK to create a new composition and to display the Time Layout palette.

![Figure 25-6: The Composition Settings dialog box](image)

If you want to change the settings in the composition, choose Composition ➪ Composition Settings.

4. Choose File ➪ Import ➪ Footage File or Footage Files to import a file that will work as a background for the path text. In Figure 25-6, we created a new solid layer by choosing Layer ➪ New Solid. (Before you create a new solid, make sure that the Time Marker is at the Timeline’s beginning because the new solid appears at the Timeline.) After we created a New Solid layer, we applied the Effect ➪ PS Tiles command and the Effect ➪ Stylize ➪ Mosaic command to create the background.

5. If you imported a background file, drag the background file from the Project window to the Time Layout palette. The background file immediately turns into a layer.

6. Before you can create a type effect, you must have a new solid layer in your project. Move the Time Marker to the Timeline’s. Then choose Layer ➪ New Solid. In the Solid Settings dialog box, shown in Figure 25-7, type a name for your layer. Leave the width and height alone and click OK to create a new solid. (Usually the width and height are the same as the composition.) Notice a new solid layer appears in the Time Layout palette. The new solid layer also
takes up the entire size of the Composition window. Don’t worry, as soon as you add text, the solid turns into text on a transparent layer.

If you want to change the settings in a layer, click the layer in the Time Layout palette, then choose Layer ➪ Solid Settings.

7. Choose Effect ➪ Text ➪ Path Text to create text on a path.

8. In the Type dialog box that appears, shown in Figure 25-8, type some text and pick a font. Click OK to close the dialog box and view your text on a curve in the Composition window.

If you can’t see the text, you may need to click the background file and drag it below the text icon in the Time Layout palette.

9. The Effect Controls palette, shown in Figure 25-9, appears at the same time as the text on the curve appears in the Composition window. You can use the Effects Control palette to change the size, tracking (letter spacing), fill, and stroke color, or edit the text you just wrote.
10. To change the size of the text, click and drag the Size slide in the Effect Controls palette.

11. To edit the text on the curve, click the word “Options” at the top of the palette. When the Type dialog box appears, you can edit the text. Click and drag over the letters you want to change.

12. Click the Display Options pop-up menu to choose whether you want your text to be filled, stroked, or filled with a stroke surrounding it. To change the fill or stroke color, click the color swatch next to the word Fill or Stroke at the bottom of the palette. When the Color dialog box appears, pick a color and then click OK. You can also use the Eyedropper tool to change a color. To change the fill or stroke color to the color you’ve selected with the Eyedropper, click the Eyedropper next to either the word Fill or Stroke, then click a color from the background file. To change the stroke color’s width, click the Stroke Width option and type a number.

13. Change the path shape from a curve to a circle by clicking the Shape Type pop-up menu and choosing Circle.
Chapter 25  ✦ Adding Special Effects in Adobe After Effects

If the Effect Controls palette is not onscreen, you can display it by first clicking on the layer you want to work with. Then choose Layer ▸ Open Effect Controls.

14. To adjust the circle’s size, open the Layers window by either double-clicking the layer in the Time Layout palette or choosing Layer ▸ Open Layer Window. In the Layer window, choose Path Text from the Layer pop-up menu. Click the circles to adjust the curve. (Note that any change you make in the Layer window is automatically updated in the Composite window. The Layer window for the Path Text project can be seen in Figure 25-5, shown earlier.)

15. You can rotate the text around the curve to animate it. To do so, click the triangle in front of the Path Text (Solid) layer to display its features. Then click the Transform triangle to display the Rotation option. Move the Time Marker to the Timeline’s beginning and then click the Stopwatch icon next to the Rotation option to create your first keyframe. Then move the Time Marker over on the Timeline and click the degree amount next to the Rotation option. When the Rotation dialog box appears, type in a degree amount and click OK to create another keyframe. Continue moving the Time Marker on the Timeline and changing the Rotation degree to create keyframes. Continue until you have a number of keyframes, or until you’ve created a complete rotation.

16. Choose File ▸ Save to save your work.

17. To preview your work, choose Composition ▸ Preview ▸ RAM Preview.

18. You can import this project into Premiere by creating a QuickTime movie. To do so, choose File ▸ Export ▸ QuickTime Movie. In the Save dialog box that appears, name the file. In the Movie Settings dialog box, make the necessary adjustments and choose OK to save the file.

Working with Motion Paths

After Effects provides more control of motion effects than does Premiere. In After Effects, you can create motion along a path by moving an object along its anchor point. When moving an object along its anchor point, you are essentially using a path similar to Illustrator and Photoshop paths. Figure 25-10 shows a butterfly that’s been animated in After Effects using its anchor point. Notice that the Layer window is visible in the path.

For more information on using the Motion Settings command in Premiere, turn to Chapter 14. To learn how to use Premiere’s Motion Transformation, turn to Chapter 7.
Here’s how to animate an object in After Effects using its anchor point:

1. Load or create a new project in After Effects. Then import a Photoshop or Illustrator object. If you want, use one of the butterfly files from the Butterfly project in the section “Importing an Illustrator File and Animating It in After Effects.” The Butterfly file can be found in Chapter 25 folder on the CD that accompanies the book.

2. Select a layer. Click the triangle next to the layer in the Time Layout palette to display the Masks, Effects, and Transform options. Click the Transform triangle to display the Transform options. Move the Time Marker to the Timeline’s beginning, or to where you want to start animating your object. Then click the Stopwatch icon, which is next to the word, “Anchor Point.”
3. Double-click the layer in the Time Layout window to display the Layer window. In the Layer pop-up window, choose Anchor Point Path. Click the circle and move it to where you want the path to begin.

4. Now, move the Time Marker to a new position in the Timeline and then move the circle again to start creating the motion path. Continue moving the Time Marker, then move the circle to a new position until you’ve finished creating your motion path. To edit the motion path, you can move the Layer keyframe, Direction handles, or Direction lines.

5. Depending upon the path you’ve created, you may want to use the Layer ➪ Transform ➪ Auto-Orient Rotation command. The Auto-Orient Rotation command allows you to rotate an object along a path, so that the object is facing a different direction.

6. Now it’s time to preview the motion you just created. You can either use the Composition ➪ Preview ➪ Motion with Trails command, the Composition ➪ Preview ➪ Wireframe Preview command, or the Composition ➪ Preview ➪ RAM Preview command. (The Motion with Trails is the fastest, and the RAM Preview is the slowest.)

7. If you want to keep your work, don’t forget to save it.

The easy way of animating in After Effects is to use the Sketch a Motion option. This option enables you to draw your path freehand.

Here’s how to animate using the After Effects’s Sketch a Motion option:

1. Load or create a new project in After Effects. Import a Photoshop or Illustrator object. If you want, use one of the butterfly files from the Butterfly project in the “Importing an Illustrator File and Animating It in After Effects” section earlier in this chapter. The Butterfly file can be found in the Chapter 25 folder on the CD that accompanies the book.

2. Select a layer from the Time Layout window.

3. Choose Window ➪ Plug-in Palettes ➪ Motion Sketch to display the Motion Sketch palette.

4. Click the Start Capture button in the Motion Sketch palette.

5. Move the mouse to the Composition window. Press and hold the mouse button while you draw your motion path. As soon as you let go of the mouse button, After Effects stops creating the motion sketch. The motion sketch is displayed in Figure 25-11.
6. Click the triangle in front of the layer you have selected in the Time Layout window. Click the triangle in front of the word Transform. Notice that the Motion Sketch command has created keyframes in front of the Position section of the Time Layout window.

7. To preview the motion, choose either the Composition ➪ Preview ➪ Motion with Trails command, the Composition ➪ Preview ➪ Wireframe Preview command, or the Composition ➪ Preview ➪ RAM Preview command.

Creating a Composite Video Clip

You can use After Effects to create a composite video clip. A composite video clip consists of a few video clips displayed side by side on the screen at the same time, as shown in Figure 25-12. To create the Venice project illustrated in Figure 25-12, two video clips were placed side by side, and some text was added below the two clips. If your project called for it, you could have three or four video clips. The video clips that you use to create a composite clip can be Premiere projects, or just captured video from your digital camcorder, or even stock video clips. You can access this file from the Chapter 25 folder on the CD-ROM at the back of this book.
Here’s how to create a composite video clip in After Effects:


2. Choose Composition ➤ New Composition. In the New Composition dialog box, name your composition. It is important that you pick the correct frame size for your project’s width and height. If you are working with video clips that are 160 × 120, then you want to set the width and height to 320 × 250. After you are done setting the frame size, click OK to create a new composition.

3. Choose File ➤ Import ➤ Footage Files to import the video clips you are going to use to create your composite. If you want, you can use the image shown in Figure 25-12, which is found in the Chapter 25 folder on the CD-ROM that accompanies this book.

4. Drag the video clips you imported from the Project window to the Composite window. If you want your composite to appear as it does in Figure 25-12, place the video clips so that they are side by side. If you want, you can place two clips on top of each other on the left side of the Composition window and place text to the right of the video clips. You can also fill the Composite window with video clips and have no text.

5. If you want your composite to include text, as shown in Figure 25-12, first create a new solid layer. Then click the Composite window to activate the layer. Choose Layer ➤ New Solid. In the Solid Settings dialog box that appears, name your solid and leave the size set to the same size as the Composition window. Click OK. The new solid appears in the Time Layout window.

6. With the New Solid layer selected in the Time Layout window, choose Effect ➤ Text ➤ Basic Text. In the dialog box that appears, type the text and pick a font. Click OK to have the solid turn into the text you just created. If desired, use the Effects Control palette to continue editing your text.
7. To bevel and add a drop shadow to your text, choose Effect ➪ Perspective ➪ Bevel Alpha and Effect ➪ Perspective ➪ Drop Shadow.

8. To create the background that appears behind the text as seen in Figure 25-12, you first need to create another solid. Choose Layer ➪ New Solid. Click the Eyedropper tool and pick a color from one of the video clips. This is the color that appears in the solid. Leave the other settings as they are. If you want, name the solid. Then click OK to create the new solid.

9. When the new solid appears in the Time Layout window, it appears in front of the text you just created. To be able to see the text, click the new solid layer in the Time Layout window and drag it below the text. The background solid layer should still be selected. Figure 25-13 shows the Project, Composite, and Time Layout windows for the Venice composite project.

10. Click one of the handles that appears around the background solid to scale the solid so that it appears only in the empty space behind the text.

11. To give the background a little texture, try using an effect or two. To create the effect shown in Figure 25-12, we chose the Effect ➪ Stylize ➪ Tiles command. In the Tiles dialog box, we set the Fill Empty Area With to the
Foreground. In the Effects Control palette, we used the Foreground Eyedropper tool to pick a color from one of the video clips. We then applied the Effect ➔ Distort ➔ Ripple command.

12. Choose File ➔ Save to save your work.

You can save a frame of your After Effects project as a Photoshop file, either with or without layers. To do so, choose Composition ➔ Save Frame As ➔ Photoshop Layers or choose Composition ➔ Save Frame As ➔ File.

13. To preview your work in RAM, choose Composition ➔ Preview ➔ RAM Preview.

14. To export your work as a QuickTime movie, choose File ➔ Export ➔ QuickTime Movie. When the Save dialog box appears, name your movie. When the Movie Setting dialog box appears, click the Setting button to set the compression, color depth, and frames per second. Click the Filter button if you want to apply a filter to your clip. Click the Size button to either leave the size as is or change your movie’s size. You can also adjust sound settings and choose whether you want to stream for the Web. Make the necessary adjustments, then click OK to create a QuickTime movie.

15. Once you’ve created a QuickTime movie, you can import the QuickTime movie into a Premiere project for further editing.

**Summary**

Although Adobe Premiere features many video effects, Adobe After Effects provides more motion and compositing effects.

- You can import a Premiere movie directly into After Effects.
- You can animate text over time in After Effects.
- You can open multiple QuickTime movies into After Effects.
Third-Party Special Effects Software

This chapter focuses on creating special effects with third-party software. Every day, new software by third-party companies is being produced, enabling you to not only create more and more special effects with your digital video clips, but also to save a lot of time and money. As an overview of third-party plug-ins, we’ve picked some examples, each of which extends the effects built into Adobe Premiere:

✦ **SpiceMaster** — A transitions plug-in
✦ **Boris FX Pro** — A video effect plug-in
✦ **Boris Graffiti** — A titling effects plug-in
✦ **SFX Machine** — An audio plug-in

**Introduction to Third-Party Software**

Third-party software companies make plug-in software for Adobe Premiere and Adobe After Effects that enables you to create stunning special effects. These plug-ins become accessible from Premiere’s Transitions and Effects palettes, and add to Premiere’s own capabilities of creating video and audio effects, as well as transitions. If you wish to start using plug-in software, check out the plug-ins section in Appendix B. We’ve listed a variety of Web sites of plug-in developers. These Web sites provide the most up-to-date information on products and features. Many enable you to download demos and manuals.
Installing third-party software

Third-party software is usually installed in Premiere’s plug-in folder. During the installation process, some plug-ins automatically hunt down Premiere on your hard drive, and then you click a button to have the software installed in the correct folder. Others simply install files on your hard disk. After the files are installed, you then drag them to Premiere’s plug-in folder. Typically, on both Macs and Windows systems, the installation process is simply a matter of following onscreen instructions.

When you load Premiere, you can find third-party software in the Video palette or the Transitions palette in a folder called 3rd Party. If you have any questions installing the software, check with the manual that comes with the software or contact the software company.

Caution

Before installing any third-party plug-ins, check with the manufacturer to ensure that the software you are installing is compatible with the version of Premiere you are using. Furthermore, check that the software is compatible with your computer’s operating system.

Using third-party software

To use third-party software, you must first create a project onscreen with video clips in the Timeline window. Then choose Window ➪ Show Video Effects (for audio effects, choose Window ➪ Show Audio Effects) and Window ➪ Show Transitions to open the Video and Transitions palettes. Choose an effect or suite of effects from the Video palette, and drag the effect onto the clip where you want to add the effect. In the Transitions palette, pick and drag a transition to the Transition track in the Timeline window and place the transition in the Timeline where you want the transition to occur. After you release the mouse, the plug-in opens onscreen, as shown in Figure 26-1.

Figure 26-1: Pixélan’s SpiceMaster transitions plug-in
Pixélan SpiceMaster

Pixélan’s SpiceMaster is a package of video plug-ins that provides numerous unusual transitions. Figure 26-2 gives you an idea of only some of the different types of effects that SpiceMaster creates. The transitional effects can create the illusion of one scene exploding into another, one scene dripping into another or one scene being gradually revealed through fog. If you like the effects and want more, you can order more effects that load into the main SpiceMaster window, already shown in Figure 26-1.

Figure 26-2: Sample SpiceMaster transitions

SpiceMaster’s appeal and versatility are based on the many options the plug-in provides. At the center of the plug-in window is a grayscale image previewing the shape of the effect. To change effects, click the folder icon at the top of the window. This opens a window to your hard disk where you can load other Spice files. The icon on the bottom-right corner of the window enables you to load saved settings, or apply or cancel the transition effect.

The SpiceMaster transitions options go beyond most of the transition controls found in Premiere. For instance, as you create the transition, you can create keyframes. At different keyframes, you can change the transparency of the effect by clicking and dragging the Transparency and Softness sliders. With these two sliders, you can turn a harsh transition into a soft ephemeral blend between one clip and another. SpiceMaster also enables you to add textured patterns to transitions. Clicking the pop-up menu in the bottom-right corner of the transition window opens a palette of patterns. After you choose the pattern, it is mapped to the effect, adding text to the transitional area onscreen. To preview the effect, you can click and drag the slider below the preview window. For more information about SpiceMaster, check out Pixélan’s Web site at www.pixelan.com.
Boris FX Pro

One of the most well-known software developers of digital video plug-ins is Boris, makers of Boris FX and Boris Graffiti. Boris FX Pro provides an elaborate suite of special effects that can rotate, spin, distort, change the lighting, or explode a video clip. The interface Boris provides enables precise control over the numerous effects in the plug-in package. Figure 26-3 shows the Timeline on the right side of the screen and a layered listing of effects on the left.

![Figure 26-3: Boris FX Pro track and Timeline view](image)

The Timeline provides an overview of all the effects and different effects tracks. The dots on the Timeline indicate keyframes, easily created by choosing Track | New Keyframe. Previewing the effect is simply a matter of clicking and dragging the thin vertical bar in the Timeline. Effect controls can be accessed from the Expanded track layer or they can be controlled from the Controls window shown in Figure 26-4. Here you can see the controls for rotating, tumbling, and spinning an image. As you can see from Figure 26-4, the effect is previewed in the Composite window, which shows not only the effects of the Tumble Spin and Rotate controls, but the Border effect as well. Using the Border effect, we gradually faded out the edges of the image. The buttons at the bottom of the composite window enable you to move forward and backward one frame at a time.

Boris FX also provides a variety of different image filters accessed from its Filters menu. Using filters, you can distort images and apply color, keying, and lighting effects. One of the more unusual filters is the “particle group,” which provides 2D and 3D Particle commands as well as a Scatterize command that shatters an image. Figure 26-5 provides some idea of how an image can be distorted with Boris FX’s 3D Image Shatter command — in case you can’t recognize it, the image in the Composite window is a waterfall.
Chapter 26 ✦ Third-Party Special Effects Software

Figure 26-4: An image being rotated and tumbled in Boris FX

Figure 26-5: A 3D Image Shatter effect applied to a waterfall image

Boris Graffiti

Boris Graffiti is a text-based special-effects package. Figure 26-6 shows the Boris Graffiti text window. Notice that the window includes advanced text-formatting commands such as tracking, leading, and kerning. You can even set tabs in the text window.
Figure 26-6: Text created in the Boris Graffiti text window

The user interface for Boris Graffiti is similar to Boris FX. Figure 26-7 shows the Timeline and track layers that provide an idea of the different transformations and effects that you can apply to text. Using these commands, you can rotate and extrude text as well as create page rolls and crawls. As with Boris FX, the Timeline in Boris Graffiti enables you to click and drag to preview the effect, set keyframes, and access menu commands.

As with Boris FX, the Boris Graffiti effects feature their own individual Control windows. Figure 26-8 shows a preview of the text typed in the Text window being tumbled, rotated, and spun.
Figure 26-7: Timeline and track layers in Boris Graffiti

Figure 26-8: Text being transformed in Boris Graffiti
SFX Machine

Berkeley Integrated Audio Software’s SFX Machine is a Macintosh audio effects plug-in that provides many audio effects with more than 300 presets. Figure 26-9 shows a sampling of effects in the SFX Effects main window. To choose an effect such as Flanger, Feedback, Chorus, or Multitap, you simply click it. After you select the effect, the presets are shown as a list. To select a preset, you click it. After choosing the preset, you can edit the window controls and save your settings to disk.

Figure 26-9: SFX Machine enables you to create and edit numerous audio effects.

Apart from those visible in Figure 26-9, the SFX package includes effects such as Drums Gate Brass, Guitar Tuning, Bleep-a-Thon, Bubble Synth, and H2 Oh. SFX also features a “DSP Construction Kit” that enables you to create your own effects. The SFX Machine enables you to choose from nine different sources, apply 11 different DSP processes, and perform 13 different modulations. Multiply all of these combinations, and you have a plug-in that can create countless new sound effects.
Summary

A variety of software companies have created third-party plug-ins that extend the special-effects capabilities of Premiere. Third-party plug-ins appear in Premiere’s Transitions, Video, and/or Audio palettes in a folder labeled 3rd Party.

✦ Most third-party plug-ins are installed in Premiere’s plug-ins folder.
✦ When you apply a third-party plug-in, a window often opens onscreen offering you a suite of effects.
✦ Most third-party plug-ins provide preview screens and enable you to save settings.
✦ Most plug-in manufacturers provide demos that you can download from the Web.

✦ ✦ ✦ ✦
What’s on the CD

The CD-ROM that accompanies this book includes tutorial projects contained in the book, resources needed for tutorials, and demo software—including a trial version of Adobe Premiere. The CD also includes libraries, and animations in QuickTime formats for use in your Premiere projects. The CD-ROM is loaded with extras. A fully searchable electronic version of this book in PDFs is available on the CD, as well as Acrobat Reader 4.0. Following is a brief description of the CD-ROM content.

Tutorial Projects

In the Tutorial Projects folder are still images, video, and sound clips for following along with the exercises in the book. The still images are in Photoshop and Illustrator formats. The digital video clips are in either Premiere project formats or in QuickTime format. The sound files are in AIFF format. The files are divided up into Chapter folders that are associated with the chapters in the book. Please note that the images in the Tutorial Projects folder are for instructional purposes only. They are not for commercial use.

Color Images

In the Tutorial Projects folder, you will find the materials you need to create the projects that are found in the book. In the Color Images folder, you can find the final edits of the projects in the book. In the book, the final edits of the projects appear in black and white. In order to better understand how Premiere works, you may want to compare the black-and-white images to the color images. These images are for viewing purposes only, not for commercial use.
Extras

In the Extras folder you will find various chapters from the book in PDF format. From Adobe Systems, Inc. you will also find informative PDF documents about Premiere.

Demos

The Demos folder of the CD-ROM includes demo versions of Adobe Premiere, Adobe After Effects, and Adobe GoLive. These full-working versions of the software expire after 30 days. Try before you buy. If you haven’t yet purchased Premiere, you can use the demo version to create the tutorial projects in the book. If you haven’t purchased Adobe After Effects, you can use the demo version to recreate the exercises in Chapters 21, 24, and 25. Use Adobe GoLive to add digital movies to your Web pages. Chapter 17 covers QuickTime movie-editing features found in Adobe GoLive.

If you don’t already have a Web browser, you should install Microsoft Internet Explorer 5.5 or Netscape Communicator 4.7, both of which are on the CD. In addition to providing Web access (providing you have an Internet connection), Internet Explorer or Communicator enables you to view and search through the Adobe Premiere Help files.
Places to Visit on the Web

The following list of Web resources is provided as a guide to digital video software and hardware manufacturers and distributors. Also included are a variety of resources that should prove valuable to digital video producers.

www.abobe.com
Check Adobe’s site for Premiere upgrades and tech support. The site also includes Premiere tutorials, as well as samples from professionals in the digital video field. Be sure to sign up for an e-mail newsletter that provides updates and important Premiere technical information.

www.quicktime.com
Download the latest version of QuickTime or upgrade to QuickTime pro. The site includes developer and licensing information, as well as links to many sites using QuickTime.

www.microsoft.com/windows/windowsmedia
Get updates on the latest Microsoft Windows Media and streaming video products.

www.macromedia.com
This site is maintained by Macromedia, the makers of Director, Authorware, and Flash. Many Premiere digital movies wind up in Director and Authorware projects. Download lots of free trial software at this site, which includes lots of tech notes for Macromedia projects.

www.realnetworks.com
Find out about RealNetworks audio and video streaming products. Download the latest plug-ins.
www.terran.com
Download the full version of Cleaner 5, one of the best tools for producing high quality digital video from your computer. Terran’s Cleaner 5 EZ is included with Premiere.

Plug-Ins

The following is a list of Web sites for software manufacturers and distributors of Premiere plug-ins. Check these sites for downloadable samples, and Premiere 6 compatibility questions. Note that many of these software companies are small, and it may take them time to upgrade their products for Premiere 6. Also, note that some plug-ins are Mac only; some PC only.

www.accessfx.com
AccessFX is the creator of Lord of the Wipe, a dynamic transition plug-in, featuring seemingly endless options for changing transitions.

www.bias-inc.com
Bias produces SFX Machine, an audio plug-in for advanced sound effects on Apple Macintosh.

www.borisfx.com
The Boris FX plug-in package includes numerous 3D effects, including 3D extruded text. Boris also produces Graffiti, which creates 3D effects, as well as particle explosions and motion blurs.

www.digieffects.com
Makers of TransFX; 40 transitions for Adobe Premiere are available.

www.digigami.com
MegaPEG, which exports MPEG movies from Premiere, is available at this site. Digigami offers you three plug-ins; MegaPEG for exporting MPEG-1 files to the Internet; and MovieScreamer, which allows you to create streaming fast-start QuickTime movies.

www.panopticum.com
Panopticum Fire is a plug-in for creating real-time burning images and flames. Panopticum also created Rich Typing, which creates text and titling effects.
www.thepipe.com

The Pipeline Digital ProVtr is a device-control plug-in for deck control on both the Macintosh and Windows platforms. ProVtr controls Sony compatible RS-422, RS-232, and VISCA videotape machines, stamps time code, and enables batch-capture of clips to disk.

www.pixelan.com
Pixelan Software’s Video SpiceRack Pro provides over 350 broadcast quality transitions and effects for both Adobe Premiere and Adobe After Effects. Pixelan also produces Organic FX, which includes over 250 burst, erosion, and fluid effects.

www.smartsound.com
SmartSound Quicktracks enables users to quickly create precise custom soundtracks from within Premiere. The company also produces Sonicfire Pro, a stand-alone sound track creation program that enables you to import QuickTime and AVI files. The package includes music and music sound effects.

www.ultimatte.com
This is the maker of Ultimatte, a plug-in that provides masking and noise reduction.

www.videonics.com
This is the maker of MediaMotion for Macintosh, a VCR control plug-in. Controls professional and consumer video cameras and decks.

www.xentrik.demon.co.uk
At this site, you find the creators of Vixen Video Enhancer, a plug-in that provides professional video adjustment and color correction tools.

Organizations and Unions: Resources

www.aftra.com
This is the American Federation of Televison and Radio Artists. Here you can find out about using union talent, contacts, and industry news.
www.ieee.com
This is the Web site for the Institute of Electricians and Electronics Engineers. It contains information on products and services for engineers.

www.dv.com
This is the digital video Web magazine, an excellent source of hardware and software information as well as technical articles. It features news, tutorials, and a buyer's guide. The site enables you to search back issues for product information and technical articles.

www.dvpa.com
This is the Web site for the Digital Video Producers Association. Membership enables access to thousands of stock clips available online for instant download.

Hardware

www.apple.com
Virtually all new Macs include FireWire ports for transferring digital video directly to desktop or laptop. Purchase a Mac here or find out the latest from Apple’s tech support library.

www.canon.com
At this site, you can find out about Canon DV cameras and other products.

www.dell.com
Several Dell computers include digital video cards. Purchase a computer or video board for your computer.

www.jvc.com
Details about JVC professional and consumer video equipment are available at this site.

www.shure.com
This site includes information on Shure’s audio products as well as downloadable technical guides.
**www.sony.com**
Most Sony laptops include iLink digital video ports. Find out about the latest Sony computers, monitors, and digital camcorders or professional video equipment.

**www.matrox.com**
Matrox is the creator of video boards and video capture boards (Millennium, Marvel, and so on). Find out prices and compatibility information.

**www.pinnaclesys.com**
Find out tech specs for Pinnacle’s PC video boards and editing system—also broadcast-quality equipment.

**www.adstech.com**
Check out this site for info on the ADS Pyro video card. Here you can purchase products and download drivers.

### Stock Images
Here are the Web addresses of a few companies that provide stock images for graphic designers and multimedia producers:

- **www.eyewire.com**
- **www.artbeats.com**
- **www.corbisimages.com**
- **www.stockart.com**
- **www.stockmarket.com**
Licensing QuickTime

If you plan to distribute a Premiere movie on a CD-ROM as a QuickTime movie, you probably want to include QuickTime along with your production on the CD. Because QuickTime is available at no charge from Apple’s Web site, you may be tempted to just copy the QuickTime installers to your CD. However, in order to legally distribute QuickTime, you must obtain a software license from Apple.

Obtaining a license is easy and usually free of charge. To obtain a license, start by visiting the QuickTime Web site: www.quicktime.com. On the main QuickTime page, click the Developer tab. On the Developer tab, click the Software License link.

You are directed to download a PDF file that includes the licensing contract and licensing information. Most multimedia producers need to download a file entitled QT4FREESWSDA.PDF.

Although the agreement changes from time to time, you need to fill out the forms, send two copies to Apple, and provide two copies of the program that you are distributing. If you have questions, you can e-mail Apple at sw.license@apple.com.

Written agreements can be sent to:

Apple Computer, Inc.
Software Licensing M/S 198-SWL
2420 Ridgepoint Drive
Austin, TX 78754
The Digital Video Recording Studio

Setting up a small studio to create desktop digital video movies often involves the purchase of computer, video, and sound equipment. For digital video producers, editors, and graphic designers without a technical background, evaluating hardware can be a frustrating and confusing undertaking.

This appendix provides a hardware overview, describing some of the hardware you might consider purchasing. The sections here are meant to provide you with a general idea of the hardware components that you might need to purchase or rent when shooting a video production. For a thorough analysis of using digital video hardware, you might check several resources: Web sites of hardware manufacturers (such as www.sel.sony.com, www.canon.com, www.apple.com), magazine Web sites (www.DV.com), or publishers of books specializing in DV and file production (www.focalpress.com). Another good resource is your local library. Many video books written over the past 20 years include video shooting, sound, and lighting chapters that are still relevant today. Finally, you might wish to investigate television production workshops and classes provided by local colleges and universities.

Computers

For most Premiere users, the most important element in their digital studio is their computer. For both Macs and PC users running Premiere, the general rule is to get the fastest system you can afford.
The minimum system requirements for Premiere on the PC include the following:

✦ Windows 98 or Windows ME, Windows NT, or Windows 2000
✦ 32MB RAM (128MB recommended)
✦ 85MB free for installation
✦ CD-ROM drive

The minimum system requirements for Premiere on the Mac include the following:

✦ Mac OS version 9.04
✦ 32MB RAM (128MB recommended)
✦ 50MB free space on hard disk for installation
✦ CD-ROM Drive

**Processing speed**

A computer system’s speed is usually determined by the computer’s CPU (central processing unit) as well as the speed of its hard disk or disks.

Many consider the computer’s CPU to be the brains of the system. Modern Processors, such as the Pentium IV, are faster and more sophisticated than the Pentium III chips, just as the Macintosh’s PowerPC G4 CPU is faster and more sophisticated than the G3. For both Macs and PC, the speed of the chips is measured in megahertz (MHz), a million clock cycles. The higher the number, the faster the chip. Thus, a 900 MHz chip is faster than an 800 MHz chip.

**Co-Processors**

For both PCs (Windows NT and Windows 2000) and Macs, two CPUs are better than one. Premiere, unlike many computer programs, takes full advantage of computer systems with two or more processors. Preview rendering speeds should be dramatically increased in both Mac and Windows systems with multiple processors.

**Hard disk speed**

Hard disk speed is generally evaluated by the revolutions per minute, seek speed, and data transfer rate. Most of the faster hard disks provide a rotational speed of at least 7,200 RPM (revolutions per minute). Some high capacity drives have a rotation speed of 10,000 RPM.
Seek speed essentially measures the time it takes to seek out the section of the hard disk the drive needs to read to or write to. Seek time is measured in milliseconds. Thus, a seek time of 8.5 ms is faster than 9.5 ms. A hard drive’s transfer rate determines how fast the drive can transfer data. Transfer rates for IEEE1394/FireWire drives are often advertised to be between 15 to 200 MB per second.

**IEEE boards**

All new Macs and most high-end PCs are now sold with built-in IEEE1394 cards. The IEEE standard was pioneered by Apple computer, which calls the IEEE1394 standard FireWire (Sony calls it i.LINK). As discussed in Chapter 4, IEEE1394/FireWire ports enable you to copy digitized audio and video from a DV camcorder or DV tape recorder directly to your computer. The actual digitization process takes place in the camera. The IEEE1394 port enables transferring data at high speeds from the camcorder to the computer, or from computer to hard disk. The top transfer rate for the IEEE1394/FireWire standard is a blistering 400 MB per second. FireWire supports up to 63 connected devices and cables up to 14 feet long.

If your computer does not have an IEEE port, you may be able to purchase an add-in IEEE card for $150, and sometimes even less. The IEEE1394 port can also be used to attach a hard disk or CD-ROM recorder. Prices of IEEE1394/FIRE peripherals have been dropping steadily. You should be able to purchase a 30 GB drive for less than $500. (Drives for portables are more expensive.)

Companies such as Pinnacle Systems and Miro sell high-end IEEE1394 video boards, which can cost over a $1,000. High end DV Cards usually allow you to export files in MPEG2 format. MPEG2 is a high compression video format that provides extremely high quality output. Most MPEG2 boards allow you to export files to DVD-ROM format. If you are distributing your final video productions on DVD-ROM, you should consider purchasing one of these cards. A further benefit of high-end video cards is that many are designed to create and/or render digital effects at high speeds.

**Raid arrays**

To help attain extremely high transfer rates, many multimedia producers have installed raid array systems, in which data is shared among several hard drives. Raid systems can split the data transfer over two or more hard disks in a procedure known as striping. Because the computer can read and write from multiple drives, transfer rates are increased. Many raid systems use Ultra-SCSI connections, which provide faster transfer than standard Mac and PC ATA connections or standard SCSI connections. SCSI raid arrays undoubtedly are replaced by IEEE1394/FireWire arrays.
Peripheral Storage Devices

As you work with digitized video and sound, you are consuming large amounts of storage space. Where do you store clips and sounds that you no longer need to access directly from your hard disks? If you wish to quickly save and reload files, you should consider purchasing an Iomega Jaz Drive, which stores 2GB of data. Jaz cartridges are removable, and easily inserted and removed as needed. The cartridges conveniently appear on your desktop, as if they are a separate hard drive.

For long-term storage, yet slower recording and slower loading, consider purchasing a CD-ROM recorder to record directly onto CD-ROM, or a DVD drive. Many high-end computer models include a DVD drive that allows you to record on DVD rewritable DVD-ROM disks, which can store 5GB on a single drive. CD-ROM disks store about 650MB.

Analog Capture Boards

Analog capture boards accept an analog video signal, and digitize video to a computer’s hard disk or other storage device. On the PC, most analog boards are add-in boards that must be purchased separately from the computer system. On the Mac side of the fence, Apple used to sell several computer models with analog cards built in. If you are not shooting video using a DV system, you may consider purchasing an analog board. The three formats used by analog boards are composite video, S-video, and component video.

✦ Composite video — Provides good quality capture. In this system, the video brightness and color components are combined into one signal. Most composite boards have three cables, one video and two sound cables. Many of the older DV Camcorders that are still on the market enable you to place analog tape in them and transfer data using composite signals. Many VHS tape recorders allow input from composite video.

✦ S-video — provides a higher quality video signal than composite video, because luminance and color are separated into two different signals. Most analog boards that provide S-video also allow composite output. S-video is considered better quality than VHS. Most VHS tape recorders allow input from S-video. (Many DV cameras provide an S-video port to enable you to transfer DV footage to VHS tape decks.)

✦ Component video — Component video provides broadcast quality video. In component video, two channels handle color and one channel handles luminance. While composite and S-video boards enable connections to camcorder and consumer tape decks, component boards enable a connection to broadcast quality Beta SP tape decks.
Digital Video Cameras

Every few months, a new crop of digital video camcorders hits the market with more features than the last group. If you are considering purchasing a camcorder, you have many options to consider. If you already have a camcorder, should you upgrade to a DV camcorder? If your budget allows, the answer should be yes, definitely.

DV camcorders, especially the newer ones that use mini-cartridges, provide higher quality video and sound output than Hi-8 and 8mm format camcorders. DV cameras provide more lines of horizontal resolution images than older cameras, thus color is better and images are sharper.

DV cameras digitize and compress the signal directly in the camera. The DV compression uses a data rate of 25 Mbps per second; thus, the compression standard is often known as DV 25. As mentioned earlier, one of the chief advantages of DV cameras is that you can connect them directly to a computer with an IE1394/FireWire port.

Your best bet is to survey the Web pages of camcorder manufacturers, such as Sony, Canon, and JVC. Look at the features listed and compare prices. (Canon’s Web page currently allows you to download user manuals, which can help you understand all features in the camera.) The more you pay, the better the camera, and the more features offered.

Better DV Camcorders usually create pictures with more pixels. For example, the Canon Elura has a \( \frac{3}{4} \) inch CCD (charge coupler device, responsible for converting the image into a signal that can be digitized) that provides 380,000 pixels; however some cameras—such as the Canon XL1, Canon GL1, Sony TVR900, and Sony DCR-VX2000—provide 3 CCD with 27,000 pixels per CCD, which provides a sharper image. (More expensive cameras boast over 500 lines of horizontal resolution.)

You also need to consider accessories. Some cameras enable you to change lenses, and have more control for changing exposure and shutter speed. If audio is important, you might check whether your camera can connect to a wireless microphone, or to an audio mixer. Another feature to consider is whether you want to be able to use older analog tape formats. Some models can take a Hi-8 or 8mm tape, and digitize the video right in the camera so it can be transferred to the computer’s IE1394 port (rather than to an analog capture board). Most models feature an S-video port so that the digital video data can be transferred to a consumer VHS tape recorder.

Lenses

Most casual users of video equipment simply purchase a camera and use whatever lens is mounted on the camera. If you keep working with video equipment, it’s helpful to know a bit about lenses. Virtually all camcorders sold today include zoom
lenses. For example, Canon’s XL1, one of the more expensive pro/consumer cameras on the market, features a 16x zoom. 16x means that the camera can zoom in to make the focal length 16 times greater. This enables you to alter the built-in focal length of the XL1 from 5.5mm to 88mm (this lens is interchangeable with other lenses).

The **focal length** is the middle of the lens to the point where an image begins to appear, usually measured in millimeters. The focal length indicates exactly what image areas can appear in the lens. If the focal length is low, the viewing area is large; if the focal length is large, the viewing area is correspondingly smaller. Thus, if you focus on a subject with a smaller focal length, such as 10mm, (a wide angle lens), you see more of the subject than at 50mm (telephoto). At 10mm, you might see an image of a person from head to toe; at 50mm, only the person’s face is seen in a close-up.

Many cameras provide digital zooms of up to 50x. Although this provides more zooming capabilities, the picture quality usually isn’t as good as optical zooming. When viewing the specs of high range cameras, you frequently see the f-stop range. The f-stops control the iris opening of the camera. The lower the f-stop, the greater the amount of light allowed in. Higher f-stops allow less light in. Canon’s XL1 provides a range of 1.6–16 (you can adjust the shutter speed on this camera as well). This enables you to set manual exposure and provides greater control over depth-of-field.

**Depth-of-field** is typically defined as the area from the nearest point in focus to the furthest point in focus. Having sufficient depth-of-field is especially important if a subject you are shooting is moving. You don’t want the subject moving in and out of focus. The focal length of the lens, the distance of the subject from the camera, and the f-stop setting all determine depth-of-field.

### Microphones

Although most camcorders feature a built-in microphone, you may wish to purchase an external microphone to capture better quality audio. For sophisticated audio recording, you may wish to purchase a mixer that enables you to accept multiple sound inputs and monitor and set recording levels.

If you are purchasing a microphone, you want to become familiar with several common audio terms. The first one is **frequency response** — which describes the pick up or sensitivity range of sound for the microphone, from low to high sounds. Sound waves are measured in cycles per second (Hz). The human ear is sensitive to a range from 20 Hz to 16,000 Hz. A microphone frequency response determines the range of sounds it can record. An expensive studio microphone could have a range from 20 to 20,000 Hz.
Microphones are divided into different categories, according to the inner electronics that control the capture of sound. The primary categories are condenser, dynamic, and crystal.

Condenser mics are generally used as studio mics. They are usually expensive. But you get what you pay for. They are sensitive and provide a broad frequency response. Electret condensers are a subcategory of condenser microphones that can be powered with a small battery provider. They provide a good reproduction of narration. Because these microphones are especially sensitive to heat and humidity, care must be taken when using and storing them.

Dynamic microphones are often used as external mics for camcorders. They are inexpensive and usually quite durable. Although the sound quality recorded from dynamic microphones is not excellent, it is generally good enough for most DV taping sessions.

Crystal microphones are the least expensive. They do not record a large frequency range and should generally be avoided.

Another basic audio concept to understand about microphones is that they utilize different pick up patterns. Mics can be omni-directional or uni-directional.

- Omnidirectional — These mics pick up sounds from all directions. If you are not recording in a noisy area, and wish to capture all sounds from the recording site, you probably want to use an omnidirectional microphone.

- Unidirectional. These microphones pick up sound primarily from one direction. If you are recording in a noisy room and want to record someone speaking, a unidirectional can help eliminate background sounds.

To further specify how microphones pick-up sounds, microphone manufacturers provide polar graphs showing the response of a microphone. A polar graph is plotted over 360 degrees with the center of the graph depicting the center of the microphone. The round curves depict the area from which the microphone picks up sound. The graph patterns are described as cardioid, super-cardioid, and bidirectional.

- Cardioid — Picks up sounds primarily from the front of the mike. They eliminate sounds from the back of the mike, and can pick up some sounds from the side. If you stand in front of the mike, most cardioids accept a 30 angle range.

- Bidirectional — picks up sounds primarily from the front and back of the microphone.

On a more technical level, microphones are considered either high or low impedance. Measured in Ohms, impedance is an electrical term indicating resistance in the circuit. Most professional (and thus high quality) audio/video equipment and studio equipment is low impedance. Low impedance equipment is often called Low-Z. Less expensive equipment is generally high impedance (called Hi-Z).
Generally, short-cabled microphones are Hi-Z; long cable microphones are Low-Z (15 feet or longer).

As you work with audio, you will also see the terms balanced and unbalanced to describe audio cabling. Short cables with high impedance equipment using RCA mini plugs are using unbalanced lines. Most nonbroadcast camcorders provide unbalanced lines. Balanced lines feature XLR and cannon plugs (shielded cables), which eliminate buzzing sounds and other electronic noise. Expensive pro/consumer camcorders, such as the Cannon l XL1, provides a connection to a CLR plug for hookup to an audio mixer.

You might also wish to visit audio equipment manufacturer Shure’s Web site, which includes technical publications such as “Guide to Audio Systems for Video Production” by Shure engineer Christopher Lyons. This publication—which reviews microphones and mixers and covers topics such as “Connecting a Mixer to a Camcorder” and “How to Handle Some Common Miking Situations”—can be downloaded from Shure’s Web site, at www.shure.com.

Lighting

Lighting is one of the crucial factors determining video quality. If you are shooting indoors, you should investigate lighting equipment and learn the basics of setting up lights. If you’re new to video, you might take a basic studio production course, or read a book on television lighting (the Focal press offers a variety of books on this subject).

If you are primarily going to be shooting interior scenes and wish to produce high quality video, you should investigate purchasing a lighting kit, along with lighting utilities, such as scrims and barn-doors (these can limit and control lights).

Although this appendix is not designed to serve as a lighting guide, to properly light a scene, you typically include a key light and a fill light, with a back light added to provide more depth. The key light is the main source of illumination. Often the key light is set at a 45-degree angle between the camera and the subject. The fill light, often placed on the opposite side of the camera from the key, helps lighten shadow areas produced by the key.

If you are setting up lights on-location, be wary of blowing out a fuse. A typical US consumer circuit is a 15 amp line and does not handle more than 1,800 watts (multiply amps times voltage to obtain the total — 120 x 15 = 1,800). It’s a good idea to add up all the watts you are using, including any camera equipment, before you start plugging in electrical equipment. Also remember that other electrical equipment may be using the circuit as well.
Index

Adobe After Effects
  composite video clip, creating, 568–571
  exporting files, 493–497
Illustrator files, importing and animating, 558–560
matte effects, 541–552
motion paths, 565–568
Photoshop files, importing and animating, 555–558
Premier projects, importing, 554
special effects, 553–554
trimming clips, 489–498
type, creating and animating, 561–565
Adobe GoLive
  and QuickTime, 431–434
  QuickTime tracks for Web, 436–444
Adobe Illustrator
  with Adobe Premiere, 517
  background mattes, 350–352
  graphics, 232–233
  masks, 524–531
  text effects, 231–232
  type tools, 518–524
Adobe Photoshop
  adding layers and channels to video, 514–516
  adding or deleting persons in video clip, 408–410
  creating background mattes, 342–345
duplicating layers, 508–511
Image Adjust controls, 402–410
retooling color, 396–400
and video enhancement, 387
  working with layers and channels, 506
Advanced RealMedia Export plug-in, 447
Advanced Streaming Format (ASF), defined, 428
AIFF files, exporting sound as, 135–136
alpha channel
  in Adobe Photoshop files, 511–512
  Alpha Channel key, 328
defined, 371
glow effect, 300
American Broadcast television standards, 388
analog audio capture
  boards and formats, 596
described, 77–78
analog to digital video capture, 60
animation effects
  with Illustrator and Adobe After Effects, 558–560
  with Photoshop and Adobe After Effects, 555–558
anti-alias effects, 284
ASF. See Advanced Streaming Format
aspect ratio, 191
ATA connections, 595
audio capture settings, 77
audio editing, 105–106
audio effects
  applying, 124
described, 122–123
over time, 125–126
SFX Machine, 580
types, 126–135
audio mixing
  Audio Mixer window, 30–31, 121–122
  automation, 119
  balance, 120
  mute and solo, 119
  playback, 121
  volume control, 120
Audio palette, 123–124
Audio Video Interleave (AVI)
  AVI movies, controlling with Lingo, 484
  AVI movies, exporting, 415
defined, 427
auto pan, 127
AVI. See Audio Video Interleave
B
background color, 192–193
background mattes
  with Adobe Illustrator, 350–354
  with Adobe Photoshop, 342–347
background patterns, creating, 348–350
balancing
  colors, 390
  volume, left/right. See panning
bandpass (audio effect), 126
bandwidth considerations, 447
bass & treble, 130
beveled effects
  alpha channel, 296
  bevel edges, 297
  beveled text, in Photoshop, 227–228
bit depth, 50, 420
Black Alpha Matte, 331
black-and-white effect, 282
blue background, 326, 328
Blue Screen key, 326
blur effects, 284
boost, 128
Boris FX Pro (video effects), 576–577
Boris Graffiti (text effects), 577–578
brightness and contrast, 281, 282, 390, 403
broadcast colors, 308, 395
changing audio settings, 66–67
channels
  in Adobe Photoshop, 506–516
  audio effects, 127
  color effects, 281
chorus effect, 131
Chroma key, 324
Cleaner 5 EZ, 447
clip or crop, 306
color. See also color effects
  adjustments, in Photoshop, 402–410
  applying to text and graphics, 208
  balance, 282, 293, 390, 408
  choosing, 388–390
  color picker, 206
  contrast, 391–393
  control, 293–296, 308–309
  correction, 283, 389
  models, HSL (hue saturation lightness), 394
  settings, 50, 192
  television vs. computer screen, 387
  tint, 296
  in titles, 205–211
  visually correcting, in Photoshop, 406
CD-ROM
  as storage device, 596
  tutorial, projects, demos, 583–584
  exporting for, 471
hue/saturation, in Photoshop, 407
invert values, 285
levels, 391
median (noise reduction), 295
opacity, 210–211
replace colors, in Photoshop, 408
retouching with Photoshop, 396–400
color mattes
creating, 339–341
editing, 341
colorize grayscale, in Photoshop, 407
Commands palette, 33–34
component video format, 596
composite video format, 596
compression
available options, 418–420
compressor/expander, 129
defined, 418
discussed, 50–52
settings, 418–420
connection speeds, 447
contrast, 281, 390, 391–393
converting to digital format, 11
convolution kernel, 282
Corel Painter, creating backgrounds, 354–357
correcting video, 387
cross fade, 116–119
crystallize effect, 297
curves, in Photoshop, 404–405
cutting and pasting, 245–248

delay
audio effect, 133
directional blur, 285
motion effects, 365–367
possible causes, 60
download, progressive, 454
drawing size, 191
DSL connections, 447
duplicate clips, 260–262
duration commands, in Macromedia Director, 484
dVD-ROM, as storage device, 596
dynamics, 128

echo, 133
edit decision list (EDL), 457
editing. See also editing clips, editing shapes
advanced techniques, 243–267
basic concepts, 103
cutting and pasting clips, 245–248
linear vs. non-linear, 48–49
overview, 243–267
using the History palette, 244–245
utilities, 244–249
editing clips
duplicate and virtual clips, 260–262
fine-tuning, 258–259
lift and extract edits, 257–258
overview, 19
ripple edit, 251–252
rolling edit, 250–251
slide edit, 253–254
slip edit, 252–253
three- or four-point edits, 254–257
with Timeline edit tools, 250–254
editing shapes, 202–204
Effect Controls palette, 34–35
emboss effect, 300
enhancing video, 387
equalization (EQ), 130
“exclude” tracks, 91
exporting
  to Adobe Photoshop, 501–505
  from After Effects to Photoshop, 506
  beginning, 416
  changing export settings, 417
  overview, 22–23
exporting movies, 415–425
  audio settings, 423–424, 423–425
  data rate, options, 421
  frame rate/size, 422
  keyframes, specifying, 422–423
  Quality setting, 421
  recompression, 422
exporting projects, 388
exporting sound, 135–136
exporting to CD-ROM
  with Macromedia Director, 478–479
  overview, 472
  project settings, 472–474
  with Terran’s Cleaner EZ, 474–478
exporting to DVD-ROM, 595
exporting to the Web, 427, 447
  with Premiere’s Advanced Windows Media plug-in, 456
  with RealNetworks’ Advanced RealMedia plug-in, 448–453
  with Terran’s Cleaner 5 EZ, 453–455
  with Windows Media Server, 455
exporting to videotape, 395, 457
  with device control, 462–463
  without device control, 463–464
  edit decision list (EDL), 464–468
  playback options, 460–463
  preparation, 457–462
extract color, 282
Eyedropper tool, 209

fast blur, 284
field interpolate, 309
fill attributes, 203–204
Fill Color, with motion effects, 368
fill left/right, 128
fill light, 600
filters, for video, 387
FireWire. See IEEE1394 (FireWire)
flanger (audio effect), 132
flicker, how to reduce, 309
floating palettes, 31–36
focal length, 598
formats
  frame sizes, pixel aspect ratios, 266
  widescreen, 267
frames
  per second, 13
  rates, 49, 75
  size, 49–50, 266
frequency response, 598
FX Pro (Boris) video effects, 576–577

G
Gain command, 109
gamma correction, 295
Garbage mattes, 335
gaussian blur, 284
ghosting, 284
gradients, color, 209–210
Graffiti (Boris) text effects, 577–578
grainy appearance, 301
graphics in Title window, 201
grayscale
  from color image, 281, 293
  colorizing in Photoshop, 407
green background, 326, 328
Green Screen key, 326

H
hard disk speed, 594–595
Help menu, 44
hidden tracks (“shy” tracks), 29
highlights, 296

F
facet effect, 298
fade effects
  audio in or out, 109–113
  fade one track into another (cross fade), 116–119
  titles, 20
  video tracks, 312–320
highpass (audio effect), 126
History palette, 32–33
horizontal flip/hold, 307
HREF tracks for QuickTime, 434, 437
HTML
tags to use with QuickTime, 430–431
and video, 428–430
hue/saturation, in Photoshop, 407
Hue Saturation Lightness (HSL) color model, 394
IEEE1394 (FireWire), 595
i.LINK boards. See IEEE1394 (FireWire)
Illustrator. See Adobe Illustrator
image correction, 283
Image Matte key, 331
image mattes, 279–280
image pan, 307
impedance, 599
importing
from Adobe After Effects, 493–497
from Adobe Illustrator, 531–539
from Adobe Photoshop, 217–218, 505, 512–514
graphics and/or video, 266
graphics and sound, 9–11
In and Out points, 95–96, 457, 490
Info palette, 34
insert vs. overlay, 101
interactivity features, 471
interlace flicker, reducing, 309
in invert color values, 285
Iomega Jaz Drive, 596
IRE breakpoint value, 309
k
kerning, 198
key light, 600
Layer Window (Adobe After Effects), 492
layers and channels (in Adobe Photoshop), 506–516
leading (for type), 198
lens distortion, 286
lens flare effect, 299
levels (color correction), 283, 391–393, 403–404
licensing, QuickTime, 591
lighting, 600
line width, 203
linear vs. non-linear editing, 48–49
Lingo (Macromedia Director programming language), 482, 484–485
linking audio and video, 248–249
logos, creating, 215–216
lowpass (audio effect), 126
luminance, 328, 388
M
Macromedia Director, 471, 478–485
markers, adding, 97
masks
in Adobe Illustrator, 524–531
in Adobe Photoshop, 400–402
Beziér, 546–549
ing editing with Layers, 544–546
editing with Time Layout window, 549–550
importing from Illustrator and Photoshop, 551–552
oval and rectangle, 542–544
mattes
in Adobe After Effects, described, 541–542
applying effects, 279–280
color, 339
traveling, 373–374
menu commands for Adobe Premier, 36–44
microphones, 598–600
Microsoft Advanced Streaming Format, defined, 428
Miro, video board supplier, 595
mirror effect, 287
missing scan lines, how to fix, 309
mixing audio, 119–122
modem connections, 447
Monitor window, 15, 29–30
mosaic effect, 301
motion effects
  and alpha channels, 369–372
  animation project, 381–385
  changing speed, 364
  editing, 362
  Fill Color option, 368
  motion paths in Adobe After Effects, 565–568
  Motion Settings dialog box, 359–361
  in presentations, 375–381
  previewing, 361
  settings, 368–369
  and Timeline, 364
  zooms, delays, distortion, rotation, 365–367
  moving shapes, 203
  moving text. See Rolling Title tool
MPEG2 format for audio, 595
multiple copies of clip within frame, 301
multiple effects, 132
Multiply (transparency effect), 334
multitap delay, 133–134

N
Navigator palette, 31–32
new project, creating, 6–7, 12–13
noise gate, 129
noise (grainy appearance), 301
non-linear editing. See linear vs. non-linear editing
Non-Red key, 328
notch/hum filter, 127
NTSC format, 192, 266, 308, 395

O
opacity
  of background, 192
  of color, 210–211
optimize output, 447
overlay vs. insert, 101
overscanning, 192

P
  painted appearance, 295, 298
PAL format, 308, 395
panning, 109, 114–115, 128, 307
parametric equalizer, 131
paste operations. See cutting and pasting
paths, in Adobe After Effects, 542
Pattern Fill, 348
Pen tool (in After Effects), 542
peripheral storage devices, 596
perspective effects
  basic 3D, 296
  bevel alpha, 296
  drop shadow, 297
Photoshop. See Adobe Photoshop
pinch effect, 288
Pinnacle Systems, video board supplier, 595
pixel
  aspect ratio, 266, 297
  effects, 297
  size, 60, 266
Pixélan SpiceMaster (video effects), 575
playback
  in Macromedia Director, 485
  options for videotape, 460–463
  for sound clip, 106–108
plug-ins
  for optimizing output, 447
  for special effects, 574
  Web sites, 586–587
pointillize effect, 298
polar coordinates effect, 287
polygons, in Title window, 202
posterize, 283
power requirements for lighting, 600
previewing your work, 15, 21, 459
Prism FX video effects, 286
processing speed, 594
progressive download, 454
project settings
  general, 53–55
  keyframe and rendering options, 56–58
  Load Project Settings dialog box, 8
  video, 55–56
Project window, 26–27.
Q
Quickstart tutorial, 6–23
QuickTime
  audio codecs, 424
  compression settings, 51, 418–420
  controlling with Lingo, 484
  and Corel Painter, 354–355
  defined, 427–428
  effects, 299
  exporting, 415
  HREF tracks, 434
  HTML tags, 430–431
  licensing, 591
  placing movie into Web page, 431–434
  streaming, 454
  tracks for Web, 434–444

R
radial blur, 284
raid arrays, 595
Razor tool, 245
RealNetworks, 447
RealVideo, described, 428
recording studio, hardware requirements, 593–600
removing
  color, 282
  unwanted objects, 335
resizing
  export frame dimensions, 308
  shapes, 203
reverb (audio effect), 134
RGB color, 50, 207–208, 387–390, 389
RGB difference key, 325
ripple effect, 287
roll (rotating effect), 308
Rolling Title tool, 198–201
  changing direction and speed, 200–201
  previewing moving text, 201
rotation (motion effects), 365–367

S
Safe areas, 192
sample project, 6–23
saturation, in Photoshop, 407
scan lines, interpolation, 309
scratch disk settings, 459
Screen (transparency effect), 334
scrolling text. See Rolling Title tool
SCSI connections, 595
sepia tone, 281
SFX Machine (audio effects), 580
shadows, creating, 204–205
sharpening images, 299
shear effect, 289
“shy” tracks, 29, 91
sketch appearance, 301
SMPTE timecode. See timecodes
software licensing, QuickTime, 591
solarize effect, 302
sound volume, 109
special effects
  in Adobe After Effects, described, 553–571
  Boris FX Pro, 576–577
  Boris Graffiti, 577–579
described, 573
  installation & use, 574
  Pixélan Spice Master, 575
  SFX Machine, 580
  third party software, 573–581
spherize effect, 290
split screen effect, 335
Sprites, in QuickTime, 439–444
stereo balancing, 116
storage devices, peripheral, 596
storyboard, 11–12
storyboard creation, 84
streaming
  with QuickTime, 454
  with Windows Media, 455
strobe light effect, 302
superimposing
  Alpha Channel key, 328
  Black/White Alpha Alpha Matte, 331

Continued
superimposing (continued)
   Blue Screen and Green Screen keys, 326
   Chroma key, 324
described, 311–337
   Difference Matte key, 334
   fading video tracks, 312–320
   Garbage mattes, 335
   Image Matte key, 331
   Luminance key, 328
   Multiply and Screen effects, 334
   Non-Red key, 328
   RGB difference key, 325
   split screens, 335
   Track Matte key, 334
   Transparency dialog box, 320
S-video format, 596
swap left & right, 128
tint effect, 281
titles
   animation over graphics, 235–240
   background image, 194–195
clear, as mask, 211
color options, 205–211
discussed, 187–216
options and settings, 191–193
overview, 187
placing in a project, 212–213
sample exercise, 213–214
saving, closing, opening, 211–212
Selection tool, 197
text attributes, 197–198
Title menu, available commands, 193–194
Title window, 188–193
tools, 188–190, 195–201
Type tool, 195–196
Track Matte key, 334
transfer rates, 595
transitions, 137–183
   A/B editing vs. single track, 139
   with A/B tracks, 140–142
   creating, 18–19
default transitions, 147–148
dissolve, types, 152–153
in Edit Decision Lists, 468
   editing, 146
gallery (samples), 166–183
   iris, types, 154–155
   overview, 137–139
   page peels, 160–161
   QuickTime, 156–157
   remap colors, 155–156
   replacing and deleting, 148
   with single track editing, 142–146
   slides, types, 157–158
   special effects, types, 158–160
   stretch, 161–162
   3D motion, types, 149–152
   wipe, 162–165
   zoom, types, 165–166
Transitions palette, 36
transparency, 312–336. See also superimposing
Transparency dialog box, 320
traveling mattes, 373–374
treble, 130
trimming clips
  with Adobe After Effects, 489
  with the Clip window, 97–98
  with the Monitor window, 98–100
  with the Timeline window, 15
Trim mode, 258–259
tutorial, 6–23
twirl effect, 291
type
  creating and animating in Adobe After Effects, 561–565
  stretching, 198

U
Ultra-SCSI connections, 595
undo, 32
unlinking and linking audio and video, 248–249
unwanted objects, removing, 335
URLs. See Web resources

V
vertical flip/hold, 308
Video and Audio Effects palettes, 35–36
video capture, 59–79
video effects, 269–309
  alpha glow, 300
  applying to different areas, 279–280
  blur effects, 284
  Boris FX Pro, 576–577
  brightness and contrast, 281
  camera view, 305
  channel mixer, 281
  clip or crop, 306
  color balance, 282
  color emboss, 300
  convolution kernel, 282
  distortion effects, 285–293
  echo, 304
  Effect Controls menu, 272–273
  emboss, 300
  extract color, 282
  find edges (sketch appearance), 301
  horizontal flip, 307
  horizontal hold, 307
  how to apply, 273–275
  image pan, 307
  introduction, 269
  invert color values, 285
  keyframes, using with video effects, 276–278
  levels (color correction), 283
  mosaic, 301
  noise (grainy appearance), 301
  obsolete, how to access, 270
  Pixélan SpiceMaster, 575
  pop-up menu commands, 271
  posterize, 283
  posterize time, 305
  replicate, 301
  resize, 307
  roll, 308
  sketch (Find Edges), 300
  solarize, 302
  strobe light, 302
  texturize, 302
  tiles, 303
  transformations, 305–309
  vertical flip, 308
  vertical hold, 308
  Video Effects palette, 270
  wind effect, 303
video enhancement, 387
Video for Windows format, 51, 415, 420
video formats, relative quality, 596
video frame rates, 49
video post-production, 457
video settings, changing, 64–66
videotape color standards, 388
viewing clips, 11
virtual clips, 260–262
volume, gaining and fading, 109–113

W
wave effect, 291
waveform, for audio track, 248
Web file formats, 427–428
Web resources
  applications, 585–586
  hardware, 588–589
  organizations and unions, 587–588
  stock images, 589
White Alpha Matte, 331
widescreen formats, 267
wind effect, 303
workspace, 9, 85–87, 88
.WVM file format, 456

Y
YCC color standard, 388

Z
zig-zag effect, 293
zoom lenses, 597–598
zooms (motion effects), 365–367
Hungry Minds, Inc.
End-User License Agreement

READ THIS. You should carefully read these terms and conditions before opening the software packet(s) included with this book ("Book"). This is a license agreement ("Agreement") between you and Hungry Minds, Inc. ("HMI"). By opening the accompanying software packet(s), you acknowledge that you have read and accept the following terms and conditions. If you do not agree and do not want to be bound by such terms and conditions, promptly return the Book and the unopened software packet(s) to the place you obtained them for a full refund.

1. License Grant. HMI grants to you (either an individual or entity) a nonexclusive license to use one copy of the enclosed software program(s) (collectively, the "Software") solely for your own personal or business purposes on a single computer (whether a standard computer or a workstation component of a multi-user network). The Software is in use on a computer when it is loaded into temporary memory (RAM) or installed into permanent memory (hard disk, CD-ROM, or other storage device). HMI reserves all rights not expressly granted herein.

2. Ownership. HMI is the owner of all right, title, and interest, including copyright, in and to the compilation of the Software recorded on the disk(s) or CD-ROM ("Software Media"). Copyright to the individual programs recorded on the Software Media is owned by the author or other authorized copyright owner of each program. Ownership of the Software and all proprietary rights relating thereto remain with HMI and its licensors.

3. Restrictions On Use and Transfer.

(a) You may only (i) make one copy of the Software for backup or archival purposes, or (ii) transfer the Software to a single hard disk, provided that you keep the original for backup or archival purposes. You may not (i) rent or lease the Software, (ii) copy or reproduce the Software through a LAN or other network system or through any computer subscriber system or bulletin-board system, or (iii) modify, adapt, or create derivative works based on the Software.

(b) You may not reverse engineer, decompile, or disassemble the Software. You may transfer the Software and user documentation on a permanent basis, provided that the transferee agrees to accept the terms and conditions of this Agreement and you retain no copies. If the Software is an update or has been updated, any transfer must include the most recent update and all prior versions.

4. Restrictions on Use of Individual Programs. You must follow the individual requirements and restrictions detailed for each individual program in the Appendix of this Book. These limitations are also contained in the individual
license agreements recorded on the Software Media. These limitations may include a requirement that after using the program for a specified period of time, the user must pay a registration fee or discontinue use. By opening the Software packet(s), you will be agreeing to abide by the licenses and restrictions for these individual programs that are detailed in Appendix and on the Software Media. None of the material on this Software Media or listed in this Book may ever be redistributed, in original or modified form, for commercial purposes.

5. Limited Warranty.

(a) HMI warrants that the Software and Software Media are free from defects in materials and workmanship under normal use for a period of sixty (60) days from the date of purchase of this Book. If HMI receives notification within the warranty period of defects in materials or workmanship, HMI will replace the defective Software Media.

(b) HMI AND THE AUTHOR OF THE BOOK DISCLAIM ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THE SOFTWARE, THE PROGRAMS, THE SOURCE CODE CONTAINED THEREIN, AND/OR THE TECHNIQUES DESCRIBED IN THIS BOOK. HMI DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR THAT THE OPERATION OF THE SOFTWARE WILL BE ERROR FREE.

(c) This limited warranty gives you specific legal rights, and you may have other rights that vary from jurisdiction to jurisdiction.

6. Remedies.

(a) HMI's entire liability and your exclusive remedy for defects in materials and workmanship shall be limited to replacement of the Software Media, which may be returned to HMI with a copy of your receipt at the following address: Software Media Fulfillment Department, Attn.: Adobe Premiere 6 Bible, Hungry Minds, Inc., 10475 Crosspoint Blvd., Indianapolis, IN 46256, or call 1-800-762-2974. Please allow four to six weeks for delivery. This Limited Warranty is void if failure of the Software Media has resulted from accident, abuse, or misapplication. Any replacement Software Media will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer.

(b) In no event shall HMI or the author be liable for any damages whatsoever (including without limitation damages for loss of business profits, business interruption, loss of business information, or any other pecuniary loss) arising from the use of or inability to use the Book or the Software, even if HMI has been advised of the possibility of such damages.
(c) Because some jurisdictions do not allow the exclusion or limitation of liability for consequential or incidental damages, the above limitation or exclusion may not apply to you.

7. **U.S. Government Restricted Rights.** Use, duplication, or disclosure of the Software for or on behalf of the United States of America, its agencies and/or instrumentalities (the "U.S. Government") is subject to restrictions as stated in paragraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause of DFARS 252.227-7013, or subparagraphs (c) (1) and (2) of the Commercial Computer Software — Restricted Rights clause at FAR 52.227-19, and in similar clauses in the NASA FAR supplement, as applicable.

8. **General.** This Agreement constitutes the entire understanding of the parties and revokes and supersedes all prior agreements, oral or written, between them and may not be modified or amended except in a writing signed by both parties hereto that specifically refers to this Agreement. This Agreement shall take precedence over any other documents that may be in conflict herewith. If any one or more provisions contained in this Agreement are held by any court or tribunal to be invalid, illegal, or otherwise unenforceable, each and every other provision shall remain in full force and effect.
Installation Instructions

To install the items from the CD-ROM to your hard drive, follow these steps:

1. Insert the CD-ROM into your computer's CD-ROM drive.
2. Click Start ➔ Run.
3. In the dialog box that appears, type <B>D:\SETUP.EXE.
   Replace D: with the drive letter for your CD-ROM drive, if needed.
4. Click OK.
   A License Agreement window appears.
5. Read through the license agreement and then click the Accept button if you want to use the CD-ROM. After you click Accept, you are never bothered by the License Agreement window again.
   The CD-ROM interface Welcome screen appears.
6. Click anywhere on the Welcome screen to enter the interface.
   The next screen lists categories for the software on the CD-ROM.
7. To view the items within a category, just click the category’s name.
   A list of programs in the category appears.
8. For more information about a program, click the program’s name.
9. If you don’t want to install the program, click the Go Back button to return to the previous screen.
   You can always return to the previous screen by clicking the Go Back button. This feature enables you to browse the different categories and products and decide what you want to install.
10. To install a program, click the appropriate Install button.
    The CD-ROM interface drops to the background while the CD-ROM installs the program you chose.
11. To install other items, repeat Steps 7 through 10.
12. When you finish installing programs, click the Quit button to close the interface.
    You can eject the CD-ROM now. Carefully place it back in the plastic jacket of the book for safekeeping.

To run some of the programs on the Adobe Premiere 6 Bible CD-ROM, you need to leave the CD-ROM in the CD-ROM drive.